<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Northern Dispatch | Ilocos Sur continues COVID response sans local IATF</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
    <meta property="og:title" content="Ilocos Sur continues COVID response sans local IATF"/>
<meta property="og:description" content="4 MIN READ A day after disbanding the provincial IATF against COVID-19, Ilocos Sur Governor Ryan Singson launched the Ilocos Sur COVID-19 Action Center, noting the system&#039;s lack of &quot;antagonists&quot; to the province&#039;s response against the pandemic."/>
<meta property="og:image" content="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Ilocos Sur continues COVID response sans local IATF"/>
<meta name="twitter:description" content="4 MIN READ A day after disbanding the provincial IATF against COVID-19, Ilocos Sur Governor Ryan Singson launched the Ilocos Sur COVID-19 Action Center, noting the system&#039;s lack of &quot;antagonists&quot; to the province&#039;s response against the pandemic."/>
<meta name="twitter:image" content="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg"/>
<meta name="author" content="Sherwin De Vera"/>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net | Northern Dispatch"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" />
<meta property="og:site_name" content="Northern Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="enhanced community quarantine" />
<meta property="article:tag" content="IATF" />
<meta property="article:tag" content="ilocos sur" />
<meta property="article:section" content="Ilocos" />
<meta property="article:published_time" content="2020-04-20T08:50:47+00:00" />
<meta property="article:modified_time" content="2020-04-20T08:51:05+00:00" />
<meta property="og:updated_time" content="2020-04-20T08:51:05+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nordis.net/#organization","name":"Northern Dispatch","url":"https://www.nordis.net/","sameAs":["https://www.facebook.com/northerndispatch/","https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber","https://twitter.com/nordisonline"],"logo":{"@type":"ImageObject","@id":"https://www.nordis.net/#logo","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2019/07/Display-Picture.jpg","width":1500,"height":1500,"caption":"Northern Dispatch"},"image":{"@id":"https://www.nordis.net/#logo"}},{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"Northern Dispatch","inLanguage":"en-US","description":"The people&#039;s news and views in Northern Luzon","publisher":{"@id":"https://www.nordis.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#primaryimage","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg","width":1200,"height":797},{"@type":"WebPage","@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#webpage","url":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/","name":"Northern Dispatch | Ilocos Sur continues COVID response sans local IATF","isPartOf":{"@id":"https://www.nordis.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#primaryimage"},"datePublished":"2020-04-20T08:50:47+00:00","dateModified":"2020-04-20T08:51:05+00:00","description":"www.nordis.net | Northern Dispatch","potentialAction":[{"@type":"ReadAction","target":["https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/"]}]},{"@type":"Article","@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#article","isPartOf":{"@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#webpage"},"author":{"@id":"https://www.nordis.net/#/schema/person/811096c034b7adca5f7cd9bea17a75fb"},"headline":"Ilocos Sur continues COVID response sans local IATF","datePublished":"2020-04-20T08:50:47+00:00","dateModified":"2020-04-20T08:51:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#webpage"},"publisher":{"@id":"https://www.nordis.net/#organization"},"image":{"@id":"https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#primaryimage"},"keywords":"COVID-19,enhanced community quarantine,IATF,ilocos sur","articleSection":"Calamities &amp; Disasters,Governance,Health &amp; Sanitation,Ilocos","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#respond"]}]},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/811096c034b7adca5f7cd9bea17a75fb","name":"Sherwin De Vera","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Ilocos Sur continues COVID response sans local IATF Comments Feed" href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152342453-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152342453-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.3.11.006' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nordis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nordis.net/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nordis.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/vendor/masonry/masonry.min.js?ver=7.3.11.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/uploads/wppa/dynamic/wppa-init.en.js?ver=122'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.nordis.net/?p=40048' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F&#038;format=xml" />
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-100&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nordis.net\/wp-admin\/","wpRestNonce":"fdb042f109","wpRestUrl":"https:\/\/www.nordis.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ilocos-sur-continues-covid-response-sans-local-iatf&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.nordis.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/topic/",
                    "name": "Topic"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/topic/drrm/",
                    "name": "Calamities &amp; Disasters"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/",
                    "name": "Ilocos Sur continues COVID response sans local IATF"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-40048 single-format-standard ilocos-sur-continues-covid-response-sans-local-iatf global-block-template-1 single_template_5 white-grid td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nordis-2019-container"><ul id="menu-nordis-2019" class="td-mobile-main-menu"><li id="menu-item-38309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li id="menu-item-37314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/car/">Cordillera</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/world/">International</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/nation/">National</a></li>
</ul>
</li>
<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/econ/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/pol/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/columns/">Columns</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/letter/">Letter</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></li>
</ul>
</li>
<li id="menu-item-37328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/">Photos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-37329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/literary/">Literary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-37330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nordis.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, April 21, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-nordis_top-header" class="top-header-menu"><li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37336"><a href="https://www.nordis.net/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.nordis.net/">
                <img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
                <span class="td-visual-hidden">Northern Dispatch</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_cce td_block_template_1"><div class="td-visible-desktop">
    <a href="#"><img src="https://www.nordis.net/wp-content/uploads/2019/11/Header-Text-Logo-1024x127.jpg" alt="" /></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.nordis.net/">
		<img class="td-retina-data" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" src="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.nordis.net/">
			<img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
		</a>
		    </div>
    <div class="menu-nordis-2019-container"><ul id="menu-nordis-2020" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_ee5 = new tdBlock();
block_tdi_2_ee5.id = "tdi_2_ee5";
block_tdi_2_ee5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"364","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_ee5","tdc_css_class":"tdi_2_ee5","tdc_css_class_style":"tdi_2_ee5_rand_style"}';
block_tdi_2_ee5.td_column_number = "3";
block_tdi_2_ee5.block_type = "td_block_mega_menu";
block_tdi_2_ee5.post_count = "5";
block_tdi_2_ee5.found_posts = "3255";
block_tdi_2_ee5.header_color = "";
block_tdi_2_ee5.ajax_pagination_infinite_stop = "";
block_tdi_2_ee5.max_num_pages = "651";
tdBlocksArray.push(block_tdi_2_ee5);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_2_ee5 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_ee5" ><div id=tdi_2_ee5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" rel="bookmark" class="td-image-wrap" title="Ilocos Sur continues COVID response sans local IATF"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ilocos Sur continues COVID response sans local IATF" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" rel="bookmark" title="Ilocos Sur continues COVID response sans local IATF">Ilocos Sur continues COVID response sans local IATF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" class="td-image-wrap" title="H4PB gives improvised PPEs to PNP, barangay frontline workers"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="H4PB gives improvised PPEs to PNP, barangay frontline workers" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" title="H4PB gives improvised PPEs to PNP, barangay frontline workers">H4PB gives improvised PPEs to PNP, barangay frontline workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" class="td-image-wrap" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP"><img width="180" height="93" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg 2688w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-300x156.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-768x398.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-1024x531.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-700x363.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP">Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/16/article/news/nation/cpp-extends-truce-order-despite-complaints-of-grp-ceasefire-violations/" rel="bookmark" class="td-image-wrap" title="CPP extends truce order despite complaints of GRP ceasefire violations"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="CPP extends truce order despite complaints of GRP ceasefire violations" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/16/article/news/nation/cpp-extends-truce-order-despite-complaints-of-grp-ceasefire-violations/" rel="bookmark" title="CPP extends truce order despite complaints of GRP ceasefire violations">CPP extends truce order despite complaints of GRP ceasefire violations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/16/article/news/nation/reds-report-to-un-on-grp-truce-violations/" rel="bookmark" class="td-image-wrap" title="Reds report to UN on GRP truce violations"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Reds report to UN on GRP truce violations" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/16/article/news/nation/reds-report-to-un-on-grp-truce-violations/" rel="bookmark" title="Reds report to UN on GRP truce violations">Reds report to UN on GRP truce violations</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_ee5" id="tdi_3_e34" data-td_block_id="tdi_2_ee5" data-td_filter_value="" href="https://www.nordis.net/category/article/news/">All</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_4_999" data-td_block_id="tdi_2_ee5" data-td_filter_value="5" href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_5_7b5" data-td_block_id="tdi_2_ee5" data-td_filter_value="486" href="https://www.nordis.net/category/article/news/car/">Cordillera</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_6_775" data-td_block_id="tdi_2_ee5" data-td_filter_value="12" href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_7_577" data-td_block_id="tdi_2_ee5" data-td_filter_value="13" href="https://www.nordis.net/category/article/news/world/">International</a><a class="mega-menu-sub-cat-tdi_2_ee5"  id="tdi_8_b57" data-td_block_id="tdi_2_ee5" data-td_filter_value="18" href="https://www.nordis.net/category/article/news/nation/">National</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ee5" data-td_block_id="tdi_2_ee5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ee5" data-td_block_id="tdi_2_ee5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_9_90e = new tdBlock();
block_tdi_9_90e.id = "tdi_9_90e";
block_tdi_9_90e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"143","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_90e","tdc_css_class":"tdi_9_90e","tdc_css_class_style":"tdi_9_90e_rand_style"}';
block_tdi_9_90e.td_column_number = "3";
block_tdi_9_90e.block_type = "td_block_mega_menu";
block_tdi_9_90e.post_count = "5";
block_tdi_9_90e.found_posts = "5191";
block_tdi_9_90e.header_color = "";
block_tdi_9_90e.ajax_pagination_infinite_stop = "";
block_tdi_9_90e.max_num_pages = "1039";
tdBlocksArray.push(block_tdi_9_90e);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_9_90e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_90e" ><div id=tdi_9_90e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/feature/econ/gardening-in-the-time-of-a-pandemic-baguios-urban-vegetable-lifeline/" rel="bookmark" class="td-image-wrap" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/feature/econ/gardening-in-the-time-of-a-pandemic-baguios-urban-vegetable-lifeline/" rel="bookmark" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline">Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/feature/makan/lugaw-a-kilabban/" rel="bookmark" class="td-image-wrap" title="Lugaw a kilabban"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Lugaw a kilabban" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/feature/makan/lugaw-a-kilabban/" rel="bookmark" title="Lugaw a kilabban">Lugaw a kilabban</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/16/article/feature/pol/timeline-attacks-on-free-speech-press-freedom-during-covid-19-lockdown/" rel="bookmark" class="td-image-wrap" title="TIMELINE: Attacks on free speech, press freedom during COVID-19 lockdown"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/04_07_2020-salungguhit-total-lockdown-1200-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="TIMELINE: Attacks on free speech, press freedom during COVID-19 lockdown" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/16/article/feature/pol/timeline-attacks-on-free-speech-press-freedom-during-covid-19-lockdown/" rel="bookmark" title="TIMELINE: Attacks on free speech, press freedom during COVID-19 lockdown">TIMELINE: Attacks on free speech, press freedom during COVID-19 lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/11/article/feature/econ/frontliners-ng-kalikasan-ang-nagpapatuloy-na-laban-ng-didipio/" rel="bookmark" class="td-image-wrap" title="FRONTLINERS NG KALIKASAN | Ang nagpapatuloy na laban ng Didipio"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/12/OGPI_tuloy-ang-laban-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="FRONTLINERS NG KALIKASAN | Ang nagpapatuloy na laban ng Didipio" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/11/article/feature/econ/frontliners-ng-kalikasan-ang-nagpapatuloy-na-laban-ng-didipio/" rel="bookmark" title="FRONTLINERS NG KALIKASAN | Ang nagpapatuloy na laban ng Didipio">FRONTLINERS NG KALIKASAN | Ang nagpapatuloy na laban ng Didipio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/11/article/feature/diaries/viernes-santo-pagninilay/" rel="bookmark" class="td-image-wrap" title="Viernes Santo Pagninilay"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2018/11/New_Diaries-from-the-Field-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2018/11/New_Diaries-from-the-Field-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2018/11/New_Diaries-from-the-Field-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2018/11/New_Diaries-from-the-Field-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2018/11/New_Diaries-from-the-Field-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Viernes Santo Pagninilay" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/11/article/feature/diaries/viernes-santo-pagninilay/" rel="bookmark" title="Viernes Santo Pagninilay">Viernes Santo Pagninilay</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_90e" id="tdi_10_397" data-td_block_id="tdi_9_90e" data-td_filter_value="" href="https://www.nordis.net/category/article/feature/">All</a><a class="mega-menu-sub-cat-tdi_9_90e"  id="tdi_11_334" data-td_block_id="tdi_9_90e" data-td_filter_value="15" href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a><a class="mega-menu-sub-cat-tdi_9_90e"  id="tdi_12_4e2" data-td_block_id="tdi_9_90e" data-td_filter_value="362" href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a><a class="mega-menu-sub-cat-tdi_9_90e"  id="tdi_13_e29" data-td_block_id="tdi_9_90e" data-td_filter_value="7" href="https://www.nordis.net/category/article/feature/econ/">Economy</a><a class="mega-menu-sub-cat-tdi_9_90e"  id="tdi_14_952" data-td_block_id="tdi_9_90e" data-td_filter_value="47" href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a><a class="mega-menu-sub-cat-tdi_9_90e"  id="tdi_15_65e" data-td_block_id="tdi_9_90e" data-td_filter_value="23" href="https://www.nordis.net/category/article/feature/pol/">Politics</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_90e" data-td_block_id="tdi_9_90e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_90e" data-td_block_id="tdi_9_90e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_ae9 = new tdBlock();
block_tdi_16_ae9.id = "tdi_16_ae9";
block_tdi_16_ae9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_ae9","tdc_css_class":"tdi_16_ae9","tdc_css_class_style":"tdi_16_ae9_rand_style"}';
block_tdi_16_ae9.td_column_number = "3";
block_tdi_16_ae9.block_type = "td_block_mega_menu";
block_tdi_16_ae9.post_count = "5";
block_tdi_16_ae9.found_posts = "4515";
block_tdi_16_ae9.header_color = "";
block_tdi_16_ae9.ajax_pagination_infinite_stop = "";
block_tdi_16_ae9.max_num_pages = "903";
tdBlocksArray.push(block_tdi_16_ae9);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_16_ae9 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_16_ae9" ><div id=tdi_16_ae9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/opinion/columns/jesus-christ-is-a-muddled-hero/" rel="bookmark" class="td-image-wrap" title="Jesus Christ is a Muddled Hero"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Jesus Christ is a Muddled Hero" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/opinion/columns/jesus-christ-is-a-muddled-hero/" rel="bookmark" title="Jesus Christ is a Muddled Hero">Jesus Christ is a Muddled Hero</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/opinion/columns/a-galilean-approach-to-rebuilding-the-human-colony/" rel="bookmark" class="td-image-wrap" title="A Galilean Approach to Rebuilding the Human Colony"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="A Galilean Approach to Rebuilding the Human Colony" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/opinion/columns/a-galilean-approach-to-rebuilding-the-human-colony/" rel="bookmark" title="A Galilean Approach to Rebuilding the Human Colony">A Galilean Approach to Rebuilding the Human Colony</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/12/article/opinion/columns/man-is-created-in-gods-image-and-likeness-so-part-2/" rel="bookmark" class="td-image-wrap" title="Man is created in God’s Image and Likeness. So??? (Part 2)"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Man is created in God’s Image and Likeness. So??? (Part 2)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/12/article/opinion/columns/man-is-created-in-gods-image-and-likeness-so-part-2/" rel="bookmark" title="Man is created in God’s Image and Likeness. So??? (Part 2)">Man is created in God’s Image and Likeness. So??? (Part 2)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/11/article/opinion/columns/the-passion-of-the-red-jesus/" rel="bookmark" class="td-image-wrap" title="The Passion of the Red Jesus"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The Passion of the Red Jesus" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/11/article/opinion/columns/the-passion-of-the-red-jesus/" rel="bookmark" title="The Passion of the Red Jesus">The Passion of the Red Jesus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/05/article/opinion/columns/some-musings-on-our-sabbath-moment/" rel="bookmark" class="td-image-wrap" title="Some Musings on our Sabbath Moment"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Weekly-Reflections_Ferds-Anno_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Some Musings on our Sabbath Moment" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/05/article/opinion/columns/some-musings-on-our-sabbath-moment/" rel="bookmark" title="Some Musings on our Sabbath Moment">Some Musings on our Sabbath Moment</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_ae9" id="tdi_17_956" data-td_block_id="tdi_16_ae9" data-td_filter_value="" href="https://www.nordis.net/category/article/opinion/">All</a><a class="mega-menu-sub-cat-tdi_16_ae9"  id="tdi_18_db5" data-td_block_id="tdi_16_ae9" data-td_filter_value="41" href="https://www.nordis.net/category/article/opinion/columns/">Columns</a><a class="mega-menu-sub-cat-tdi_16_ae9"  id="tdi_19_033" data-td_block_id="tdi_16_ae9" data-td_filter_value="295" href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_16_ae9"  id="tdi_20_909" data-td_block_id="tdi_16_ae9" data-td_filter_value="43" href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-tdi_16_ae9"  id="tdi_21_0e3" data-td_block_id="tdi_16_ae9" data-td_filter_value="56" href="https://www.nordis.net/category/article/opinion/letter/">Letter</a><a class="mega-menu-sub-cat-tdi_16_ae9"  id="tdi_22_eee" data-td_block_id="tdi_16_ae9" data-td_filter_value="30" href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_ae9" data-td_block_id="tdi_16_ae9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_ae9" data-td_block_id="tdi_16_ae9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_23_955 = new tdBlock();
block_tdi_23_955.id = "tdi_23_955";
block_tdi_23_955.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"480","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_955","tdc_css_class":"tdi_23_955","tdc_css_class_style":"tdi_23_955_rand_style"}';
block_tdi_23_955.td_column_number = "3";
block_tdi_23_955.block_type = "td_block_mega_menu";
block_tdi_23_955.post_count = "5";
block_tdi_23_955.found_posts = "239";
block_tdi_23_955.header_color = "";
block_tdi_23_955.ajax_pagination_infinite_stop = "";
block_tdi_23_955.max_num_pages = "48";
tdBlocksArray.push(block_tdi_23_955);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_23_955 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_955" ><div id=tdi_23_955 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/15/multimedia/pic/pic-gallery/serve-the-people-brigade-relief-drive-in-barangay-upper-ucab-itogon-benguet/" rel="bookmark" class="td-image-wrap" title="STPB delivers relief to 220 families in Brgy. Upper Ucab, Itogon, Benguet"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-300x225.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-1024x768.jpg 1024w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-768x576.jpg 768w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-1536x1152.jpg 1536w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-560x420.jpg 560w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-640x480.jpg 640w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n-681x511.jpg 681w, https://www.nordis.net/wp-content/uploads/2020/04/93121232_164505591457208_2644228763612610560_n.jpg 2048w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="STPB delivers relief to 220 families in Brgy. Upper Ucab, Itogon, Benguet" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/15/multimedia/pic/pic-gallery/serve-the-people-brigade-relief-drive-in-barangay-upper-ucab-itogon-benguet/" rel="bookmark" title="STPB delivers relief to 220 families in Brgy. Upper Ucab, Itogon, Benguet">STPB delivers relief to 220 families in Brgy. Upper Ucab, Itogon, Benguet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/09/multimedia/illustrations/editorial-cartoon/editorial-cartoon-240/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0409-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/09/multimedia/illustrations/editorial-cartoon/editorial-cartoon-240/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/03/multimedia/illustrations/editorial-cartoon/editorial-cartoon-241/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/EdCart_2020-0403-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/03/multimedia/illustrations/editorial-cartoon/editorial-cartoon-241/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/23/multimedia/illustrations/editorial-cartoon/editorial-cartoon-239/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/EdCart-20200323-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/23/multimedia/illustrations/editorial-cartoon/editorial-cartoon-239/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/15/multimedia/videos/kababaihan-sumayaw-nagmartsa-para-sa-karapatan-at-laban-sa-abuso/" rel="bookmark" class="td-image-wrap" title="Kababaihan sumayaw, nagmartsa para sa karapatan at laban sa abuso"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/maxresdefault-1-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Kababaihan sumayaw, nagmartsa para sa karapatan at laban sa abuso" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/15/multimedia/videos/kababaihan-sumayaw-nagmartsa-para-sa-karapatan-at-laban-sa-abuso/" rel="bookmark" title="Kababaihan sumayaw, nagmartsa para sa karapatan at laban sa abuso">Kababaihan sumayaw, nagmartsa para sa karapatan at laban sa abuso</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_955" id="tdi_24_334" data-td_block_id="tdi_23_955" data-td_filter_value="" href="https://www.nordis.net/category/multimedia/">All</a><a class="mega-menu-sub-cat-tdi_23_955"  id="tdi_25_7b5" data-td_block_id="tdi_23_955" data-td_filter_value="618" href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a><a class="mega-menu-sub-cat-tdi_23_955"  id="tdi_26_e1b" data-td_block_id="tdi_23_955" data-td_filter_value="1673" href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a><a class="mega-menu-sub-cat-tdi_23_955"  id="tdi_27_2ce" data-td_block_id="tdi_23_955" data-td_filter_value="154" href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a><a class="mega-menu-sub-cat-tdi_23_955"  id="tdi_28_ee3" data-td_block_id="tdi_23_955" data-td_filter_value="481" href="https://www.nordis.net/category/multimedia/pic/">Photos</a><a class="mega-menu-sub-cat-tdi_23_955"  id="tdi_29_504" data-td_block_id="tdi_23_955" data-td_filter_value="150" href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_955" data-td_block_id="tdi_23_955"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_955" data-td_block_id="tdi_23_955"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_44e = new tdBlock();
block_tdi_30_44e.id = "tdi_30_44e";
block_tdi_30_44e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"553","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_44e","tdc_css_class":"tdi_30_44e","tdc_css_class_style":"tdi_30_44e_rand_style"}';
block_tdi_30_44e.td_column_number = "3";
block_tdi_30_44e.block_type = "td_block_mega_menu";
block_tdi_30_44e.post_count = "5";
block_tdi_30_44e.found_posts = "90";
block_tdi_30_44e.header_color = "";
block_tdi_30_44e.ajax_pagination_infinite_stop = "";
block_tdi_30_44e.max_num_pages = "18";
tdBlocksArray.push(block_tdi_30_44e);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_30_44e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_30_44e" ><div id=tdi_30_44e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/feature/makan/lugaw-a-kilabban/" rel="bookmark" class="td-image-wrap" title="Lugaw a kilabban"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Lugaw a kilabban" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/feature/makan/lugaw-a-kilabban/" rel="bookmark" title="Lugaw a kilabban">Lugaw a kilabban</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/05/article/opinion/columns/relief-ken-ayuda-itattan/" rel="bookmark" class="td-image-wrap" title="Relief ken ayuda, itattan!"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Relief ken ayuda, itattan!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/05/article/opinion/columns/relief-ken-ayuda-itattan/" rel="bookmark" title="Relief ken ayuda, itattan!">Relief ken ayuda, itattan!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/08/article/feature/lifestyle/ina-guintengan-ken-ti-agtultuloy-a-nainsigudan-a-panagabel-ti-tingguian/" rel="bookmark" class="td-image-wrap" title="Ina Guintengan ken ti agtultuloy a nainsigudan a panagabel ti Tingguian"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Am-amma_featured-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ina Guintengan ken ti agtultuloy a nainsigudan a panagabel ti Tingguian" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/08/article/feature/lifestyle/ina-guintengan-ken-ti-agtultuloy-a-nainsigudan-a-panagabel-ti-tingguian/" rel="bookmark" title="Ina Guintengan ken ti agtultuloy a nainsigudan a panagabel ti Tingguian">Ina Guintengan ken ti agtultuloy a nainsigudan a panagabel ti Tingguian</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/08/article/news/car/desenio-para-iti-kontemporanio-a-panagabel/" rel="bookmark" class="td-image-wrap" title="Desenio para iti kontemporanio a panagabel"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Burda-collage_featured-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Desenio para iti kontemporanio a panagabel" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/08/article/news/car/desenio-para-iti-kontemporanio-a-panagabel/" rel="bookmark" title="Desenio para iti kontemporanio a panagabel">Desenio para iti kontemporanio a panagabel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/01/article/feature/makan/liningta-a-tulingan/" rel="bookmark" class="td-image-wrap" title="Liningta a tulingan"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Makan-ala-Pinoy-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Liningta a tulingan" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/01/article/feature/makan/liningta-a-tulingan/" rel="bookmark" title="Liningta a tulingan">Liningta a tulingan</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_44e" id="tdi_31_351" data-td_block_id="tdi_30_44e" data-td_filter_value="" href="https://www.nordis.net/category/article/iloko/">All</a><a class="mega-menu-sub-cat-tdi_30_44e"  id="tdi_32_5c7" data-td_block_id="tdi_30_44e" data-td_filter_value="630" href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a><a class="mega-menu-sub-cat-tdi_30_44e"  id="tdi_33_9e9" data-td_block_id="tdi_30_44e" data-td_filter_value="632" href="https://www.nordis.net/category/article/iloko/literary/">Literary</a><a class="mega-menu-sub-cat-tdi_30_44e"  id="tdi_34_e5c" data-td_block_id="tdi_30_44e" data-td_filter_value="629" href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a><a class="mega-menu-sub-cat-tdi_30_44e"  id="tdi_35_53e" data-td_block_id="tdi_30_44e" data-td_filter_value="631" href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_44e" data-td_block_id="tdi_30_44e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_44e" data-td_block_id="tdi_30_44e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.nordis.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><article id="post-40048" class="td-post-template-5 post-40048 post type-post status-publish format-standard has-post-thumbnail hentry category-drrm category-gov category-health category-ilocos tag-covid-19 tag-enhanced-community-quarantine tag-iatf tag-ilocos-sur" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.nordis.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Topic" class="entry-crumb" href="https://www.nordis.net/category/topic/">Topic</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Calamities &amp;amp; Disasters" class="entry-crumb" href="https://www.nordis.net/category/topic/drrm/">Calamities &amp; Disasters</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ilocos Sur continues COVID response sans local IATF</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg" data-caption="Photo from Ryan Singson Fanpage/PGIS"><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-1021x580.jpg" alt="" title="Photo from Ryan Singson Fanpage/PGIS"/></a><figcaption class="wp-caption-text">Photo from Ryan Singson Fanpage/PGIS</figcaption></figure></div>
            <header class="td-pb-padding-side">
                                <h1 class="entry-title">Ilocos Sur continues COVID response sans local IATF</h1>

                                    <p class="td-post-sub-title">The governor relinquished his post as chair of the provincial IATF on April 15. His resignation came after the Philippine National Police guarding the checkpoints in Tagudin town refused the entry of distressed Ilocos Sur residents from other places on April 14.</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >April 20, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-40048">80</span></div>                    <div class="td-post-comments"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ilocos+Sur+continues+COVID+response+sans+local+IATF&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/&amp;media=https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg&description=Ilocos+Sur+continues+COVID+response+sans+local+IATF">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/&title=Ilocos+Sur+continues+COVID+response+sans+local+IATF">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ilocos Sur continues COVID response sans local IATF&body=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix"></span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">MIN READ</span></span>
<h5><strong>By SHERWIN DE VERA</strong><br><strong><em>www.nordis.net</em></strong></h5>



<p><strong>BAGUIO CITY — A day after closing the Inter-Agency Task Force (IATF) for the Management of Emerging Infectious Diseases, Governor Ryan Singson announced on Saturday, April 18 the creation of the Ilocos Sur Coronavirus disease 2019 (COVID-19) Action Center to continue responding to the needs to contain the illness.</strong></p>



<p>According to him, the new operations post located in the provincial capitol will address all concerns regarding COVID-19. It will also provide timely updates on the situation and the local government&#8217;s responses to the crisis.</p>



<p><em>&#8220;Napinpintas daytoy a set-up, awan kontrabida isunga lokal amin daytoy ta ammok a dagitoy adda ditoy abay ko ken dagiti adda ti uneg ti kapitolyo ket sitayo lang ti sursurutenda. Ket aramidentayo dagiti guidelines a pagsayaatan ti probinsiatayo without dagidiay saan a sumursurot ti bilin ti gobierno lokal</em>,&#8221; he said.</p>



<p>(This set up is better, there are no antagonists, I am sure that every member will follow my order. We will create guidelines for the good of the province without those who do not want to support the local government.)</p>



<p>The governor relinquished his post as chair of the provincial IATF on April 15. His resignation came after the Philippine National Police (PNP) guarding the checkpoints in Tagudin town refused the entry of distressed Ilocos Sur residents from other places on April 14.</p>



<p>A day before the incident at the Tagudin checkpoint, the local IATF released a guideline on how displaced workers and OFWs, returning patients and stranded students can go back to their residences. However, the PNP did not honor the instruction, citing advice from their superiors to only follow the national IATF orders.</p>



<p>In his Saturday press briefing, Singson reiterated that the local IATF made the guidelines for humanitarian reasons.</p>



<p><em>&#8220;Saan met nga amin ket mapalubusan, dagiti lang displaced workers, dagiti natrap a students idiay Baguio, namnamaenda ti suporta ken tulong ti governor,</em>&#8221; he added.</p>



<p>(We are not allowing everyone to return, only displaced workers and students trapped in Baguio, who are expecting support and assistance from their governor.)</p>



<h5><strong>Not against national government</strong></h5>



<p>In the same media briefing, Singson stressed that he is not going against the national government or the orders of the national IATF.</p>



<p><em>&#8220;Ti probinsia ti Ilocos Sur ket saan a komonkontra ti national government. Ti napasamak lang apo, adda dagitdiay ahensia a naka-assign ditoy probinsiatayo a saan a tumultulong iti lokal a gobierno nangnangruna iti provincial government,&#8221;</em> he explained.</p>



<p>(The province of Ilocos Sur is not against the national government. What happened was, there are national agencies assigned in the area that are not helping the provincial government.)</p>



<p>The governor made the clarification amid accusations of some groups that he is not abiding national directives. However, he pointed out bureaucratic flaws with the local IATF, which causes problems such as the Tagudin incident.</p>



<p>He said national agencies have their representatives in the local IATF, however, those attending the meetings could not provide advice on what to do and make decisions.</p>



<p>The governor also criticized PNP Acting Provincial Director PCol. Ismael Yu for not providing the proper information. He said the police official was present when they had the meeting and discussed the matter.</p>



<p><em>&#8220;Personally nga adda isuna idi. Ket imbagana koma right there and then a saan a mabalin ta adda ti bilin ti national a masapol nga aprubaran ti region. Di inaramid tayo koma daydiay, awan koma naisakripisyo a kaprobinsyaantayo</em>,&#8221; he said.</p>



<p>(He was there personally. He should have told me right there and then that the national ordered them that the region should approve everything. Then we should have done what is necessary, so none of our province-mates were sacrificed.)</p>



<p>Residents who traveled to the province after the release of April 13 guidelines stayed overnight, and another half day at the checkpoint before being allowed to proceed. Local governments provided vehicles to fetch their constituents at the checkpoint as provided under the provincial IATF order.</p>



<h5><strong>COVID-19 response</strong></h5>



<p>In an earlier interview, Singson said the provincial government continues to ensure the safety of its frontline workers. According to him, they strictly monitor the inventory of personal protective equipment (PPEs) and &#8220;don&#8217;t wait to reach a critical number before ordering.&#8221;</p>



<p>He also assured that hospitals are provided with the necessary PPEs. The governor said he instructed health officials and heads of frontline offices to regularly report their needs so the province can immediately place its orders.</p>



<p><em>&#8220;Anusantayo lang ta nabayag ti panagsangpet ta worldwide talaga ti demand for PPEs. We regularly check our inventory, we already placed our orders, and we thank the private sector for their donations ti PPEs</em>,&#8221; he said.</p>



<p>The province had been swift in implementing the ECQ, with selected areas put under total lockdown after identification of probable and confirmed COVID-19 cases.</p>



<p>The first to be put under extreme ECQ is Barangay San Vicente in Magsingal town, on March 24. The order came after a resident was categorized as a &#8220;highly probable&#8221; COVID-19 patient. The test turned out negative.</p>



<p>On March 21, the governor ordered the extreme ECQ of Barangay Magsaysay in Tagudin after one of its residents tested positive. The case was the lone positive case in the province to date.</p>



<p>On April 2, the province also opened its four newly-constructed isolation intensive care units (ICU) for COVID-19 patients. The facility, the first in the region initiated by a province, is located at Ilocos Sur District Hospital (ISDH) in Narvacan town.</p>



<p>Ilocos Sur is COVID-free after its lone confirmed case recovered and was tested negative. The results of the swab test came on April 16. # <strong><em>nordis.net</em></strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.nordis.net/tag/covid-19/">COVID-19</a></li><li><a href="https://www.nordis.net/tag/enhanced-community-quarantine/">enhanced community quarantine</a></li><li><a href="https://www.nordis.net/tag/iatf/">IATF</a></li><li><a href="https://www.nordis.net/tag/ilocos-sur/">ilocos sur</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ilocos+Sur+continues+COVID+response+sans+local+IATF&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F04%2F20%2Farticle%2Fnews%2Filocos%2Filocos-sur-continues-covid-response-sans-local-iatf%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/&amp;media=https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg&description=Ilocos+Sur+continues+COVID+response+sans+local+IATF">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/&title=Ilocos+Sur+continues+COVID+response+sans+local+IATF">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ilocos Sur continues COVID response sans local IATF&body=https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/">H4PB gives improvised PPEs to PNP, barangay frontline workers</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.nordis.net/author/sherwin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sherwin De Vera"></span><meta itemprop="datePublished" content="2020-04-20T16:50:47+08:00"><meta itemprop="dateModified" content="2020-04-20T16:51:05+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png"></span><meta itemprop="name" content="Northern Dispatch"></span><meta itemprop="headline " content="Ilocos Sur continues COVID response sans local IATF"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="797"></span>    </footer>

    <script>var block_tdi_37_59c = new tdBlock();
block_tdi_37_59c.id = "tdi_37_59c";
block_tdi_37_59c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_37_59c","td_column_number":3,"live_filter_cur_post_id":40048,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_59c","tdc_css_class_style":"tdi_37_59c_rand_style"}';
block_tdi_37_59c.td_column_number = "3";
block_tdi_37_59c.block_type = "td_block_related_posts";
block_tdi_37_59c.post_count = "3";
block_tdi_37_59c.found_posts = "1182";
block_tdi_37_59c.header_color = "";
block_tdi_37_59c.ajax_pagination_infinite_stop = "";
block_tdi_37_59c.max_num_pages = "394";
tdBlocksArray.push(block_tdi_37_59c);
</script><div class="td_block_wrap td_block_related_posts tdi_37_59c td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_59c" ><h4 class="td-related-title"><a id="tdi_38_eee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_59c" href="#">RELATED ARTICLES</a><a id="tdi_39_797" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_59c" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_59c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" class="td-image-wrap" title="H4PB gives improvised PPEs to PNP, barangay frontline workers"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="H4PB gives improvised PPEs to PNP, barangay frontline workers" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" title="H4PB gives improvised PPEs to PNP, barangay frontline workers">H4PB gives improvised PPEs to PNP, barangay frontline workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/feature/econ/gardening-in-the-time-of-a-pandemic-baguios-urban-vegetable-lifeline/" rel="bookmark" class="td-image-wrap" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/Ayyew_02-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/feature/econ/gardening-in-the-time-of-a-pandemic-baguios-urban-vegetable-lifeline/" rel="bookmark" title="Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline">Gardening in the time of a pandemic: Baguio’s urban vegetable lifeline</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" class="td-image-wrap" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP"><img width="238" height="123" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg 2688w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-300x156.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-768x398.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-1024x531.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-700x363.jpg 700w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP">Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_59c" data-td_block_id="tdi_37_59c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_59c" data-td_block_id="tdi_37_59c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ilocos-sur-continues-covid-response-sans-local-iatf#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.nordis.net/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://www.nordis.net/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://www.nordis.net/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://www.nordis.net/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td><td><a href="https://www.nordis.net/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://www.nordis.net/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td>8</td><td><a href="https://www.nordis.net/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td>10</td><td><a href="https://www.nordis.net/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td><td>13</td><td><a href="https://www.nordis.net/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="https://www.nordis.net/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="https://www.nordis.net/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td>17</td><td><a href="https://www.nordis.net/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td><td><a href="https://www.nordis.net/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td id="today">21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.nordis.net/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_40_363 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_363" >
<style>
.tdi_40_363 .td_module_wrap:hover .entry-title a,
            .tdi_40_363 .td-load-more-wrap a:hover,
        	.tdi_40_363 .td_quote_on_blocks,
        	.tdi_40_363 .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_40_363 .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_40_363 .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_40_363 .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_40_363 .td_module_wrap .td-post-category:hover,
			.tdi_40_363 .td-trending-now-title,
            .tdi_40_363 .block-title span,
            .tdi_40_363 .td-weather-information:before,
            .tdi_40_363 .td-weather-week:before,
            .tdi_40_363 .td-exchange-header:before,
            .tdi_40_363 .block-title a {
                background-color: #cb933c;
            }
</style><script>var block_tdi_40_363 = new tdBlock();
block_tdi_40_363.id = "tdi_40_363";
block_tdi_40_363.atts = '{"custom_title":"MORE NEWS","custom_url":"","block_template_id":"td_block_template_1","header_color":"#cb933c","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"20","m4_el":"25","m6_tl":"20","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"364","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"12, 486, 5, 13, 19, 18, 13","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_40_363","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_40_363","tdc_css_class_style":"tdi_40_363_rand_style"}';
block_tdi_40_363.td_column_number = "1";
block_tdi_40_363.block_type = "td_block_1";
block_tdi_40_363.post_count = "10";
block_tdi_40_363.found_posts = "3255";
block_tdi_40_363.header_color = "#cb933c";
block_tdi_40_363.ajax_pagination_infinite_stop = "";
block_tdi_40_363.max_num_pages = "326";
tdBlocksArray.push(block_tdi_40_363);
</script><h4 class="block-title"><span class="td-pulldown-size">MORE NEWS</span></h4><div id=tdi_40_363 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" rel="bookmark" class="td-image-wrap" title="Ilocos Sur continues COVID response sans local IATF"><img width="300" height="194" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-300x194.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-300x194.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/04/ryan-singson-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="Ilocos Sur continues COVID response sans local IATF" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/" rel="bookmark" title="Ilocos Sur continues COVID response sans local IATF">Ilocos Sur continues COVID response sans local IATF</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-20T16:50:47+00:00" >April 20, 2020</time></span>                <span class="td-module-comments"><a href="https://www.nordis.net/2020/04/20/article/news/ilocos/ilocos-sur-continues-covid-response-sans-local-iatf/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                A day after disbanding the provincial IATF against COVID-19, Ilocos Sur Governor Ryan Singson launched the Ilocos Sur COVID-19 Action Center, noting the system's lack of "antagonists" to the province's response against the pandemic.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" class="td-image-wrap" title="H4PB gives improvised PPEs to PNP, barangay frontline workers"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/COVID-19_PPE-distribution-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="H4PB gives improvised PPEs to PNP, barangay frontline workers" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/19/article/news/car/h4pb-gives-improvised-ppes-to-pnp-barangay-frontline-workers/" rel="bookmark" title="H4PB gives improvised PPEs to PNP, barangay frontline workers">H4PB gives improvised PPEs to PNP, barangay frontline workers</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T10:30:00+00:00" >April 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" class="td-image-wrap" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP"><img width="100" height="52" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured.jpg 2688w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-300x156.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-768x398.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-1024x531.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/09/ilocos-sur-featured-700x363.jpg 700w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/18/article/news/ilocos/ilocos-sur-iatf-ops-center-closes-governor-relinquishes-chairmanship-to-pnp/" rel="bookmark" title="Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP">Ilocos Sur IATF ops center closes, governor relinquishes chairmanship to PNP</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T08:00:36+00:00" >April 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/16/article/news/nation/cpp-extends-truce-order-despite-complaints-of-grp-ceasefire-violations/" rel="bookmark" class="td-image-wrap" title="CPP extends truce order despite complaints of GRP ceasefire violations"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/npa_salute-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CPP extends truce order despite complaints of GRP ceasefire violations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/16/article/news/nation/cpp-extends-truce-order-despite-complaints-of-grp-ceasefire-violations/" rel="bookmark" title="CPP extends truce order despite complaints of GRP ceasefire violations">CPP extends truce order despite complaints of GRP ceasefire violations</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T22:51:34+00:00" >April 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/16/article/news/nation/reds-report-to-un-on-grp-truce-violations/" rel="bookmark" class="td-image-wrap" title="Reds report to UN on GRP truce violations"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/featured-xpost-160420-n2-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Reds report to UN on GRP truce violations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/16/article/news/nation/reds-report-to-un-on-grp-truce-violations/" rel="bookmark" title="Reds report to UN on GRP truce violations">Reds report to UN on GRP truce violations</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T22:34:29+00:00" >April 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/14/article/news/car/easter-sunday-propaganda-operation-by-the-military-condemned/" rel="bookmark" class="td-image-wrap" title="Easter Sunday propaganda operation by the military condemned"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/flyer1-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/flyer1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/flyer1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/flyer1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/flyer1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/flyer1-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Easter Sunday propaganda operation by the military condemned" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/14/article/news/car/easter-sunday-propaganda-operation-by-the-military-condemned/" rel="bookmark" title="Easter Sunday propaganda operation by the military condemned">Easter Sunday propaganda operation by the military condemned</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T15:21:14+00:00" >April 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/11/article/news/car/activist-groups-deliver-food-relief-to-urban-poor-in-baguio-la-trinidad/" rel="bookmark" class="td-image-wrap" title="Activist groups deliver food relief to urban poor in Baguio, La Trinidad"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/STPB_PiripinBato_Pico_20200407-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Activist groups deliver food relief to urban poor in Baguio, La Trinidad" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/11/article/news/car/activist-groups-deliver-food-relief-to-urban-poor-in-baguio-la-trinidad/" rel="bookmark" title="Activist groups deliver food relief to urban poor in Baguio, La Trinidad">Activist groups deliver food relief to urban poor in Baguio, La Trinidad</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T22:59:56+00:00" >April 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/07/article/news/car/rights-groups-slam-procor-chiefs-kill-order-against-communist-organizers/" rel="bookmark" class="td-image-wrap" title="Rights groups slam PROCOR Chief&#8217;s kill order against &#8220;communist organizers&#8221;"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/activist_not_terrorist_01-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rights groups slam PROCOR Chief&#8217;s kill order against &#8220;communist organizers&#8221;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/07/article/news/car/rights-groups-slam-procor-chiefs-kill-order-against-communist-organizers/" rel="bookmark" title="Rights groups slam PROCOR Chief&#8217;s kill order against &#8220;communist organizers&#8221;">Rights groups slam PROCOR Chief&#8217;s kill order against &#8220;communist organizers&#8221;</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T17:24:05+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/07/article/news/car/doctor-cautions-public-local-officials-on-covid-pronouncements/" rel="bookmark" class="td-image-wrap" title="Doctor cautions public, local officials on COVID pronouncements"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/COVID_04062020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Doctor cautions public, local officials on COVID pronouncements" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/07/article/news/car/doctor-cautions-public-local-officials-on-covid-pronouncements/" rel="bookmark" title="Doctor cautions public, local officials on COVID pronouncements">Doctor cautions public, local officials on COVID pronouncements</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T13:23:30+00:00" >April 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/04/06/article/news/cagval/riot-police-storms-anti-oceanagold-barricade/" rel="bookmark" class="td-image-wrap" title="Riot police storms anti-OceanaGold barricade"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/04/OGPI_Dispersal_04062020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Riot police storms anti-OceanaGold barricade" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/04/06/article/news/cagval/riot-police-storms-anti-oceanagold-barricade/" rel="bookmark" title="Riot police storms anti-OceanaGold barricade">Riot police storms anti-OceanaGold barricade</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-06T20:32:00+00:00" >April 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.nordis.net/"><img class="td-retina-data" src="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" alt="northern dispatch" title="northern dispatch" width="1416" /></a></div><div class="footer-text-wrap">Northern Dispatch is an online alternative media outfit covering Northern Luzon. We inform the public of issues and events that rarely land on mainstream media, and tell the stories from the people’s perspective.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.nordis.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_social_counter td_block_widget tdi_42_9e3 td_block_template_1">
<style>
.tdi_42_9e3 .td_module_wrap:hover .entry-title a,
            .tdi_42_9e3 .td-load-more-wrap a:hover,
        	.tdi_42_9e3 .td_quote_on_blocks,
        	.tdi_42_9e3 .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_42_9e3 .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_42_9e3 .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_42_9e3 .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_42_9e3 .td_module_wrap .td-post-category:hover,
			.tdi_42_9e3 .td-trending-now-title,
            .tdi_42_9e3 .block-title span,
            .tdi_42_9e3 .td-weather-information:before,
            .tdi_42_9e3 .td-weather-week:before,
            .tdi_42_9e3 .td-exchange-header:before,
            .tdi_42_9e3 .block-title a {
                background-color: #cb933c;
            }

            
            .tdi_42_9e3 .td-trending-now-title,
            body .tdi_42_9e3 .block-title span,
            body .tdi_42_9e3 .block-title a {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,965</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/nordisonline"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">182</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/nordisonline#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">758</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nordisonline"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,380</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/c/NorthernDispatch"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    Published by Northern Dispatch Media Network, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        
        uid: 5e9e437c9fca1
    -->

    <script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>