<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Northern Dispatch | Church reaffirms support to close Didipio mine, dismayed over House inquiry</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
    <meta property="og:title" content="Church reaffirms support to close Didipio mine, dismayed over House inquiry"/>
<meta property="og:description" content="5 MIN READ The head of the Ecology Desk of the Diocese of Bayombong expressed dismay on the House of Representative inquiry on the rights violations committed by OceanaGold where the church reaffirmed its support for the closure of the company’s Didipio mine."/>
<meta property="og:image" content="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Church reaffirms support to close Didipio mine, dismayed over House inquiry"/>
<meta name="twitter:description" content="5 MIN READ The head of the Ecology Desk of the Diocese of Bayombong expressed dismay on the House of Representative inquiry on the rights violations committed by OceanaGold where the church reaffirmed its support for the closure of the company’s Didipio mine."/>
<meta name="twitter:image" content="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg"/>
<meta name="author" content="Sherwin De Vera"/>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net | Northern Dispatch"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" />
<meta property="og:site_name" content="Northern Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:tag" content="congressional inquiry" />
<meta property="article:tag" content="didipio" />
<meta property="article:tag" content="nueva vizcaya" />
<meta property="article:tag" content="oceanagold" />
<meta property="article:section" content="Cagayan Valley" />
<meta property="article:published_time" content="2020-02-29T14:16:00+00:00" />
<meta property="article:modified_time" content="2020-03-02T14:38:04+00:00" />
<meta property="og:updated_time" content="2020-03-02T14:38:04+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nordis.net/#organization","name":"Northern Dispatch","url":"https://www.nordis.net/","sameAs":["https://www.facebook.com/northerndispatch/","https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber","https://twitter.com/nordisonline"],"logo":{"@type":"ImageObject","@id":"https://www.nordis.net/#logo","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2019/07/Display-Picture.jpg","width":1500,"height":1500,"caption":"Northern Dispatch"},"image":{"@id":"https://www.nordis.net/#logo"}},{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"Northern Dispatch","inLanguage":"en-US","description":"The people&#039;s news and views in Northern Luzon","publisher":{"@id":"https://www.nordis.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#primaryimage","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg","width":2560,"height":1701},{"@type":"WebPage","@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#webpage","url":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/","name":"Northern Dispatch | Church reaffirms support to close Didipio mine, dismayed over House inquiry","isPartOf":{"@id":"https://www.nordis.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#primaryimage"},"datePublished":"2020-02-29T14:16:00+00:00","dateModified":"2020-03-02T14:38:04+00:00","description":"www.nordis.net | Northern Dispatch"},{"@type":"Article","@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#article","isPartOf":{"@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#webpage"},"author":{"@id":"https://www.nordis.net/#/schema/person/811096c034b7adca5f7cd9bea17a75fb"},"headline":"Church reaffirms support to close Didipio mine, dismayed over House inquiry","datePublished":"2020-02-29T14:16:00+00:00","dateModified":"2020-03-02T14:38:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#webpage"},"publisher":{"@id":"https://www.nordis.net/#organization"},"image":{"@id":"https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#primaryimage"},"keywords":"congressional inquiry,didipio,nueva vizcaya,oceanagold","articleSection":"Cagayan Valley,Church,Mining,Natural Resources","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/811096c034b7adca5f7cd9bea17a75fb","name":"Sherwin De Vera","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Church reaffirms support to close Didipio mine, dismayed over House inquiry Comments Feed" href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152342453-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152342453-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.3.06.008' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nordis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nordis.net/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nordis.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.3.06.008'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/uploads/wppa/dynamic/wppa-init.en.js?ver=117'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nordis.net/?p=39334' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F&#038;format=xml" />
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-100&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nordis.net\/wp-admin\/","wpRestNonce":"b5b99747fc","wpRestUrl":"https:\/\/www.nordis.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.nordis.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/article/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/article/news/cagval/",
                    "name": "Cagayan Valley"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/",
                    "name": "Church reaffirms support to close Didipio mine, dismayed over House inquiry"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-39334 single-format-standard church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry global-block-template-1 single_template_5 white-grid td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nordis-2019-container"><ul id="menu-nordis-2019" class="td-mobile-main-menu"><li id="menu-item-38309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li id="menu-item-37314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/car/">Cordillera</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/world/">International</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/nation/">National</a></li>
</ul>
</li>
<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/econ/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/pol/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/columns/">Columns</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/letter/">Letter</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></li>
</ul>
</li>
<li id="menu-item-37328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/">Photos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-37329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/literary/">Literary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-37330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nordis.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, March 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-nordis_top-header" class="top-header-menu"><li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37336"><a href="https://www.nordis.net/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.nordis.net/">
                <img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
                <span class="td-visual-hidden">Northern Dispatch</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_565 td_block_template_1"><div class="td-visible-desktop">
    <a href="#"><img src="https://www.nordis.net/wp-content/uploads/2019/11/Header-Text-Logo-1024x127.jpg" alt="" /></a>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.nordis.net/">
		<img class="td-retina-data" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" src="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.nordis.net/">
			<img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
		</a>
		    </div>
    <div class="menu-nordis-2019-container"><ul id="menu-nordis-2020" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_706 = new tdBlock();
block_tdi_2_706.id = "tdi_2_706";
block_tdi_2_706.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"364","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_706","tdc_css_class":"tdi_2_706","tdc_css_class_style":"tdi_2_706_rand_style"}';
block_tdi_2_706.td_column_number = "3";
block_tdi_2_706.block_type = "td_block_mega_menu";
block_tdi_2_706.post_count = "5";
block_tdi_2_706.found_posts = "3203";
block_tdi_2_706.header_color = "";
block_tdi_2_706.ajax_pagination_infinite_stop = "";
block_tdi_2_706.max_num_pages = "641";
tdBlocksArray.push(block_tdi_2_706);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_2_706 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_706" ><div id=tdi_2_706 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" class="td-image-wrap" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold">Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" class="td-image-wrap" title="Rights group calls to halt militarization of peasant community"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Rights group calls to halt militarization of peasant community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" title="Rights group calls to halt militarization of peasant community">Rights group calls to halt militarization of peasant community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" rel="bookmark" class="td-image-wrap" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" rel="bookmark" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry">Church reaffirms support to close Didipio mine, dismayed over House inquiry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/news/baguio-progressives-scoff-at-pnps-plan-to-release-guideline-on-red-tagging/" rel="bookmark" class="td-image-wrap" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/news/baguio-progressives-scoff-at-pnps-plan-to-release-guideline-on-red-tagging/" rel="bookmark" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging">Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/news/pulag-closed-as-forest-fires-rage-in-benguet/" rel="bookmark" class="td-image-wrap" title="Pulag closed as forest fires rage in Benguet"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Pulag closed as forest fires rage in Benguet" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/news/pulag-closed-as-forest-fires-rage-in-benguet/" rel="bookmark" title="Pulag closed as forest fires rage in Benguet">Pulag closed as forest fires rage in Benguet</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_706" id="tdi_3_06e" data-td_block_id="tdi_2_706" data-td_filter_value="" href="https://www.nordis.net/category/article/news/">All</a><a class="mega-menu-sub-cat-tdi_2_706"  id="tdi_4_e8e" data-td_block_id="tdi_2_706" data-td_filter_value="5" href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a><a class="mega-menu-sub-cat-tdi_2_706"  id="tdi_5_55d" data-td_block_id="tdi_2_706" data-td_filter_value="486" href="https://www.nordis.net/category/article/news/car/">Cordillera</a><a class="mega-menu-sub-cat-tdi_2_706"  id="tdi_6_eed" data-td_block_id="tdi_2_706" data-td_filter_value="12" href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a><a class="mega-menu-sub-cat-tdi_2_706"  id="tdi_7_68d" data-td_block_id="tdi_2_706" data-td_filter_value="13" href="https://www.nordis.net/category/article/news/world/">International</a><a class="mega-menu-sub-cat-tdi_2_706"  id="tdi_8_6dd" data-td_block_id="tdi_2_706" data-td_filter_value="18" href="https://www.nordis.net/category/article/news/nation/">National</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_706" data-td_block_id="tdi_2_706"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_706" data-td_block_id="tdi_2_706"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_9_5ee = new tdBlock();
block_tdi_9_5ee.id = "tdi_9_5ee";
block_tdi_9_5ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"143","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_5ee","tdc_css_class":"tdi_9_5ee","tdc_css_class_style":"tdi_9_5ee_rand_style"}';
block_tdi_9_5ee.td_column_number = "3";
block_tdi_9_5ee.block_type = "td_block_mega_menu";
block_tdi_9_5ee.post_count = "5";
block_tdi_9_5ee.found_posts = "5176";
block_tdi_9_5ee.header_color = "";
block_tdi_9_5ee.ajax_pagination_infinite_stop = "";
block_tdi_9_5ee.max_num_pages = "1036";
tdBlocksArray.push(block_tdi_9_5ee);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_9_5ee td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_5ee" ><div id=tdi_9_5ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/25/article/feature/pol/preaching-dangerously-clergies-under-threat-for-advocating-human-rights-and-environmental-protection/" rel="bookmark" class="td-image-wrap" title="PREACHING DANGEROUSLY | Clergies under threat for advocating human rights and environmental protection"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/protest_hr_bp-dacuycuy-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="PREACHING DANGEROUSLY | Clergies under threat for advocating human rights and environmental protection" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/25/article/feature/pol/preaching-dangerously-clergies-under-threat-for-advocating-human-rights-and-environmental-protection/" rel="bookmark" title="PREACHING DANGEROUSLY | Clergies under threat for advocating human rights and environmental protection">PREACHING DANGEROUSLY | Clergies under threat for advocating human rights and environmental protection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/23/article/iloko/bistro-a-nangpabaro-iti-burger-ken-mangimpleo-iti-pwds/" rel="bookmark" class="td-image-wrap" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/23/article/iloko/bistro-a-nangpabaro-iti-burger-ken-mangimpleo-iti-pwds/" rel="bookmark" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs">Bistro a nangpabaro iti burger ken mangimpleo iti PWDs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/22/article/feature/underscoring-the-role-of-the-church-in-pursuing-just-and-lasting-peace/" rel="bookmark" class="td-image-wrap" title="Underscoring the role of the church in pursuing just and lasting peace"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/OFONOV-Formation-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Underscoring the role of the church in pursuing just and lasting peace" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/22/article/feature/underscoring-the-role-of-the-church-in-pursuing-just-and-lasting-peace/" rel="bookmark" title="Underscoring the role of the church in pursuing just and lasting peace">Underscoring the role of the church in pursuing just and lasting peace</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/12/article/feature/kabataang-makabayan-the-youth-of-yesterday-and-today/" rel="bookmark" class="td-image-wrap" title="Kabataang Makabayan: The youth of yesterday and today"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Kabataang Makabayan: The youth of yesterday and today" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/12/article/feature/kabataang-makabayan-the-youth-of-yesterday-and-today/" rel="bookmark" title="Kabataang Makabayan: The youth of yesterday and today">Kabataang Makabayan: The youth of yesterday and today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/07/article/feature/the-sagrada-familia-ilocos-sur-one-of-the-first-adherents-of-the-iglesia-filipina-independiente/" rel="bookmark" class="td-image-wrap" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/07/article/feature/the-sagrada-familia-ilocos-sur-one-of-the-first-adherents-of-the-iglesia-filipina-independiente/" rel="bookmark" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente">The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_5ee" id="tdi_10_d61" data-td_block_id="tdi_9_5ee" data-td_filter_value="" href="https://www.nordis.net/category/article/feature/">All</a><a class="mega-menu-sub-cat-tdi_9_5ee"  id="tdi_11_160" data-td_block_id="tdi_9_5ee" data-td_filter_value="15" href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a><a class="mega-menu-sub-cat-tdi_9_5ee"  id="tdi_12_116" data-td_block_id="tdi_9_5ee" data-td_filter_value="362" href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a><a class="mega-menu-sub-cat-tdi_9_5ee"  id="tdi_13_6d5" data-td_block_id="tdi_9_5ee" data-td_filter_value="7" href="https://www.nordis.net/category/article/feature/econ/">Economy</a><a class="mega-menu-sub-cat-tdi_9_5ee"  id="tdi_14_1d1" data-td_block_id="tdi_9_5ee" data-td_filter_value="47" href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a><a class="mega-menu-sub-cat-tdi_9_5ee"  id="tdi_15_ed6" data-td_block_id="tdi_9_5ee" data-td_filter_value="23" href="https://www.nordis.net/category/article/feature/pol/">Politics</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_5ee" data-td_block_id="tdi_9_5ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_5ee" data-td_block_id="tdi_9_5ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_559 = new tdBlock();
block_tdi_16_559.id = "tdi_16_559";
block_tdi_16_559.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_559","tdc_css_class":"tdi_16_559","tdc_css_class_style":"tdi_16_559_rand_style"}';
block_tdi_16_559.td_column_number = "3";
block_tdi_16_559.block_type = "td_block_mega_menu";
block_tdi_16_559.post_count = "5";
block_tdi_16_559.found_posts = "4489";
block_tdi_16_559.header_color = "";
block_tdi_16_559.ajax_pagination_infinite_stop = "";
block_tdi_16_559.max_num_pages = "898";
tdBlocksArray.push(block_tdi_16_559);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_16_559 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_16_559" ><div id=tdi_16_559 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/01/article/opinion/the-gathering-storms-towards-the-final-empires-fall/" rel="bookmark" class="td-image-wrap" title="The Gathering Storms towards the Final Empire’s Fall"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The Gathering Storms towards the Final Empire’s Fall" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/01/article/opinion/the-gathering-storms-towards-the-final-empires-fall/" rel="bookmark" title="The Gathering Storms towards the Final Empire’s Fall">The Gathering Storms towards the Final Empire’s Fall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/27/article/opinion/the-shady-side-of-pogos/" rel="bookmark" class="td-image-wrap" title="The shady side of POGOs"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The shady side of POGOs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/27/article/opinion/the-shady-side-of-pogos/" rel="bookmark" title="The shady side of POGOs">The shady side of POGOs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/27/article/opinion/to-finela-the-one-who-left-the-movie-house-early-skipping-the-ending/" rel="bookmark" class="td-image-wrap" title="To Finela, the one who left the movie house early, skipping the ending"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="To Finela, the one who left the movie house early, skipping the ending" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/27/article/opinion/to-finela-the-one-who-left-the-movie-house-early-skipping-the-ending/" rel="bookmark" title="To Finela, the one who left the movie house early, skipping the ending">To Finela, the one who left the movie house early, skipping the ending</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/opinion/edsa-1986-the-powerful-dictator-met-a-more-powerful-force/" rel="bookmark" class="td-image-wrap" title="EDSA 1986: The powerful dictator met a more powerful force"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/Commentary_without-background-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="EDSA 1986: The powerful dictator met a more powerful force" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/opinion/edsa-1986-the-powerful-dictator-met-a-more-powerful-force/" rel="bookmark" title="EDSA 1986: The powerful dictator met a more powerful force">EDSA 1986: The powerful dictator met a more powerful force</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/20/article/opinion/bukas-na-liham-para-sa-martir-ng-bayan/" rel="bookmark" class="td-image-wrap" title="Bukas na liham para sa Martir ng Bayan"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Thinking-Out-Loud-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Bukas na liham para sa Martir ng Bayan" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/20/article/opinion/bukas-na-liham-para-sa-martir-ng-bayan/" rel="bookmark" title="Bukas na liham para sa Martir ng Bayan">Bukas na liham para sa Martir ng Bayan</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_559" id="tdi_17_c65" data-td_block_id="tdi_16_559" data-td_filter_value="" href="https://www.nordis.net/category/article/opinion/">All</a><a class="mega-menu-sub-cat-tdi_16_559"  id="tdi_18_be1" data-td_block_id="tdi_16_559" data-td_filter_value="41" href="https://www.nordis.net/category/article/opinion/columns/">Columns</a><a class="mega-menu-sub-cat-tdi_16_559"  id="tdi_19_6ed" data-td_block_id="tdi_16_559" data-td_filter_value="295" href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_16_559"  id="tdi_20_d52" data-td_block_id="tdi_16_559" data-td_filter_value="43" href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-tdi_16_559"  id="tdi_21_5e5" data-td_block_id="tdi_16_559" data-td_filter_value="56" href="https://www.nordis.net/category/article/opinion/letter/">Letter</a><a class="mega-menu-sub-cat-tdi_16_559"  id="tdi_22_e26" data-td_block_id="tdi_16_559" data-td_filter_value="30" href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_559" data-td_block_id="tdi_16_559"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_559" data-td_block_id="tdi_16_559"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_23_54e = new tdBlock();
block_tdi_23_54e.id = "tdi_23_54e";
block_tdi_23_54e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"480","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_54e","tdc_css_class":"tdi_23_54e","tdc_css_class_style":"tdi_23_54e_rand_style"}';
block_tdi_23_54e.td_column_number = "3";
block_tdi_23_54e.block_type = "td_block_mega_menu";
block_tdi_23_54e.post_count = "5";
block_tdi_23_54e.found_posts = "227";
block_tdi_23_54e.header_color = "";
block_tdi_23_54e.ajax_pagination_infinite_stop = "";
block_tdi_23_54e.max_num_pages = "46";
tdBlocksArray.push(block_tdi_23_54e);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_23_54e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_54e" ><div id=tdi_23_54e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/27/multimedia/videos/pnp-sagada-admits-directive-to-red-tag-activists/" rel="bookmark" class="td-image-wrap" title="PNP Sagada admits directive to red-tag activists"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-2-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="PNP Sagada admits directive to red-tag activists" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/27/multimedia/videos/pnp-sagada-admits-directive-to-red-tag-activists/" rel="bookmark" title="PNP Sagada admits directive to red-tag activists">PNP Sagada admits directive to red-tag activists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/22/multimedia/videos/farmers-say-nta-negligent-and-accountable-for-the-low-price-of-tobacco/" rel="bookmark" class="td-image-wrap" title="Farmers say NTA, negligent and accountable for the low price of tobacco"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/sddefault-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/sddefault-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-300x225.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-560x420.jpg 560w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/02/sddefault.jpg 640w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Farmers say NTA, negligent and accountable for the low price of tobacco" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/22/multimedia/videos/farmers-say-nta-negligent-and-accountable-for-the-low-price-of-tobacco/" rel="bookmark" title="Farmers say NTA, negligent and accountable for the low price of tobacco">Farmers say NTA, negligent and accountable for the low price of tobacco</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/05/multimedia/videos/groups-call-for-justice-on-ndfp-consultants-1st-death-anniversary/" rel="bookmark" class="td-image-wrap" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/05/multimedia/videos/groups-call-for-justice-on-ndfp-consultants-1st-death-anniversary/" rel="bookmark" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary">Groups call for justice on NDFP consultant&#8217;s 1st death anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/27/multimedia/videos/global-action-against-war-with-iran-in-baguio-city/" rel="bookmark" class="td-image-wrap" title="Global Action Against War with Iran in Baguio City"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Global Action Against War with Iran in Baguio City" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/27/multimedia/videos/global-action-against-war-with-iran-in-baguio-city/" rel="bookmark" title="Global Action Against War with Iran in Baguio City">Global Action Against War with Iran in Baguio City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/25/multimedia/illustrations/editorial-cartoon/editorial-cartoon-238/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/25/multimedia/illustrations/editorial-cartoon/editorial-cartoon-238/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_54e" id="tdi_24_6d5" data-td_block_id="tdi_23_54e" data-td_filter_value="" href="https://www.nordis.net/category/multimedia/">All</a><a class="mega-menu-sub-cat-tdi_23_54e"  id="tdi_25_3d5" data-td_block_id="tdi_23_54e" data-td_filter_value="618" href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a><a class="mega-menu-sub-cat-tdi_23_54e"  id="tdi_26_645" data-td_block_id="tdi_23_54e" data-td_filter_value="1673" href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a><a class="mega-menu-sub-cat-tdi_23_54e"  id="tdi_27_1de" data-td_block_id="tdi_23_54e" data-td_filter_value="154" href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a><a class="mega-menu-sub-cat-tdi_23_54e"  id="tdi_28_1d6" data-td_block_id="tdi_23_54e" data-td_filter_value="481" href="https://www.nordis.net/category/multimedia/pic/">Photos</a><a class="mega-menu-sub-cat-tdi_23_54e"  id="tdi_29_dd0" data-td_block_id="tdi_23_54e" data-td_filter_value="150" href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_54e" data-td_block_id="tdi_23_54e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_54e" data-td_block_id="tdi_23_54e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_b7c = new tdBlock();
block_tdi_30_b7c.id = "tdi_30_b7c";
block_tdi_30_b7c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"553","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_b7c","tdc_css_class":"tdi_30_b7c","tdc_css_class_style":"tdi_30_b7c_rand_style"}';
block_tdi_30_b7c.td_column_number = "3";
block_tdi_30_b7c.block_type = "td_block_mega_menu";
block_tdi_30_b7c.post_count = "5";
block_tdi_30_b7c.found_posts = "85";
block_tdi_30_b7c.header_color = "";
block_tdi_30_b7c.ajax_pagination_infinite_stop = "";
block_tdi_30_b7c.max_num_pages = "17";
tdBlocksArray.push(block_tdi_30_b7c);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_30_b7c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_30_b7c" ><div id=tdi_30_b7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/23/article/iloko/bistro-a-nangpabaro-iti-burger-ken-mangimpleo-iti-pwds/" rel="bookmark" class="td-image-wrap" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Blaqk-St-Bistro-1-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/23/article/iloko/bistro-a-nangpabaro-iti-burger-ken-mangimpleo-iti-pwds/" rel="bookmark" title="Bistro a nangpabaro iti burger ken mangimpleo iti PWDs">Bistro a nangpabaro iti burger ken mangimpleo iti PWDs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/iloko/feature-iloko/chico-pump-irrigation-a-pinonduan-ti-china-mangilugesluges-iti-karbengan-ti-nainsigudan-nga-umili/" rel="bookmark" class="td-image-wrap" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/iloko/feature-iloko/chico-pump-irrigation-a-pinonduan-ti-china-mangilugesluges-iti-karbengan-ti-nainsigudan-nga-umili/" rel="bookmark" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili">Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" class="td-image-wrap" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!">Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/rcef-saan-a-makasalaknib-kadagiti-mannalon/" rel="bookmark" class="td-image-wrap" title="RCEF saan a makasalaknib kadagiti mannalon"><img width="180" height="85" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/10/Cagayan.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/10/Cagayan.jpg 720w, https://www.nordis.net/wp-content/uploads/2019/10/Cagayan-300x142.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/10/Cagayan-700x332.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="RCEF saan a makasalaknib kadagiti mannalon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/rcef-saan-a-makasalaknib-kadagiti-mannalon/" rel="bookmark" title="RCEF saan a makasalaknib kadagiti mannalon">RCEF saan a makasalaknib kadagiti mannalon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/pilipinas-saan-a-nagnakem-manipud-kadagiti-kamali/" rel="bookmark" class="td-image-wrap" title="Pilipinas, saan a nagnakem manipud kadagiti kamali"><img width="180" height="79" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga.jpg 2040w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-300x132.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-768x337.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-1024x450.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-700x307.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Pilipinas, saan a nagnakem manipud kadagiti kamali" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/pilipinas-saan-a-nagnakem-manipud-kadagiti-kamali/" rel="bookmark" title="Pilipinas, saan a nagnakem manipud kadagiti kamali">Pilipinas, saan a nagnakem manipud kadagiti kamali</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_b7c" id="tdi_31_75d" data-td_block_id="tdi_30_b7c" data-td_filter_value="" href="https://www.nordis.net/category/article/iloko/">All</a><a class="mega-menu-sub-cat-tdi_30_b7c"  id="tdi_32_66e" data-td_block_id="tdi_30_b7c" data-td_filter_value="630" href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a><a class="mega-menu-sub-cat-tdi_30_b7c"  id="tdi_33_657" data-td_block_id="tdi_30_b7c" data-td_filter_value="632" href="https://www.nordis.net/category/article/iloko/literary/">Literary</a><a class="mega-menu-sub-cat-tdi_30_b7c"  id="tdi_34_6e6" data-td_block_id="tdi_30_b7c" data-td_filter_value="629" href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a><a class="mega-menu-sub-cat-tdi_30_b7c"  id="tdi_35_665" data-td_block_id="tdi_30_b7c" data-td_filter_value="631" href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_b7c" data-td_block_id="tdi_30_b7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_b7c" data-td_block_id="tdi_30_b7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.nordis.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><article id="post-39334" class="td-post-template-5 post-39334 post type-post status-publish format-standard has-post-thumbnail hentry category-cagval category-church-workers category-mining category-forestry tag-congressional-inquiry tag-didipio tag-nueva-vizcaya tag-oceanagold" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.nordis.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.nordis.net/category/article/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cagayan Valley" class="entry-crumb" href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Church reaffirms support to close Didipio mine, dismayed over House inquiry</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg" data-caption="Three members of the committee, including the chairman, were from indigenous people&#039;s communities in the Cordillera: (from leftmost) Reps. Dalog, Chungalao, and Mangaoang. &lt;strong&gt;&lt;em&gt;Photo by Sherwin De Vera&lt;/em&gt;&lt;/strong&gt;"><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-1021x580.jpg" alt="" title="Congressional Inquiry_didipio_02282020_03"/></a><figcaption class="wp-caption-text">Three members of the committee, including the chairman, were from indigenous people's communities in the Cordillera: (from leftmost) Reps. Dalog, Chungalao, and Mangaoang. <strong><em>Photo by Sherwin De Vera</em></strong></figcaption></figure></div>
            <header class="td-pb-padding-side">
                                <h1 class="entry-title">Church reaffirms support to close Didipio mine, dismayed over House inquiry</h1>

                                    <p class="td-post-sub-title">The House inquiry stemmed from the United Nations Report on the Human Rights Situation in the Philippines, which Iceland included in the resolution calling for the investigation of rights abuses in the country. Cited in the report are documented violations of OceanaGold Philippines, Inc., in the 2011 Philippine Commission on Human Rights Report, and civil society submissions to the UN in 2014 and 2017.</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >February 29, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39334">39</span></div>                    <div class="td-post-comments"><a href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/&amp;media=https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg&description=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/&title=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Church reaffirms support to close Didipio mine, dismayed over House inquiry&body=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix"></span> <span class="rt-time">5</span> <span class="rt-label rt-postfix">MIN READ</span></span>
<h5><strong>By SHERWIN DE VERA<br><em>www.nordis.net</em></strong></h5>



<p><strong>KASIBU, Nueva Vizcaya — The Diocese of Bayombong in Nueva Vizcaya reiterated its support for the closure of Australian mining giant, Oceana Gold Philippines, Inc. (OGPI), on February 28, during the House of Representative inquiry on the reported rights violations committed by the company against the people of Didipio village in this town.</strong></p>



<p>The Committee on Indigenous Cultural
Communities and Indigenous Peoples, led by Kalinga solon Allen Mangaoang,
initiated the investigation held at the gymnasium inside the compound of OGPI
in Didipio.</p>



<p>Fr. Vicente Tiam, head of the Ecology
Desk of the Diocese of Bayombong, made the manifestation on behalf of the
diocese during the inquiry. According to him, the diocese remains firm with its
call to close the mine. He stressed that stakeholders should look at the issues
surrounding mining operations in the context of climate change.</p>



<p>&#8220;This is clear in the Pope&#8217;s ecclesiastical letter about the environment and taking care of our common home,&#8221; he said in mixed Filipino and English. The priest pointed out that mining operations result in pollution of the environment and cutting of trees that aggravates climate change. He noted that both the pro-mining and those opposing OGPI have the responsibility to ensure a safe environment and equitable access to resources. </p>



<figure class="wp-block-image size-large is-resized td-caption-align-https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-scaled.jpg"><img src="https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-1024x680.jpg" alt="" class="wp-image-39335" width="782" height="519" srcset="https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-1024x680.jpg 1024w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-300x199.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-768x510.jpg 768w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-1536x1020.jpg 1536w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-2048x1360.jpg 2048w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-633x420.jpg 633w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-640x425.jpg 640w, https://www.nordis.net/wp-content/uploads/2020/03/up_02-isp1-01-Congressional-Inquiry_didipio_02282020_02-681x452.jpg 681w" sizes="(max-width: 782px) 100vw, 782px" /><figcaption><strong>HARASSMENT.</strong> <em>Provincial Board Member Edgardo Balgos said if the company can file harassment cases against officials of the province, how much more to ordinary members of the community. He recalled how the company slapped them cases in the court and ombudsman, which was dismissed by both bodies.</em> <strong>Photo by Sherwin De Vera</strong></figcaption></figure>



<p>The inquiry stemmed from the United
Nations Report on the Human Rights Situation in the Philippines, which Iceland
included in the resolution calling for the investigation of rights abuses in
the country. Cited in the report are documented violations of OGPI in the 2011
Philippine Commission on Human Rights Report, and civil society submissions to
the UN in 2014 and 2017.</p>



<p>Members of the House who attended the
hearing were Reps. Junie Cua (Quirino), Maximo Dalog, (Mountain Province),
Solomon Chungalao (Ifugao), and Ferdinand Gaite (Bayan Muna).</p>



<p>Before the hearing, Tiam visited the
barricade set-up by the residents to prevent the entry of supply and equipment
for OGPI.</p>



<p>&#8220;The environment is very fragile,
so we should not allow its continuing destruction, and that is the reason why
we are here,&#8221; he said.</p>



<p>Tiam also reminded them that the issue
is not just the concern of current residents but also of future generations.</p>



<h4><strong>Questionable venue</strong></h4>



<p>Tiam also expressed dismay over the
committee&#8217;s choice of place for the inquiry and the over-all proceeding.</p>



<p>&#8220;The explanation of Rep.
Chungalao about OGPI being the &#8216;ground zero&#8217; is unacceptable. Ground zero
should be in the community, with the people affected. That is the reason why
many did not attend the activity,&#8221; he said.</p>



<p>Didipio&#8217;s village chief, Erenio
Bobola, expressed the same concern in a letter submitted to the House
committee.</p>



<p>&#8220;We are questioning why the
public hearing venue is within the private company. We are suggesting that if
you want to get more opinions about the issues from LGU and the people in the
community, it is better to set another date to conduct a public hearing on
neutral ground,&#8221; the letter said.</p>



<p>He said the committee should have opted public places and facilities available in their village or municipality for the hearing.</p>



<figure class="wp-block-image size-large td-caption-align-https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020.jpg"><img src="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-1024x680.jpg" alt="" class="wp-image-39336" srcset="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-1024x680.jpg 1024w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-300x199.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-768x510.jpg 768w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-632x420.jpg 632w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-640x425.jpg 640w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-681x452.jpg 681w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>GROUND ZERO.</strong> <em>Residents opposing the company&#8217;s operation also opted to stage a protest and only send representatives to state their position during the inquiry inside the OGPI&#8217;s compound where the House ICC/IP committee held the hearing.</em> <strong><em>Photo courtesy of ANVIK.</em></strong></figcaption></figure>



<p>At the start of the proceeding, Gaite
also manifested concern about the venue. He said the inquiry site created a
perception of the &#8220;lack of neutrality&#8221; that discouraged some
stakeholders from attending the proceeding.</p>



<p>Noticeably, Nueva Vizcaya Governor
Carlos Padilla, Rep. Luisa Lloren Cuaresma and Kasibu Mayor Romeo Tayaban
skipped the hearing.</p>



<p>The party-list solon also cited the
rules of the committee on the conduct of hearings in his manifestation.</p>



<p>Chungalao acknowledged the
manifestation made by the Bayan Muna representative is correct. He also
explained that everybody is free to come to the inquiry. According to him, the
committee could have opted to hold the hearing at the public school in the
village; however, OGPI&#8217;s compound was better.</p>



<p>&#8220;But for convenience sake, this
(OGPI compound) is a better place because it can accommodate everybody. There
is no prohibition that they come here,&#8221; he said.</p>



<p>Rule III Section of the committee
states that &#8220;the Committee and sub-committee meetings, conferences or
hearings shall be held in the House building or, whenever necessary, in any
government office or facility. They may, however, held in any other place when
authorized by the Speaker.&#8221;</p>



<h4><strong>Hearing just formality</strong></h4>



<p>In a post-inquiry interview, Tiam said
the hearing was just a &#8220;formality&#8221; to say that the committee looked
into the concerns raised in the United Nations Commission on Human Rights
report.</p>



<p>He took note that despite Mangaoang&#8217;s
earlier reminder that the committee will only tackle the reported rights
violations committed by OGPI, he allowed OGPI General Manager David Way to
present the company&#8217;s operations, economic contributions, and rehabilitation
plan. According to him, the subject matter is not relevant, and contrary to the
solon&#8217;s earlier statement that the committee will not entertain things outside
the UN report.</p>



<p>&#8220;What they did was for the
benefit of the company. Mangaoang even admitted that he favors how Oceana
operates the mine<em>,&#8221;</em> he said.</p>



<p>In his observation, the statement of
the solons regarding the issue is all the same except for Gaite.</p>



<p>&#8220;It was like, they
(representatives) were there to play with people&#8217;s opinion, but I hope that I&#8217;m
wrong,&#8221; he added.</p>



<p>In his closing remarks, Mangaoang said
he is &#8220;for responsible mining.&#8221; He disclosed that he is a geologist
by profession, and worked with and visited many mines in the country.</p>



<p>&#8220;I would like everybody to know
that you are in good hands with OceanaGold. I have gone all around the mine
this morning, and I am so happy to note that there is a mining company in the
Philippines that is adhering to the standards of responsible mining,&#8221; he
added.</p>



<p>The FTAA of OGPI lapsed on June 20, followed by the June 25 cease and desist order from the provincial government. However, the company continued its operation, forcing the residents to set-up a barricade on July 1, with support from local officials. OGPI suspended its extraction operation last July 2019 for the depletion of its mining supplies. # <em><strong>nordis.net</strong></em></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.nordis.net/tag/congressional-inquiry/">congressional inquiry</a></li><li><a href="https://www.nordis.net/tag/didipio/">didipio</a></li><li><a href="https://www.nordis.net/tag/nueva-vizcaya/">nueva vizcaya</a></li><li><a href="https://www.nordis.net/tag/oceanagold/">oceanagold</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F29%2Farticle%2Fnews%2Fcagval%2Fchurch-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/&amp;media=https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg&description=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/&title=Church+reaffirms+support+to+close+Didipio+mine%2C+dismayed+over+House+inquiry">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Church reaffirms support to close Didipio mine, dismayed over House inquiry&body=https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.nordis.net/2020/02/27/multimedia/videos/pnp-sagada-admits-directive-to-red-tag-activists/">PNP Sagada admits directive to red-tag activists</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.nordis.net/2020/03/01/article/opinion/the-gathering-storms-towards-the-final-empires-fall/">The Gathering Storms towards the Final Empire’s Fall</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.nordis.net/author/sherwin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sherwin De Vera"></span><meta itemprop="datePublished" content="2020-02-29T22:16:00+08:00"><meta itemprop="dateModified" content="2020-03-02T22:38:04+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png"></span><meta itemprop="name" content="Northern Dispatch"></span><meta itemprop="headline " content="Church reaffirms support to close Didipio mine, dismayed over House inquiry"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1701"></span>    </footer>

    <script>var block_tdi_37_5ee = new tdBlock();
block_tdi_37_5ee.id = "tdi_37_5ee";
block_tdi_37_5ee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_37_5ee","td_column_number":3,"live_filter_cur_post_id":39334,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_5ee","tdc_css_class_style":"tdi_37_5ee_rand_style"}';
block_tdi_37_5ee.td_column_number = "3";
block_tdi_37_5ee.block_type = "td_block_related_posts";
block_tdi_37_5ee.post_count = "3";
block_tdi_37_5ee.found_posts = "1155";
block_tdi_37_5ee.header_color = "";
block_tdi_37_5ee.ajax_pagination_infinite_stop = "";
block_tdi_37_5ee.max_num_pages = "385";
tdBlocksArray.push(block_tdi_37_5ee);
</script><div class="td_block_wrap td_block_related_posts tdi_37_5ee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_5ee" ><h4 class="td-related-title"><a id="tdi_38_566" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_5ee" href="#">RELATED ARTICLES</a><a id="tdi_39_b15" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_5ee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_5ee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" class="td-image-wrap" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold">Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" class="td-image-wrap" title="Rights group calls to halt militarization of peasant community"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Rights group calls to halt militarization of peasant community" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" title="Rights group calls to halt militarization of peasant community">Rights group calls to halt militarization of peasant community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/25/article/news/cagval/peasant-group-condemns-disinformation-against-development-worker/" rel="bookmark" class="td-image-wrap" title="Peasant group condemns disinformation against development worker"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Peasant group condemns disinformation against development worker" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/25/article/news/cagval/peasant-group-condemns-disinformation-against-development-worker/" rel="bookmark" title="Peasant group condemns disinformation against development worker">Peasant group condemns disinformation against development worker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_5ee" data-td_block_id="tdi_37_5ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_5ee" data-td_block_id="tdi_37_5ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.nordis.net/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://www.nordis.net/2020/03/">Mar &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.nordis.net/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td><td><a href="https://www.nordis.net/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td>4</td><td><a href="https://www.nordis.net/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td>6</td><td><a href="https://www.nordis.net/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.nordis.net/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td><td>10</td><td>11</td><td><a href="https://www.nordis.net/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td>13</td><td><a href="https://www.nordis.net/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://www.nordis.net/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td><td>17</td><td><a href="https://www.nordis.net/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://www.nordis.net/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="https://www.nordis.net/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="https://www.nordis.net/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td><a href="https://www.nordis.net/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://www.nordis.net/2020/02/23/" aria-label="Posts published on February 23, 2020">23</a></td><td><a href="https://www.nordis.net/2020/02/24/" aria-label="Posts published on February 24, 2020">24</a></td><td><a href="https://www.nordis.net/2020/02/25/" aria-label="Posts published on February 25, 2020">25</a></td><td><a href="https://www.nordis.net/2020/02/26/" aria-label="Posts published on February 26, 2020">26</a></td><td><a href="https://www.nordis.net/2020/02/27/" aria-label="Posts published on February 27, 2020">27</a></td><td>28</td><td><a href="https://www.nordis.net/2020/02/29/" aria-label="Posts published on February 29, 2020">29</a></td>
	</tr>
	</tbody>
	</table></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_40_deb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_deb" >
<style>
.tdi_40_deb .td_module_wrap:hover .entry-title a,
            .tdi_40_deb .td-load-more-wrap a:hover,
        	.tdi_40_deb .td_quote_on_blocks,
        	.tdi_40_deb .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_40_deb .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_40_deb .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_40_deb .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_40_deb .td_module_wrap .td-post-category:hover,
			.tdi_40_deb .td-trending-now-title,
            .tdi_40_deb .block-title span,
            .tdi_40_deb .td-weather-information:before,
            .tdi_40_deb .td-weather-week:before,
            .tdi_40_deb .td-exchange-header:before,
            .tdi_40_deb .block-title a {
                background-color: #cb933c;
            }
</style><script>var block_tdi_40_deb = new tdBlock();
block_tdi_40_deb.id = "tdi_40_deb";
block_tdi_40_deb.atts = '{"custom_title":"MORE NEWS","custom_url":"","block_template_id":"td_block_template_1","header_color":"#cb933c","header_text_color":"#","title_tag":"","border_top":"","color_preset":"","m4_tl":"20","m4_el":"25","m6_tl":"20","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"364","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"12, 486, 5, 13, 19, 18, 13","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_40_deb","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_40_deb","tdc_css_class_style":"tdi_40_deb_rand_style"}';
block_tdi_40_deb.td_column_number = "1";
block_tdi_40_deb.block_type = "td_block_1";
block_tdi_40_deb.post_count = "10";
block_tdi_40_deb.found_posts = "3203";
block_tdi_40_deb.header_color = "#cb933c";
block_tdi_40_deb.ajax_pagination_infinite_stop = "";
block_tdi_40_deb.max_num_pages = "321";
tdBlocksArray.push(block_tdi_40_deb);
</script><h4 class="block-title"><span class="td-pulldown-size">MORE NEWS</span></h4><div id=tdi_40_deb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" class="td-image-wrap" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold"><img width="300" height="194" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-300x194.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-300x194.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/03/protest_didipio_02282020-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/" rel="bookmark" title="Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold">Group assails &#8220;rigged&#8221; Congressional inquiry on OceanaGold</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.nordis.net/author/sherwin/">Sherwin De Vera</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T23:11:20+00:00" >March 2, 2020</time></span>                <span class="td-module-comments"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/group-assails-rigged-congressional-inquiry-on-oceanagold/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                Kalikasan PNE condemned the Congressional Inquiry on the rights violations committed by OceanaGold initiated by the Committee on Indegenous Cultural Community and Indigenous Peoples for its biased towards the Autralian mining giant.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" class="td-image-wrap" title="Rights group calls to halt militarization of peasant community"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/militarization_cagayan_protest-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rights group calls to halt militarization of peasant community" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/03/02/article/news/cagval/rights-group-calls-to-halt-militarization-of-peasant-community/" rel="bookmark" title="Rights group calls to halt militarization of peasant community">Rights group calls to halt militarization of peasant community</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T22:55:13+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" rel="bookmark" class="td-image-wrap" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/Congressional-Inquiry_didipio_02282020_03-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/29/article/news/cagval/church-reaffirms-support-to-close-didipio-mine-dismayed-over-house-inquiry/" rel="bookmark" title="Church reaffirms support to close Didipio mine, dismayed over House inquiry">Church reaffirms support to close Didipio mine, dismayed over House inquiry</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T22:16:00+00:00" >February 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/news/baguio-progressives-scoff-at-pnps-plan-to-release-guideline-on-red-tagging/" rel="bookmark" class="td-image-wrap" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/PNP-Chief-Gamboa_02232020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/news/baguio-progressives-scoff-at-pnps-plan-to-release-guideline-on-red-tagging/" rel="bookmark" title="Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging">Baguio progressives scoff at PNP&#8217;s plan to release guideline on red-tagging</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T22:49:00+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/news/pulag-closed-as-forest-fires-rage-in-benguet/" rel="bookmark" class="td-image-wrap" title="Pulag closed as forest fires rage in Benguet"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Kibungan-Forest-Fire_022020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pulag closed as forest fires rage in Benguet" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/news/pulag-closed-as-forest-fires-rage-in-benguet/" rel="bookmark" title="Pulag closed as forest fires rage in Benguet">Pulag closed as forest fires rage in Benguet</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T11:48:39+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/26/article/news/bayan-muna-bats-for-better-fire-fighting-equipment-for-benguet/" rel="bookmark" class="td-image-wrap" title="Bayan Muna bats for better fire fighting equipment for Benguet"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Kabayan-Forest-Fire_022020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bayan Muna bats for better fire fighting equipment for Benguet" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/26/article/news/bayan-muna-bats-for-better-fire-fighting-equipment-for-benguet/" rel="bookmark" title="Bayan Muna bats for better fire fighting equipment for Benguet">Bayan Muna bats for better fire fighting equipment for Benguet</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T11:40:27+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/25/article/news/cagval/peasant-group-condemns-disinformation-against-development-worker/" rel="bookmark" class="td-image-wrap" title="Peasant group condemns disinformation against development worker"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/03/cita-managuelod-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Peasant group condemns disinformation against development worker" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/25/article/news/cagval/peasant-group-condemns-disinformation-against-development-worker/" rel="bookmark" title="Peasant group condemns disinformation against development worker">Peasant group condemns disinformation against development worker</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T21:59:00+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/24/article/news/car/youth-groups-chide-cordillera-cops-for-shameless-denial-of-red-tagging-cases/" rel="bookmark" class="td-image-wrap" title="Youth groups chide Cordillera cops for &#8220;shameless denial&#8221; of red-tagging cases"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/red-tagging_nusp-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Youth groups chide Cordillera cops for &#8220;shameless denial&#8221; of red-tagging cases" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/24/article/news/car/youth-groups-chide-cordillera-cops-for-shameless-denial-of-red-tagging-cases/" rel="bookmark" title="Youth groups chide Cordillera cops for &#8220;shameless denial&#8221; of red-tagging cases">Youth groups chide Cordillera cops for &#8220;shameless denial&#8221; of red-tagging cases</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T09:16:00+00:00" >February 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/24/article/news/car/reds-condemn-54th-ib-for-condoning-rape-of-minor-in-ifugao/" rel="bookmark" class="td-image-wrap" title="Reds condemn 54th IB for condoning rape of minor in Ifugao"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-300x225.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-1024x768.jpg 1024w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-768x576.jpg 768w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-560x420.jpg 560w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-640x480.jpg 640w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas-681x511.jpg 681w, https://www.nordis.net/wp-content/uploads/2020/02/54th-Magilas.jpg 1440w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Reds condemn 54th IB for condoning rape of minor in Ifugao" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/24/article/news/car/reds-condemn-54th-ib-for-condoning-rape-of-minor-in-ifugao/" rel="bookmark" title="Reds condemn 54th IB for condoning rape of minor in Ifugao">Reds condemn 54th IB for condoning rape of minor in Ifugao</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T09:08:00+00:00" >February 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/24/article/news/car/public-urged-to-oppose-baguio-market-rehab-under-private-corporations/" rel="bookmark" class="td-image-wrap" title="Public urged to oppose Baguio Market rehab under private corporations"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Baguio-Market_fish-section-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Public urged to oppose Baguio Market rehab under private corporations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/24/article/news/car/public-urged-to-oppose-baguio-market-rehab-under-private-corporations/" rel="bookmark" title="Public urged to oppose Baguio Market rehab under private corporations">Public urged to oppose Baguio Market rehab under private corporations</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T08:57:00+00:00" >February 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.nordis.net/"><img class="td-retina-data" src="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" alt="northern dispatch" title="northern dispatch" width="1416" /></a></div><div class="footer-text-wrap">Northern Dispatch is an online alternative media outfit covering Northern Luzon. We inform the public of issues and events that rarely land on mainstream media, and tell the stories from the people’s perspective.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.nordis.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_social_counter td_block_widget tdi_42_65c td_block_template_1">
<style>
.tdi_42_65c .td_module_wrap:hover .entry-title a,
            .tdi_42_65c .td-load-more-wrap a:hover,
        	.tdi_42_65c .td_quote_on_blocks,
        	.tdi_42_65c .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_42_65c .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_42_65c .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_42_65c .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_42_65c .td_module_wrap .td-post-category:hover,
			.tdi_42_65c .td-trending-now-title,
            .tdi_42_65c .block-title span,
            .tdi_42_65c .td-weather-information:before,
            .tdi_42_65c .td-weather-week:before,
            .tdi_42_65c .td-exchange-header:before,
            .tdi_42_65c .block-title a {
                background-color: #cb933c;
            }

            
            .tdi_42_65c .td-trending-now-title,
            body .tdi_42_65c .block-title span,
            body .tdi_42_65c .block-title a {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,696</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/nordisonline"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">114</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/nordisonline#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">652</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nordisonline"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,380</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/c/NorthernDispatch"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    Published by Northern Dispatch Media Network, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        
        uid: 5e5d66e1cc276
    -->

    <script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>