<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Northern Dispatch | Ifugao leaders affirm opposition against SN Aboitiz&#039;s hydropower complex</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
    <meta property="og:title" content="Ifugao leaders affirm opposition against SN Aboitiz&#039;s hydropower complex"/>
<meta property="og:description" content="2 MIN READ Leaders from the communities in Lamut and Lagawe towns in Ifugao affected by SN Aboitiz’s Alimit Hydropower Complex submitted a resolution affirming the earlier petitions they forwarded to the office strongly opposing the project."/>
<meta property="og:image" content="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Ifugao leaders affirm opposition against SN Aboitiz&#039;s hydropower complex"/>
<meta name="twitter:description" content="2 MIN READ Leaders from the communities in Lamut and Lagawe towns in Ifugao affected by SN Aboitiz’s Alimit Hydropower Complex submitted a resolution affirming the earlier petitions they forwarded to the office strongly opposing the project."/>
<meta name="twitter:image" content="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg"/>
<meta name="author" content="Khim Abalos"/>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net | Northern Dispatch"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" />
<meta property="og:site_name" content="Northern Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:tag" content="Alimit" />
<meta property="article:tag" content="Ifugao" />
<meta property="article:tag" content="SN Aboitiz" />
<meta property="article:section" content="Cordillera" />
<meta property="article:published_time" content="2020-02-18T11:58:09+00:00" />
<meta property="article:modified_time" content="2020-02-18T11:58:19+00:00" />
<meta property="og:updated_time" content="2020-02-18T11:58:19+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nordis.net/#organization","name":"Northern Dispatch","url":"https://www.nordis.net/","sameAs":["https://www.facebook.com/northerndispatch/","https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber","https://twitter.com/nordisonline"],"logo":{"@type":"ImageObject","@id":"https://www.nordis.net/#logo","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2019/07/Display-Picture.jpg","width":1500,"height":1500,"caption":"Northern Dispatch"},"image":{"@id":"https://www.nordis.net/#logo"}},{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"Northern Dispatch","inLanguage":"en-US","description":"The people&#039;s news and views in Northern Luzon","publisher":{"@id":"https://www.nordis.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#primaryimage","inLanguage":"en-US","url":"https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg","width":1200,"height":798},{"@type":"WebPage","@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#webpage","url":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/","name":"Northern Dispatch | Ifugao leaders affirm opposition against SN Aboitiz&#039;s hydropower complex","isPartOf":{"@id":"https://www.nordis.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#primaryimage"},"datePublished":"2020-02-18T11:58:09+00:00","dateModified":"2020-02-18T11:58:19+00:00","description":"www.nordis.net | Northern Dispatch"},{"@type":"Article","@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#article","isPartOf":{"@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#webpage"},"author":{"@id":"https://www.nordis.net/#/schema/person/01a934e422284a71b345394c9e5c0df5"},"headline":"Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex","datePublished":"2020-02-18T11:58:09+00:00","dateModified":"2020-02-18T11:58:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#webpage"},"publisher":{"@id":"https://www.nordis.net/#organization"},"image":{"@id":"https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#primaryimage"},"keywords":"Alimit,Ifugao,SN Aboitiz","articleSection":"Cordillera,Indigenous peoples,Infrastructure","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/01a934e422284a71b345394c9e5c0df5","name":"Khim Abalos","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex Comments Feed" href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152342453-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152342453-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.3.05.010' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nordis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.nordis.net/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.nordis.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.3.05.010'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/uploads/wppa/dynamic/wppa-init.en.js?ver=116'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nordis.net/?p=39202' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F&#038;format=xml" />
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-100&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.nordis.net\/wp-admin\/","wpRestNonce":"bf92f3c6ee","wpRestUrl":"https:\/\/www.nordis.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.nordis.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/article/",
                    "name": "ARTICLE"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/category/article/news/",
                    "name": "News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/",
                    "name": "Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/11/cropped-Browser-Icon-3-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-39202 single-format-standard ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex global-block-template-1 single_template_5 white-grid td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nordis-2019-container"><ul id="menu-nordis-2019" class="td-mobile-main-menu"><li id="menu-item-38309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li id="menu-item-37314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/car/">Cordillera</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/world/">International</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/news/nation/">National</a></li>
</ul>
</li>
<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/econ/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/feature/pol/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/columns/">Columns</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/letter/">Letter</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></li>
</ul>
</li>
<li id="menu-item-37328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/">Photos</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-37329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/literary/">Literary</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a></li>
	<li class="menu-item-0"><a href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-37330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.nordis.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, February 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-nordis_top-header" class="top-header-menu"><li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37336"><a href="https://www.nordis.net/contact-us/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.nordis.net/">
                <img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
                <span class="td-visual-hidden">Northern Dispatch</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1_f25 td_block_template_1"><div class="td-visible-desktop">
    <a href="#"><img src="https://www.nordis.net/wp-content/uploads/2019/11/Header-Text-Logo-1024x127.jpg" alt="" /></a>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.nordis.net/">
		<img class="td-retina-data" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" src="https://www.nordis.net/wp-content/uploads/2019/11/nordis-white-over-green.jpg" alt=""/>
	</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.nordis.net/">
			<img src="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png" alt=""/>
		</a>
		    </div>
    <div class="menu-nordis-2019-container"><ul id="menu-nordis-2020" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38309"><a href="https://www.nordis.net/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-37314"><a href="https://www.nordis.net/category/article/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_458 = new tdBlock();
block_tdi_2_458.id = "tdi_2_458";
block_tdi_2_458.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"364","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_458","tdc_css_class":"tdi_2_458","tdc_css_class_style":"tdi_2_458_rand_style"}';
block_tdi_2_458.td_column_number = "3";
block_tdi_2_458.block_type = "td_block_mega_menu";
block_tdi_2_458.post_count = "5";
block_tdi_2_458.found_posts = "3186";
block_tdi_2_458.header_color = "";
block_tdi_2_458.ajax_pagination_infinite_stop = "";
block_tdi_2_458.max_num_pages = "638";
tdBlocksArray.push(block_tdi_2_458);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_2_458 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_458" ><div id=tdi_2_458 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/19/article/news/ilocos/aglipayan-leader-condemns-red-tagging-fake-surrender-in-ilocos-village/" rel="bookmark" class="td-image-wrap" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/19/article/news/ilocos/aglipayan-leader-condemns-red-tagging-fake-surrender-in-ilocos-village/" rel="bookmark" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village">Aglipayan leader condemns red-tagging, fake surrender in Ilocos village</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" rel="bookmark" class="td-image-wrap" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" rel="bookmark" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex">Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" class="td-image-wrap" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks">ONE BILLION RISING | Baguio women, rise against VAW and state attacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" class="td-image-wrap" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs">Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/news/npa-says-military-abducted-executed-their-comrades-in-ilocos/" rel="bookmark" class="td-image-wrap" title="NPA says military abducted, executed their comrades in Ilocos"><img width="180" height="117" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2018/12/IMG_0369-e1575002864781.jpg"   alt="" title="NPA says military abducted, executed their comrades in Ilocos" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/news/npa-says-military-abducted-executed-their-comrades-in-ilocos/" rel="bookmark" title="NPA says military abducted, executed their comrades in Ilocos">NPA says military abducted, executed their comrades in Ilocos</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_458" id="tdi_3_24f" data-td_block_id="tdi_2_458" data-td_filter_value="" href="https://www.nordis.net/category/article/news/">All</a><a class="mega-menu-sub-cat-tdi_2_458"  id="tdi_4_b45" data-td_block_id="tdi_2_458" data-td_filter_value="5" href="https://www.nordis.net/category/article/news/cagval/">Cagayan Valley</a><a class="mega-menu-sub-cat-tdi_2_458"  id="tdi_5_05d" data-td_block_id="tdi_2_458" data-td_filter_value="486" href="https://www.nordis.net/category/article/news/car/">Cordillera</a><a class="mega-menu-sub-cat-tdi_2_458"  id="tdi_6_f5e" data-td_block_id="tdi_2_458" data-td_filter_value="12" href="https://www.nordis.net/category/article/news/ilocos/">Ilocos</a><a class="mega-menu-sub-cat-tdi_2_458"  id="tdi_7_6bf" data-td_block_id="tdi_2_458" data-td_filter_value="13" href="https://www.nordis.net/category/article/news/world/">International</a><a class="mega-menu-sub-cat-tdi_2_458"  id="tdi_8_45d" data-td_block_id="tdi_2_458" data-td_filter_value="18" href="https://www.nordis.net/category/article/news/nation/">National</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_458" data-td_block_id="tdi_2_458"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_458" data-td_block_id="tdi_2_458"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37319"><a href="https://www.nordis.net/category/article/feature/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_9_2ed = new tdBlock();
block_tdi_9_2ed.id = "tdi_9_2ed";
block_tdi_9_2ed.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"143","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_2ed","tdc_css_class":"tdi_9_2ed","tdc_css_class_style":"tdi_9_2ed_rand_style"}';
block_tdi_9_2ed.td_column_number = "3";
block_tdi_9_2ed.block_type = "td_block_mega_menu";
block_tdi_9_2ed.post_count = "5";
block_tdi_9_2ed.found_posts = "5173";
block_tdi_9_2ed.header_color = "";
block_tdi_9_2ed.ajax_pagination_infinite_stop = "";
block_tdi_9_2ed.max_num_pages = "1035";
tdBlocksArray.push(block_tdi_9_2ed);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_9_2ed td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_2ed" ><div id=tdi_9_2ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/12/article/feature/kabataang-makabayan-the-youth-of-yesterday-and-today/" rel="bookmark" class="td-image-wrap" title="Kabataang Makabayan: The youth of yesterday and today"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/FQS-@-50_02-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Kabataang Makabayan: The youth of yesterday and today" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/12/article/feature/kabataang-makabayan-the-youth-of-yesterday-and-today/" rel="bookmark" title="Kabataang Makabayan: The youth of yesterday and today">Kabataang Makabayan: The youth of yesterday and today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/07/article/feature/the-sagrada-familia-ilocos-sur-one-of-the-first-adherents-of-the-iglesia-filipina-independiente/" rel="bookmark" class="td-image-wrap" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/IFI-Salcedo-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/07/article/feature/the-sagrada-familia-ilocos-sur-one-of-the-first-adherents-of-the-iglesia-filipina-independiente/" rel="bookmark" title="The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente">The Sagrada Familia (Ilocos Sur), one of the first adherents of the Iglesia Filipina Independiente</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/25/article/feature/pol/2019-top-story-intensified-attacks-against-democratic-dissent/" rel="bookmark" class="td-image-wrap" title="2019 TOP STORY | Intensified attacks against democratic dissent"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/state_repression-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/state_repression-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/state_repression-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/state_repression-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/state_repression-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/state_repression-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="2019 TOP STORY | Intensified attacks against democratic dissent" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/25/article/feature/pol/2019-top-story-intensified-attacks-against-democratic-dissent/" rel="bookmark" title="2019 TOP STORY | Intensified attacks against democratic dissent">2019 TOP STORY | Intensified attacks against democratic dissent</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/24/article/feature/lifestyle/anthropologist-june-prill-bretts-award-winning-book-published-anew/" rel="bookmark" class="td-image-wrap" title="Anthropologist June Prill-Brett&#8217;s award-winning book published anew"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/June-Brett-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Anthropologist June Prill-Brett&#8217;s award-winning book published anew" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/24/article/feature/lifestyle/anthropologist-june-prill-bretts-award-winning-book-published-anew/" rel="bookmark" title="Anthropologist June Prill-Brett&#8217;s award-winning book published anew">Anthropologist June Prill-Brett&#8217;s award-winning book published anew</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/21/article/feature/2019-top-story-stories-of-deaths-that-stole-the-headlines/" rel="bookmark" class="td-image-wrap" title="2019 TOP STORY | Stories of deaths that stole the headlines"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/2019-Deaths-that-filled-the-headlines-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="2019 TOP STORY | Stories of deaths that stole the headlines" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/21/article/feature/2019-top-story-stories-of-deaths-that-stole-the-headlines/" rel="bookmark" title="2019 TOP STORY | Stories of deaths that stole the headlines">2019 TOP STORY | Stories of deaths that stole the headlines</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_2ed" id="tdi_10_ef5" data-td_block_id="tdi_9_2ed" data-td_filter_value="" href="https://www.nordis.net/category/article/feature/">All</a><a class="mega-menu-sub-cat-tdi_9_2ed"  id="tdi_11_424" data-td_block_id="tdi_9_2ed" data-td_filter_value="15" href="https://www.nordis.net/category/article/feature/lifestyle/">Culture &amp; Lifestyle</a><a class="mega-menu-sub-cat-tdi_9_2ed"  id="tdi_12_04e" data-td_block_id="tdi_9_2ed" data-td_filter_value="362" href="https://www.nordis.net/category/article/feature/diaries/">Diaries from the field</a><a class="mega-menu-sub-cat-tdi_9_2ed"  id="tdi_13_e2e" data-td_block_id="tdi_9_2ed" data-td_filter_value="7" href="https://www.nordis.net/category/article/feature/econ/">Economy</a><a class="mega-menu-sub-cat-tdi_9_2ed"  id="tdi_14_4aa" data-td_block_id="tdi_9_2ed" data-td_filter_value="47" href="https://www.nordis.net/category/article/feature/makan/">Makan ala Pinoy</a><a class="mega-menu-sub-cat-tdi_9_2ed"  id="tdi_15_002" data-td_block_id="tdi_9_2ed" data-td_filter_value="23" href="https://www.nordis.net/category/article/feature/pol/">Politics</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_2ed" data-td_block_id="tdi_9_2ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_2ed" data-td_block_id="tdi_9_2ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37327"><a href="https://www.nordis.net/category/article/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_16_4c4 = new tdBlock();
block_tdi_16_4c4.id = "tdi_16_4c4";
block_tdi_16_4c4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"21","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_4c4","tdc_css_class":"tdi_16_4c4","tdc_css_class_style":"tdi_16_4c4_rand_style"}';
block_tdi_16_4c4.td_column_number = "3";
block_tdi_16_4c4.block_type = "td_block_mega_menu";
block_tdi_16_4c4.post_count = "5";
block_tdi_16_4c4.found_posts = "4484";
block_tdi_16_4c4.header_color = "";
block_tdi_16_4c4.ajax_pagination_infinite_stop = "";
block_tdi_16_4c4.max_num_pages = "897";
tdBlocksArray.push(block_tdi_16_4c4);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_16_4c4 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_16_4c4" ><div id=tdi_16_4c4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" class="td-image-wrap" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!">Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/opinion/nu-achim-achim-nu-madim-madim/" rel="bookmark" class="td-image-wrap" title="Nu Achim, Achim; Nu Madim, Madim"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/New_As-the-Bamboos-Sway-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Nu Achim, Achim; Nu Madim, Madim" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/opinion/nu-achim-achim-nu-madim-madim/" rel="bookmark" title="Nu Achim, Achim; Nu Madim, Madim">Nu Achim, Achim; Nu Madim, Madim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/opinion/one-billion-rising-2020-cordillera-women-rise-against-political-persecution-and-fascism/" rel="bookmark" class="td-image-wrap" title="ONE BILLION RISING 2020 | Cordillera women, rise against political persecution and fascism!"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="ONE BILLION RISING 2020 | Cordillera women, rise against political persecution and fascism!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/opinion/one-billion-rising-2020-cordillera-women-rise-against-political-persecution-and-fascism/" rel="bookmark" title="ONE BILLION RISING 2020 | Cordillera women, rise against political persecution and fascism!">ONE BILLION RISING 2020 | Cordillera women, rise against political persecution and fascism!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/09/article/opinion/annies-journey-a-call-to-action/" rel="bookmark" class="td-image-wrap" title="Annie’s Journey: A Call to Action"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/12/Womens-Front-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Annie’s Journey: A Call to Action" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/09/article/opinion/annies-journey-a-call-to-action/" rel="bookmark" title="Annie’s Journey: A Call to Action">Annie’s Journey: A Call to Action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/02/article/opinion/50-years-later-the-first-quarter-storm-revisited/" rel="bookmark" class="td-image-wrap" title="50 years later: The First Quarter Storm revisited"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/youth-speak-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="50 years later: The First Quarter Storm revisited" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/02/article/opinion/50-years-later-the-first-quarter-storm-revisited/" rel="bookmark" title="50 years later: The First Quarter Storm revisited">50 years later: The First Quarter Storm revisited</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_4c4" id="tdi_17_204" data-td_block_id="tdi_16_4c4" data-td_filter_value="" href="https://www.nordis.net/category/article/opinion/">All</a><a class="mega-menu-sub-cat-tdi_16_4c4"  id="tdi_18_e8d" data-td_block_id="tdi_16_4c4" data-td_filter_value="41" href="https://www.nordis.net/category/article/opinion/columns/">Columns</a><a class="mega-menu-sub-cat-tdi_16_4c4"  id="tdi_19_00e" data-td_block_id="tdi_16_4c4" data-td_filter_value="295" href="https://www.nordis.net/category/article/opinion/commentary/">Commentary</a><a class="mega-menu-sub-cat-tdi_16_4c4"  id="tdi_20_b52" data-td_block_id="tdi_16_4c4" data-td_filter_value="43" href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-tdi_16_4c4"  id="tdi_21_ee0" data-td_block_id="tdi_16_4c4" data-td_filter_value="56" href="https://www.nordis.net/category/article/opinion/letter/">Letter</a><a class="mega-menu-sub-cat-tdi_16_4c4"  id="tdi_22_4e9" data-td_block_id="tdi_16_4c4" data-td_filter_value="30" href="https://www.nordis.net/category/article/opinion/statement/">Statement</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_4c4" data-td_block_id="tdi_16_4c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_4c4" data-td_block_id="tdi_16_4c4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37328"><a href="https://www.nordis.net/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_23_00e = new tdBlock();
block_tdi_23_00e.id = "tdi_23_00e";
block_tdi_23_00e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"480","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_00e","tdc_css_class":"tdi_23_00e","tdc_css_class_style":"tdi_23_00e_rand_style"}';
block_tdi_23_00e.td_column_number = "3";
block_tdi_23_00e.block_type = "td_block_mega_menu";
block_tdi_23_00e.post_count = "5";
block_tdi_23_00e.found_posts = "225";
block_tdi_23_00e.header_color = "";
block_tdi_23_00e.ajax_pagination_infinite_stop = "";
block_tdi_23_00e.max_num_pages = "45";
tdBlocksArray.push(block_tdi_23_00e);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_23_00e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_00e" ><div id=tdi_23_00e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/05/multimedia/videos/groups-call-for-justice-on-ndfp-consultants-1st-death-anniversary/" rel="bookmark" class="td-image-wrap" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/maxresdefault-1-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/05/multimedia/videos/groups-call-for-justice-on-ndfp-consultants-1st-death-anniversary/" rel="bookmark" title="Groups call for justice on NDFP consultant&#8217;s 1st death anniversary">Groups call for justice on NDFP consultant&#8217;s 1st death anniversary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/27/multimedia/videos/global-action-against-war-with-iran-in-baguio-city/" rel="bookmark" class="td-image-wrap" title="Global Action Against War with Iran in Baguio City"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/no-war-with-iran-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Global Action Against War with Iran in Baguio City" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/27/multimedia/videos/global-action-against-war-with-iran-in-baguio-city/" rel="bookmark" title="Global Action Against War with Iran in Baguio City">Global Action Against War with Iran in Baguio City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/25/multimedia/illustrations/editorial-cartoon/editorial-cartoon-238/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_01262020-265x198.jpg 265w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/25/multimedia/illustrations/editorial-cartoon/editorial-cartoon-238/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/16/multimedia/illustrations/editorial-cartoon-237/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/DrugWarEdCart-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/16/multimedia/illustrations/editorial-cartoon-237/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/09/multimedia/illustrations/editorial-cartoon-236/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/EdCart_PeaceTalksSpoilers-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Editorial Cartoon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/09/multimedia/illustrations/editorial-cartoon-236/" rel="bookmark" title="Editorial Cartoon">Editorial Cartoon</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_00e" id="tdi_24_4e0" data-td_block_id="tdi_23_00e" data-td_filter_value="" href="https://www.nordis.net/category/multimedia/">All</a><a class="mega-menu-sub-cat-tdi_23_00e"  id="tdi_25_454" data-td_block_id="tdi_23_00e" data-td_filter_value="618" href="https://www.nordis.net/category/multimedia/illustrations/">Illustrations</a><a class="mega-menu-sub-cat-tdi_23_00e"  id="tdi_26_450" data-td_block_id="tdi_23_00e" data-td_filter_value="1673" href="https://www.nordis.net/category/multimedia/illustrations/editorial-cartoon/">Editorial Cartoon</a><a class="mega-menu-sub-cat-tdi_23_00e"  id="tdi_27_5d4" data-td_block_id="tdi_23_00e" data-td_filter_value="154" href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a><a class="mega-menu-sub-cat-tdi_23_00e"  id="tdi_28_242" data-td_block_id="tdi_23_00e" data-td_filter_value="481" href="https://www.nordis.net/category/multimedia/pic/">Photos</a><a class="mega-menu-sub-cat-tdi_23_00e"  id="tdi_29_204" data-td_block_id="tdi_23_00e" data-td_filter_value="150" href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_00e" data-td_block_id="tdi_23_00e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_00e" data-td_block_id="tdi_23_00e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-37329"><a href="https://www.nordis.net/category/article/iloko/">Ilocano Section</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_30_b41 = new tdBlock();
block_tdi_30_b41.id = "tdi_30_b41";
block_tdi_30_b41.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"553","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_b41","tdc_css_class":"tdi_30_b41","tdc_css_class_style":"tdi_30_b41_rand_style"}';
block_tdi_30_b41.td_column_number = "3";
block_tdi_30_b41.block_type = "td_block_mega_menu";
block_tdi_30_b41.post_count = "5";
block_tdi_30_b41.found_posts = "84";
block_tdi_30_b41.header_color = "";
block_tdi_30_b41.ajax_pagination_infinite_stop = "";
block_tdi_30_b41.max_num_pages = "17";
tdBlocksArray.push(block_tdi_30_b41);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu tdi_30_b41 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_30_b41" ><div id=tdi_30_b41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/iloko/feature-iloko/chico-pump-irrigation-a-pinonduan-ti-china-mangilugesluges-iti-karbengan-ti-nainsigudan-nga-umili/" rel="bookmark" class="td-image-wrap" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/Chico-Pump-Irrigation-Project-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/iloko/feature-iloko/chico-pump-irrigation-a-pinonduan-ti-china-mangilugesluges-iti-karbengan-ti-nainsigudan-nga-umili/" rel="bookmark" title="Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili">Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" class="td-image-wrap" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!"><img width="180" height="135" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/11/Statement-Red-Tagging_TMK-530x396.jpg 530w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/opinion/statement/protektaran-ken-suportaran-ti-lokal-a-produksyon-ken-komersyo-iti-bagas/" rel="bookmark" title="Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!">Protektaran ken Suportaran ti Lokal a Produksyon ken Komersyo iti Bagas!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/rcef-saan-a-makasalaknib-kadagiti-mannalon/" rel="bookmark" class="td-image-wrap" title="RCEF saan a makasalaknib kadagiti mannalon"><img width="180" height="85" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/10/Cagayan.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/10/Cagayan.jpg 720w, https://www.nordis.net/wp-content/uploads/2019/10/Cagayan-300x142.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/10/Cagayan-700x332.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="RCEF saan a makasalaknib kadagiti mannalon" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/rcef-saan-a-makasalaknib-kadagiti-mannalon/" rel="bookmark" title="RCEF saan a makasalaknib kadagiti mannalon">RCEF saan a makasalaknib kadagiti mannalon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/pilipinas-saan-a-nagnakem-manipud-kadagiti-kamali/" rel="bookmark" class="td-image-wrap" title="Pilipinas, saan a nagnakem manipud kadagiti kamali"><img width="180" height="79" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga.jpg 2040w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-300x132.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-768x337.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-1024x450.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/10/Featured_RTLA_Kalinga-700x307.jpg 700w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Pilipinas, saan a nagnakem manipud kadagiti kamali" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2019/11/28/article/iloko/feature-iloko/pilipinas-saan-a-nagnakem-manipud-kadagiti-kamali/" rel="bookmark" title="Pilipinas, saan a nagnakem manipud kadagiti kamali">Pilipinas, saan a nagnakem manipud kadagiti kamali</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2019/11/28/article/iloko/news-iloko/addang-ti-lgu-iti-rtl-maapresiar-ngem-saan-nga-umanay-stop-exploitation/" rel="bookmark" class="td-image-wrap" title="Addang ti LGU iti RTL maapresiar, ngem saan nga umanay – Stop Exploitation"><img width="180" height="92" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/02/rice-tarrification.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/02/rice-tarrification.jpg 503w, https://www.nordis.net/wp-content/uploads/2019/02/rice-tarrification-300x153.jpg 300w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Addang ti LGU iti RTL maapresiar, ngem saan nga umanay – Stop Exploitation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2019/11/28/article/iloko/news-iloko/addang-ti-lgu-iti-rtl-maapresiar-ngem-saan-nga-umanay-stop-exploitation/" rel="bookmark" title="Addang ti LGU iti RTL maapresiar, ngem saan nga umanay – Stop Exploitation">Addang ti LGU iti RTL maapresiar, ngem saan nga umanay – Stop Exploitation</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_b41" id="tdi_31_d35" data-td_block_id="tdi_30_b41" data-td_filter_value="" href="https://www.nordis.net/category/article/iloko/">All</a><a class="mega-menu-sub-cat-tdi_30_b41"  id="tdi_32_24d" data-td_block_id="tdi_30_b41" data-td_filter_value="630" href="https://www.nordis.net/category/article/iloko/feature-iloko/">Feature</a><a class="mega-menu-sub-cat-tdi_30_b41"  id="tdi_33_e55" data-td_block_id="tdi_30_b41" data-td_filter_value="632" href="https://www.nordis.net/category/article/iloko/literary/">Literary</a><a class="mega-menu-sub-cat-tdi_30_b41"  id="tdi_34_c55" data-td_block_id="tdi_30_b41" data-td_filter_value="629" href="https://www.nordis.net/category/article/iloko/news-iloko/">News</a><a class="mega-menu-sub-cat-tdi_30_b41"  id="tdi_35_2cc" data-td_block_id="tdi_30_b41" data-td_filter_value="631" href="https://www.nordis.net/category/article/iloko/column/">Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_b41" data-td_block_id="tdi_30_b41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_30_b41" data-td_block_id="tdi_30_b41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37330"><a href="https://www.nordis.net/about/">About Nordis</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://www.nordis.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><article id="post-39202" class="td-post-template-5 post-39202 post type-post status-publish format-standard has-post-thumbnail hentry category-car category-ipconcerns category-infra tag-alimit tag-ifugao tag-sn-aboitiz" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.nordis.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ARTICLE" class="entry-crumb" href="https://www.nordis.net/category/article/">ARTICLE</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.nordis.net/category/article/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg" data-caption="&lt;strong&gt;WE STAND FIRM.&lt;/strong&gt; Despite continuing pressure from the local government, state armed forces and paid agents of the company, residents of the communities affected by the Alimit Hydropower Complex remain firm in their stand against the project. &lt;em&gt;&lt;strong&gt;Photo by Khim Abalos&lt;/strong&gt;&lt;/em&gt;&lt;/strong&gt; "><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-1021x580.jpg" alt="" title="protest_alimit HEPP_2020-0214"/></a><figcaption class="wp-caption-text"><strong>WE STAND FIRM.</strong> Despite continuing pressure from the local government, state armed forces and paid agents of the company, residents of the communities affected by the Alimit Hydropower Complex remain firm in their stand against the project. <em><strong>Photo by Khim Abalos</strong></em></strong> </figcaption></figure></div>
            <header class="td-pb-padding-side">
                                <h1 class="entry-title">Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex</h1>

                                    <p class="td-post-sub-title">"We affirm the petition that we signed to stop the construction of the Alimit Hydropower Complex inside the ancestral domains of Lamut and Lagawe in the province of Ifugao)," the resolution stated.</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.nordis.net/author/khim-abalos/">Khim Abalos</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" >February 18, 2020</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39202">138</span></div>                    <div class="td-post-comments"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/&amp;media=https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg&description=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/&title=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex&body=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix"></span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">MIN READ</span></span>
<h5><strong>By KHIM ABALOS</strong><br><strong><em>www.nordis.net</em></strong></h5>



<p><strong>BAGUIO CITY —
Leaders from different barangays of Lamut and Lagawe towns in Ifugao filed a
resolution affirming the petitions opposing the SN Aboitiz&#8217;s Alimit Hydro
Electric Power Project before the National Commission on Indigenous Peoples
Cordillera Administrative Region (NCIP-CAR).</strong></p>



<p>On February 17, 2020, representatives from Barangays
Dulao, Tupaya, and Banga of Lagawe town and Barangay Hapid of Lamut submitted
the resolution signed by 137. </p>



<p>&#8220;<em>Kaya kami pumunta rito sa NCIP ay upang isumite ang aming napagkaisahan sa assembly ng lahat ng petitioners mula sa iba&#8217;t ibang barangay na maaapektuhan ng gagawing tunnels at diversion</em> (We came here at the NCIP to submit what we agreed upon during the assembly of all petitioners from the different barangays to be affected by the diversion tunnel),&#8221; Benedict Tangid, one of the representatives from Ifugao said.</p>



<p><em>&#8220;&#8230;pasingkedanmi ti petisyon nga pinirmaanmi tapnu lappedan ti pannakaiyaramid ti Alimit Hydropower Complex iti uneg ti ancestral domains ti Lamut ken Lagawe iti probinsiya ti Ifugao</em> (We affirm the petition that we signed to stop the construction of the Alimit Hydropower Complex inside the ancestral domains of Lamut and Lagawe in the province of Ifugao),&#8221; the resolution stated.</p>



<p>The signatories were referring to the petitions they submitted to NCIP-CAR on <a href="https://www.nordis.net/2019/03/04/article/news/communities-protest-ifugao-hydro-project/">February 20</a> and <a href="https://www.nordis.net/2019/12/17/article/news/car/ifugao-folk-reiterate-opposition-to-alimit-hydro/">December 16</a> last year. The petitions contained their concerns and statement of opposition to the SN Aboitiz&#8217;s project.</p>



<p>In the resolution, the signatories said they agreed to
reiterate opposition to the project after their assembly and forum on February
15 in Barangay Hapid, Lamut. Discussed during the gathering were the principle
of free, prior, and informed consent (FPIC) and the concerns about the project.
Resource persons came from the Cordillera People&#8217;s Alliance (CPA), and NCIP
Region 2.</p>



<p>The complainants noted that the indigenous peoples&#8217;
organizations that entered an agreement with SN Aboitiz, together with the
company and NCIP held dialogues with the affected barangays. They said that SN
Aboitiz discussed the mitigation measures regarding the concerns they raised in
their earlier petitions. However, the company failed to convince the
petitioners. </p>



<p>They also submitted the proceedings of the February 15
assembly. </p>



<p>The projected power output of the Alimit Hydro Electric
Power Complex is 390 megawatts. The facility is composed of a dam and reservoir
with a powerhouse along the Alimit River. A weir will also divert water from
the Ibulao River through a tunnel (Ibulao Diversion Tunnel) to the Alimit
Reservoir for the Olilicon HEPP. A 25- year contract beginning on July 24, 2014,
covers the project. The proponent can renew the agreement for another 25 years.
<strong><em>#
nordis.net</em></strong></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.nordis.net/tag/alimit/">Alimit</a></li><li><a href="https://www.nordis.net/tag/ifugao/">Ifugao</a></li><li><a href="https://www.nordis.net/tag/sn-aboitiz/">SN Aboitiz</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex&url=https%3A%2F%2Fwww.nordis.net%2F2020%2F02%2F18%2Farticle%2Fnews%2Fcar%2Fifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex%2F&via=%40nordisonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/&amp;media=https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg&description=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/&title=Ifugao+leaders+affirm+opposition+against+SN+Aboitiz%E2%80%99s+hydropower+complex">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex&body=https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/">ONE BILLION RISING | Baguio women, rise against VAW and state attacks</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.nordis.net/2020/02/18/article/iloko/feature-iloko/chico-pump-irrigation-a-pinonduan-ti-china-mangilugesluges-iti-karbengan-ti-nainsigudan-nga-umili/">Chico Pump Irrigation a pinonduan ti China mangilugesluges iti karbengan ti nainsigudan nga umili</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.nordis.net/author/khim-abalos/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.nordis.net/author/khim-abalos/">Khim Abalos</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Khim Abalos"></span><meta itemprop="datePublished" content="2020-02-18T19:58:09+08:00"><meta itemprop="dateModified" content="2020-02-18T19:58:19+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/01/Nordis-Logo-White-smalle_webr.png"></span><meta itemprop="name" content="Northern Dispatch"></span><meta itemprop="headline " content="Ifugao leaders affirm opposition against SN Aboitiz&#039;s hydropower complex"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="798"></span>    </footer>

    <script>var block_tdi_37_d11 = new tdBlock();
block_tdi_37_d11.id = "tdi_37_d11";
block_tdi_37_d11.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_37_d11","td_column_number":3,"live_filter_cur_post_id":39202,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_d11","tdc_css_class_style":"tdi_37_d11_rand_style"}';
block_tdi_37_d11.td_column_number = "3";
block_tdi_37_d11.block_type = "td_block_related_posts";
block_tdi_37_d11.post_count = "3";
block_tdi_37_d11.found_posts = "377";
block_tdi_37_d11.header_color = "";
block_tdi_37_d11.ajax_pagination_infinite_stop = "";
block_tdi_37_d11.max_num_pages = "126";
tdBlocksArray.push(block_tdi_37_d11);
</script><div class="td_block_wrap td_block_related_posts tdi_37_d11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_d11" ><h4 class="td-related-title"><a id="tdi_38_e5c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_d11" href="#">RELATED ARTICLES</a><a id="tdi_39_232" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_d11" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_d11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" class="td-image-wrap" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks">ONE BILLION RISING | Baguio women, rise against VAW and state attacks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" class="td-image-wrap" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs">Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/15/article/news/car/church-elders-urge-tribes-to-refrain-from-escalating-conflict/" rel="bookmark" class="td-image-wrap" title="Church, elders urge tribes to refrain from escalating conflict"><img width="238" height="178" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-238x178.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/Sadanga-Tinglayan-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Church, elders urge tribes to refrain from escalating conflict" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/15/article/news/car/church-elders-urge-tribes-to-refrain-from-escalating-conflict/" rel="bookmark" title="Church, elders urge tribes to refrain from escalating conflict">Church, elders urge tribes to refrain from escalating conflict</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_d11" data-td_block_id="tdi_37_d11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_d11" data-td_block_id="tdi_37_d11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget tdi_40_6ce td_block_template_1">
<style>
.tdi_40_6ce .td_module_wrap:hover .entry-title a,
            .tdi_40_6ce .td-load-more-wrap a:hover,
        	.tdi_40_6ce .td_quote_on_blocks,
        	.tdi_40_6ce .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_40_6ce .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_40_6ce .td-instagram-user a {
                color: #a86915;
            }

            .tdi_40_6ce .td-next-prev-wrap a:hover i {
                background-color: #a86915;
                border-color: #a86915;
            }

            .tdi_40_6ce .td_module_wrap .td-post-category:hover,
			.tdi_40_6ce .td-trending-now-title,
            .tdi_40_6ce .block-title span,
            .tdi_40_6ce .td-weather-information:before,
            .tdi_40_6ce .td-weather-week:before,
            .tdi_40_6ce .td-exchange-header:before,
            .tdi_40_6ce .block-title a {
                background-color: #a86915;
            }
</style><div class="td-block-title-wrap"><h1 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h1></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,602</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/nordisonline"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">110</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/nordisonline#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">639</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nordisonline"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,380</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/UCduPOXlkowS4LVUvpeRQAqg"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget tdi_41_40d td_with_ajax_pagination td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_41_40d" >
<style>
.tdi_41_40d .td_module_wrap:hover .entry-title a,
            .tdi_41_40d .td-load-more-wrap a:hover,
        	.tdi_41_40d .td_quote_on_blocks,
        	.tdi_41_40d .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_41_40d .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_41_40d .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_41_40d .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_41_40d .td_module_wrap .td-post-category:hover,
			.tdi_41_40d .td-trending-now-title,
            .tdi_41_40d .block-title span,
            .tdi_41_40d .td-weather-information:before,
            .tdi_41_40d .td-weather-week:before,
            .tdi_41_40d .td-exchange-header:before,
            .tdi_41_40d .block-title a {
                background-color: #cb933c;
            }

            
            .tdi_41_40d .td-trending-now-title,
            body .tdi_41_40d .block-title span,
            body .tdi_41_40d .block-title a {
                color: #ffffff;
            }
</style><script>var block_tdi_41_40d = new tdBlock();
block_tdi_41_40d.id = "tdi_41_40d";
block_tdi_41_40d.atts = '{"custom_title":"ILOCOS REGION","custom_url":"","block_template_id":"td_block_template_1","header_color":"#cb933c","header_text_color":"#ffffff","title_tag":"","border_top":"no_border_top","color_preset":"","m4_tl":"15","m4_el":"25","m6_tl":"15","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"12","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload_all","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_41_40d","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_41_40d","tdc_css_class_style":"tdi_41_40d_rand_style"}';
block_tdi_41_40d.td_column_number = "1";
block_tdi_41_40d.block_type = "td_block_1";
block_tdi_41_40d.post_count = "3";
block_tdi_41_40d.found_posts = "872";
block_tdi_41_40d.header_color = "#cb933c";
block_tdi_41_40d.ajax_pagination_infinite_stop = "";
block_tdi_41_40d.max_num_pages = "291";
tdBlocksArray.push(block_tdi_41_40d);
</script><h4 class="block-title"><span class="td-pulldown-size">ILOCOS REGION</span></h4><div id=tdi_41_40d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/19/article/news/ilocos/aglipayan-leader-condemns-red-tagging-fake-surrender-in-ilocos-village/" rel="bookmark" class="td-image-wrap" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village"><img width="300" height="194" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-300x194.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-300x194.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/02/IFI_Bp-Timbang-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/19/article/news/ilocos/aglipayan-leader-condemns-red-tagging-fake-surrender-in-ilocos-village/" rel="bookmark" title="Aglipayan leader condemns red-tagging, fake surrender in Ilocos village">Aglipayan leader condemns red-tagging, fake surrender in Ilocos village</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.nordis.net/author/monica/">Monica Cutin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T09:00:00+00:00" >February 19, 2020</time></span>                <span class="td-module-comments"><a href="https://www.nordis.net/2020/02/19/article/news/ilocos/aglipayan-leader-condemns-red-tagging-fake-surrender-in-ilocos-village/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                The Supreme Bishop of the Iglesia Filipina Independiente condemned the 81st IB of the Philippine Army for red-tagging the church and its clergy and forcing farmers in a village in Ilocos Norte to sign papers stating that they are NPA supporters and members availing the government’s surrender program.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/16/article/news/npa-says-military-abducted-executed-their-comrades-in-ilocos/" rel="bookmark" class="td-image-wrap" title="NPA says military abducted, executed their comrades in Ilocos"><img width="100" height="65" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2018/12/IMG_0369-e1575002864781.jpg"   alt="" title="NPA says military abducted, executed their comrades in Ilocos" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/16/article/news/npa-says-military-abducted-executed-their-comrades-in-ilocos/" rel="bookmark" title="NPA says military abducted, executed their comrades in Ilocos">NPA says military abducted, executed their comrades in Ilocos</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T18:21:38+00:00" >February 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/14/article/news/alarming-ilocos-rpoc-labels-activists-as-threats/" rel="bookmark" class="td-image-wrap" title="ALARMING | Ilocos RPOC labels activists as threats"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Vigan-City_09-530x396.jpg 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="ALARMING | Ilocos RPOC labels activists as threats" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/14/article/news/alarming-ilocos-rpoc-labels-activists-as-threats/" rel="bookmark" title="ALARMING | Ilocos RPOC labels activists as threats">ALARMING | Ilocos RPOC labels activists as threats</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T16:04:27+00:00" >February 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_41_40d" data-td_block_id="tdi_41_40d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_41_40d" data-td_block_id="tdi_41_40d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget tdi_42_450 td_with_ajax_pagination td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_42_450" >
<style>
.tdi_42_450 .td_module_wrap:hover .entry-title a,
            .tdi_42_450 .td-load-more-wrap a:hover,
        	.tdi_42_450 .td_quote_on_blocks,
        	.tdi_42_450 .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_42_450 .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_42_450 .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_42_450 .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_42_450 .td_module_wrap .td-post-category:hover,
			.tdi_42_450 .td-trending-now-title,
            .tdi_42_450 .block-title span,
            .tdi_42_450 .td-weather-information:before,
            .tdi_42_450 .td-weather-week:before,
            .tdi_42_450 .td-exchange-header:before,
            .tdi_42_450 .block-title a {
                background-color: #cb933c;
            }
</style><script>var block_tdi_42_450 = new tdBlock();
block_tdi_42_450.id = "tdi_42_450";
block_tdi_42_450.atts = '{"custom_title":"CORDILLERA REGION","custom_url":"","block_template_id":"td_block_template_1","header_color":"#cb933c","header_text_color":"#","title_tag":"","border_top":"no_border_top","color_preset":"","m4_tl":"15","m4_el":"25","m6_tl":"15","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"486","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload_all","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_42_450","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_42_450","tdc_css_class_style":"tdi_42_450_rand_style"}';
block_tdi_42_450.td_column_number = "1";
block_tdi_42_450.block_type = "td_block_1";
block_tdi_42_450.post_count = "3";
block_tdi_42_450.found_posts = "153";
block_tdi_42_450.header_color = "#cb933c";
block_tdi_42_450.ajax_pagination_infinite_stop = "";
block_tdi_42_450.max_num_pages = "51";
tdBlocksArray.push(block_tdi_42_450);
</script><h4 class="block-title"><span class="td-pulldown-size">CORDILLERA REGION</span></h4><div id=tdi_42_450 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" rel="bookmark" class="td-image-wrap" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex"><img width="300" height="194" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-300x194.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-300x194.jpg 300w, https://www.nordis.net/wp-content/uploads/2020/02/protest_alimit-HEPP_2020-0214-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/" rel="bookmark" title="Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex">Ifugao leaders affirm opposition against SN Aboitiz&#8217;s hydropower complex</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.nordis.net/author/khim-abalos/">Khim Abalos</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T19:58:09+00:00" >February 18, 2020</time></span>                <span class="td-module-comments"><a href="https://www.nordis.net/2020/02/18/article/news/car/ifugao-leaders-affirm-opposition-against-sn-aboitizs-hydropower-complex/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                Leaders from the communities in Lamut and Lagawe towns in Ifugao affected by SN Aboitiz’s Alimit Hydropower Complex submitted a resolution affirming the earlier petitions they forwarded to the office strongly opposing the project.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" class="td-image-wrap" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/OBR-2020-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/one-billion-rising-baguio-women-rise-against-vaw-and-state-attacks/" rel="bookmark" title="ONE BILLION RISING | Baguio women, rise against VAW and state attacks">ONE BILLION RISING | Baguio women, rise against VAW and state attacks</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T19:48:57+00:00" >February 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" class="td-image-wrap" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/02/ASF_baboy-265x198.jpg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/18/article/news/car/amid-asf-spread-ifugao-closes-doors-while-benguet-lifts-ban-on-live-pigs/" rel="bookmark" title="Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs">Amid ASF spread, Ifugao closes doors while Benguet lifts ban on live pigs</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T19:43:22+00:00" >February 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_42_450" data-td_block_id="tdi_42_450"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_42_450" data-td_block_id="tdi_42_450"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget tdi_43_075 td_with_ajax_pagination td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_43_075" >
<style>
.tdi_43_075 .td_module_wrap:hover .entry-title a,
            .tdi_43_075 .td-load-more-wrap a:hover,
        	.tdi_43_075 .td_quote_on_blocks,
        	.tdi_43_075 .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_43_075 .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_43_075 .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_43_075 .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_43_075 .td_module_wrap .td-post-category:hover,
			.tdi_43_075 .td-trending-now-title,
            .tdi_43_075 .block-title span,
            .tdi_43_075 .td-weather-information:before,
            .tdi_43_075 .td-weather-week:before,
            .tdi_43_075 .td-exchange-header:before,
            .tdi_43_075 .block-title a {
                background-color: #cb933c;
            }
</style><script>var block_tdi_43_075 = new tdBlock();
block_tdi_43_075.id = "tdi_43_075";
block_tdi_43_075.atts = '{"custom_title":"CAGAYAN VALLEY REGION","custom_url":"","block_template_id":"td_block_template_1","header_color":"#cb933c","header_text_color":"#","title_tag":"","border_top":"no_border_top","color_preset":"","m4_tl":"15","m4_el":"25","m6_tl":"15","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"5","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload_all","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_075","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_43_075","tdc_css_class_style":"tdi_43_075_rand_style"}';
block_tdi_43_075.td_column_number = "1";
block_tdi_43_075.block_type = "td_block_1";
block_tdi_43_075.post_count = "3";
block_tdi_43_075.found_posts = "465";
block_tdi_43_075.header_color = "#cb933c";
block_tdi_43_075.ajax_pagination_infinite_stop = "";
block_tdi_43_075.max_num_pages = "155";
tdBlocksArray.push(block_tdi_43_075);
</script><h4 class="block-title"><span class="td-pulldown-size">CAGAYAN VALLEY REGION</span></h4><div id=tdi_43_075 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/14/article/news/rights-group-say-attacks-meant-to-make-people-feel-powerless/" rel="bookmark" class="td-image-wrap" title="Rights group say attacks meant to make people feel powerless"><img width="300" height="194" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2019/12/D102019_Tuguegarao_07-300x194.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2019/12/D102019_Tuguegarao_07-300x194.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Tuguegarao_07-600x388.jpg 600w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Tuguegarao_07-341x220.jpg 341w, https://www.nordis.net/wp-content/uploads/2019/12/D102019_Tuguegarao_07-682x440.jpg 682w" sizes="(max-width: 300px) 100vw, 300px"  alt="" title="Rights group say attacks meant to make people feel powerless" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/14/article/news/rights-group-say-attacks-meant-to-make-people-feel-powerless/" rel="bookmark" title="Rights group say attacks meant to make people feel powerless">Rights group say attacks meant to make people feel powerless</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="https://www.nordis.net/author/nathaniel-fabian/">Nathaniel Fabian</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T15:48:00+00:00" >February 14, 2020</time></span>                <span class="td-module-comments"><a href="https://www.nordis.net/2020/02/14/article/news/rights-group-say-attacks-meant-to-make-people-feel-powerless/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                In light of the abduction of a land rights advocate and the slew of red-tagging incidents, a Cagayan Valley human rights group say that the attacks on progressive organizations served to make people feel powerless against the government.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/02/01/article/news/activists-press-for-justice-on-malayaos-1st-death-anniv/" rel="bookmark" class="td-image-wrap" title="Activists press for justice on Malayao’s 1st death anniv"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-100x75.jpeg"  srcset="https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-100x75.jpeg 100w, https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-80x60.jpeg 80w, https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-180x135.jpeg 180w, https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-238x178.jpeg 238w, https://www.nordis.net/wp-content/uploads/2020/02/RFM-Death-Anniv-Commemoration-265x198.jpeg 265w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Activists press for justice on Malayao’s 1st death anniv" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/02/01/article/news/activists-press-for-justice-on-malayaos-1st-death-anniv/" rel="bookmark" title="Activists press for justice on Malayao’s 1st death anniv">Activists press for justice on Malayao’s 1st death anniv</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T01:08:31+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.nordis.net/2020/01/02/topic/hr/scientists-green-group-condemn-continuing-detention-of-colleague/" rel="bookmark" class="td-image-wrap" title="Scientists, green group condemn continuing detention of colleague"><img width="100" height="75" class="entry-thumb" src="https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-100x75.jpg"  srcset="https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-100x75.jpg 100w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-80x60.jpg 80w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-160x120.jpg 160w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-200x150.jpg 200w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-180x135.jpg 180w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-360x270.jpg 360w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-238x178.jpg 238w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-476x356.jpg 476w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-265x198.jpg 265w, https://www.nordis.net/wp-content/uploads/2020/01/human-rights_defend-envtl-defenders-530x396.jpg 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Scientists, green group condemn continuing detention of colleague" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.nordis.net/2020/01/02/topic/hr/scientists-green-group-condemn-continuing-detention-of-colleague/" rel="bookmark" title="Scientists, green group condemn continuing detention of colleague">Scientists, green group condemn continuing detention of colleague</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-02T23:17:42+00:00" >January 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_43_075" data-td_block_id="tdi_43_075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_43_075" data-td_block_id="tdi_43_075"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.nordis.net/"><img class="td-retina-data" src="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" data-retina="https://www.nordis.net/wp-content/uploads/2019/11/Nordis-Logo-White-smaller.png" alt="northern dispatch" title="northern dispatch" width="1416" /></a></div><div class="footer-text-wrap">Northern Dispatch is an online alternative media outfit covering Northern Luzon. We inform the public of issues and events that rarely land on mainstream media, and tell the stories from the people’s perspective.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nordisonline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/147977957@N04/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nordisonline" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nordisonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.nordis.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>		</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_social_counter td_block_widget tdi_45_55d td_block_template_1">
<style>
.tdi_45_55d .td_module_wrap:hover .entry-title a,
            .tdi_45_55d .td-load-more-wrap a:hover,
        	.tdi_45_55d .td_quote_on_blocks,
        	.tdi_45_55d .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_45_55d .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_45_55d .td-instagram-user a {
                color: #cb933c;
            }

            .tdi_45_55d .td-next-prev-wrap a:hover i {
                background-color: #cb933c;
                border-color: #cb933c;
            }

            .tdi_45_55d .td_module_wrap .td-post-category:hover,
			.tdi_45_55d .td-trending-now-title,
            .tdi_45_55d .block-title span,
            .tdi_45_55d .td-weather-information:before,
            .tdi_45_55d .td-weather-week:before,
            .tdi_45_55d .td-exchange-header:before,
            .tdi_45_55d .block-title a {
                background-color: #cb933c;
            }

            
            .tdi_45_55d .td-trending-now-title,
            body .tdi_45_55d .block-title span,
            body .tdi_45_55d .block-title a {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">2,602</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/nordisonline"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">110</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/nordisonline#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">639</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nordisonline"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">1,380</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/c/NorthernDispatch"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    Published by Northern Dispatch Media Network, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        
        uid: 5e4d204c7da49
    -->

    <script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>