<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
<title>Northern Dispatch | End Impunity, Free Expression!</title>
<meta property="og:title" content="End Impunity, Free Expression!"/>
<meta property="og:description" content="So let those responsible for — or contemplating — violence against journalists, hear this loud and clear: long after the world’s attention may have moved on, you may think you have gotten away with murder. No. Those of us committed to fighting impunity are persistent. We do not give up. So you can never rest easy."/>
<meta property="og:image" content="https://www.nordis.net/wp-content/uploads/2019/10/Commentary.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="End Impunity, Free Expression!"/>
<meta name="twitter:description" content="So let those responsible for — or contemplating — violence against journalists, hear this loud and clear: long after the world’s attention may have moved on, you may think you have gotten away with murder. No. Those of us committed to fighting impunity are persistent. We do not give up. So you can never rest easy."/>
<meta name="twitter:image" content="https://www.nordis.net/wp-content/uploads/2019/10/Commentary.jpg"/>
<meta name="author" content="Nordis"/>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net | A people&#039;s news site in Northern Luzon"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/" />
<meta property="og:site_name" content="A people&#039;s news site in Northern Luzon" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-11-02T10:12:21+00:00" />
<meta property="article:modified_time" content="2019-11-02T10:12:23+00:00" />
<meta property="og:updated_time" content="2019-11-02T10:12:23+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nordis.net/#organization","name":"Northern Dispatch","url":"https://www.nordis.net/","sameAs":["https://www.facebook.com/northerndispatch/","https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber","https://twitter.com/nordisonline"],"logo":{"@type":"ImageObject","@id":"https://www.nordis.net/#logo","url":"https://www.nordis.net/wp-content/uploads/2019/07/Display-Picture.jpg","width":1500,"height":1500,"caption":"Northern Dispatch"},"image":{"@id":"https://www.nordis.net/#logo"}},{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"A people&#039;s news site in Northern Luzon","publisher":{"@id":"https://www.nordis.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#primaryimage","url":"https://www.nordis.net/wp-content/uploads/2019/10/Commentary.jpg","width":1640,"height":720},{"@type":"WebPage","@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#webpage","url":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/","inLanguage":"en-US","name":"Northern Dispatch | End Impunity, Free Expression!","isPartOf":{"@id":"https://www.nordis.net/#website"},"primaryImageOfPage":{"@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#primaryimage"},"datePublished":"2019-11-02T10:12:21+00:00","dateModified":"2019-11-02T10:12:23+00:00","description":"www.nordis.net | A people&#039;s news site in Northern Luzon"},{"@type":"Article","@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#article","isPartOf":{"@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#webpage"},"author":{"@id":"https://www.nordis.net/#/schema/person/44cc2feadad3f3474fd08295d5b968ef"},"headline":"End Impunity, Free Expression!","datePublished":"2019-11-02T10:12:21+00:00","dateModified":"2019-11-02T10:12:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#webpage"},"publisher":{"@id":"https://www.nordis.net/#organization"},"image":{"@id":"https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/#primaryimage"},"articleSection":"Commentary,media,Opinion"},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/44cc2feadad3f3474fd08295d5b968ef","name":"Nordis","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; End Impunity, Free Expression! Comments Feed" href="https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.12.002' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='https://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nordis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="https://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"","ajaxurl":"https:\/\/www.nordis.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.12.002'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=94'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.nordis.net/?p=36198' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F11%2F02%2Farticle%2Fopinion%2Fend-impunity-free-expression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F11%2F02%2Farticle%2Fopinion%2Fend-impunity-free-expression%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://www.nordis.net/wp-content/uploads/2019/04/back-color.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 24;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-36198 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="https://www.nordis.net/" rel="home">
						<img src="https://www.nordis.net/wp-content/uploads/2019/07/cropped-wed-header-3-4.jpg" alt="A people&#039;s news site in Northern Luzon" width="349" height="131" />
					</a>
								<a class="home" href="https://www.nordis.net/" rel="home">A people&#039;s news site in Northern Luzon</a>
			</div>
							<div id="site-description"></div>
							<form role="search" method="get" id="searchform" action="https://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="https://www.nordis.net/category/article/opinion/editorial/">Editorial</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://www.nordis.net/category/article/opinion/columns/">Columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="https://www.nordis.net/category/lifestyle/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="https://www.nordis.net/category/multimedia/pic/pic-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://www.nordis.net/category/multimedia/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="https://www.nordis.net/category/multimedia/audio/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="https://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="https://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="https://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="https://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="https://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="https://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="https://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="https://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="https://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="https://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="https://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-36198 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-media category-opinion column onecol" id="post-36198">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">End Impunity, Free Expression!</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="https://www.nordis.net/author/editors/" title="Posts by Nordis" rel="author">Nordis</a></span>
									<span class="entry-date">November 2, 2019</span>
												<span class="entry-category"><a href="https://www.nordis.net/category/article/opinion/commentary/" rel="category tag">Commentary</a>, <a href="https://www.nordis.net/category/social-concerns/media/" rel="category tag">media</a>, <a href="https://www.nordis.net/category/article/opinion/" rel="category tag">Opinion</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<div id="fb-root"></div>

<p><strong>By  ANNIE GAME<br><em>www.nordis.net</em></strong></p>



<p>Imagine a world without impunity, where everyone is free to
exercise their right to freedom of expression and information and able to
access, generate and share ideas and information in any way they choose,
without fear.&nbsp;</p>



<p>We do.&nbsp;</p>



<p>On this International Day to End Impunity for Crimes Against
Journalists, it&#8217;s important to recognize the essential link between the right
to freedom of expression and the right to information. Journalists are too
often the direct targets when either right is under attack, and ultimately — we
are all victims.&nbsp;</p>



<p>Two weeks ago, the UN General Assembly voted to declare 28
September the International Day for Universal Access to Information. A significant
victory, following a decade of sustained advocacy by numerous civil society
groups, including many African members of the IFEX network.&nbsp;</p>



<p>Some people — but probably no one involved in the struggle
to promote and defend freedom of expression — might have greeted this news of a
new UN Day with a shrug.&nbsp; But they should think again, for our right to
information is inseparable from our right to expression, and both are
increasingly under attack.</p>



<p>Threats to information are coming in many forms — from attacks on journalists to deliberate disinformation, to the obstruction of newspapers — and the impacts are far-reaching: keeping people from the information they need to engage with the issues they care about, exacerbating political polarisation, and undermining democracy.</p>



<p>Let’s take a recent high-profile example of the power of
expression, and its reliance on access to information.&nbsp;</p>



<p>Last month, an estimated 6 million people took to the
streets in response to the climate change crisis. The creativity of their
protests inspired many as they marched; expression in action, emboldened by
facts.&nbsp;&nbsp;</p>



<p>Swedish climate activist Greta Thurnberg implored us to “listen to the scientists” — but what if the voices we need to listen to are  silenced, directly or indirectly? </p>



<p>Voices can be silenced through censorship, or drowned out in a sea of disinformation. But in a growing number of instances, the silencing tactic used is murder. Murder without consequences. Murder with impunity.</p>



<p>A comprehensive study released in August 2019 revealed that the killings of environmental activists have doubled over the past 15 years. In 90%  of those cases, no one has been convicted — a shocking level of impunity,  matched by those of murdered journalists.</p>



<p>As we mark another International Day to End Impunity for Crimes 
Against Journalists, this deadly form of censorship is never far from 
our thoughts.</p>



<p>UNESCO’s list of journalists who have been killed around the world —  over a thousand since 2006 — is a sobering reminder. The proportion of women among fatalities has also risen, with women journalists facing increased gender-specific attacks.</p>



<p>Of the 207 journalists killed between January 2017 and June 2019,  more than half were reporting on organized crime, local politics, and corruption. </p>



<p>Their right to expression was ended, forever, to stop them from sharing information. </p>



<p>Every time such a crime goes unpunished, it emboldens others. Those who would share information in the public interest rightfully ask themselves – is this worth my life?  Is it worth putting my family at risk? And if they decide that it is not, who can blame them? The ripple effects of impunity are endless.</p>



<p>That is why, for over eight years, the IFEX network has campaigned to end impunity for crimes against journalists and all those exercising  their right to freedom of expression.</p>



<p>It’s not work that lends itself to quick successes. As the expression goes, it’s a marathon, not a sprint. The work does not end with finding the perpetrators; states must be held accountable for allowing or encouraging a climate of impunity in which such crimes flourish. </p>



<p>We embrace every win, large and small. The good news is that at IFEX  we are seeing creative, collaborative, and powerful new strategies and tangible progress. </p>



<p>In the past 12 months, we’ve seen the truth finally coming to light 
in The Gambia about the 2004 killing of journalist Deyda Hydara; a 
landmark ruling by the Inter-American Court of Human Rights that found 
the government of Colombia culpable in the 1998 murder of Nelson 
Carvajal Carvajal, and the historic decision by the Inter-American 
Commission to take to the Court the case of the brutal attack in May 
2000 that nearly took the life of investigative journalist Jineth Bedoya
 Lima. </p>



<p>Just two weeks ago, we welcomed the decision by Kyrgyzstan to re-open the 12-year old case of the murder of journalist Alisher Saipov,  following sustained pressure by IFEX and its local members the Media  Policy Institute and Public Association Journalists. </p>



<p>Imagine, these cases represent a combined 66 years of impunity.</p>



<p>So let those responsible for — or contemplating — violence against journalists, hear this loud and clear: long after the world’s attention may have moved on, you may think you have gotten away with murder. No.  Those of us committed to fighting impunity are persistent. We do not give up. So you can never rest easy.</p>



<p>For us, the culture of impunity surrounding attacks on journalists represents one of the single greatest threats to freedom of expression worldwide. The progress we have made toward ending impunity would never have been possible without the resilience, persistence, and tenacity of those who fight it.</p>



<p>We must use our freedom of expression, to defend it. We must use it to call out crimes against journalists, and end impunity. # <strong><em>nordis.net</em></strong></p>



<p><em>The International Day to End Impunity for Crimes Against  Journalists is one day, but this important work goes on year-round. I  invite you to watch this short video and be inspired by the growing number of ways people around the world are working to end impunity and make it safer to be a journalist. </em></p>



<p><em><strong>Annie Game</strong> is the Executive Director of IFEX, the global network promoting and defending freedom of expression and information.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/" data-a2a-title="End Impunity, Free Expression!"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="https://www.nordis.net/2019/11/02/article/news/npa-belies-recent-rebel-surrenderees-in-the-cordillera/">NPA belies recent rebel surrenderees in the Cordillera</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="https://www.nordis.net/2019/11/02/article/news/journalist-brandon-lee-receives-warm-welcome-in-the-us/">Journalist Brandon Lee receives warm welcome in the US</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					<style>.fb_iframe_widget iframe{width: 100% !important;}</style><div class="fb-comments" data-href="https://www.nordis.net/?p=36198" data-colorscheme="light" data-mobile="false" data-num_posts="10" data-order_by="social" data-width="100%"></div>				</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/multimedia/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/11/02/article/news/journalist-brandon-lee-receives-warm-welcome-in-the-us/">
					<li>
							Journalist Brandon Lee receives warm welcome in the US<br /><img width="300" height="156" src="https://www.nordis.net/wp-content/uploads/2019/11/Featured_Brandon-Video-Report-300x156.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Journalist Brandon Lee receives warm welcome in the US" srcset="https://www.nordis.net/wp-content/uploads/2019/11/Featured_Brandon-Video-Report-300x156.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/11/Featured_Brandon-Video-Report-768x399.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/11/Featured_Brandon-Video-Report-700x364.jpg 700w, https://www.nordis.net/wp-content/uploads/2019/11/Featured_Brandon-Video-Report.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/11/01/article/news/womens-summit-on-human-rights-held-2/">
					<li>
							Women&#8217;s Summit on Human Rights held<br /><img width="300" height="169" src="https://www.nordis.net/wp-content/uploads/2019/11/Womens-Summit-300x169.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Women&#8217;s Summit on Human Rights held" srcset="https://www.nordis.net/wp-content/uploads/2019/11/Womens-Summit-300x169.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/11/Womens-Summit-768x432.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/11/Womens-Summit-1024x576.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/11/Womens-Summit-700x393.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/article/feature/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/10/23/sectors/ipconcerns/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/">
					<li>
							UTHPP reignites Kalinga’s valiant resistance against large dams							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/22/article/feature/buwan-ng-magbubukid-buwan-ng-pagkilos-at-paglaban-sa-lambak-cagayan/">
					<li>
							Buwan ng Magbubukid, buwan ng pagkilos at paglaban sa Lambak Cagayan							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/01/article/opinion/pagtaengan-wenno-pagnaedan/">
					<li>
							Pagtaengan wenno pagnaedan?							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/29/nation/against-all-odds-why-do-ilokano-farmers-stick-with-tobacco/">
					<li>
							AGAINST ALL ODDS | Why do Ilokano farmers stick with tobacco?							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/26/article/feature/tobacco-price-negotiations-bring-disappointment-to-farmers/">
					<li>
							Tobacco price negotiations bring disappointment to farmers							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/21/article/feature/slowly-but-surely-sagada-strives-to-achieve-sustainable-tourism/">
					<li>
							SLOWLY BUT SURELY | Sagada strives to achieve “sustainable tourism”							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/11/article/feature/rice-trade-liberalization-rcef-cannot-protect-farmers/">
					<li>
							RICE TRADE LIBERALIZATION | RCEF cannot protect farmers							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/18/regions/ilocos/visita-iglesia-governments-jcp-kapanatagan-targets-clerics-in-ilocos/">
					<li>
							VISITA IGLESIA? | Government&#8217;s JCP Kapanatagan targets clerics in Ilocos							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/11/03/article/opinion/pooled-editorial-community-journalism-is-not-a-crime/">
					<li>
							POOLED EDITORIAL |  Community journalism is not a crime							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/11/03/article/opinion/a-meeting-with-mona-pasquil-rogers/">
					<li>
							A meeting with Mona Pasquil Rogers							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/11/03/article/opinion/october-indigenous-peoples-month/">
					<li>
							October, Indigenous Peoples’ Month							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/11/02/article/opinion/end-impunity-free-expression/">
					<li>
							End Impunity, Free Expression!							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/27/article/opinion/rip-van-winkle-and-filipinos-epochs/">
					<li>
							Rip Van Winkle and Filipinos’ Epochs							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/20/article/opinion/columns/trolls-and-dutertes-promise-of-bringing-ofws-home/">
					<li>
							Trolls and Duterte’s Promise of bringing OFWs Home							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/13/article/opinion/columns/englishized-dal-lit-moments/">
					<li>
							Englishized Dal-lit Moments							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/06/article/opinion/wordsmithing-as-a-hobby-and-lending-a-voice/">
					<li>
							Wordsmithing as a Hobby and Lending a Voice							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/01/article/opinion/pagtaengan-wenno-pagnaedan/">
					<li>
							Pagtaengan wenno pagnaedan?							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/29/article/opinion/shades-of-martial-laws-naked-truth/">
					<li>
							Shades of Martial Law’s naked truth							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/23/regions/baguio-city/repinking-my-toes-and-snuffing-smoking/">
					<li>
							Repinking my toes and snuffing smoking							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/16/article/opinion/the-tortoise-hare-and-monkey-a-tots-version/">
					<li>
							The Tortoise, Hare and Monkey – A Tot’s version							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/05/28/lifestyle/makan-a-la-pinoy-kontekstualisasion-iti-taraon/">
					<li>
							MAKAN A LA PINOY | Kontekstualisasion iti taraon<br /><img width="300" height="295" src="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Kontekstualisasion iti taraon" srcset="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-768x755.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-1024x1006.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-700x688.jpg 700w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1.jpg 1397w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/04/14/regions/baguio-city/makan-a-la-pinoy-mangan-taku-unang-selebrasyon-ng-buwan-ng-kalutong-pilipino-sa-kordilyera/">
					<li>
							MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera<br /><img width="300" height="189" src="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera" srcset="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/03/16/article/opinion/makan-a-la-pinoy-sinantolan-ken-ensalada-a-wombok/">
					<li>
							Sinantolan ken ensalada a wombok<br /><img width="225" height="300" src="https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Sinantolan ken ensalada a wombok" srcset="https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg 225w, https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n.jpg 692w" sizes="(max-width: 225px) 100vw, 225px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/02/10/lifestyle/makan-a-la-pinoy-pancit-cabagan/">
					<li>
							MAKAN A LA PINOY | Pancit Cabagan							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/01/20/lifestyle/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							Zucchini-mangga-letsugas ensalada							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://www.bulatlat.com/2019/11/03/quest-for-justice-continues-for-kin-of-the-disappeared/" title="“Nobody deserves this unending longing and pain.” MANILA – Relatives of the disappeared have once again gathered on Nov. 2 at the Bantayog ng mga Desaparecido at the National Shrine of Our Mother of P&hellip;  Bulatlat November 3, 2019" target="_blank">Quest for justice continues for kin of the disappeared</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">November 3, 2019</span></li><li><a href="https://kodao.org/kung-saan-bihasa-ang-pnp-at-afp/" title="&quot;Kung ang mga magsasaka ay nagtatanim ng palay at butil, ang PNP at AFP ay bihasa sa tanim-bala, tanim-baril at tanim-explosives.&quot; The post Kung saan bihasa ang PNP at AFP appeared first on&hellip;  Kodao Productions November 3, 2019" target="_blank">Kung saan bihasa ang PNP at AFP</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 3, 2019</span></li><li><a href="https://kodao.org/mount-tactical-offensives-cpp-tells-npa-in-wake-of-mass-arrest/" title="Communist guerrillas have been ordered to “exert all effort to mount tactical offensives” against government forces, “especially those behind fascist crimes,” in the wake of the recent arrests of scor&hellip;  Kodao Productions November 3, 2019" target="_blank">‘Mount tactical offensives,’ CPP tells NPA in wake of mass arrest</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 3, 2019</span></li><li><a href="https://kodao.org/21-sacked-ceres-workers-among-bacolod-raid-detainees-bayan/" title="Twenty-one laid off workers of the Ceres Bus line who were consulting a labor leader were among the 55 persons (not 62 as earlier reported by authorities) arrested and detained in simultaneous raids l&hellip;  Kodao Productions November 3, 2019" target="_blank">21 sacked Ceres workers among Bacolod raid detainees – Bayan</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 3, 2019</span></li><li><a href="https://www.bulatlat.com/2019/11/03/public-urged-to-resist-dutertes-crackdown-against-opposition/" title="“The ultimate objective of EO 70 is a national crackdown. Duterte wants to wipe out the opposition, legal and armed. Wala ng pag-iiba diyan. (No distinction anymore)” The post Public urged to resist D&hellip;  Bulatlat November 3, 2019" target="_blank">Public urged to resist Duterte’s crackdown against opposition</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">November 3, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/11/end-impunity-free-expression/" title="Call out crimes against journalists.&hellip;  Pinoy Weekly November 2, 2019" target="_blank">End Impunity, Free Expression</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">November 2, 2019</span></li><li><a href="https://www.bulatlat.com/2019/11/02/operation-sauron/" title="By JHIO JAN NAVARRO* From deep Mordor Sauron marched to Negros besieging the Occident laying waste lives in Sagay riddling bodies with copper, leaving them smelling burnt Sauron continued marching to&hellip;  Bulatlat November 2, 2019" target="_blank">Operation Sauron</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">November 2, 2019</span></li><li><a href="https://www.altermidya.net/end-impunity-free-expression/" title="On The International Day to End Impunity for Crimes Against Journalists, Altermidya is publishing this opinion piece by Annie Game, Executive Director of IFEX, a global network promoting and defending&hellip;  AlterMidya November 2, 2019" target="_blank">End Impunity, Free Expression!</a> <span class="rssblogroll-feedname">AlterMidya</span>, <span class="rssblogroll-date">November 2, 2019</span></li><li><a href="https://www.altermidya.net/community-journalism-is-not-a-crime-stop-disinformation-on-negros-57-free-anne-krueger/" title="Today, Nov. 2, is the International Day to End Impunity for Crimes Against Journalists, and the Altermidya Network calls on the Duterte administration to immediately release Negros-based community jou&hellip;  AlterMidya November 2, 2019" target="_blank">Community journalism is not a crime: Stop disinformation on Negros 57, free Anne Krueger!</a> <span class="rssblogroll-feedname">AlterMidya</span>, <span class="rssblogroll-date">November 2, 2019</span></li><li><a href="https://manilatoday.net/higit-pa-sa-horror-story-ang-iligal-na-pag-aresto-sa-isang-ina-at-aktibista/" title="“Wala nga akong pambili ng gatas ng bunso ko, tapos may baril ako?” Hindi mapigilang maging emosyonal ni Cora Agovida, 37, sa inquest proceeding kahapon nang umaga sa Office of the City Prosecutor ng&hellip;  Manila Today November 2, 2019" target="_blank">Higit pa sa horror story: Ang iligal na pag-aresto sa isang ina at aktibista</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">November 2, 2019</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/z/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2017/04/23/z/2017-cordillera-day/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/regions/baguio-city/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/culture/literature/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/article/feature/people/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39">Agriculture&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="341">Armed Conflict&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="363">ARTICLE&nbsp;&nbsp;(637)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,752)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">Budget&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="249">Charter Change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">church workers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="41">Columns&nbsp;&nbsp;(2,788)</option>
	<option class="level-0" value="295">Commentary&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="305">CULTURE&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="362">Diaries from the field&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7">ECONOMY&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="43">Editorial&nbsp;&nbsp;(901)</option>
	<option class="level-0" value="307">Editorial Cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="45">Elections&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="8">Employment&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="9">Energy&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Feature&nbsp;&nbsp;(4,672)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="47">Food &amp; Recipes&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="358">Food Security&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="48">Foreign Relations&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,709)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="248">Governance&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="170">Graft &amp; Corruption&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50">health &amp; sanitation&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="53">indigenous peoples&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="383">Infrastructure&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13">INTERNATIONAL&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="14">Land Reform&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">Law &amp; Legislations&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="56">Letter&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="15">LIFESTYLE&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="16">Literary&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="174">Livelihood&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="355">local officials&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17">Mining&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="18">NATIONAL&nbsp;&nbsp;(1,396)</option>
	<option class="level-0" value="10">Natural Resources&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="364">News&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19">Northern Luzon&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">Opinion&nbsp;&nbsp;(4,221)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="22">People&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="52">People&#8217;s Rights&nbsp;&nbsp;(1,221)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="23">POLITICS&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="24">Prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3">REGIONS&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="258">Salary &amp; Wage&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="28">SECTORS&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">Statement&nbsp;&nbsp;(549)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">Tourism&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="34">Transport&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="261">Travel &amp; Places&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="37">workers &amp; employees&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="38">youth &amp; students&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="294">Youth Speak&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nordis.net/2019/11/'> November 2019 </option>
	<option value='https://www.nordis.net/2019/10/'> October 2019 </option>
	<option value='https://www.nordis.net/2019/09/'> September 2019 </option>
	<option value='https://www.nordis.net/2019/08/'> August 2019 </option>
	<option value='https://www.nordis.net/2019/07/'> July 2019 </option>
	<option value='https://www.nordis.net/2019/06/'> June 2019 </option>
	<option value='https://www.nordis.net/2019/05/'> May 2019 </option>
	<option value='https://www.nordis.net/2019/04/'> April 2019 </option>
	<option value='https://www.nordis.net/2019/03/'> March 2019 </option>
	<option value='https://www.nordis.net/2019/02/'> February 2019 </option>
	<option value='https://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='https://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='https://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='https://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='https://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='https://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='https://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='https://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='https://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='https://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='https://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='https://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='https://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='https://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='https://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='https://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='https://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='https://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='https://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='https://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='https://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='https://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='https://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='https://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='https://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='https://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='https://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='https://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='https://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='https://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='https://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='https://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='https://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='https://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='https://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='https://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='https://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='https://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='https://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='https://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='https://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='https://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='https://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='https://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='https://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='https://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='https://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='https://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='https://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='https://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='https://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='https://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='https://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='https://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='https://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='https://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='https://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='https://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='https://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='https://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='https://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='https://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='https://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='https://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='https://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='https://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='https://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='https://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='https://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='https://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='https://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='https://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='https://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='https://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='https://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='https://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='https://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='https://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='https://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='https://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='https://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='https://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='https://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='https://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='https://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='https://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='https://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='https://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='https://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='https://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='https://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='https://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='https://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='https://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='https://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='https://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='https://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='https://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='https://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='https://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='https://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='https://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='https://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='https://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='https://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='https://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='https://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='https://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='https://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='https://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='https://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='https://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='https://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='https://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='https://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='https://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='https://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='https://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='https://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='https://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='https://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='https://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='https://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='https://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='https://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='https://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='https://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='https://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='https://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='https://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='https://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='https://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='https://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='https://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='https://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='https://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='https://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='https://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='https://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='https://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='https://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='https://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='https://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='https://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='https://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='https://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='https://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='https://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='https://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='https://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='https://www.nordis.net/2005/10/'> October 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 A people&#039;s news site in Northern Luzon</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>
<!-- Dynamic page generated in 2.149 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-04 07:11:26 -->

<!-- super cache -->