<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
<title>Northern Dispatch | UTHPP reignites Kalinga’s valiant resistance against large dams</title>
<meta property="og:title" content="UTHPP reignites Kalinga’s valiant resistance against large dams"/>
<meta property="og:description" content="Kalinga tribes along the Chico River line are again up in arms against the 17-megawatt Upper Tabuk Hydropower Dam Project of the DPJ Engineers and Consultancy, with the backing of several Minanga sub-tribe leaders."/>
<meta property="og:image" content="https://www.nordis.net/wp-content/uploads/2019/10/Featured-Image_UTHPP.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="UTHPP reignites Kalinga’s valiant resistance against large dams"/>
<meta name="twitter:description" content="Kalinga tribes along the Chico River line are again up in arms against the 17-megawatt Upper Tabuk Hydropower Dam Project of the DPJ Engineers and Consultancy, with the backing of several Minanga sub-tribe leaders."/>
<meta name="twitter:image" content="https://www.nordis.net/wp-content/uploads/2019/10/Featured-Image_UTHPP.jpg"/>
<meta name="author" content="Nordis Staff"/>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net | A people&#039;s news site in Northern Luzon"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/" />
<meta property="og:site_name" content="A people&#039;s news site in Northern Luzon" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:tag" content="dam" />
<meta property="article:tag" content="hydropower" />
<meta property="article:tag" content="ip" />
<meta property="article:tag" content="kalinga" />
<meta property="article:tag" content="protest" />
<meta property="article:section" content="Kalinga" />
<meta property="article:published_time" content="2019-10-23T12:30:40+00:00" />
<meta property="article:modified_time" content="2019-10-24T14:21:38+00:00" />
<meta property="og:updated_time" content="2019-10-24T14:21:38+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nordis.net/#organization","name":"Northern Dispatch","url":"https://www.nordis.net/","sameAs":["https://www.facebook.com/northerndispatch/","https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg?view_as=subscriber","https://twitter.com/nordisonline"],"logo":{"@type":"ImageObject","@id":"https://www.nordis.net/#logo","url":"https://www.nordis.net/wp-content/uploads/2019/07/Display-Picture.jpg","width":1500,"height":1500,"caption":"Northern Dispatch"},"image":{"@id":"https://www.nordis.net/#logo"}},{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"A people&#039;s news site in Northern Luzon","publisher":{"@id":"https://www.nordis.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#primaryimage","url":"https://www.nordis.net/wp-content/uploads/2019/10/Featured-Image_UTHPP.jpg","width":1975,"height":869},{"@type":"WebPage","@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#webpage","url":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/","inLanguage":"en-US","name":"Northern Dispatch | UTHPP reignites Kalinga\u2019s valiant resistance against large dams","isPartOf":{"@id":"https://www.nordis.net/#website"},"primaryImageOfPage":{"@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#primaryimage"},"datePublished":"2019-10-23T12:30:40+00:00","dateModified":"2019-10-24T14:21:38+00:00","description":"www.nordis.net | A people&#039;s news site in Northern Luzon"},{"@type":"Article","@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#article","isPartOf":{"@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#webpage"},"author":{"@id":"https://www.nordis.net/#/schema/person/ec8fe0b56ade5009b101dabca41ebfb9"},"headline":"UTHPP reignites Kalinga\u2019s valiant resistance against large dams","datePublished":"2019-10-23T12:30:40+00:00","dateModified":"2019-10-24T14:21:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#webpage"},"publisher":{"@id":"https://www.nordis.net/#organization"},"image":{"@id":"https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/#primaryimage"},"keywords":"dam,hydropower,ip,kalinga,protest","articleSection":"Dams,Hydropower,indigenous,Infrastructure,Kalinga,News"},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/ec8fe0b56ade5009b101dabca41ebfb9","name":"Nordis Staff","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; UTHPP reignites Kalinga’s valiant resistance against large dams Comments Feed" href="https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.11.005' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='https://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nordis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="https://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"","ajaxurl":"https:\/\/www.nordis.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-lightbox.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.11.005'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=93'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.nordis.net/?p=36129' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F10%2F23%2Fareas%2Fcordillera%2Fkalinga%2Futhpp-reignites-kalingas-valiant-resistance-against-large-dams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F10%2F23%2Fareas%2Fcordillera%2Fkalinga%2Futhpp-reignites-kalingas-valiant-resistance-against-large-dams%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://www.nordis.net/wp-content/uploads/2019/04/back-color.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 40;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-36129 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="https://www.nordis.net/" rel="home">
						<img src="https://www.nordis.net/wp-content/uploads/2019/07/cropped-wed-header-3-4.jpg" alt="A people&#039;s news site in Northern Luzon" width="349" height="131" />
					</a>
								<a class="home" href="https://www.nordis.net/" rel="home">A people&#039;s news site in Northern Luzon</a>
			</div>
							<div id="site-description"></div>
							<form role="search" method="get" id="searchform" action="https://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="https://www.nordis.net/category/article-type/opinion/editorial/">Editorial</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://www.nordis.net/category/article-type/opinion/columns/">Columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="https://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="https://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="https://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="https://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="https://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="https://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="https://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="https://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="https://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="https://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="https://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="https://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="https://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="https://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-36129 post type-post status-publish format-standard has-post-thumbnail hentry category-dams category-hydropoweer category-indigenous category-infrastructure category-kalinga category-news tag-dam tag-hydropower tag-ip tag-kalinga tag-protest column onecol" id="post-36129">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">UTHPP reignites Kalinga’s valiant resistance against large dams</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="https://www.nordis.net/author/patnugot/" title="Posts by Nordis Staff" rel="author">Nordis Staff</a></span>
									<span class="entry-date">October 23, 2019</span>
												<span class="entry-category"><a href="https://www.nordis.net/category/03_main-topic/economy/infrastructure/dams/" rel="category tag">Dams</a>, <a href="https://www.nordis.net/category/03_main-topic/economy/infrastructure/dams/hydropoweer/" rel="category tag">Hydropower</a>, <a href="https://www.nordis.net/category/situationers/indigenous/" rel="category tag">indigenous</a>, <a href="https://www.nordis.net/category/03_main-topic/economy/infrastructure/" rel="category tag">Infrastructure</a>, <a href="https://www.nordis.net/category/areas/cordillera/kalinga/" rel="category tag">Kalinga</a>, <a href="https://www.nordis.net/category/article-type/news/" rel="category tag">News</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<div id="fb-root"></div>

<p><strong>By SHERWIN
DE VERA<em><br>
www.nordis.net</em></strong></p>



<p>For the people of Kalinga, the struggle against large dams and corporate interest did not end with the shelving of the Chico River Basin Development Project (CRBDP) that sought to build four large dams along the river in the 1970s The lessons and gains from that victory against the World Bank-funded and Marcos-backed project remained to this day as Kalinga folk are confronted with new dam applications such as the Upper Tabuk Hydroelectric Power Project (UTHPP). </p>



<p>Much like the dams planned under the CRBDP of Marcos, grave irregularities and disregard of indigenous peoples&#8217; rights marred the proposed UTHPP from the start. The issues hounding the project and the imminent destruction of indigenous peoples’ land and livelihood fuels the sustained campaign of Timpuyog dagiti Mannalon ti Kalinga (TMK) against the project. The group led the protest on October 18 at the provincial office of the National Commission on Indigenous Peoples (NCIP) to reiterate the people&#8217;s rejection of the project.</p>



<figure class="wp-block-embed-flickr wp-block-embed is-type-photo is-provider-flickr"><div class="wp-block-embed__wrapper">
<a href="https://www.flickr.com/photos/147977957@N04/48952679171/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48952679171_79defceafc_z.jpg" alt="UTHPP Protest" width="640" height="457" /></a>
</div><figcaption><strong>UTHPP PROTEST.</strong> The UTHPP is among the people’s issues that TMK resolved to pursue during their 8th General Assembly held on October 18-19 in Tabuk City, which they opened with a protest action in front of the NCIP Provincial Office and the Office of the Provincial Agriculturist. <em>Photo by Rogyn Beyao.</em></figcaption></figure>



<p>The undeniable warrior pride of the
Kalingas showed in the words of Leonardo Dalutag, a leader from Taloctoc,
Tanudan, when he spoke at the protest, appealing to his <em>kailian</em> for support</p>



<p><em>&#8220;Daytoy a dam ket rumbeng a
maisardeng no saanyo kayat nga agsubli ti panunot ti tattao ti napsamak idi
panawen ni Marcos. Dawatenmi kanyayo a saanyo a palubusan daytoy.No kayatyo ti
dam, ipanyo iti sabali a disso, saan a ditoy ta solido kami a sumuppiat iti
dayta a panggep </em>(You should stop the dam if you
don&#8217;t want people to remember the events during the time of Marcos. We ask you
not to allow this. If you want the dam, bring it to another place, not here
because we are one in opposing that objective),&#8221; he said.</p>



<p>Dalutag referred to the intense
opposition of Kalingas to the construction of the Chico dams and the brutal
response of the Marcos dictatorship. <a href="#_msocom_1">[A1]</a>&nbsp;Kalinga tribes present at the protest were aware that he is also
reminding everyone that it was the people&#8217;s armed resistance that successfully
thwarted the Chico River Dams Project.</p>



<p><em>&#8220;Nakitamin ti epekto ti dam
idiay Ambuclao, naapektaran dagiti komunidad iti ngato ken baba ti dam isunga
supsupiatenmi dayta a proyekto</em> (We have seen the
impact of the dam in Ambuclao, it affected the communities upstream and
downstream of the dam that is why we are opposing the project),&#8221; explained
Dalutag.</p>



<p>He added that the government and the
private sector should implement projects proposed by indigenous peoples and not
force their concept of development in their communities.</p>



<p><em>&#8220;Saan koma a maymaysa a tao ti
paggapoanna ti maiproponar a proyekto iti lugarmi a makaapektar kanyami. Kunayo
a masilawan kami babaen ti proyekto ngem adda metten ti silawmi, kunada nga
adda ti kalsada ngem adda metten ti madama a kalsada</em> (Project proposal that affects our communities should not come from
a single person. You said the project would bring electricity, but we already
have it. They said roads would be constructed, but we already have
roads),&#8221; he said.</p>



<p>The proposed UTHPP is a project of DPJ Engineers and Consultancy (DPJ) owned and headed by Engineer Daniel Peckley, Jr. The proponent is eyeing to build the dam at Sitio Sabangan, Barangay Dupag, Tabuk City. The embankment along the Tanudan River will have a height of 35.4 meters with two turbines designed to produce 10 to 17 megawatts. The construction site is within the lands claimed by the Minanga tribe, whose several leaders and members support the project.  Under the classification of the International Commission on Large Dams and the World Commission on Dams, structures that which restricts the natural flow of water reaching 15 meters and above are considered large dam. </p>



<h4><strong>Divide and Rule</strong></h4>



<p>The sudden assertion and eventual
recognition of the Minanga tribe as a separate tribal group by the NCIP reek of
the classic divide and rule tactics.</p>



<p>DPJ and several members of the Minanga
have sought the implementation since 2008. In the same year, <a href="http://car.neda.gov.ph/ip-community-supports-alternative-energy-project-2/">Tabuk City invested P2 million for the pre-feasibility study
of the UTHPP. In the same period, the Minanga&#8217;s supposedly sought the
assistance of the proponent to realize the project.</a> The following
year, the local government and the NCIP acknowledged the tribe but was
eventually revoked the recognition for procedural lapses.</p>



<p><a href="https://tabukcity.blogspot.com/2011/05/tabuk-city-sanggunian-backs-hydro-power.html">The
city council endorsed the project in May 2011 through a resolution noting the
supposed benefits that can be derived from the project.</a> Project endorsement
from the local government is a requirement for the proponent to secure
Development Service Contract with the Department of Energy and Environmental
Compliance Certificate from the Department of Environment and Natural Resources
(DENR).</p>



<p>In 2012, <a href="https://www.nordis.net/2012/05/20/areas/cordillera/naneng-tribe-opposes-upper-tabuk-hydropower-dam/">nearly 150 tribal leaders petitioned the NCIP, the DENR,
and the Department of Energy to cancel the permits they issued to the project.</a></p>



<p>The petitioners asked the NCIP to
revoke certification for the proponent&#8217;s failed compliance to the free, prior,
and informed consent (FPIC) process issued on May 12, 2009. They said that
Minanga and Naneng homogenous cultural communities, noting that Minanga is not
a distinct subtribe but part and occupies the Naneng ancestral domain. They
also urged then DENR Secretary Ramon Paje to cancel the water rights granted to
the Kalinga Hydropower, Incorporated, the company established to oversee the
construction of UTHPP.</p>



<p>The strong opposition of the affected communities and TMK&#8217;s expose of the grave violations in the Free Prior and Informed Consent (FPIC) process forced the NCIP to revoke the certification in 2014. The bid was again revived in 2017, right after the NCIP again recognized Minanga as an independent sub-tribe. Leaders of the tribe sent a letter to the Sangguniang Panlusod requesting the body to endorse the UTHPP favorably. </p>



<figure class="wp-block-embed-flickr wp-block-embed is-type-photo is-provider-flickr"><div class="wp-block-embed__wrapper">
<a href="https://www.flickr.com/photos/147977957@N04/48952686496/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48952686496_f9bc2d9a14_z.jpg" alt="Mother Letty" width="640" height="457" /></a>
</div><figcaption><strong>MOTHER LETTY.</strong> In this file photo, Mother Leticia Bula-at, known for her great contribution in the Chico Dams Struggle, registered her opposition to the Upper Tabuk Hydro Power Project during a public hearing on July 31, 2017 called by the Tabuk City Council. <em>Photo by Froilan Wanagon</em></figcaption></figure>



<p>TMK and other affected tribes also
filed a letter to the council opposing the project. The opposing position led
to the conduct of a <a href="https://www.nordis.net/2017/08/06/areas/cordillera/tabuk-city-dads-hold-hearing-on-hydro-power-project/">public hearing</a> on July 31, 2017.</p>



<p>In the meeting, Chico dam veteran Letticia
Bula-at of the Nanong tribe questioned the project and the supposed favorable
endorsement from the tribe. According to her, there was no discussion to
support or be the proponent of the project at the tribe&#8217;s founding assembly on
February 2017. She stressed that she should know or at least informed of the
matter being the treasurer of the indigenous peoples&#8217; organization (IPO) representing
the Minanga tribe.</p>



<p>In a recent interview by Nordis,
Bula-at explained that she identifies herself with the Nanong group. However,
she was invited by her relatives from the Minanga tribe during the founding
assembly hoping they can win her over to their side and support the UTHPP. She
was eventually removed from her position when she stood her ground against the
project and became its vocal critic within the Minanga IPO leadership. </p>



<p><a href="https://www.nordis.net/2017/08/13/areas/cordillera/elder-questions-the-creation-of-a-minanga-tribe/">Also, elders of the different affected tribes, the oldest of which is 90 this year, reiterated their previous stand that Naneng tribe subsumed the Minangas long ago.</a> They argue that Minanga has no right to monopolize the approval of the project, not only for its questionable existence but also for the effects of the project on other tribes.</p>



<h4><strong>IPRA violation</strong></h4>



<p>Danny Bangibang of TMK and member of
the Taloctoc tribe said the proponent and the NCIP did not inform them of the
project. According to him, when the NCIP came, it was to tell them about the
first consultative meeting where they were informed of the Indigenous Peoples
Rights Act and the FPIC process.</p>



<p><em>&#8220;Iti
proseso ti FPIC maududi pay koma sakbay diay panangimpormarda kanyami nga
apektado nga umili. Isunga nga violation daydiay ta talaga a nabigla kami</em> (In the FPIC process, they should have first informed us of the
project before the assembly. That is a violation because we were
surprised),&#8221; he said.</p>



<p>Under the NCIP guidelines, large scale
projects such as mines and dams require two FPIC process – before the
feasibility study and prior to its actual implementation.</p>



<p>Bangibang said their village and other
affected tribes were never informed nor involved in the process of studying the
viability of the project</p>



<p>The TMK leader also lambasted the
proponent Peckley for spreading lies while the FPIC process is underway. He
stressed that the guidelines prohibit the direct and indirect actions of
project holders during the conduct of FPIC that may influence community
decisions.</p>



<p><em>&#8220;Addun ti black [propaganda] ti grupo ni Engr. Peckley ken dagiti buyot na nga iti Taloctoc kano ket adu ti mangayat wenno ti Minanga kano ket kayatda isunga awan ti mabalinan di Taloctoc ken dadduma pay nga indigenous peoples communities. Nalawag a panangallilaw dayta ta mangiwarwarsda ti impormasion nga awan ti kinaagpaysona</em> (Engr. Peckley&#8217;s group is spreading lies that many Taloctoc supports the project, and since Minanga wants the project, the Taloctoc cannot do anything. This is pure deception, there is no truth about that),&#8221; he said. </p>



<figure class="wp-block-embed-flickr wp-block-embed is-type-photo is-provider-flickr"><div class="wp-block-embed__wrapper">
<a href="https://www.flickr.com/photos/147977957@N04/48952135358/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48952135358_616c6b39d8_z.jpg" alt="Malbong Woman" width="640" height="457" /></a>
</div><figcaption><strong>MALBONG WOMAN. </strong>A woman elder from the Malbong tribe telling her reasons why they oppose the UTHPP during the second Community Consultative Assembly last August 16. <em>Photo from Danny Bangibang</em></figcaption></figure>



<p>Jose (not his real name) of the
Malbong tribe attested to Bangibang&#8217;s statement. According to him, the Malbong
community is against the dam because they have many relatives downstream.</p>



<p><em>&#8220;Saanmi kayat ti dam adda
dagiti relatives ken kakabsatmi nga adda dita baba. Isuda ti malayos no
sumaruno nga aldaw. Awan met ti sabali a papananda ta saanda met ngaruden a
makasubli idiay ilimi ta awan metten ti sanikuada</em>
(We do not want the dam because we have relatives and siblings downstream. They
will be the ones flooded in the coming days. They have nowhere else to go since
they cannot return to our village because they do not have properties
there),&#8221; he said.</p>



<p>He added that Malbong members are united, stressing that<em> &#8220;isakitmi dagiti kakabsat ken relativesmi, umayda kami pay lang alallilawen, saanmi masapol dayta dam isu met lang nga agbayad kami iti kuryente </em>(we care for our siblings and relative, they want to deceive us. We don&#8217;t need the dam, and we will pay for our electricity anyway.&#8221;</p>



<h4><strong>Personal interest</strong></h4>



<p>Cordillera Peoples Alliance-Kalinga
chair Juan Dammay said the proponent is just using several individuals in the
Minanga to make it appear that the community wants the project. He said that
the efforts to push the project and skirt existing laws on indigenous peoples&#8217;
consent distrust and shattered tribal unity. </p>



<p><em>&#8220;Ti karayan ket bagi ti umili,
saan a rumbeng a pagganansyaan. Daytoy UTHPP ket sarili ni Engr. Peckley a
pagganansyaanna, nalawag daytoy a panggep na</em> (The
people own the river, it should not be used for profit. This UTHPP is Engr.
Peckley&#8217;s project to profit. That is his clear intentions,&#8221; he said.</p>



<p>According to him, without the dam,
communities downstream and lowland Tabuk like Isla, Cabaroan, Sukbot, and San
Juan frequently experience flooding. He said that putting up the barrier will
further increase the flood vulnerability of the communities and their farms.</p>



<p><em>&#8220;Saan koma a maymaysa a tao ti
paggapoanna ti maiproponar a proyekto iti lugarmi a makaapektar kanyami. Kunayo
a masilawan kami babaen ti proyekto ngem adda metten ti silawmi, kunada nga
adda ti kalsada ngem adda metten ti madama a kalsada</em> (Project proposal that affects our communities should not come from
a single person. You said the project would bring electricity, but we already
have it. They said roads would be constructed, but we already have
roads),&#8221; he said. <strong><em># nordis.net</em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.nordis.net/2019/10/23/areas/cordillera/kalinga/uthpp-reignites-kalingas-valiant-resistance-against-large-dams/" data-a2a-title="UTHPP reignites Kalinga’s valiant resistance against large dams"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="https://www.nordis.net/2019/10/21/article-type/news/kalinga-farmers-say-rtla-will-kill-rice-industry/">Kalinga farmers say RTLA will kill rice industry</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
														<div class="entry-tags"><a href="https://www.nordis.net/tag/dam/" rel="tag">dam</a> <a href="https://www.nordis.net/tag/hydropower/" rel="tag">hydropower</a> <a href="https://www.nordis.net/tag/ip/" rel="tag">ip</a> <a href="https://www.nordis.net/tag/kalinga/" rel="tag">kalinga</a> <a href="https://www.nordis.net/tag/protest/" rel="tag">protest</a></div>																				</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					<style>.fb_iframe_widget iframe{width: 100% !important;}</style><div class="fb-comments" data-href="https://www.nordis.net/?p=36129" data-colorscheme="light" data-mobile="false" data-num_posts="10" data-order_by="social" data-width="100%"></div>				</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/09/22/article-type/news/groups-commemorate-47th-martial-law-anniversary/">
					<li>
							Groups commemorate 47th Martial Law Anniversary							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/08/29/article-type/news/communities-unite-against-nickel-asia-subsidiary/">
					<li>
							Communities unite against Nickel Asia subsidiary							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/article-type/feature/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/09/29/areas/national/against-all-odds-why-do-ilokano-farmers-stick-with-tobacco/">
					<li>
							AGAINST ALL ODDS | Why do Ilokano farmers stick with tobacco?							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/26/article-type/feature/tobacco-price-negotiations-bring-disappointment-to-farmers/">
					<li>
							Tobacco price negotiations bring disappointment to farmers							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/21/article-type/feature/slowly-but-surely-sagada-strives-to-achieve-sustainable-tourism/">
					<li>
							SLOWLY BUT SURELY | Sagada strives to achieve “sustainable tourism”							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/11/article-type/feature/rice-trade-liberalization-rcef-cannot-protect-farmers/">
					<li>
							RICE TRADE LIBERALIZATION | RCEF cannot protect farmers							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/18/areas/ilocos/visita-iglesia-governments-jcp-kapanatagan-targets-clerics-in-ilocos/">
					<li>
							VISITA IGLESIA? | Government&#8217;s JCP Kapanatagan targets clerics in Ilocos							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/13/areas/cordillera/baguio-city/rice-trade-liberalization-ph-never-learns-from-its-mistakes/">
					<li>
							RICE TRADE LIBERALIZATION | PH never learns from its mistakes							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/06/12/areas/cordillera/analysis-an-afternoon-with-zenaida-pawid-and-the-chico-river-pump-irrigation-project/">
					<li>
							An Afternoon with Zenaida Pawid and the Chico River Pump Irrigation Project							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/05/07/article-type/feature/china-funded-chico-pump-irrigation-trampling-on-ip-rights/">
					<li>
							China-funded Chico Pump Irrigation trampling on IP rights							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/10/20/article-type/opinion/columns/trolls-and-dutertes-promise-of-bringing-ofws-home/">
					<li>
							Trolls and Duterte’s Promise of bringing OFWs Home							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/13/article-type/opinion/columns/englishized-dal-lit-moments/">
					<li>
							Englishized Dal-lit Moments							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/06/article-type/opinion/wordsmithing-as-a-hobby-and-lending-a-voice/">
					<li>
							Wordsmithing as a Hobby and Lending a Voice							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/10/01/article-type/opinion/pagtaengan-wenno-pagnaedan/">
					<li>
							Pagtaengan wenno pagnaedan?							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/29/article-type/opinion/shades-of-martial-laws-naked-truth/">
					<li>
							Shades of Martial Law’s naked truth							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/23/areas/cordillera/baguio-city/repinking-my-toes-and-snuffing-smoking/">
					<li>
							Repinking my toes and snuffing smoking							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/16/article-type/opinion/the-tortoise-hare-and-monkey-a-tots-version/">
					<li>
							The Tortoise, Hare and Monkey – A Tot’s version							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/16/article-type/opinion/columns/a-theology-of-children/">
					<li>
							A theology of children							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/16/article-type/opinion/an-open-letter-to-the-wife-family-and-friends-of-brandon-lee/">
					<li>
							An open letter to the wife, family, and friends of Brandon Lee							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/08/article-type/opinion/a-theology-of-miracles/">
					<li>
							A theology of miracles							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/01/article-type/opinion/columns/duterte-and-batos-downfall-are-already-set-in-bato/">
					<li>
							Duterte and Bato’s downfall are already set in ‘bato’							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/09/01/article-type/opinion/a-theology-of-heroism-and-martyrdom/">
					<li>
							A theology of heroism and martyrdom							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/05/28/lifeways/makan-a-la-pinoy-kontekstualisasion-iti-taraon/">
					<li>
							MAKAN A LA PINOY | Kontekstualisasion iti taraon<br /><img width="300" height="295" src="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Kontekstualisasion iti taraon" srcset="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-768x755.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-1024x1006.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-700x688.jpg 700w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1.jpg 1397w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/04/14/areas/cordillera/baguio-city/makan-a-la-pinoy-mangan-taku-unang-selebrasyon-ng-buwan-ng-kalutong-pilipino-sa-kordilyera/">
					<li>
							MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera<br /><img width="300" height="189" src="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera" srcset="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/03/16/article-type/opinion/makan-a-la-pinoy-sinantolan-ken-ensalada-a-wombok/">
					<li>
							Sinantolan ken ensalada a wombok<br /><img width="225" height="300" src="https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Sinantolan ken ensalada a wombok" srcset="https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg 225w, https://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n.jpg 692w" sizes="(max-width: 225px) 100vw, 225px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/02/10/lifeways/makan-a-la-pinoy-pancit-cabagan/">
					<li>
							MAKAN A LA PINOY | Pancit Cabagan							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/01/20/lifeways/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							Zucchini-mangga-letsugas ensalada							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://www.bulatlat.com/2019/10/24/denr-questioned-on-highly-irregular-environmental-clearance-for-kaliwa-dam/" title="For all that it will destroy, Kaliwa dam will only produce 600 million liters of water daily. Yet, there are many alternative sources of water such as the 1.5 billion liters of water daily if governme&hellip;  Bulatlat October 24, 2019" target="_blank">DENR questioned on ‘highly irregular’ environmental clearance for Kaliwa Dam</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">October 24, 2019</span></li><li><a href="https://www.bulatlat.com/2019/10/24/unbearable/" title="By DEE AYROSO The post Unbearable appeared first on Bulatlat.&hellip;  Bulatlat October 24, 2019" target="_blank">Unbearable</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">October 24, 2019</span></li><li><a href="https://www.bulatlat.com/2019/10/24/farmers-houses-burned-demolished-in-bulacan-by-company-goons/" title="The demolition comes as the latest in a series of operations conducted by Royal Moluccan Realty Holdings, Inc. (RMRHI), beginning in early 2018. The post Farmers’ houses burned, demolished in Bulacan&hellip;  Bulatlat October 24, 2019" target="_blank">Farmers’ houses burned, demolished in Bulacan by company goons</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">October 24, 2019</span></li><li><a href="https://manilatoday.net/wikahuwebes-tula-ng-isang-kababaihang-welgista-mula-sa-regent/" title="Mula nang kami namasukan sa malupit na mga dayuhan lahat ng pahirap naranasan subrang init sa mga pwesto tiniis ng mga tao, mas mahalaga may trabaho kapitalista’y nagbubulag-bulagan sa baluktot na pat&hellip;  Manila Today October 24, 2019" target="_blank">#WIKAHUWEBES | Tula ng isang kababaihang welgista mula sa Regent</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">October 24, 2019</span></li><li><a href="https://kodao.org/kodao-klasik-diagnosing-poverty-building-community/" title="In the 1990s, young medical doctors Julie Caguiat and Gene Nisperos spent the first years of their practice helping poor peasants and indigenous peoples in the hinterlands of Bukidnon Province. The po&hellip;  Kodao Productions October 23, 2019" target="_blank">KODAO KLASIK: Diagnosing Poverty, Building Community</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">October 23, 2019</span></li><li><a href="https://kodao.org/doctor-family-receive-death-threats/" title="&quot;Sa panahon ngayon, ang gumawa ng kabutihan at manindigan sa tama ang siyang tinutugis. Naghahasik na takot dahil sa takot dinadaan ang pamumuno. Dapat ito labanan. Sa lahat ng anyo. Sa lahat ng&hellip;  Kodao Productions October 22, 2019" target="_blank">Doctor, family receive death threats</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">October 22, 2019</span></li><li><a href="https://www.altermidya.net/serious-na-mass-transportation-crisis/" title="Nahihirapang sumakay o stuck sa traffic? Samahan natin si Janess Ellao sa paghahanap ng creative solution! Panoorin ang bagong episode ng SERIOUS NA, ang nag-iisang investigative humor show ng Altermi&hellip;  AlterMidya October 21, 2019" target="_blank">Serious Na: Mass Transportation Crisis</a> <span class="rssblogroll-feedname">AlterMidya</span>, <span class="rssblogroll-date">October 21, 2019</span></li><li><a href="https://kodao.org/utos-ng-hari/" title="At bago nga lumubog ang araw at ganap na isilang ang takipsilim sa langit na siyang saksi, pinulot ang mga tadtad-warak-tumimbuwang na katawan ng mga mahihirap ng kani-kanilang mga kaanak. The post Ut&hellip;  Kodao Productions October 21, 2019" target="_blank">Utos ng Hari</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">October 21, 2019</span></li><li><a href="https://www.altermidya.net/alab-newscast-october-18-2019-world-hunger-day/" title="Narito ang mga nag-aalab na balita’t pananaw ngayong linggo mula sa Altermidya Network The post ALAB Newscast October 18, 2019 (World Hunger Day) appeared first on AlterMidya.&hellip;  AlterMidya October 18, 2019" target="_blank">ALAB Newscast October 18, 2019 (World Hunger Day)</a> <span class="rssblogroll-feedname">AlterMidya</span>, <span class="rssblogroll-date">October 18, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/10/katotohanan-sa-katsuri/" title="Rebyu ng Katsuri ng Tanghalang Pilipino. Batay sa nobela ni John Steinbeck. Panulat ni Bibeth Orteza.&hellip;  Pinoy Weekly October 18, 2019" target="_blank">Katotohanan sa Katsuri</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">October 18, 2019</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2017/04/23/areas/cordillera/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/areas/cordillera/baguio-city/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/areas/cordillera/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/areas/cordillera/baguio-city/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/literary/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/23/areas/cordillera/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">01_Location&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="369">Abra&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,751)</option>
	<option class="level-0" value="366">Benguet&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="376">Cagayan&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(460)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">church workers&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="41">Columns&nbsp;&nbsp;(2,785)</option>
	<option class="level-0" value="295">Commentary&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,741)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="342">counter-insurgency&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="330">Dams&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="362">Diaries from the field&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="7">Economy&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="43">Editorial&nbsp;&nbsp;(900)</option>
	<option class="level-0" value="307">Editorial Cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="8">Employment&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="9">Energy&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Feature&nbsp;&nbsp;(4,669)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">food security&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,709)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,216)</option>
	<option class="level-0" value="384">Hydropower&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="367">Ifugao&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="373">Ilocos Sur&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(236)</option>
	<option class="level-0" value="383">Infrastructure&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="341">insurgency&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="13">International&nbsp;&nbsp;(306)</option>
	<option class="level-0" value="331">irrigation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="368">Kalinga&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="56">Letter&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="174">Livelihood&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="355">local officials&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17">Mining&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="370">Mountain Province&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18">National&nbsp;&nbsp;(1,395)</option>
	<option class="level-0" value="10">Natural Resources&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="364">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19">Northern Luzon&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">Opinion&nbsp;&nbsp;(4,216)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="360">party-list&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="23">Politics&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="24">Prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">red-tagging&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="387">Roads &amp; Bridges&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="258">Salary &amp; Wage&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">Statement&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">Tourism&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="34">Transport&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="388">vehicular accidents&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="294">Youth Speak&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nordis.net/2019/10/'> October 2019 </option>
	<option value='https://www.nordis.net/2019/09/'> September 2019 </option>
	<option value='https://www.nordis.net/2019/08/'> August 2019 </option>
	<option value='https://www.nordis.net/2019/07/'> July 2019 </option>
	<option value='https://www.nordis.net/2019/06/'> June 2019 </option>
	<option value='https://www.nordis.net/2019/05/'> May 2019 </option>
	<option value='https://www.nordis.net/2019/04/'> April 2019 </option>
	<option value='https://www.nordis.net/2019/03/'> March 2019 </option>
	<option value='https://www.nordis.net/2019/02/'> February 2019 </option>
	<option value='https://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='https://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='https://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='https://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='https://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='https://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='https://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='https://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='https://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='https://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='https://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='https://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='https://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='https://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='https://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='https://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='https://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='https://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='https://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='https://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='https://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='https://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='https://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='https://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='https://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='https://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='https://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='https://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='https://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='https://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='https://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='https://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='https://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='https://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='https://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='https://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='https://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='https://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='https://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='https://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='https://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='https://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='https://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='https://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='https://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='https://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='https://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='https://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='https://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='https://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='https://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='https://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='https://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='https://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='https://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='https://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='https://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='https://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='https://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='https://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='https://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='https://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='https://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='https://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='https://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='https://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='https://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='https://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='https://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='https://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='https://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='https://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='https://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='https://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='https://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='https://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='https://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='https://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='https://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='https://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='https://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='https://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='https://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='https://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='https://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='https://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='https://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='https://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='https://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='https://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='https://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='https://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='https://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='https://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='https://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='https://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='https://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='https://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='https://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='https://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='https://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='https://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='https://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='https://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='https://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='https://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='https://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='https://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='https://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='https://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='https://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='https://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='https://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='https://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='https://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='https://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='https://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='https://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='https://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='https://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='https://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='https://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='https://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='https://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='https://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='https://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='https://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='https://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='https://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='https://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='https://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='https://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='https://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='https://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='https://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='https://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='https://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='https://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='https://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='https://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='https://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='https://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='https://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='https://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='https://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='https://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='https://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='https://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='https://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='https://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='https://www.nordis.net/2005/10/'> October 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 A people&#039;s news site in Northern Luzon</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>
<!-- Dynamic page generated in 1.096 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-24 22:58:42 -->

<!-- super cache -->