<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nordis.net/xmlrpc.php" />
<title>Farmers hit by typhoon, drought ask for more assistance | Northern Dispatch</title>
<meta property="og:title" content="Farmers hit by typhoon, drought ask for more assistance"/>
<meta property="og:description" content="Farmers belonging to the Solidarity of Peasants Against Exploitation (Stop Exploitation) are urging the provincial governments to provide more assistance for farmers and fisherfolk hit by Super Typhoon Ompong (Mangkhut) and drought."/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Farmers hit by typhoon, drought ask for more assistance"/>
<meta name="twitter:description" content="Farmers belonging to the Solidarity of Peasants Against Exploitation (Stop Exploitation) are urging the provincial governments to provide more assistance for farmers and fisherfolk hit by Super Typhoon Ompong (Mangkhut) and drought."/>
<meta name="author" content="Nordis"/>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="www.nordis.net"/>
<link rel="canonical" href="https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/" />
<meta property="og:site_name" content="A people&#039;s news site in Northern Luzon" />
<meta property="article:publisher" content="https://www.facebook.com/northerndispatch/" />
<meta property="article:section" content="Baguio City" />
<meta property="article:published_time" content="2019-07-23T00:58:37+00:00" />
<meta property="article:modified_time" content="2019-07-27T03:19:27+00:00" />
<meta property="og:updated_time" content="2019-07-27T03:19:27+00:00" />
<meta property="fb:app_id" content="342423283375091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nordisonline" />
<meta name="twitter:creator" content="@nordisonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nordis.net/#website","url":"https://www.nordis.net/","name":"A people&#039;s news site in Northern Luzon","potentialAction":{"@type":"SearchAction","target":"https://www.nordis.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/#webpage","url":"https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/","inLanguage":"en-US","name":"Farmers hit by typhoon, drought ask for more assistance | Northern Dispatch","isPartOf":{"@id":"https://www.nordis.net/#website"},"datePublished":"2019-07-23T00:58:37+00:00","dateModified":"2019-07-27T03:19:27+00:00","author":{"@id":"https://www.nordis.net/#/schema/person/44cc2feadad3f3474fd08295d5b968ef"},"description":"www.nordis.net"},{"@type":["Person"],"@id":"https://www.nordis.net/#/schema/person/44cc2feadad3f3474fd08295d5b968ef","name":"Nordis","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Feed" href="https://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Comments Feed" href="https://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A people&#039;s news site in Northern Luzon &raquo; Farmers hit by typhoon, drought ask for more assistance Comments Feed" href="https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.03.006' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='https://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="https://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.03.006'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=82'></script>
<link rel='https://api.w.org/' href='https://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.nordis.net/?p=35461' />
<link rel="alternate" type="application/json+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F07%2Ffarmers-hit-by-typhoon-drought-ask-for-more-assistance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nordis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nordis.net%2F2019%2F07%2Ffarmers-hit-by-typhoon-drought-ask-for-more-assistance%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "https://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;https://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://www.nordis.net/wp-content/uploads/2019/04/back-color.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nordis.net/wp-content/uploads/2019/07/cropped-Display-Picture-270x270.jpg" />

<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "https://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "https://www.nordis.net/wp-includes";
wppaAjaxUrl = "https://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "https://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-35461 single-format-image custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="https://www.nordis.net/" rel="home">
						<img src="https://www.nordis.net/wp-content/uploads/2019/07/cropped-wed-header-3-4.jpg" alt="A people&#039;s news site in Northern Luzon" width="349" height="131" />
					</a>
								<a class="home" href="https://www.nordis.net/" rel="home">A people&#039;s news site in Northern Luzon</a>
			</div>
							<div id="site-description"></div>
							<form role="search" method="get" id="searchform" action="https://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="https://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="https://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="https://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="https://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="https://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="https://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="https://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="https://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="https://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="https://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="https://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="https://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="https://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="https://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="https://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="https://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="https://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-35461 post type-post status-publish format-image hentry category-baguio-city post_format-post-format-image column onecol" id="post-35461">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Farmers hit by typhoon, drought ask for more assistance</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="https://www.nordis.net/author/editors/" title="Posts by Nordis" rel="author">Nordis</a></span>
									<span class="entry-date">July 23, 2019</span>
												<span class="entry-category"><a href="https://www.nordis.net/category/areas/baguio-city/" rel="category tag">Baguio City</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By SHERWIN DE VERA</strong><br />
<a href="http://www.nordis.net"><em><strong>www.nordis.net</strong></em></a></p>
<p><a href="https://www.flickr.com/photos/147977957@N04/48384382616/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48384382616_7ae672634b_z.jpg" alt="LU_rice Subsidy" width="640" height="457" /></a></p>
<p><strong>HEED OUR CALL.</strong> The demand for greater government assistance for calamity-stricken areas is among the highlight of the protest in the different provincial centers in the Ilocos provinces during State of the Nation Address, with victims of drought in La Union appealing for rice subsidy at the Provincial Capitol. <em>Photo by Paola Espiritu/Nordis</em></p>
<p><strong>BAGUIO CITY — Farmers belonging to the Solidarity of Peasants Against Exploitation (Stop Exploitation) are urging the provincial governments to provide more assistance for farmers and fisherfolk hit by Super Typhoon Ompong (Mangkhut) and drought.</strong></p>
<p>The group forwarded petitions asking for not less than three sacks of rice, and livelihood assistance for each family affected by the calamities that successively ravaged Ilocos in 2018 and this year.</p>
<p><em>“Basar iti panangadalmi, diay tallo a kaban ti bagas ket umananay a pangalayay ti pamilyami a mannalon ken kadagiti mangngalap bayat ti panagrekobermi. Pirmi ngamin nga agkurkurang ti naipaay a relief kanyami, adda pay dagiti awan naawatda </em>(Based on our study, three sacks are sufficient to support the family while we recover. The relief provided to us were scant, some did not even receive anything),&#8221; Antonino Pugyao, chairperson of Sop Exploitation said.</p>
<p>He also said that despite the billions of funds received by the government from other institutions for the rehabilitation, people in Ompong-hit areas continue to struggle to recover.</p>
<p><a href="https://www.worldbank.org/en/news/press-release/2018/10/02/world-bank-releases-us496-million-to-assist-philippines-after-typhoon-ompong">The World Bank was among the institutions that responded after the calamity. It released US$496.25 million to support the recovery, rehabilitation, and reconstruction of affected provinces.</a></p>
<p>The group submitted their petition to the La Union Provincial Government on July 22, as part of their State of the Nation Address protest. However, they failed to talk to Governor Francisco Ortega III. Instead, the governor’s mother received their petition and promised to bring their concern to her son.</p>
<p><a href="https://www.flickr.com/photos/147977957@N04/48384421697/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48384421697_05cecb2b72_z.jpg" alt="Rice Subsidy_ilocos" width="640" height="457" /></a></p>
<p><strong>RICE FOR OUR TABLES.</strong> Protesters in Ilocos Sur, who held a program at the Vigan City Public Market, urged the provincial government to provide rice subsidies for farmers who are still recovering from the damages brought by Supertyphoon Ompong and the dry spell that struck the province. <em>Photo by Paola Espiritu/Nordis</em></p>
<p>According to Pugyao, they forwarded the same petition to the Provincial Government of Ilocos Sur last April 12.</p>
<p>Ilocos Sur Governor Ryan Singson explained that the province has no program on rice subsidy. He said that he has already scheduled dialogue with the group concerning issues involving the military but will also take into account their other concerns in the meeting.</p>
<p>The governor also clarified that no complain reached his office regarding the drought in the province but will consider possible measures if the group will raise it.</p>
<p><em>“Kitaenminto no kasano daytdiay, mabalin siguro nga idamag iti nasyunal</em> (We will look how to respond to that need, maybe we can refer it to the national [government]),” Singson said.</p>
<p>Typhoon Ompong struck the region in September last year when rice crops were at their critical stage disrupting the development of their panicles. In Ilocos Sur alone, the agriculture office recorded about 30,000 hectares of the more than 43,000 hectares of rice farms were producing their panicle, with close to P1.5 billion damage to agriculture.</p>
<p><a href="https://www.flickr.com/photos/147977957@N04/48384412261/in/dateposted-public/"><img src="https://live.staticflickr.com/65535/48384412261_4086d93f69_z.jpg" alt="Nordis Photo Mark_lowerleftside" width="640" height="457" /></a></p>
<p><strong>DOUBLE WHAMMY.</strong> Farmers in Ilocos Norte, one of the country&#8217;s top palay (umilled rice) producers, consider the implementation of the Rice Tarrification Law as another calamity barely a year after Ompong destroyed most of their rice crops. <em>Photo by Paola Espiritu</em></p>
<p>Up in Ilocos Norte, the storm destroyed more than 48,000 hectares of rice crops according to the provincial government. Combined damage to crops, livestock, and poultry in La Union reached P934.92 million.</p>
<p>Post-calamity reports from the provinces cited that farmers failed to harvest sufficient volumes and quality crops due to the typhoon.</p>
<p>In March, the Philippine Atmospheric Geophysical and Astronomical Services (Pagasa) identified Ilocos Norte as among those already suffering from the El Niño-driven drought. It also included the Ilocos Sur and La Union that may experience reduced rainfall. # <strong><em>&#8211; with Paola Espiritu<br />
</em></strong></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.nordis.net/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/" data-a2a-title="Farmers hit by typhoon, drought ask for more assistance"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="https://www.nordis.net/2019/07/thinning-democratic-space-alarms-chr/">“Thinning democratic space” alarms CHR</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="https://www.nordis.net/2019/07/sona-2019-northern-luzon-joins-call-for-the-assertion-of-sovereignty/">SONA 2019 | Northern Luzon joins call for the assertion of sovereignty</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/farmers-hit-by-typhoon-drought-ask-for-more-assistance/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.nordis.net/wp-login.php?redirect_to=https%3A%2F%2Fwww.nordis.net%2F2019%2F07%2Ffarmers-hit-by-typhoon-drought-ask-for-more-assistance%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/06/gabriela-in-the-house-of-gabriela/">
					<li>
							GABRIELA in the house of Gabriela							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/04/34961/">
					<li>
							Baguio nurses decry red-tagging							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/07/visita-iglesia-governments-jcp-kapanatagan-targets-clerics-in-ilocos/">
					<li>
							VISITA IGLESIA? | Government&#8217;s JCP Kapanatagan targets clerics in Ilocos							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/rice-trade-liberalization-ph-never-learns-from-its-mistakes/">
					<li>
							RICE TRADE LIBERALIZATION | PH never learns from its mistakes							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/06/analysis-an-afternoon-with-zenaida-pawid-and-the-chico-river-pump-irrigation-project/">
					<li>
							An Afternoon with Zenaida Pawid and the Chico River Pump Irrigation Project							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/05/china-funded-chico-pump-irrigation-trampling-on-ip-rights/">
					<li>
							China-funded Chico Pump Irrigation trampling on IP rights							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/05/landmine-debate-setting-the-record-straight/">
					<li>
							LANDMINE DEBATE | Setting the record straight							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/05/what-the-public-missed-reportage-on-the-recent-clashes-in-mountain-province/">
					<li>
							WHAT THE PUBLIC MISSED | Reportage on the recent clashes in Mountain Province							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/04/pagsarmingan-the-china-funded-banaoang-pump-irrigation-system/">
					<li>
							PAGSARMINGAN | The China-funded Banaoang Pump Irrigation System							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/03/weaving-narratives-on-the-defense-of-ancestral-land-from-lamnamkok-to-chico-river/">
					<li>
							Weaving narratives on the defense of ancestral land, from Lamnamkok to Chico River							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/07/a-theology-of-land-and-freedom/">
					<li>
							A Theology of Land and Freedom							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/dutertes-violence-spills-over-the-usa/">
					<li>
							Duterte’s Violence spills over the USA							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/a-theology-of-creation/">
					<li>
							A Theology of Creation							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/yolanda-dela-torre-the-singer/">
					<li>
							Yolanda dela Torre, the Singer							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/youth-speak-the-cost-of-incineration/">
					<li>
							YOUTH SPEAK | The Cost of Incineration							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/shit-happens-when-the-philippine-constitution-is-a-toilet-paper/">
					<li>
							“Shit happens” when the “Philippine Constitution is a Toilet Paper”							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/a-message-for-ofws/">
					<li>
							A message for OFWs							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/letter-to-the-editor-won-got-it-all-wrong/">
					<li>
							LETTER TO THE EDITOR | WON got it all wrong							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/letter-from-a-betan-scholar/">
					<li>
							Letter from a Betan Scholar							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/a-theology-of-leadership/">
					<li>
							A theology of leadership							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/07/diaries-from-the-field-pursuing-self-reliance-and-socio-economic-development-in-the-cordillera/">
					<li>
							DIARIES FROM THE FIELD | Pursuing self-reliance and socio-economic development in the Cordillera							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/06/a-theology-of-witnessing/">
					<li>
							A theology of witnessing							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2019/05/makan-a-la-pinoy-kontekstualisasion-iti-taraon/">
					<li>
							MAKAN A LA PINOY | Kontekstualisasion iti taraon<br /><img width="300" height="295" src="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Kontekstualisasion iti taraon" srcset="https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-768x755.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-1024x1006.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-700x688.jpg 700w, https://www.nordis.net/wp-content/uploads/2019/06/food-painting-1.jpg 1397w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/04/makan-a-la-pinoy-mangan-taku-unang-selebrasyon-ng-buwan-ng-kalutong-pilipino-sa-kordilyera/">
					<li>
							MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera<br /><img width="300" height="189" src="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera" srcset="https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/03/makan-a-la-pinoy-sinantolan-ken-ensalada-a-wombok/">
					<li>
							Sinantolan ken ensalada a wombok<br /><img width="300" height="132" src="https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-300x132.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Sinantolan ken ensalada a wombok" srcset="https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-300x132.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-768x337.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-1024x450.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-700x307.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/02/makan-a-la-pinoy-pancit-cabagan/">
					<li>
							MAKAN A LA PINOY | Pancit Cabagan							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2019/01/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							Zucchini-mangga-letsugas ensalada<br /><img width="300" height="132" src="https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-300x132.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Zucchini-mangga-letsugas ensalada" srcset="https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-300x132.jpg 300w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-768x337.jpg 768w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-1024x450.jpg 1024w, https://www.nordis.net/wp-content/uploads/2019/01/Brenda_Makan-a-la-Pinoy-700x307.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://www.bulatlat.com/2019/07/27/workers-not-surprised-with-dutertes-veto-of-security-of-tenure-bill/" title="“Workers can only rely on unity.” The post Workers not surprised with Duterte’s veto of security of tenure bill appeared first on Bulatlat.&hellip;  Bulatlat July 27, 2019" target="_blank">Workers not surprised with Duterte’s veto of security of tenure bill</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://www.bulatlat.com/2019/07/27/negros-killings-a-war-against-unarmed-civilians-groups/" title="&quot;We call on all freedom-loving individuals and organizations to unite in holding the Duterte government accountable for turning Negros island into a killing field.&quot; The post Negros killings,&hellip;  Bulatlat July 27, 2019" target="_blank">Negros killings, ‘a war against unarmed civilians’ — groups</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://kodao.org/negros-bishops-order-tolling-of-bells-until-killings-stop/" title="By Visayas Today All four CatholIc bishops of Negros island have ordered “church bells in all parishes, chaplaincies, mission stations, and religious houses every evening at 8 o’clock” starting Sunday&hellip;  Kodao Productions July 27, 2019" target="_blank">Negros bishops order tolling of bells ‘until killings stop’</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://www.bulatlat.com/2019/07/27/cpp-calls-duterte-forces-coward-for-retaliating-against-civilians/" title="The CPP and NPA demanded the Duterte regime to abide by the Geneva Conventions and other international protocols and called on all of Duterte&#039;s forces to stop targeting and killing civilians. The&hellip;  Bulatlat July 27, 2019" target="_blank">CPP calls Duterte, forces ‘coward for retaliating against civilians’</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://kodao.org/bishop-issues-oratio-imperata-against-negros-killings/" title="“Today, in Canlaon City and in Ayungon, Negros Oriental, four lives again perished from gun barrels of criminals. When life is always sacred, these criminals have treated life as dispensable.”--San Ca&hellip;  Kodao Productions July 27, 2019" target="_blank">Bishop issues oratio imperata against Negros killings</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://kodao.org/some-more-united-peoples-sona-2019-shots/" title="They show the burning of President Rodrigo Duterte&#039;s effigy as a merman (siyokoy) while members of the Concerned Artists of the Philippines perform their song &quot;Atin ang &#039;Pinas&quot;.&hellip;  Kodao Productions July 27, 2019" target="_blank">Some more United People’s SONA 2019 shots</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">July 27, 2019</span></li><li><a href="https://manilatoday.net/wikajuwebes-tatlong-mata-ng-unos/" title="        TUMBANG PRESO Inaasinta ng mga bata ang lata gamit ang tsinelas mula sa ‘di kalayuan. Bumubuwelo sa pagpikit ng kabilang mata; itinututok sa estante ng patutumbahin. Bató— ipupukol sa katawang&hellip;  Manila Today July 25, 2019" target="_blank">#WIKAHUWEBES | Tatlong mata ng unos</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">July 25, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/07/di-panatag-sa-kapanatagan/" title="Pinupuruhan muli ng programang giyera kontra insurhensiya ang sibilyang mga organisasyong masa na lumalaban at tumututol sa mga abuso ng rehimeng Duterte.&hellip;  Pinoy Weekly July 19, 2019" target="_blank">Di panatag sa Kapanatagan</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">July 19, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/07/bangon-sa-pagkakabusabos/" title="“Ang mayaman, lalong yumayaman; ang mahirap, lalong naghihirap.” Maraming hakbang si Simbulan ng pagpapalalim mula sa katotohanang ito na kinikilala ng marami, papalapit sa pagsusuring Marxista.&hellip;  Pinoy Weekly July 19, 2019" target="_blank">Bangon sa Pagkakabusabos</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">July 19, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/07/organisasyon/" title="Organisasyon pa rin ang susi sa matagalang kampanya at tuloy-tuloy na pagkilos.&hellip;  Pinoy Weekly July 17, 2019" target="_blank">Organisasyon</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">July 17, 2019</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="https://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="https://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="https://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(404)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,739)</option>
	<option class="level-0" value="285">Banner Story&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">church workers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,767)</option>
	<option class="level-0" value="295">commentary&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,723)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="342">counter-insurgency&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="330">dams&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="362">diaries from the field&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="307">editorial cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(900)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(432)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,664)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">food security&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,709)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,192)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(853)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="341">insurgency&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="331">irrigation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="355">local officials&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(729)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,384)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(4,200)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="360">party-list&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">red-tagging&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="294">youthspeak&nbsp;&nbsp;(5)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="https://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="https://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.nordis.net/2019/07/'> July 2019 </option>
	<option value='https://www.nordis.net/2019/06/'> June 2019 </option>
	<option value='https://www.nordis.net/2019/05/'> May 2019 </option>
	<option value='https://www.nordis.net/2019/04/'> April 2019 </option>
	<option value='https://www.nordis.net/2019/03/'> March 2019 </option>
	<option value='https://www.nordis.net/2019/02/'> February 2019 </option>
	<option value='https://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='https://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='https://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='https://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='https://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='https://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='https://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='https://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='https://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='https://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='https://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='https://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='https://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='https://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='https://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='https://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='https://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='https://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='https://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='https://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='https://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='https://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='https://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='https://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='https://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='https://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='https://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='https://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='https://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='https://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='https://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='https://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='https://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='https://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='https://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='https://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='https://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='https://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='https://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='https://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='https://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='https://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='https://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='https://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='https://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='https://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='https://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='https://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='https://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='https://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='https://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='https://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='https://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='https://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='https://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='https://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='https://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='https://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='https://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='https://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='https://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='https://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='https://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='https://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='https://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='https://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='https://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='https://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='https://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='https://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='https://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='https://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='https://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='https://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='https://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='https://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='https://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='https://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='https://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='https://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='https://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='https://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='https://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='https://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='https://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='https://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='https://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='https://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='https://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='https://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='https://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='https://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='https://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='https://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='https://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='https://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='https://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='https://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='https://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='https://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='https://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='https://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='https://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='https://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='https://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='https://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='https://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='https://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='https://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='https://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='https://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='https://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='https://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='https://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='https://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='https://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='https://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='https://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='https://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='https://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='https://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='https://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='https://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='https://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='https://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='https://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='https://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='https://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='https://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='https://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='https://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='https://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='https://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='https://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='https://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='https://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='https://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='https://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='https://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='https://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='https://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='https://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='https://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='https://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='https://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='https://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='https://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='https://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='https://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='https://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='https://www.nordis.net/2005/10/'> October 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 A people&#039;s news site in Northern Luzon</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP2Social Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >WP2Social Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type='text/javascript' src='https://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>