<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Spare trees when burning marijuana plantations — DENR to PDEA &#8211; Northern Dispatch</title>

<!-- Open Graph Meta Tags generated by Blog2Social 550 - https://www.blog2social.com -->
<meta property="og:title" content="Spare trees when burning marijuana plantations — DENR to PDEA"/>
<meta property="og:description" content="The Department of Environment and Natural Resources Cordillera (DENR) appealed to anti-illegal drug operatives of the Philippine Drug Enforcement Agency (PDEA), Philippine National Police (PNP) and Philippine Arm to ensure the safety of trees before setting fire to marijuana plantations."/>
<meta property="og:url" content="http://www.nordis.net/2019/06/spare-trees-when-burning-marijuana-plantations-denr-to-pdea/"/>
<meta property="og:image" content="http://www.nordis.net/wp-content/uploads/2019/06/mj2_web.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 550 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 550 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Spare trees when burning marijuana plantations — DENR to PDEA"/>
<meta name="twitter:description" content="The Department of Environment and Natural Resources Cordillera (DENR) appealed to anti-illegal drug operatives of the Philippine Drug Enforcement Agency (PDEA), Philippine National Police (PNP) and Philippine Arm to ensure the safety of trees before setting fire to marijuana plantations."/>
<meta name="twitter:image" content="http://www.nordis.net/wp-content/uploads/2019/06/mj2_web.jpg"/>
<!-- Twitter Card generated by Blog2Social 550 - https://www.blog2social.com -->
<meta name="author" content="Nordis"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Spare trees when burning marijuana plantations — DENR to PDEA Comments Feed" href="http://www.nordis.net/2019/06/spare-trees-when-burning-marijuana-plantations-denr-to-pdea/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.2.00.008' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.2.00.008'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=80'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Communicators know better' href='http://www.nordis.net/2019/06/communicators-know-better/' />
<link rel='next' title='Domogan reminds military against red-tagging of organizations' href='http://www.nordis.net/2019/06/domogan-reminds-military-against-red-tagging-of-organizations/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.nordis.net/2019/06/spare-trees-when-burning-marijuana-plantations-denr-to-pdea/" />
<link rel='shortlink' href='http://www.nordis.net/?p=35344' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F06%2Fspare-trees-when-burning-marijuana-plantations-denr-to-pdea%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F06%2Fspare-trees-when-burning-marijuana-plantations-denr-to-pdea%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;http://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/uploads/2019/04/back-color.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- WPPA+ START Page/language dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.nordis.net/wp-includes";
wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
wppaFilmThumbTitle = "Double click to start/stop slideshow running";
wppaClickToView = "Click to view";
wppaLang = "en";
wppaVoteForMe = "Vote for me!";
wppaVotedForMe = "Voted for me";
wppaDownLoad = "Download";
wppaSlideShow = "Slideshow";
wppaPhoto = "Photo";
wppaOf = "of";
wppaNextPhoto = "Next photo";
wppaPreviousPhoto = "Previous photo";
wppaNextP = "Next";
wppaPrevP = "Prev.";
wppaAvgRating = "Average&nbsp;rating";
wppaMyRating = "My&nbsp;rating";
wppaAvgRat = "Avg.";
wppaMyRat = "Mine";
wppaDislikeMsg = "You marked this image as inappropriate.";
wppaStart = "Start";
wppaStop = "Stop";
wppaPleaseName = "Please enter your name";
wppaPleaseEmail = "Please enter a valid email address";
wppaPleaseComment = "Please enter a comment";
wppaProcessing = "Processing...";
wppaDone = "Done!";
wppaUploadFailed = "Upload failed";
wppaServerError = "Server error.";
</script>
<!-- WPPA+ END Page/language dependant data -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-35344 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch</a>
			</div>
							<div id="site-description">A people&#039;s news site for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="http://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="http://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="http://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-35344 post type-post status-publish format-standard has-post-thumbnail hentry category-cordillera category-criminality column onecol" id="post-35344">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Spare trees when burning marijuana plantations — DENR to PDEA</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/editors/" title="Posts by Nordis" rel="author">Nordis</a></span>
									<span class="entry-date">June 27, 2019</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/cordillera/" rel="category tag">Cordillera</a>, <a href="http://www.nordis.net/category/social-concerns/criminality/" rel="category tag">criminality</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By JOSEPH GREGORIO<br />
<em>www.nordis.net</em><br />
</strong></p>
<p><strong>BAGUIO CITY — </strong>The Department of Environment and Natural Resources Cordillera (DENR) appealed to anti-illegal drug operatives of the Philippine Drug Enforcement Agency (PDEA), Philippine National Police (PNP) and Philippine Arm to ensure the safety of trees before setting fire to marijuana plantations.</p>
<p>Director Ralph Pablo of DENR Cordillera appealed to anti-illegal drug operatives during the Regional Peace and Order Council meeting on June 24.</p>
<p>Pablo said that during a marijuana eradication operation by PDEA and the 2nd Company Provincial Mobile Force of the PNP personnel last March in Barangay Loccong, Tinglayan, Kalinga they burned P70 million worth of uprooted marijuana plants. He said the fire spread to a pine reforestation site under the National Greening Program (NGP) about 100 meters away.</p>
<p>According to the DENR-CAR chief, reportage on the damage caused by the incident to their reforestation was insufficient.</p>
<p>Andy Nago-i, chair of the Kalinga Provincial Peace and Order Council said the enforcers failed to control the burning of marijuana causing it to spread to different directions. He revealed that the fire razed 23 hectares with approximately 1,000 Pine tree saplings. He said that it took residents around two days to put out the fire.</p>
<p>Ngao-i blamed the members of the Barangay Anti-Drug Council (Badac) of Loccong for failing to ensure the protection of grasslands or trees during the operations. He said the Badac failed to identify a place to burn the confiscated marijuana where they can easily control the fire.</p>
<p>Ngao-i requested the DENR for pine tree seedlings to replace the ones razed by the fire.</p>
<p>Pablo said that they are still determining if there are enough pine tree seedlings available to restore the area. However, he stressed that those who caused the fire at the reforestation area should be the ones to replace the seedlings.</p>
<p>Pablo said the annual cost of planting and maintaining pine reforestation areas is approximately around Php 10,000 per hectare. # <em><strong>nordis.net / Photo courtesy of PROCOR</strong></em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2019/06/spare-trees-when-burning-marijuana-plantations-denr-to-pdea/" data-a2a-title="Spare trees when burning marijuana plantations — DENR to PDEA"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2019/06/communicators-know-better/">Communicators know better</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2019/06/domogan-reminds-military-against-red-tagging-of-organizations/">Domogan reminds military against red-tagging of organizations</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/spare-trees-when-burning-marijuana-plantations-denr-to-pdea/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2019%2F06%2Fspare-trees-when-burning-marijuana-plantations-denr-to-pdea%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/06/gabriela-in-the-house-of-gabriela/">
					<li>
							GABRIELA in the house of Gabriela							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/34961/">
					<li>
							Baguio nurses decry red-tagging							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/06/analysis-an-afternoon-with-zenaida-pawid-and-the-chico-river-pump-irrigation-project/">
					<li>
							An Afternoon with Zenaida Pawid and the Chico River Pump Irrigation Project							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/china-funded-chico-pump-irrigation-trampling-on-ip-rights/">
					<li>
							China-funded Chico Pump Irrigation trampling on IP rights							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/landmine-debate-setting-the-record-straight/">
					<li>
							LANDMINE DEBATE | Setting the record straight							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/what-the-public-missed-reportage-on-the-recent-clashes-in-mountain-province/">
					<li>
							WHAT THE PUBLIC MISSED | Reportage on the recent clashes in Mountain Province							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/pagsarmingan-the-china-funded-banaoang-pump-irrigation-system/">
					<li>
							PAGSARMINGAN | The China-funded Banaoang Pump Irrigation System							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/weaving-narratives-on-the-defense-of-ancestral-land-from-lamnamkok-to-chico-river/">
					<li>
							Weaving narratives on the defense of ancestral land, from Lamnamkok to Chico River							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/02/millionaires-game-how-rich-are-the-incumbent-governors-of-northern-luzon/">
					<li>
							MILLIONAIRES’ GAME | How rich are the incumbent governors of Northern Luzon?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/tobacco-farmers-ask-probe-into-lgu-tobacco-excise-tax-use/">
					<li>
							Tobacco farmers ask probe into LGU tobacco excise tax use							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/06/communicators-know-better/">
					<li>
							Communicators know better							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/a-common-vision-amidst-alienation-and-fragmentation/">
					<li>
							A common vision amidst alienation and fragmentation							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/as-the-bamboos-sway-digong-cured-gay-what-say-you-vice-ganda/">
					<li>
							AS THE BAMBOOS SWAY | Digong – Cured Gay &#8211; what say you, Vice Ganda?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/weekly-reflection-a-theology-of-fatherhood/">
					<li>
							WEEKLY REFLECTION | A theology of fatherhood							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/analysis-an-afternoon-with-zenaida-pawid-and-the-chico-river-pump-irrigation-project/">
					<li>
							An Afternoon with Zenaida Pawid and the Chico River Pump Irrigation Project							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/weekly-reflection-god-of-freedom/">
					<li>
							WEEKLY REFLECTION | God of freedom							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/as-the-bamboos-sway-on-activist-awardee-joanna-carino/">
					<li>
							AS THE BAMBOOS SWAY | On activist awardee Joanna Cariño							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/06/weekly-reflections-spirit-of-unity-2/">
					<li>
							WEEKLY REFLECTIONS | Spirit of unity							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/makan-a-la-pinoy-kontekstualisasion-iti-taraon/">
					<li>
							MAKAN A LA PINOY | Kontekstualisasion iti taraon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/as-the-bamboos-sway-dutertes-legacy-for-the-revolutionaries/">
					<li>
							AS THE BAMBOOS SWAY | Duterte’s ‘legacy’ for the revolutionaries							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/weekly-reflections-affirming-our-faith-heritage/">
					<li>
							WEEKLY REFLECTIONS | Affirming our faith heritage							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/weekly-reflections-an-anatomy-of-cheating/">
					<li>
							WEEKLY REFLECTIONS | An anatomy of cheating							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/05/makan-a-la-pinoy-kontekstualisasion-iti-taraon/">
					<li>
							MAKAN A LA PINOY | Kontekstualisasion iti taraon<br /><img width="300" height="295" src="http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Kontekstualisasion iti taraon" srcset="http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-300x295.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-768x755.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-1024x1006.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1-700x688.jpg 700w, http://www.nordis.net/wp-content/uploads/2019/06/food-painting-1.jpg 1397w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/makan-a-la-pinoy-mangan-taku-unang-selebrasyon-ng-buwan-ng-kalutong-pilipino-sa-kordilyera/">
					<li>
							MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera<br /><img width="300" height="189" src="http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera" srcset="http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/makan-a-la-pinoy-sinantolan-ken-ensalada-a-wombok/">
					<li>
							MAKAN A LA PINOY | Sinantolan ken ensalada a wombok<br /><img width="225" height="300" src="http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Sinantolan ken ensalada a wombok" srcset="http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg 225w, http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n.jpg 692w" sizes="(max-width: 225px) 100vw, 225px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/02/makan-a-la-pinoy-pancit-cabagan/">
					<li>
							MAKAN A LA PINOY | Pancit Cabagan							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada<br /><img width="300" height="263" src="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada" srcset="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-768x672.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-1024x897.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-700x613.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://www.bulatlat.com/2019/06/28/another-activist-killed-10-others-arrested-in-negros/" title="“As the Duterte regime continuously intensifies its attacks, the killings and arbitrary arrests in Negros is setting a very dangerous precedence – that State forces can do whatever they want against p&hellip;  Bulatlat June 28, 2019" target="_blank">Another activist killed, 10 others arrested in Negros</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">June 28, 2019</span></li><li><a href="https://www.bulatlat.com/2019/06/28/pepmaco-guards-attack-sleeping-workers-12-injured/" title="“The picket lines were destroyed, along with our food stash.&quot; The post Pepmaco guards attack sleeping workers, 12 injured appeared first on Bulatlat.&hellip;  Bulatlat June 28, 2019" target="_blank">Pepmaco guards attack sleeping workers, 12 injured</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">June 28, 2019</span></li><li><a href="https://kodao.org/pepmaco-guards-attack-sleeping-workers-12-injured/" title="In an alert, the Pepmaco Workers Union said that hundreds of “goons wearing face masks and in full battle gear” arrived on board two vans and container vans and swooped down on their camps while most&hellip;  Kodao Productions June 28, 2019" target="_blank">Pepmaco guards attack sleeping workers, 12 injured</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 28, 2019</span></li><li><a href="https://www.bulatlat.com/2019/06/27/recto-bank/" title="By DEE AYROSO The post Recto Bank appeared first on Bulatlat.&hellip;  Bulatlat June 27, 2019" target="_blank">Recto Bank</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">June 27, 2019</span></li><li><a href="https://kodao.org/the-up-rebel-kule-case-flatlining-free-expression/" title="Not only is this move a dangerous precedent for campus publications throughout the country, it also undermines the University of the Philippines’ reputation as a bastion of free speech and expression&hellip;  Kodao Productions June 27, 2019" target="_blank">The UP ‘Rebel Kule’ case: Flatlining free expression</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 27, 2019</span></li><li><a href="https://kodao.org/ritwal-ng-pagtataboy/" title="Lahat ng bagay, inangkin at hinuthot / dulas ng dila, inari pati liping Igorot&hellip;  Kodao Productions June 27, 2019" target="_blank">Ritwal ng pagtataboy</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 27, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/06/basura-sa-philippine-collegian/" title="Higit pa sa komplikadong telenobela, malinaw ang maniobra ng papaalis nang liderato ng Philippine Collegian para atakehin ang kalayaan sa pamamahayag.&hellip;  Pinoy Weekly June 27, 2019" target="_blank">Basura sa Philippine Collegian</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">June 27, 2019</span></li><li><a href="https://www.altermidya.net/the-up-rebel-kule-case-flatlining-free-expression/" title="Altermidya Network, the broad alliance of alternative media and community journalists groups in the Philippines, denounces the patently unreasonable manner in which the University of the Philippines D&hellip;  Altermidya June 25, 2019" target="_blank">The UP ‘Rebel Kule’ case: Flatlining free expression</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 25, 2019</span></li><li><a href="https://manilatoday.net/duterte-administration-traitors-and-sellers-of-philippine-sovereignty-militant-youth-group/" title="The post Duterte administration: Traitors and Sellers of Philippine Sovereignty—militant youth group appeared first on Manila Today.&hellip;  Manila Today June 25, 2019" target="_blank">Duterte administration: Traitors and Sellers of Philippine Sovereignty—militant youth group</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 25, 2019</span></li><li><a href="https://www.altermidya.net/negros-farmers-appeal-for-publics-help-in-quest-for-justice/" title="When the sun rose on March 30, policemen who had barged into their house with high-powered firearms at the dead of night told Roy (not his real name) that his father was “okay” in the hospital. These&hellip;  Altermidya June 24, 2019" target="_blank">Negros farmers appeal for public’s help in quest for justice</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 24, 2019</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(402)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,730)</option>
	<option class="level-0" value="285">Banner Story&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">church workers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,756)</option>
	<option class="level-0" value="295">commentary&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,717)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="342">counter-insurgency&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(198)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="330">dams&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="307">editorial cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(900)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(331)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,662)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">food security&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,710)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,185)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(849)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="341">insurgency&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="331">irrigation&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="355">local officials&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,377)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(4,187)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="360">party-list&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(536)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">red-tagging&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(235)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="294">youthspeak&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2019/06/'> June 2019 </option>
	<option value='http://www.nordis.net/2019/05/'> May 2019 </option>
	<option value='http://www.nordis.net/2019/04/'> April 2019 </option>
	<option value='http://www.nordis.net/2019/03/'> March 2019 </option>
	<option value='http://www.nordis.net/2019/02/'> February 2019 </option>
	<option value='http://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='http://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='http://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='http://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='http://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='http://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='http://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='http://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='http://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='http://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='http://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='http://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='http://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 Northern Dispatch</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>