<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project &#8211; Northern Dispatch</title>

<!-- Open Graph Meta Tags generated by Blog2Social 540 - https://www.blog2social.com -->
<meta property="og:title" content="PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project"/>
<meta property="og:description" content="On May 7, the Cordillera Regional Development Council held a joint committee meeting to tackle the issues arising from the Chico River Pump Irrigation Project. Two i-Kalingas were there, one is with the protesters who picketed the gathering and the other seated among those talking inside the office. Here are their thoughts on the P4.3 billion irrigation facility funded through a credit agreement with the Chinese government."/>
<meta property="og:url" content="http://www.nordis.net/2019/05/perspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project/"/>
<meta property="og:image" content="http://www.nordis.net/wp-content/uploads/2019/05/neda-protest.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 540 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 540 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project"/>
<meta property="twitter:description" content="On May 7, the Cordillera Regional Development Council held a joint committee meeting to tackle the issues arising from the Chico River Pump Irrigation Project. Two i-Kalingas were there, one is with the protesters who picketed the gathering and the other seated among those talking inside the office. Here are their thoughts on the P4.3 billion irrigation facility funded through a credit agreement with the Chinese government."/>
<meta property="twitter:image" content="http://www.nordis.net/wp-content/uploads/2019/05/neda-protest.jpg"/>
<!-- Twitter Card generated by Blog2Social 540 - https://www.blog2social.com -->
<meta name="author" content="Nordis Staff"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch &raquo; PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project Comments Feed" href="http://www.nordis.net/2019/05/perspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.nordis.net/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=7.1.10.007' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=7.1.10.007'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/dynamic/wppa-init.en.js?ver=78'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FROM UNDER THIS HAT | Remember the Filipino valor and love for country that won WW2' href='http://www.nordis.net/2019/05/from-under-this-hat-remember-the-filipino-valor-and-love-for-country-that-won-ww2/' />
<link rel='next' title='Makabayan supporters threatened not to vote in Cagayan Valley' href='http://www.nordis.net/2019/05/makabayan-supporters-threatened-not-to-vote-in-cagayan-valley/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.nordis.net/2019/05/perspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project/" />
<link rel='shortlink' href='http://www.nordis.net/?p=35165' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F05%2Fperspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F05%2Fperspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
/* START PHOTO sc and TynyMce fe vars */
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;line-height:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;http://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";
/* END PHOTO and TynMce */
</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/uploads/2019/04/back-color.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- WPPA+ START Page specific urls and browser dependant data -->
<script type="text/javascript" >
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.nordis.net/wp-includes";
wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-35165 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch</a>
			</div>
							<div id="site-description">A people&#039;s news site for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="http://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="http://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="http://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-35165 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-cagayan-valley category-cordillera category-indigenous category-irrigation category-peasants category-politics column onecol" id="post-35165">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by Nordis Staff" rel="author">Nordis Staff</a></span>
									<span class="entry-date">May 12, 2019</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/economy/agriculture/" rel="category tag">agriculture</a>, <a href="http://www.nordis.net/category/areas/cagayan-valley/" rel="category tag">Cagayan Valley</a>, <a href="http://www.nordis.net/category/areas/cordillera/" rel="category tag">Cordillera</a>, <a href="http://www.nordis.net/category/situationers/indigenous/" rel="category tag">indigenous</a>, <a href="http://www.nordis.net/category/economy/agriculture/irrigation/" rel="category tag">irrigation</a>, <a href="http://www.nordis.net/category/situationers/peasants/" rel="category tag">peasants</a>, <a href="http://www.nordis.net/category/politics/" rel="category tag">politics</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By SHERWIN DE VERA<br />
<em>www.nordis.net</em></strong></p>
<p><strong>BAGUIO CITY </strong><strong>—</strong> On May 7, fiery speeches broke the morning chill in front of the National Economic and Development Authsority Regional Office here, as a group of indigenous peoples and advocates picketed outside the compound.</p>
<p>The protesters accused the National Irrigation Administration (NIA) for manipulating the free, prior and informed consent (FPIC) process for the China-funded Chico River Pump Irrigation Project (CRPIP). They also assailed the National Commission on Indigenous Peoples for allowing the project to proceed without the Certification Precondition (CP).</p>
<p>Inside the NEDA conference hall were officials from the two agencies for the joint meeting of the Committee on Indigenous Peoples Concern and Infrastructure Development Committee of the Regional Development Council Cordillera. They were there to deliberate on how to resolve issues pertaining to the CRPIP.</p>
<p>Participating in the events were two <em>i-Kalingas</em>, one is with the protesters and the other seated among those talking inside NEDA. Here are their thoughts on the P4.3 billion Chico River Pump Irrigation Project funded through a credit agreement with the Chinese government.</p>
<h5><strong>Chico under threat</strong></h5>
<p>Among the demonstrators was Joan Ngayaan, a native of Tanglag village in Lubuagan, Kalinga and staff of the Cordillera Peoples Alliance.</p>
<p>Her father, Daniel Ngayaan, was one of the elders who stood against the World Bank-funded Chico River Dams project during the Marcos dictatorship and a victim of enforced disappearance under the Cory Aquino government.</p>
<p>She was nearing her eight year when the Chico Dam struggle reverberated across the globe.</p>
<p>Joan, now 51 years old finds herself speaking before a crowd of protesters and in the company of the new generation of Cordilleran activists.</p>
<figure id="attachment_35166" aria-describedby="caption-attachment-35166" style="width: 3776px" class="wp-caption aligncenter"><a href="http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan.jpg"><img class="size-full wp-image-35166" src="http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan.jpg" alt="" width="3776" height="2576" srcset="http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan.jpg 3776w, http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan-300x205.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan-768x524.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan-1024x699.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/05/Joan-Ngayaan-700x478.jpg 700w" sizes="(max-width: 3776px) 100vw, 3776px" /></a><figcaption id="caption-attachment-35166" class="wp-caption-text"><strong>LIKE FATHER, LIKE DAUGHTER.</strong> Joan Ngayaan urged the people to uphold the legacy of those who fought for the Chico River by being vigilant against destructive projects in the basin. <em>Photo by Kimberlie Quitasol/Nordis</em></figcaption></figure>
<p>In her speech, she said that it is the responsibility of the government to provide free and efficient irrigation for the farmers. However, she stressed that this does not justify the one-sided loan with China entered by the Duterte government.</p>
<p>“Funds allotted for irrigation services should not burden the people,” she added.</p>
<p>Ngayaan also recalled how her father and elder in the community fought the efforts of the proponents to bribe the community elders and manipulate people to allow the construction of the facility. She said the government answered their pleas and resistance with violence making many of her people realize the importance of armed resistance.</p>
<p>“Now the Chico River and our lands are again under threat and like what we did before, we must remain united and fight the threat,” she said.</p>
<h5><strong>Cordillera as resource base</strong></h5>
<p>As Joan and her companions held an hour-long program, the discussions inside NEDA proceeded.</p>
<p>In the meeting, Lawrence Bayongan articulated the long-standing practice of the national government of looking at the Cordillera as a resource base to develop other areas.</p>
<p>The city administrator of Tabuk, the capital of Kalinga, expressed dismay on NIA’s disregard for their request to add more service areas in the towns of Pinukpuk and Rizal in the project.</p>
<p>He said that based on the chronology of events and updates provided by NIA and the NCIP, it was clear that whether they agree or not, “the conduct of FPIC is just for pure compliance just to implement the project.”</p>
<figure id="attachment_35167" aria-describedby="caption-attachment-35167" style="width: 2129px" class="wp-caption aligncenter"><a href="http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan.jpg"><img class="wp-image-35167 size-full" src="http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan.jpg" alt="" width="2129" height="1414" srcset="http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan.jpg 2129w, http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan-300x199.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan-768x510.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan-1024x680.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/05/Lawrence-Bayongan-700x465.jpg 700w" sizes="(max-width: 2129px) 100vw, 2129px" /></a><figcaption id="caption-attachment-35167" class="wp-caption-text"><strong>AFTER THOUGHT.</strong> Lawrence Bayongan underscored that the Province of Kalinga could have provided recommendations to come up with equitable benefits for the two province if the consulted their peoplebefore it proposed the project. Photo by Sherwin De Vera/Nordis</figcaption></figure>
<p>The city administrator pointed out that NIA took advantage of the communities’ little knowledge of the process and their need for cash.</p>
<p>“That disturbance compensation presented by NIA I think it was determined by NIA without the participation of these people who are affected by that and [since] these people, because they are hard in life so &#8230;they just accept,” Bayongan said.</p>
<p>According to him, CRPIP is the second project that will utilize the water from river to develop Cagayan Valley, the first being the Upper Chico River Irrigation System intended for Isabela.</p>
<p>“But when the people threatened NIA that they are going to let all these lateral canals be exploded then they have redesigned the irrigation in such a way that it can also benefit the entire Municipality of Tabuk and some parts of Pinukpuk,” he recalled.</p>
<p>He said those who proposed the project are only concerned about their people. Have they informed Kalinga earlier about the project, he said they could have suggested ways for both provinces to reap greater benefits.</p>
<p>“We should be benefiting from our resources but with these we are giving it away,” he concluded.# <strong><em>nordis.net</em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2019/05/perspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project/" data-a2a-title="PERSPECTIVES | Kalingas ponder on the Chico River Pump Irrigation Project"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2019/05/from-under-this-hat-remember-the-filipino-valor-and-love-for-country-that-won-ww2/">FROM UNDER THIS HAT | Remember the Filipino valor and love for country that won WW2</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2019/05/makabayan-supporters-threatened-not-to-vote-in-cagayan-valley/">Makabayan supporters threatened not to vote in Cagayan Valley</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/perspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2019%2F05%2Fperspectives-kalingas-ponder-on-the-chico-river-pump-irrigation-project%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>				</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/04/34961/">
					<li>
							Baguio nurses decry red-tagging							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/the-great-wall/">
					<li>
							The Great Wall							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/05/china-funded-chico-pump-irrigation-trampling-on-ip-rights/">
					<li>
							China-funded Chico Pump Irrigation trampling on IP rights							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/landmine-debate-setting-the-record-straight/">
					<li>
							LANDMINE DEBATE | Setting the record straight							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/what-the-public-missed-reportage-on-the-recent-clashes-in-mountain-province/">
					<li>
							WHAT THE PUBLIC MISSED | Reportage on the recent clashes in Mountain Province							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/pagsarmingan-the-china-funded-banaoang-pump-irrigation-system/">
					<li>
							PAGSARMINGAN | The China-funded Banaoang Pump Irrigation System							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/weaving-narratives-on-the-defense-of-ancestral-land-from-lamnamkok-to-chico-river/">
					<li>
							Weaving narratives on the defense of ancestral land, from Lamnamkok to Chico River							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/02/millionaires-game-how-rich-are-the-incumbent-governors-of-northern-luzon/">
					<li>
							MILLIONAIRES’ GAME | How rich are the incumbent governors of Northern Luzon?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/tobacco-farmers-ask-probe-into-lgu-tobacco-excise-tax-use/">
					<li>
							Tobacco farmers ask probe into LGU tobacco excise tax use							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/the-shrinking-domain-of-ilocos-green-gold/">
					<li>
							The shrinking domain of Ilocos’ “green gold”							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/05/weekly-reflections-a-theology-of-motherhood-2/">
					<li>
							WEEKLY REFLECTIONS | A Theology of Motherhood							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/as-the-bamboos-sway-may-13-election-fertile-for-cheating/">
					<li>
							AS THE BAMBOOS SWAY | May 13 Election – Fertile for Cheating							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/weekly-reflections-a-theology-of-work-2/">
					<li>
							WEEKLY REFLECTIONS | A theology of work							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/05/editorial-may-day-not-the-s-o-s/">
					<li>
							EDITORIAL | May Day (Not the S.O.S.)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/weekly-reflections-understanding-jesus-death/">
					<li>
							WEEKLY REFLECTIONS | Understanding Jesus&#8217; death							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/as-the-bamboos-sway-the-duterte-identification-to-issues/">
					<li>
							AS THE BAMBOOS SWAY | The Duterte identification to Issues							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/weekly-reflections-when-the-stones-would-cry-out/">
					<li>
							WEEKLY REFLECTIONS | When the stones would cry out							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/weekly-reflections-choosing-leaders-whom-the-lord-has-chosen/">
					<li>
							WEEKLY REFLECTIONS | Choosing leaders whom the Lord has chosen							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/04/as-the-bamboos-sway-afp-cradle-of-noble-heroes-not/">
					<li>
							AS THE BAMBOOS SWAY | AFP – cradle of noble heroes – not							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/commentary-the-canal-cannot-rise-above-the-septic-tank-eo-30-versus-ra-8371/">
					<li>
							COMMENTARY | The canal cannot rise above the septic tank; EO 30 versus RA 8371							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/weekly-reflections-what-does-it-mean-to-be-a-woman/">
					<li>
							WEEKLY REFLECTIONS | What does it mean to be a woman?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/all-that-fits-food-glorious-food/">
					<li>
							ALL THAT FITS | Food, glorious food							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/04/makan-a-la-pinoy-mangan-taku-unang-selebrasyon-ng-buwan-ng-kalutong-pilipino-sa-kordilyera/">
					<li>
							MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera<br /><img width="300" height="189" src="http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Mangan Taku: Unang selebrasyon ng Buwan ng Kalutong Pilipino sa Kordilyera" srcset="http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1-300x189.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/04/Kababaihang-YKalinga-at-Inanchila_1.jpg 692w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/03/makan-a-la-pinoy-sinantolan-ken-ensalada-a-wombok/">
					<li>
							MAKAN A LA PINOY | Sinantolan ken ensalada a wombok<br /><img width="225" height="300" src="http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Sinantolan ken ensalada a wombok" srcset="http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n-225x300.jpg 225w, http://www.nordis.net/wp-content/uploads/2019/03/54206269_392556644859703_319347886657634304_n.jpg 692w" sizes="(max-width: 225px) 100vw, 225px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/02/makan-a-la-pinoy-pancit-cabagan/">
					<li>
							MAKAN A LA PINOY | Pancit Cabagan							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada<br /><img width="300" height="263" src="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada" srcset="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-768x672.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-1024x897.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-700x613.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/makan-a-la-pinoy-sisig-2/">
					<li>
							MAKAN A LA PINOY | Sisig<br /><img width="300" height="225" src="http://www.nordis.net/wp-content/uploads/2018/12/makan-sisig-300x225.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Sisig" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://www.pinoyweekly.org/2019/05/editoryal-duterte-dayaan-elections/" title="Matagal nang nagbababala ang mga manunuring pampulitika sa ganitong resulta. Magiging mas madali kay Duterte na ilusot ang maiitim na pakana niya.&hellip;  Pinoy Weekly May 14, 2019" target="_blank">Daya sa dilim ni Duterte</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">May 14, 2019</span></li><li><a href="https://kodao.org/pnp-afp-fail-to-stop-bayan-muna-from-winning/" title="“Despite many reports of fraud, the Rodrigo Duterte regime cannot defeat the people’s will,” BM second nominee Ferdinand Gaite told Kodao.&hellip;  Kodao Productions May 14, 2019" target="_blank">PNP, AFP fail to stop Bayan Muna from winning</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 14, 2019</span></li><li><a href="https://www.bulatlat.com/2019/05/13/machine-errors-worse-in-todays-polls-than-in-2016-kontra-daya-reveals/" title="Voter counting machine errors worsened in today’s polls, bucking the lowering trend set in the 2013 and 2016 national and local elections, watchdog Kontra Daya revealed. The post Machine errors worse&hellip;  Bulatlat May 13, 2019" target="_blank">Machine errors worse in today’s polls than in 2016, Kontra Daya reveals</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 13, 2019</span></li><li><a href="https://kodao.org/pnp-abala-sa-paninira-sa-mga-progresibong-partylist-sa-araw-ng-halalan/" title="Noong tinanong, itinuro na lamang ng mga pulis ang Kampo Crame upang sagutin ang maaring kaso ng partisan election activity na kanilang isinagawa laban sa grupo ng Makabayan.&hellip;  Kodao Productions May 13, 2019" target="_blank">PNP, abala sa paninira sa mga progresibong partylist sa araw ng halalan</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 13, 2019</span></li><li><a href="https://www.bulatlat.com/2019/05/13/police-distributes-but-denies-knowledge-of-newspaper-slandering-progressives/" title="When Bayan Muna members and Kontra Daya volunteers asked the police handing out the newspapers, the police said, “Wala kami alam d’yan, media yan. Basta pinamimigay lang namin.” (We don’t know anythin&hellip;  Bulatlat May 13, 2019" target="_blank">Police distributes but denies knowledge of ‘newspaper’ slandering progressives</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 13, 2019</span></li><li><a href="https://kodao.org/machine-errors-worse-in-todays-polls-than-in-2016-kontra-daya-reveals/" title="Kontra Daya reported more than 288 incidents of vote counting machine (VCM) failures that were independently monitored and mapped by its volunteer network on the ground.&hellip;  Kodao Productions May 13, 2019" target="_blank">Machine errors worse in today’s polls than in 2016, Kontra Daya reveals</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 13, 2019</span></li><li><a href="https://www.bulatlat.com/2019/05/13/vote-buying-remains-rampant-poll-watchdog-reports/" title="The group in its mid-afternoon report said it has received allegations of vote buying in the provinces of La Union, Bataan, Cavite, Laguna, Batangas, Camarines Norte, Negros Occidental, Aklan, Leyte,&hellip;  Bulatlat May 13, 2019" target="_blank">Vote buying remains rampant, poll watchdog reports</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 13, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/05/text-spamming-sa-eleksiyon/" title="Walang opt-out, walang humpay ang pagpapadala ng text messages na nanghihikayat na iboto ang mga kandidato ni Pangulong Duterte. Ilegal ito, pero walang pangil ang gobyerno na sawatahin.&hellip;  Pinoy Weekly May 11, 2019" target="_blank">Text spamming sa eleksiyon</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">May 11, 2019</span></li><li><a href="https://manilatoday.net/line-worker/" title="The post Line worker appeared first on Manila Today.&hellip;  Manila Today May 8, 2019" target="_blank">Line worker</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">May 8, 2019</span></li><li><a href="https://www.pinoyweekly.org/2019/05/balangiga/" title="Ang tuluyang pagbabalik ng tatlong kampana sa Balangiga nitong nakaraang Disyembre ay tagumpay ng deka-dekadang paggigiit ng taumbayan. Tandaan nating dinala pa ng mga makabayan sa lansangan ang laban&hellip;  Pinoy Weekly May 8, 2019" target="_blank">Balangiga</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">May 8, 2019</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,718)</option>
	<option class="level-0" value="285">Banner Story&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(454)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="348">church workers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,745)</option>
	<option class="level-0" value="295">commentary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,706)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="342">counter-insurgency&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="330">dams&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="307">editorial cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(900)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,661)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">food security&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,710)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,175)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(848)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="341">insurgency&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="331">irrigation&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="355">local officials&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(420)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,372)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(4,174)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="360">party-list&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(535)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(294)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">red-tagging&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(230)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="294">youthspeak&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2019/05/'> May 2019 </option>
	<option value='http://www.nordis.net/2019/04/'> April 2019 </option>
	<option value='http://www.nordis.net/2019/03/'> March 2019 </option>
	<option value='http://www.nordis.net/2019/02/'> February 2019 </option>
	<option value='http://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='http://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='http://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='http://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='http://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='http://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='http://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='http://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='http://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='http://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='http://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='http://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='http://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 Northern Dispatch</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>