<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Farmers call for sobriety, support on issues as election campaign nears &#8211; Northern Dispatch Weekly</title>
<meta property="og:title" content="Farmers call for sobriety, support on issues as election campaign nears"/>
<meta property="og:description" content="A farmers’ federation in Ilocos appealed for sobriety and support on their issues from candidates across the region, as intense political rivalry becomes clear with the nearing of the campaign period."/>
<meta property="og:url" content="http://www.nordis.net/2019/01/farmers-call-for-sobriety-support-on-issues-as-election-campaign-nears/"/>
<meta property="og:image" content="http://www.nordis.net/wp-content/uploads/2013/05/2013_0519kayangextension_noel.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Farmers call for sobriety, support on issues as election campaign nears"/>
<meta property="twitter:description" content="A farmers’ federation in Ilocos appealed for sobriety and support on their issues from candidates across the region, as intense political rivalry becomes clear with the nearing of the campaign period."/>
<meta property="twitter:image" content="http://www.nordis.net/wp-content/uploads/2013/05/2013_0519kayangextension_noel.jpg"/>
<meta name="author" content="patnugutan"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Farmers call for sobriety, support on issues as election campaign nears Comments Feed" href="http://www.nordis.net/2019/01/farmers-call-for-sobriety-support-on-issues-as-election-campaign-nears/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-03-003' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=71'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kennon road to open on Valentine' href='http://www.nordis.net/2019/01/kennon-road-to-open-on-valentine/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://www.nordis.net/2019/01/farmers-call-for-sobriety-support-on-issues-as-election-campaign-nears/" />
<link rel='shortlink' href='http://www.nordis.net/?p=34537' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F01%2Ffarmers-call-for-sobriety-support-on-issues-as-election-campaign-nears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2019%2F01%2Ffarmers-call-for-sobriety-support-on-issues-as-election-campaign-nears%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<script type="text/javascript" >
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;http://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";

</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

		<!-- WPPA+ START Page specific urls and browser dependant data -->
		<script type="text/javascript" >
		
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.nordis.net/wp-includes";
wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>
		<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-34537 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="http://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="http://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="http://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-34537 post type-post status-publish format-standard has-post-thumbnail hentry category-candidates category-elections category-ilocos category-politics column onecol" id="post-34537">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Farmers call for sobriety, support on issues as election campaign nears</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">January 24, 2019</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/politics/elections/candidates/" rel="category tag">candidates</a>, <a href="http://www.nordis.net/category/politics/elections/" rel="category tag">elections</a>, <a href="http://www.nordis.net/category/areas/ilocos/" rel="category tag">Ilocos</a>, <a href="http://www.nordis.net/category/politics/" rel="category tag">politics</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By SHERWIN DE VERA<br />
<em>www.nordis.net</em></strong></p>
<p><strong>BAGUIO CITY —</strong> A farmers’ federation in Ilocos appealed for sobriety and support on their issues from candidates across the region, as intense political rivalry becomes clear with the nearing of the campaign period.</p>
<p>“<em>Iti kasasaad nga agsasango dagiti dadakkel a political clan ken addan nadagiti napasamak a election-election related violence, kamamayatan koma nga ti laban ket maiturong laeng iti pinapintasan ti plataporma ken track record iti panagserbi</em> (With the situation that big political clans will face each other and election-related violence already occurred, it is best for the candidates to compete in terms of platforms and track-record in public service),” explained Antonino Pugyao, chairperson of Solidarity of Peasants Against Exploitation (Stop Exploitation).</p>
<p>Known political dynasties are clashing for the midterm elections in Ilocos Sur and Ilocos Norte. The Zaragosas, Edgardo and son Zuriel will take on Chavit Singson and his son, Ryan, for the mayoral seat of Narvacan and governor respectively. While the Fariñas family will take on the Marcos clan in Ilocos Norte.</p>
<p>In La Union, election violence has already erupted with two elected officials killed in ambush.</p>
<p>His said voters and the public will be at the losing end if politicians continue their campaign using “dinadadadel ti katatao ken pinalkat ti rugit (character assassination and mudslinging).”</p>
<p>Pugyao specifically took note of the pronouncement of the candidates for the House of Representatives in the first district of Ilocos Sur, Deogracias Savellano and Ronald Singson, saying the call of both parties to tackle people’s issues is welcome.</p>
<blockquote>
<h4><strong>READ: </strong><a title="Congressional race heats up in Ilocos Sur" href="http://www.nordis.net/2019/01/congressional-race-heats-up-in-ilocos-sur/" rel="bookmark">Congressional race heats up in Ilocos Sur</a></h4>
</blockquote>
<p>“<em>Iti laksid dagiti naisawangdan iti midya, koma ket takderanda ti panawaganda a kangrunaan a pagdebatianda ti panangsolbar dagiti parikut ti probinsia</em> (Despite the words they said with the media, we hope that they wil stand by their call to primary debate on how to solve the problems of the province),” he said.</p>
<p>Pugyao shared they are eager to hear the legislative agenda of both camps and urged them to commit support for the passage of a genuine agrarian reform and the rice industry development laws.</p>
<p>He also added that they have worked with both Congressional candidates in some issues and projects in the past and hope that elected or not, they will continue to extend assistance to the sector.</p>
<p>“<em>Dawatenmi nga karaman kadagiti isiguradoda ti publiko ti panangrebisa ti RA 7171 tapno maisigurado a ti probision ti linteg ket mangipaay ti direkta a benepisio kadagiti mannalon ken maliklikan dagiti tila-tila a proyekto</em> (We ask that they include assurance to the public that they will look into the revision of RA 7171 to ensure that its provisions will provide direct benefits to the farmers and prevent the use for different projects),” Pugyao stated.</p>
<p>The farmer leader cited the case of the 2018 proposed projects for the utilization of RA 7171 funds in Ilocos Sur. He said, there were projects with no actual famer beneficiaries such as slope support, recreational structures and supposed post-harvest facilities but it truth are covered basketball courts.</p>
<p>“<em>Adda pay naikabil a farm-to-market road idiay Barangay 3 ti Vigan City a paset ti central business district</em> (A farm-to-market road is even funded in Barangay 3 Vigan city, which is part of the central business district),” he said.</p>
<p>Pugyao also reminded competing officials in Cabugao, Sinait and Narvacan to ensure that their dispute must not hamper delivery of services for their constituents.</p>
<p>Asked why they have particular interest with the three, he explained that besides having their oldest municipal chapters in the area, the town have strong political clans competing for the top post.</p>
<blockquote>
<h4><strong>READ: </strong><a title="Ilocos farmers urge officials to deliver agricultural support" href="http://www.nordis.net/2017/07/ilocos-farmers-urge-officials-to-deliver-agricultural-support/" rel="bookmark">Ilocos farmers urge officials to deliver agricultural support</a></h4>
</blockquote>
<p>In 2017, when the dispute between the Savellanos and Cobangbangs in Cabugao was publicized, Stop Exploitation also appealed to both poltical families to keep their dispute away from the delivery of projects intended for farmer. #<strong><em> nordis.</em></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2019/01/farmers-call-for-sobriety-support-on-issues-as-election-campaign-nears/" data-a2a-title="Farmers call for sobriety, support on issues as election campaign nears"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2019/01/kennon-road-to-open-on-valentine/">Kennon road to open on Valentine</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/farmers-call-for-sobriety-support-on-issues-as-election-campaign-nears/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2019%2F01%2Ffarmers-call-for-sobriety-support-on-issues-as-election-campaign-nears%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/08/dandanac/">
					<li>
							Dandanac<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Dandanac" srcset="http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/08/peoples-sona-baguio-city/">
					<li>
							People&#8217;s SONA (Baguio City)<br /><img width="300" height="199" src="http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011-300x199.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="People&#8217;s SONA (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011-300x199.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/12/tobacco-farmers-ask-probe-into-lgu-tobacco-excise-tax-use/">
					<li>
							Tobacco farmers ask probe into LGU tobacco excise tax use							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/the-shrinking-domain-of-ilocos-green-gold/">
					<li>
							The shrinking domain of Ilocos’ “green gold”							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/tobacco-the-lifetime-crop-of-ilocos/">
					<li>
							Tobacco: The lifetime crop of Ilocos							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/ucab-folk-struggle-to-survive/">
					<li>
							Ucab folk struggle to survive							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/a-crack-in-the-nations-foundation/">
					<li>
							A crack in the nation’s foundation							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/communities-plunge-to-debt-after-ompong/">
					<li>
							Communities plunge into debt after Ompong							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/the-struggles-of-mining-communities-in-itogon/">
					<li>
							The struggles of mining communities in Itogon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/mining-in-the-philippines-the-steep-price-our-people-pay-to-line-the-pockets-of-a-few/">
					<li>
							Mining in the Philippines: The steep price our people pay to line the pockets of a few							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/01/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/bandillo-on-the-delisting-of-600-in-the-doj-proscription-case-versus-cpp-and-npa/">
					<li>
							BANDILLO | On the Delisting of 600+ in the DOJ Proscription Case versus CPP and NPA							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/weekly-reflections-when-religion-becomes-opium-2/">
					<li>
							WEEKLY REFLECTIONS | When religion becomes Opium							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/as-the-bamboos-sway-team-duterte-vs-team-filipinos/">
					<li>
							AS THE BAMBOOS SWAY | Team Duterte vs Team Filipinos							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/statements-on-the-recent-pnp-statement-about-up-and-pup-student-immersion-with-the-npa/">
					<li>
							STATEMENTS | On the recent PNP statement about UP and PUP student immersion with the NPA							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/weekly-reflections-the-wise-men-must-be-filipinos/">
					<li>
							WEEKLY REFLECTIONS | The wise men must be Filipinos							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/as-the-bamboos-sway-duterte-and-the-boy-scout-salute/">
					<li>
							AS THE BAMBOOS SWAY | Duterte and the Boy Scout Salute							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/all-that-fits-moving-forward/">
					<li>
							ALL THAT FITS | Moving Forward							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/editorial-what-blistt-development/">
					<li>
							EDITORIAL | What BLISTT Development?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/weekly-reflections-a-new-years-message-2019/">
					<li>
							WEEKLY REFLECTIONS | A New Year&#8217;s Message 2019							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2019/01/as-the-bamboos-sway-young-filipino-revolutionaries-we-will-continue-it-for-them-cpp-pioneers/">
					<li>
							AS THE BAMBOOS SWAY | Young Filipino Revolutionaries: “We will continue It for them (CPP Pioneers)”							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/editorial-unite-for-a-free-and-prosperous-2019-for-all/">
					<li>
							EDITORIAL | Unite for a free and prosperous 2019 for all							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2019/01/makan-a-la-pinoy-zucchini-mangga-letsugas-ensalada/">
					<li>
							MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada<br /><img width="300" height="263" src="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Zucchini-mangga-letsugas ensalada" srcset="http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-300x263.jpg 300w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-768x672.jpg 768w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-1024x897.jpg 1024w, http://www.nordis.net/wp-content/uploads/2019/01/zuccini-mangga-letugas-ensalada-700x613.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/makan-a-la-pinoy-sisig-2/">
					<li>
							MAKAN A LA PINOY | Sisig<br /><img width="300" height="225" src="http://www.nordis.net/wp-content/uploads/2018/12/makan-sisig-300x225.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN A LA PINOY | Sisig" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/makan-a-la-pinoy-manok-a-liningta-iti-soy-sauce/">
					<li>
							MAKAN A LA PINOY | Manok a liningta iti soy sauce							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/makan-a-la-pinoy-lumpia-a-shanghai/">
					<li>
							MAKAN A LA PINOY | Lumpia a Shanghai							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/12/118th-benguet-founding-anniversary-and-the-adivay-festival-2018/">
					<li>
							118th Benguet Founding Anniversary and the Adivay Festival 2018							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://kodao.org/2019/01/24/farmers-press-for-justice-32-years-after-mendiola-massacre/" title="On the 32nd anniversary of the Mendiola Massacre where 12 peasants were killed and at least 51 were injured, farmers led by the Kilusang Magbubukid ng Pilipinas held a protest action at the site of th&hellip;  Kodao Productions January 24, 2019" target="_blank">Farmers press for justice 32 years after Mendiola Massacre</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 24, 2019</span></li><li><a href="https://kodao.org/2019/01/24/eight-years-after-justice-remains-elusive-for-doc-gerry-ortega/" title="Jan. 24, 2019 On this day eight years ago, environmentalist, good governance advocate and broadcaster Gerardo “Doc Gerry” Ortega was shot dead in an ukay-ukay shop in Puerto Princesa City, Palawan. Ei&hellip;  Kodao Productions January 24, 2019" target="_blank">Eight years after, justice remains elusive for Doc Gerry Ortega</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 24, 2019</span></li><li><a href="https://kodao.org/2019/01/24/joma-to-digong-killing-30k-drug-suspects-is-what-is-insane/" title="National Democratic Front of the Philippines (NDFP) chief political consultant Jose Maria Sison said there is nothing rotten or insane about fighting for independence and democracy. Replying to yet an&hellip;  Kodao Productions January 24, 2019" target="_blank">Joma to Digong: Killing 30k drug suspects is what is insane</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 24, 2019</span></li><li><a href="http://pinoyweekly.org/new/2019/01/natatanging-progresibo-ng-2018/" title="Naging mapanganib ang taong 2018 sa mga progresibo: naglunsad ng madugong giyera kontra insurhensiya, nagpasimula ng crackdown at nagkonsolida ng kapangyarihan si Duterte habang nagpapatuloy ang madug&hellip;  Pinoy Weekly January 10, 2019" target="_blank">Natatanging Progresibo ng 2018</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">January 10, 2019</span></li><li><a href="http://altermidya.net/peace-spoilers-score-in-2018-but-provoke-greater-clamor-for-genuine-peace/" title="AS THE YEAR draws to an end, the militarists, hawks, and peace spoilers are celebrating and congratulating themselves for a string of major victories and accomplishments this past year. It was in mid-&hellip;  Altermidya December 29, 2018" target="_blank">Peace spoilers score in 2018, but provoke greater clamor for genuine peace</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">December 29, 2018</span></li><li><a href="http://altermidya.net/alternative-media-under-siege/" title="WE DENOUNCE the recent cyberattacks on the news sites of Altermidya members Bulatlat, Kodao, and Pinoy Weekly. Their websites were evident targets of distributed denial of service or DDOS attacks, whi&hellip;  Altermidya December 28, 2018" target="_blank">Alternative media under siege</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">December 28, 2018</span></li><li><a href="http://pinoyweekly.org/new/2018/12/generations-of-fighters-bicol-as-hotbed-of-revolution/" title="A few weeks ago, President Rodrigo Duterte ordered the deployment of more troops to crush the “insurgency,” but the men and women, both old and young, of this armed revolution just laughed.&hellip;  Pinoy Weekly December 26, 2018" target="_blank">Generations of fighters | Bicol as hotbed of revolution</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">December 26, 2018</span></li><li><a href="http://pinoyweekly.org/new/2018/12/buksan-ang-ating-puso/" title="&quot;Dahil ang pag-ibig ay isang hakbangin ng kagitingan, hindi ng pagkaduwag, ang pag-ibig ay pananagutan sa iba. Saanman matatagpuan ang mga inaapi, ang hakbangin ng pagmamahal ay pananagutan sa ka&hellip;  Pinoy Weekly December 25, 2018" target="_blank">Buksan ang Ating Puso</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">December 25, 2018</span></li><li><a href="http://altermidya.net/alab-analysis-martial-law-extension-pulso-ng-taga-marawi/" title="Pakinggan ang damdamin ng isang Maranao tungkol sa Martial Law extension. Si Samira Gutoc ang makakasama ni Inday Espina-Varona sa ALAB Analysis. Panoorin! The post ALAB Analysis | Martial Law Extensi&hellip;  Altermidya December 14, 2018" target="_blank">ALAB Analysis | Martial Law Extension: Pulso ng Taga-Marawi</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">December 14, 2018</span></li><li><a href="http://bulatlat.com/main/2018/02/27/wheel-terror-martial-law-mindanao-exhorts-state-violence/" title="As of December 2017, Karapatan has already documented 126 cases of extrajudicial killings in the whole country -- at least half of which committed in the Southern Mindanao Region (SMR). The post ‘Whee&hellip;  Bulatlat February 27, 2018" target="_blank">‘Wheel of Terror’: Martial law in Mindanao exhorts state violence</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">February 27, 2018</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(384)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,708)</option>
	<option class="level-0" value="285">Banner Story&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(441)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="328">children&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,719)</option>
	<option class="level-0" value="295">commentary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,672)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="330">dams&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="307">editorial cartoon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(901)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(328)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,655)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,144)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(834)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="331">irrigation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(419)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(728)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,351)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20">notices&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(4,143)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(535)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(251)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="323">Publisher&#8217;s Note&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(553)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">teachers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="294">youthspeak&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2019/01/'> January 2019 </option>
	<option value='http://www.nordis.net/2018/12/'> December 2018 </option>
	<option value='http://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='http://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='http://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='http://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='http://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='http://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='http://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='http://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='http://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='http://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='http://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2019 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>