<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Ompong&#8217;s Wrath &#8211; Northern Dispatch Weekly</title>
<meta property="og:title" content="Ompong&#039;s Wrath"/>
<meta property="og:description" content="Each time strong typhoon and passes, farmers tilling the lands on the banks of the Abra River lose their crops and land because of flooding. When Typhoon Ompong struck Ilocos Sur, among those hardest hit is the upland town of Quirino. While farmers in the coastal areas lost their harvest, farmers from Brgys. Patungcaleo, Namitpit and a number from Legleg lost both their crops and farms when Abra River overflowed. But “Ompong” is not the sole culprit, man-made conditions like large-scale mining and government neglect are contributory to this problem. Watch and listen to their stories."/>
<meta property="og:url" content="http://www.nordis.net/2018/11/33843/"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Ompong&#039;s Wrath"/>
<meta property="twitter:description" content="Each time strong typhoon and passes, farmers tilling the lands on the banks of the Abra River lose their crops and land because of flooding. When Typhoon Ompong struck Ilocos Sur, among those hardest hit is the upland town of Quirino. While farmers in the coastal areas lost their harvest, farmers from Brgys. Patungcaleo, Namitpit and a number from Legleg lost both their crops and farms when Abra River overflowed. But “Ompong” is not the sole culprit, man-made conditions like large-scale mining and government neglect are contributory to this problem. Watch and listen to their stories."/>
<meta name="author" content="patnugutan"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Ompong&#8217;s Wrath Comments Feed" href="http://www.nordis.net/2018/11/33843/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-9-03-003' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-9-03-003'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=71'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='USOK: Small Scale Miners&#8217; Livelihood in Peril' href='http://www.nordis.net/2018/11/usok-small-scale-miners-livelihood-in-peril/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.nordis.net/2018/11/33843/" />
<link rel='shortlink' href='http://www.nordis.net/?p=33843' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2018%2F11%2F33843%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2018%2F11%2F33843%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<script type="text/javascript" >
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaPhotoDirectory = "http://www.nordis.net/wp-content/uploads/wppa/";
wppaNoPreview = "No Preview available";
wppaTxtProcessing = "Processing...";
wppaTxtDone = "Done!";
wppaTxtErrUnable = "ERROR: unable to upload files.";
wppaOutputType = "-none-";
wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-2733-0&quot; src=&quot;http://www.nordis.net/wp-content/uploads/wppa/2733.jpg?ver=1&quot;  alt=&quot;40d_candice 280.jpg&quot;  title=&quot;40d_candice 280.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
wppaShortcodeTemplateId = "2733.jpg";

</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

		<!-- WPPA+ START Page specific urls and browser dependant data -->
		<script type="text/javascript" >
		
wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
wppaIncludeUrl = "http://www.nordis.net/wp-includes";
wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
wppaIsIe = false;
wppaIsSafari = false;
wppaUseSvg = true;
wppaSlideshowNavigationType = "icons";
wppaAudioHeight = 28;
		</script>
		<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-33843 single-format-video custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="http://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="http://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="http://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-33843 post type-post status-publish format-video hentry category-baguio-city post_format-post-format-video column onecol" id="post-33843">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Ompong&#8217;s Wrath</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">November 14, 2018</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/baguio-city/" rel="category tag">Baguio City</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
															<p></p>
														<p><strong>By RAMON BALANEG</strong><br />
<em><strong>www.nordis.net</strong></em></p>
<p>Each time strong typhoon and passes, farmers tilling the lands on the banks of the Abra River lose their crops and land because of flooding. When Typhoon Ompong struck Ilocos Sur, among those hardest hit is the upland town of Quirino. While farmers in the coastal areas lost their harvest, farmers from Brgys. Patungcaleo, Namitpit and a number from Legleg lost both their crops and farms when Abra River overflowed. But “Ompong” is not the sole culprit, man-made conditions like large-scale mining and government neglect are contributory to this problem. Watch and listen to their stories.</p>
<p><iframe width="660" height="371" src="https://www.youtube.com/embed/-hTZ_2BeVQU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2018/11/33843/" data-a2a-title="Ompong’s Wrath"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2018/11/usok-small-scale-miners-livelihood-in-peril/">USOK: Small Scale Miners&#8217; Livelihood in Peril</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/33843/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2018%2F11%2F33843%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/08/dandanac/">
					<li>
							Dandanac<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Dandanac" srcset="http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/08/featured-image-dandanac.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/08/peoples-sona-baguio-city/">
					<li>
							People&#8217;s SONA (Baguio City)<br /><img width="300" height="199" src="http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011-300x199.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="People&#8217;s SONA (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011-300x199.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/07/baguioSONA_CANDICE-011.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/11/a-crack-in-the-nations-foundation/">
					<li>
							A crack in the nation’s foundation							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/communities-plunge-to-debt-after-ompong/">
					<li>
							Communities plunge into debt after Ompong							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/the-struggles-of-mining-communities-in-itogon/">
					<li>
							The struggles of mining communities in Itogon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/mining-in-the-philippines-the-steep-price-our-people-pay-to-line-the-pockets-of-a-few/">
					<li>
							Mining in the Philippines: The steep price our people pay to line the pockets of a few							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/chico-once-more-legacy-of-resistance-in-the-cordillera-3-3/">
					<li>
							Chico Once More: Legacy of Resistance in the Cordillera (3/3)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/chico-once-more-legacy-of-resistance-in-the-cordillera-2-3/">
					<li>
							Chico Once More: Legacy of Resistance in the Cordillera (2/3)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/chico-once-more-legacy-of-resistance-in-the-cordillera/">
					<li>
							Chico Once More: Legacy of Resistance in the Cordillera							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/editorial-moving-on-standing-against-tyranny/">
					<li>
							Editorial: Moving on, standing against tyranny							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/11/editorial-justice-blind-or-blindfolded/">
					<li>
							EDITORIAL | Justice blind or “blindfolded”?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/as-the-bamboos-sway-the-salamangkero-and-the-saints/">
					<li>
							AS THE BAMBOOS SWAY | The Salamangkero and the Saints							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/weekly-reflections-giving-due-respect-and-appreciation-to-church-workers/">
					<li>
							WEEKLY REFLECTIONS | Giving due respect and appreciation to church workers							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/statements-on-opapps-attempt-to-create-a-cordillera-peoples-autonomy-bill/">
					<li>
							STATEMENTS | On OPAPP’s Attempt to Create a Cordillera People’s Autonomy Bill							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/statements-on-the-killing-of-atty-ben-ramos/">
					<li>
							STATEMENTS | On the Killing of Atty. Ben Ramos							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/statements-use-your-newfound-license-to-heal-with-a-commitment-to-serve-the-people/">
					<li>
							STATEMENTS | Use your newfound license to heal, with a commitment to serve the people							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/commentary-bayanihan-as-the-soul-of-the-new-charter/">
					<li>
							COMMENTARY | Bayanihan as the soul of the new charter							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/as-the-bamboos-sway-duterte-salamangkerong-halata-na/">
					<li>
							AS THE BAMBOOS SWAY | Duterte, salamangkerong halata na							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/daranudor-ti-ilocandia-panagbaringkuas-para-iti-pagsasao-nga-ilokano/">
					<li>
							DARANUDOR TI ILOCANDIA | Panagbaringkuas para iti pagsasao nga Ilokano							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/youth-speak-sins-deadly-sin/">
					<li>
							YOUTH SPEAK | SIN’s deadly sin							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/statements-diplomats-should-not-spread-fake-news-become-accomplice-to-human-rights-abuses/">
					<li>
							STATEMENTS | Diplomats should not spread fake news &#038; become accomplice to human rights abuses							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/11/statements-resist-ethnocidal-attacks-against-philippine-indigenous-peoples/">
					<li>
							STATEMENTS | Resist ethnocidal attacks against Philippine indigenous peoples							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/10/makan-ala-pinoy-kapinan-iti-virgin-island/">
					<li>
							MAKAN ALA PINOY | Kapinan iti Virgin Island<br /><img width="300" height="225" src="http://www.nordis.net/wp-content/uploads/2018/10/Sisig-a-kapinan-300x225.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="MAKAN ALA PINOY | Kapinan iti Virgin Island" srcset="http://www.nordis.net/wp-content/uploads/2018/10/Sisig-a-kapinan-300x225.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/10/Sisig-a-kapinan-768x576.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/10/Sisig-a-kapinan-700x525.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/10/Sisig-a-kapinan.jpg 922w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/10/makan-ala-pinoy-pinaksiw-nga-aba/">
					<li>
							Makan ala Pinoy: Pinaksiw nga Aba<br /><img width="300" height="251" src="http://www.nordis.net/wp-content/uploads/2018/10/pinaksiw-nga-aba_brenda-300x251.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan ala Pinoy: Pinaksiw nga Aba" srcset="http://www.nordis.net/wp-content/uploads/2018/10/pinaksiw-nga-aba_brenda-300x251.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/10/pinaksiw-nga-aba_brenda-768x643.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/10/pinaksiw-nga-aba_brenda-1024x857.jpg 1024w, http://www.nordis.net/wp-content/uploads/2018/10/pinaksiw-nga-aba_brenda-700x586.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/makan-a-la-pinoy-taraon-a-pangpadaruy-iti-dara/">
					<li>
							Makan a la Pinoy: Taraon a pangpadaruy iti dara<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/09/2018_0930makan-Taraon-a-pangpadaruy-iti-dara-1-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Taraon a pangpadaruy iti dara" srcset="http://www.nordis.net/wp-content/uploads/2018/09/2018_0930makan-Taraon-a-pangpadaruy-iti-dara-1-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0930makan-Taraon-a-pangpadaruy-iti-dara-1-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0930makan-Taraon-a-pangpadaruy-iti-dara-1-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0930makan-Taraon-a-pangpadaruy-iti-dara-1-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/makan-a-la-pinoy-ensalada-a-papaya/">
					<li>
							Makan a la Pinoy: Ensalada a papaya<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/09/2018_0923makan-F-1-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Ensalada a papaya" srcset="http://www.nordis.net/wp-content/uploads/2018/09/2018_0923makan-F-1-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0923makan-F-1-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0923makan-F-1-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0923makan-F-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/09/makan-a-la-pinoy-pinaksiw-ken-ginettan-nga-oriles/">
					<li>
							Makan a la Pinoy: Pinaksiw ken ginettan nga oriles<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/09/2018_0909makan-Sinalamagian-ken-ginettaan-nga-oriles-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Pinaksiw ken ginettan nga oriles" srcset="http://www.nordis.net/wp-content/uploads/2018/09/2018_0909makan-Sinalamagian-ken-ginettaan-nga-oriles-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0909makan-Sinalamagian-ken-ginettaan-nga-oriles-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0909makan-Sinalamagian-ken-ginettaan-nga-oriles-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/09/2018_0909makan-Sinalamagian-ken-ginettaan-nga-oriles-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="http://pinoyweekly.org/new/2018/11/san-oscar-romero/" title="Halaw sa “ What Oscar Romero’s Canonization Says About Pope Francis ,” artikulo ni Paul Elie sa website ng The Atlantic at lalabas sa limbag na isyu ng magasin ngayong Nobyembre 2018.&hellip;  Pinoy Weekly November 14, 2018" target="_blank">San Oscar Romero</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">November 14, 2018</span></li><li><a href="https://kodao.org/2018/11/14/ladlad-villamors-suffering-from-maltreatment/" title="National Democratic Front of the Philippines peace consultant Vicente Ladlad and companions are suffering from maltreatment in Camp Karingal, his wife complained in an “emergency bulletin.” Ladlad’s w&hellip;  Kodao Productions November 14, 2018" target="_blank">Ladlad, Villamors suffering from maltreatment</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 14, 2018</span></li><li><a href="https://kodao.org/2018/11/14/martial-law-victims-want-imelda-behind-bars/" title="Martial law victims and activists held a picket protest outside Sandiganbayan office in Quezon City to demand for the arrest warrant for Imelda Marcos following its guilty verdict against the former F&hellip;  Kodao Productions November 14, 2018" target="_blank">Martial law victims want Imelda behind bars</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 14, 2018</span></li><li><a href="https://kodao.org/2018/11/14/masugid-na-peoples-lawyer/" title="Si Ben Ramos ay isang masugid na people’s lawyer, abogado ng mga magsasaka, abogado ng napakaraming political prisoner. Dahil dito, siya ay pinatay.–Atty. Rey Cortez, Secretary General, National Union&hellip;  Kodao Productions November 14, 2018" target="_blank">‘Masugid na peoples’ lawyer’</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">November 14, 2018</span></li><li><a href="http://www.manilatoday.net/inang-wika-ni-amado-v-hernandez/" title="The post Inang Wika ni Amado V. Hernandez appeared first on Manila Today.&hellip;  Manila Today November 13, 2018" target="_blank">Inang Wika ni Amado V. Hernandez</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">November 13, 2018</span></li><li><a href="http://www.manilatoday.net/http-www-manilatoday-net-inang-wika-ni-amado-v-hernandez/" title="Muling binuksan sa publiko ang Boracay noong Oktubre 26 matapos ang anim na buwang pagpapasara nito sa utos mismo ni Pangulong Rodrigo Duterte. Pangunahing layunin nito ang rehabilitasyon at pagtitiya&hellip;  Manila Today November 9, 2018" target="_blank">Laya(s): Ang Kahirapan sa Islang Mayaman</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">November 9, 2018</span></li><li><a href="http://pinoyweekly.org/new/2018/11/freshman-sa-up-noong-1983/" title="Mga alaala ng isang estudyante ng UP noong dekada &#039;80 -- at ang pagkakatulad ng sitwasyon noong panahon ng diktadurang Marcos at ngayon.&hellip;  Pinoy Weekly November 8, 2018" target="_blank">Freshman sa UP noong 1983</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">November 8, 2018</span></li><li><a href="http://pinoyweekly.org/new/2018/11/dds-duterte-drug-syndicate/" title="Mangmang na lang ang naniniwala na ang gera kontradroga ng administrasyong Duterte ay para sugpuin ang droga sa bansa.&hellip;  Pinoy Weekly November 8, 2018" target="_blank">DDS: Duterte Drug Syndicate?</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">November 8, 2018</span></li><li><a href="http://www.manilatoday.net/teary-farewell/" title="Australian missionary Sr. Patricia Fox left the Philippines on November 3, after 27 years of work helping farmers, indigenous people, workers and urban poor. Her missionary visa was downgraded to a to&hellip;  Manila Today November 3, 2018" target="_blank">Teary farewell</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">November 3, 2018</span></li><li><a href="http://altermidya.net/alab-analysis-taas-presyo-kaya-bang-pahupain/" title="Kaya pa ba ang sunud-sunod na pagtaas ng presyo ng mga bilihin? Ano nga ba ang dapat gawin? Panoorin ang ALAB Analysis kasama si Sonny Africa ng IBON Foundation at Inday Espina-Varona. The post ALAB A&hellip;  Altermidya September 28, 2018" target="_blank">ALAB Analysis: Taas-presyo, kaya bang pahupain?</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">September 28, 2018</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,663)</option>
	<option class="level-0" value="285">Banner Story&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(434)</option>
	<option class="level-0" value="282">calamities &amp; disasters&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,687)</option>
	<option class="level-0" value="295">commentary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,620)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="305">culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="307">editorial cartoon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(894)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(416)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,651)</option>
	<option class="level-0" value="271">fisherfolks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="315">health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,091)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(801)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(329)</option>
	<option class="level-0" value="306">languages&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="284">legislation&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(411)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="317">migrants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(721)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,320)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(4,088)</option>
	<option class="level-0" value="316">overseas workers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(532)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(457)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(538)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="283">waste management &amp; disposal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="294">youthspeak&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2018/11/'> November 2018 </option>
	<option value='http://www.nordis.net/2018/10/'> October 2018 </option>
	<option value='http://www.nordis.net/2018/09/'> September 2018 </option>
	<option value='http://www.nordis.net/2018/08/'> August 2018 </option>
	<option value='http://www.nordis.net/2018/07/'> July 2018 </option>
	<option value='http://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='http://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='http://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='http://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='http://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='http://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2018 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>