<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Local officials see need to educate public on IP attire, dances &#8211; Northern Dispatch Weekly</title>
<meta property="og:title" content="Local officials see need to educate public on IP attire, dances"/>
<meta property="og:description" content="By SHERWIN DE VERA www.nordis.net  BAGUIO CITY — Indigenous officials in the city are in agreement on the need to educate both IPs and non-IPs on the prope"/>
<meta property="og:url" content="http://www.nordis.net/2018/06/local-officials-see-need-to-educate-public-on-ip-attire-dances/"/>
<meta property="og:image" content="http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Local officials see need to educate public on IP attire, dances"/>
<meta property="twitter:description" content="By SHERWIN DE VERA www.nordis.net  BAGUIO CITY — Indigenous officials in the city are in agreement on the need to educate both IPs and non-IPs on the prope"/>
<meta property="twitter:image" content="http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival.jpg"/>
<meta name="author" content="patnugutan"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Local officials see need to educate public on IP attire, dances Comments Feed" href="http://www.nordis.net/2018/06/local-officials-see-need-to-educate-public-on-ip-attire-dances/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-8-05-004' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-8-05-004'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=65'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCIP-CAR welcomes K-12 IP graduates to fill its vacant scholarship grants' href='http://www.nordis.net/2018/06/ncip-car-welcomes-k-12-ip-graduates-to-fill-its-vacant-scholarship-grants/' />
<link rel='next' title='Raising wages good for  workers, economy' href='http://www.nordis.net/2018/06/raising-wages-good-for-workers-economy/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.nordis.net/2018/06/local-officials-see-need-to-educate-public-on-ip-attire-dances/" />
<link rel='shortlink' href='http://www.nordis.net/?p=32241' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2018%2F06%2Flocal-officials-see-need-to-educate-public-on-ip-attire-dances%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2018%2F06%2Flocal-officials-see-need-to-educate-public-on-ip-attire-dances%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.nordis.net/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-2707-0&quot; src=&quot;http://www.nordis.net/wp-content/uploads/wppa/2707.jpg?ver=1&quot;  alt=&quot;IMG_2353.jpg&quot;  title=&quot;IMG_2353.jpg&quot;  style=&quot;width:100%;margin:0;&quot; /&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "2707.jpg";
		/* ]]> */
		</script><script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>

<body class="post-template-default single single-post postid-32241 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30955"><a href="http://www.nordis.net/2017-nordis-weekly-in-pdf/">2017 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30951"><a href="http://www.nordis.net/2016-nordis-weekly-in-pdf/">2016 Nordis Weekly in PDF</a></li>
	<li id="menu-item-30952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30952"><a href="http://www.nordis.net/2015-nordis-weekly-in-pdf/">2015 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-32241 post type-post status-publish format-standard hentry category-baguio-city category-indigenous column onecol" id="post-32241">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Local officials see need to educate public on IP attire, dances</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">June 3, 2018</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/baguio-city/" rel="category tag">Baguio City</a>, <a href="http://www.nordis.net/category/situationers/indigenous/" rel="category tag">indigenous</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By SHERWIN DE VERA</strong><br />
<em><strong>www.nordis.net</strong></em></p>
<p>BAGUIO CITY — Indigenous officials in the city are in agreement on the need to educate both IPs and non-IPs on the proper wearing of Igorot native attires and dances.</p>
<p>Speaking before the participants and tourist during the Am-among di Gumagangsa, Mayor Mauricio Domogan and National Commission on Indigenous Peoples Regional Chief Atty. Roland Calde emphasized that Igorot cultural performers, officials and even tourists have a lot to learn about the Cordillera culture. The activity held at the Botanical Garden last May 27 is the second gangsa festival after its launching last year.</p>
<p>“I see and I am happy that some of you have perfected the dances from Ifugao and Benguet, but I have not seen any group correctly perform the tadek of western Mt. Province, the Tinggian of Abra and dances of the Bago of Ilocos Sur,” comments Domogan in Ilokano.</p>
<p>The mayor underscored that before adding artistic choreography to the native dances, performers, especially students and teachers should first know the traditional steps and forms.</p>
<figure id="attachment_32289" style="width: 423px" class="wp-caption alignleft"><a href="http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival.jpg"><img class="wp-image-32289" src="http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival.jpg" alt="" width="423" height="601" srcset="http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival.jpg 2652w, http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival-211x300.jpg 211w, http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival-768x1091.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival-721x1024.jpg 721w, http://www.nordis.net/wp-content/uploads/2018/06/Gong-Festival-700x994.jpg 700w" sizes="(max-width: 423px) 100vw, 423px" /></a><figcaption class="wp-caption-text"><strong>LET IT REVERBERATE.</strong> Cultural groups accross the Cordillera awed tourists and local officials with their skillful beatings of the gangsa during the 2nd Am-among di Gumagangsa Festival held on May 27 at the Baguio City Botanical Garden.<em> Photo by Sherwin De Vera.</em></figcaption></figure>
<p>He also added that knowing the movements are not enough, but must also be aware of the meaning and proper use of the different fabric weave and native accessories.<br />
For his part, Calde said that NCIP-Cordillera will undertake a study on IP Ethnography in the region in cooperation with the regional office of the National Economic Development Authority.</p>
<p>“We have presented it before the Committee on IP Concern but we need to initially approve it with the RDC because we need the Memorandum of Understanding so under these IP ethnographies,” explains the NCIP-CAR head.</p>
<p>He also shared the aim of the project to not only come up with a research but also uniform guidelines on undertaking researches on IP culture and communities.</p>
<p>Asked on the use of the Cordillera native attire by tourist and protesters, Calde said that there is no law prohibiting it, “but we can regulate the use by non-IPs,” he said.</p>
<p>The director also thinks that Igorots wearing their native cloth during protest is not an issue, “it is their right, if they want to be seen and identified during the activity as Igorots,” he explains in Ilokano.</p>
<p>“Somehow, I think we just have to teach the youth and other people on the proper and when to use of these things,” ends Calde. # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2018/06/local-officials-see-need-to-educate-public-on-ip-attire-dances/" data-a2a-title="Local officials see need to educate public on IP attire, dances"><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_256_24.png" alt="Share"></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2018/06/ncip-car-welcomes-k-12-ip-graduates-to-fill-its-vacant-scholarship-grants/">NCIP-CAR welcomes K-12 IP graduates to fill its vacant scholarship grants</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2018/06/raising-wages-good-for-workers-economy/">Raising wages good for  workers, economy</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/local-officials-see-need-to-educate-public-on-ip-attire-dances/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2018%2F06%2Flocal-officials-see-need-to-educate-public-on-ip-attire-dances%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/04/sereno-supporters-picket-the-supreme-court-in-baguio-city/">
					<li>
							Sereno supporters picket the Supreme Court in Baguio City<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/04/2018_0410proserenopicketssc-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Sereno supporters picket the Supreme Court in Baguio City" srcset="http://www.nordis.net/wp-content/uploads/2018/04/2018_0410proserenopicketssc-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410proserenopicketssc-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410proserenopicketssc-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410proserenopicketssc.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/04/cj-sereno-meets-supporters/">
					<li>
							CJ Sereno meets supporters<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/04/2018_0410cjsereno-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="CJ Sereno meets supporters" srcset="http://www.nordis.net/wp-content/uploads/2018/04/2018_0410cjsereno-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410cjsereno-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410cjsereno-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0410cjsereno.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/02/continuing-cordi-peoples-struggle-for-self-determination-3-3/">
					<li>
							Continuing Cordi people’s struggle for self-determination (3/3)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/02/continuing-cordi-peoples-struggle-for-self-determination-2-3/">
					<li>
							Continuing Cordi people’s struggle for self-determination (2/3)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/02/continuing-cordi-peoples-struggle-for-self-determination/">
					<li>
							Continuing Cordi people’s struggle for self-determination (1/3)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/ilocos-activist-spends-christmas-new-year-in-jail/">
					<li>
							Ilocos activist spends Christmas, New Year in jail							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/nujp-hits-pres-dutertes-claim-that-some-media-are-npas/">
					<li>
							NUJP hits Pres. Duterte’s claim that some media are NPAs							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/joanna-carino-an-ibaloi-activist/">
					<li>
							Joanna Cariño, an Ibaloi activist							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/sherwin-de-vera-activist-peace-advocate-writer/">
					<li>
							Sherwin De Vera, activist, peace advocate, writer							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/kinnabsatan/">
					<li>
							Kinnabsatan							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/06/from-under-this-hat-being-a-teacher-and-two-different-timelines/">
					<li>
							From under this hat: Being a teacher and two different timelines							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/letters-explanation-of-no-vote-to-house-bill-6475/">
					<li>
							Letters: Explanation of &#8216;No Vote&#8217; to  House Bill 6475							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/letters-explanation-of-no-vote-sa-hb-6475-bbl/">
					<li>
							Letters: Explanation of &#8216;No Vote&#8217; sa HB 6475 (BBL)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/weekly-reflections-a-theology-of-freedom-2/">
					<li>
							Weekly reflections: A theology of Freedom							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/editorial-better-wages-anytime/">
					<li>
							Editorial: Better wages&#8230;? Anytime!							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/daranudor-ti-ilocandia-penned-iti-salcedo-para-iti-siasinno/">
					<li>
							Daranudor ti Ilocandia: Penned iti Salcedo,  para iti siasinno?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/as-the-bamboos-sway-the-2016-elections-were-for-bb-marcos-all-the-while-i-think/">
					<li>
							As the bamboos sway: The 2016 Elections were for BB  Marcos all the While, I think							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/06/all-that-fits-to-everything-a-season/">
					<li>
							All that fits: To everything a season							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/editorial-mother-tanaw-writes-30/">
					<li>
							Editorial: Mother Tanaw writes 30							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/weekly-reflections-theology-in-action/">
					<li>
							Weekly Reflections: Theology in action							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/theology-of-motherhood/">
					<li>
							Weekly Reflections: Theology of motherhood							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/as-the-bamboos-sway-sons-and-daughters-of-abraham-on-the-march/">
					<li>
							As the bamboos sway: Sons and Daughters of Abraham on the March							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/06/makan-ala-pinoy-pakumbo-bucarillo/">
					<li>
							Makan ala Pinoy: Pakumbo / bucarillo							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/makan-a-la-pinoy-tsaa-a-samsamping/">
					<li>
							Makan a la Pinoy: Tsaa a samsamping<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/05/2018_0527makan-tsaa-a-sabong-ti-samsamping-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Tsaa a samsamping" srcset="http://www.nordis.net/wp-content/uploads/2018/05/2018_0527makan-tsaa-a-sabong-ti-samsamping-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0527makan-tsaa-a-sabong-ti-samsamping-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0527makan-tsaa-a-sabong-ti-samsamping-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0527makan-tsaa-a-sabong-ti-samsamping-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/makan-a-la-pinoy-sinigang-iti-kalangakang/">
					<li>
							Makan a la Pinoy: Sinigang iti kalangakang<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/05/2018_0520makan-Sinigang-a-lapu-lapu-iti-kalangakang-a-salamagi-copy-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Sinigang iti kalangakang" srcset="http://www.nordis.net/wp-content/uploads/2018/05/2018_0520makan-Sinigang-a-lapu-lapu-iti-kalangakang-a-salamagi-copy-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0520makan-Sinigang-a-lapu-lapu-iti-kalangakang-a-salamagi-copy-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0520makan-Sinigang-a-lapu-lapu-iti-kalangakang-a-salamagi-copy-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/05/2018_0520makan-Sinigang-a-lapu-lapu-iti-kalangakang-a-salamagi-copy-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/makan-a-la-pinoy-tinenneb-a-dalag/">
					<li>
							Makan a la Pinoy: Tinenneb a dalag							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/04/makan-a-la-pinoy-quokiam/">
					<li>
							Makan a la Pinoy: Quekiam<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2018/04/2018_0429Makan_Quekiam-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Quekiam" srcset="http://www.nordis.net/wp-content/uploads/2018/04/2018_0429Makan_Quekiam-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0429Makan_Quekiam-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0429Makan_Quekiam-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2018/04/2018_0429Makan_Quekiam-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="http://www.manilatoday.net/netizens-slam-nedas-fake-computation-of-decent-family-by-thru-posting-household-budgets-online/" title="After the #CrybabySelfie challenge, militant labor group KMU (Kilusang Mayo Uno) Metro Manila launched another social media campaign to denounce the NEDA’s (National Economic Development Authority) st&hellip;  Manila Today June 6, 2018" target="_blank">Netizens slam NEDA’s ‘fake computation’ of decent family income by posting household budgets online</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 6, 2018</span></li><li><a href="https://kodao.org/2018/06/06/85th-ibpa-suffers-casualties-in-lopez-ambush-npa/" title="The New People’s Army (NPA) in Quezon said it ambushed troopers of the Philippine Army’s 85th Infantry Battalion in Barangay Cogorin Ibaba, Lopez, Quezon Monday night. The NPA’s Apolonio Mendoza Comma&hellip;  Kodao Productions June 5, 2018" target="_blank">85th IBPA suffers casualties in Lopez ambush–NPA</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 5, 2018</span></li><li><a href="https://kodao.org/2018/06/05/stop-over-relying-on-foreign-investments-government-told/" title="The Rodrigo Duterte government should not depend on foreign investments for economic progress and job generation soon after the enactment of the Ease of Doing Business and Efficient Government Service&hellip;  Kodao Productions June 5, 2018" target="_blank">Stop over-relying on foreign investments, government told</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 5, 2018</span></li><li><a href="https://kodao.org/2018/06/05/malaysias-new-government-urged-to-implement-media-reforms/" title="By Mong Palatino/Global Voices Civil society groups are urging Malaysia’s new government to uphold its election campaign pledge of enacting reforms in governance which include the abolition of laws th&hellip;  Kodao Productions June 5, 2018" target="_blank">Malaysia’s new government urged to implement media reforms</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 5, 2018</span></li><li><a href="http://www.manilatoday.net/workers-group-denounces-pnps-fake-accusations-against-labor-activist/" title="Labor group Defend Job Philippines denounced the PNP (Philippine National Police) and the CIDG (Criminal Investigation and Detection Group) for releasing what the group asserts as fake accusations and&hellip;  Manila Today June 4, 2018" target="_blank">Workers group slams PNP’s ‘fake accusations’ against labor activist</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 4, 2018</span></li><li><a href="http://www.manilatoday.net/labor-activist-abducted-by-police-now-detained-in-camp-crame/" title="A trade union organizer and former government employee was abducted yesterday by believed to be elements of CIDG (Criminal Investigation and Detection Group) of the National Capital Region.   Juan Ale&hellip;  Manila Today June 3, 2018" target="_blank">Labor activist abducted by police now detained in Camp Crame</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 3, 2018</span></li><li><a href="http://altermidya.net/alab-newscast-june-1-2018/" title="MAALAB NA PAGBATI, PILIPINAS! Narito ang nag-aalab ng mga balita mula sa AlterMidya Network. -Pagpasa sa Bangsamoro Basic Law, ikinadismaya ng Moro groups -P750/day national minimum wage isinusulong s&hellip;  Altermidya June 1, 2018" target="_blank">ALAB Newscast (June 1, 2018)</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 1, 2018</span></li><li><a href="http://altermidya.net/yan-ang-totoo-sa-national-id-system/" title="National ID System: Sulit ba ang bilyung-bilyong piso na gagastusin ng gobyerno kada taon para rito? Panoorin sina Prof. Luis Teodoro at Edge Uyanguren sa YAN ANG TOTOO. The post YAN ANG TOTOO sa Nati&hellip;  Altermidya June 1, 2018" target="_blank">YAN ANG TOTOO sa National ID System</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 1, 2018</span></li><li><a href="http://easternvista.com/news/scientists-farmers-conclude-investigation-crop-infestation-samar-prove-massive-attack-crops/" title="Scientists and experts from UP along with Northern Samar farmers conclude investigative mission on crop infestation in the province today May, 28 presenting findings that main crops of the province ha&hellip;  Eastern Vista May 30, 2018" target="_blank">Scientists, farmers conclude investigation on crop infestation in Samar, prove massive attack on crops</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">May 30, 2018</span></li><li><a href="http://pinoyweekly.org/new/2018/05/militarisasyon-sa-west-ph-sea/" title="Nananatiling nakayuko si Duterte sa China habang patuloy ang pananakop ng naturang bansa sa teritoryo ng Pilipinas.&hellip;  Pinoy Weekly May 29, 2018" target="_blank">Militarisasyon sa West PH Sea</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">May 29, 2018</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.nordis.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,553)</option>
	<option class="level-0" value="247">Banner story&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(406)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="249">charter change&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,597)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,507)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(876)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(394)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,637)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="259">gambling&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="248">governance&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="260">history&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(1,002)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(743)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(278)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(702)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,220)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(3,948)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="261">places&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="258">wage&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(83)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2018/06/32285/">
					<li>
							Banner Photo<br /><img width="300" height="199" src="http://www.nordis.net/wp-content/uploads/2018/06/Plaza-Salcedo-1-300x199.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Banner Photo" srcset="http://www.nordis.net/wp-content/uploads/2018/06/Plaza-Salcedo-1-300x199.jpg 300w, http://www.nordis.net/wp-content/uploads/2018/06/Plaza-Salcedo-1-768x510.jpg 768w, http://www.nordis.net/wp-content/uploads/2018/06/Plaza-Salcedo-1-1024x680.jpg 1024w, http://www.nordis.net/wp-content/uploads/2018/06/Plaza-Salcedo-1-700x465.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2018/05/2018_0501abor-day-at-san-fernabdo-la-union/">
					<li>
							Labor Day Protest (City of San Fernando, La Union)							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2018/06/'> June 2018 </option>
	<option value='http://www.nordis.net/2018/05/'> May 2018 </option>
	<option value='http://www.nordis.net/2018/04/'> April 2018 </option>
	<option value='http://www.nordis.net/2018/03/'> March 2018 </option>
	<option value='http://www.nordis.net/2018/02/'> February 2018 </option>
	<option value='http://www.nordis.net/2018/01/'> January 2018 </option>
	<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2018 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" ><rect x="0" y="0" width="100" height="100" fill="none" class="bk" ></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="f2dd737eea" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="d7cef746d4" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>