<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Weekly Reflections: Christmas and social rejection &#8211; Northern Dispatch Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Weekly Reflections: Christmas and social rejection Comments Feed" href="http://www.nordis.net/2017/12/weekly-reflections-christmas-and-social-rejection/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-24-010' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=51'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Human rights, envi groups demand release of arrested Ilocos activist' href='http://www.nordis.net/2017/12/human-rights-envi-groups-demand-release-of-arrested-ilocos-activist/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://www.nordis.net/2017/12/weekly-reflections-christmas-and-social-rejection/" />
<link rel='shortlink' href='http://www.nordis.net/?p=30759' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F12%2Fweekly-reflections-christmas-and-social-rejection%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F12%2Fweekly-reflections-christmas-and-social-rejection%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-30759 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-30759 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editorial-opinion category-religion column onecol" id="post-30759">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Weekly Reflections: Christmas and social rejection</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">December 17, 2017</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/editorial-opinion/columns/" rel="category tag">columns</a>, <a href="http://www.nordis.net/category/editorial-opinion/" rel="category tag">opinion</a>, <a href="http://www.nordis.net/category/lifeways/religion/" rel="category tag">religion</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By REV. LUNA DINGAYAN<br />
<em>www.nordis.net</em></strong></p>
<p><strong><em>“She gave birth to her first son, wrapped him in cloths and laid him in a manger &#8212;there was no room for them to stay in the inn. — Luke 2:7</em></p>
<p>No room in the inn</strong></p>
<p>Of all the Gospel writers, Luke is apparently the most down-to-earth in terms of describing the events and narrating the whole story of Jesus’ birth (cf. Luke 2:1-21). It begins with the journey of a poor couple, Mary and Joseph, who, according to the Biblical records, were not officially married at that time. They were on their way to Bethlehem from their own hometown of Nazareth to fulfill an imperial decree that all people should register not for election purposes (election at that time were not necessary), but for taxation purposes.<span id="more-30759"></span></p>
<p>Mary at that time was due to deliver and we can surmise that the couple was beset by all kinds of anxieties. We can just imagine how long, hard and tedious their trip was, considering they had only one small donkey with which Mary and their belongings could be transported to Bethlehem. Of course, we could reserve more sympathy for Joseph, who perhaps could not afford even a brief sleep during the journey. Apparently, it was a very difficult journey.</p>
<p>When the couple at last arrived in Bethlehem, all hotels and inns were fully booked apparently and there was no other place open to them except a smelly cowshed not too far from the main streets. Perhaps, for reasons of exhaustion, Mary prematurely delivered the child whom she wrapped in swaddling clothes and laid in a manger.</p>
<p>What happened to Mary and Joseph in Bethlehem was similar to the experience of the Aetas in Zambales some years back before the eruption of Mt. Pinatubo. Sr. Carmen of the Carmelite Order brought to Manila a group of Aetas to have some sort of an exposure to the life in the city. Part of their itinerary was to visit the Manila Hotel. Unfortunately, when they were already there in front of the Hotel, the authorities would not allow them to come in. It was not because there was no room for them in the Hotel; it was simply because they were Aetas who were not properly dressed according to the hotel standards. The rejection of the Aetas was a social rejection, indeed.</p>
<p>We are more inclined to believe that this was the same thing that happened to Mary and Joseph. Perhaps, there were many rooms in the hotels and inns in Bethlehem at that time, but definitely these were not meant for a poor couple, like Mary and Joseph from Nazareth in the province of Galilee, a rebel-infested area. Jesus’ birth points to us the reality of social rejection even in our own society today. I’m sure if an unknown couple coming from a rebel-infested area today knocked at our door in the middle of the night, we might also think twice before we would give them a room.</p>
<p>But our text is saying to us that God in Christ Jesus cares for those who are socially rejected, for Jesus himself in his birth suffered the same fate.</p>
<p><strong>Human hands in God’s redemption</strong></p>
<p>All forms of danger attended Jesus’ birth. Well, today a newly born infant may have a similar experience of being in danger despite all available sophisticated medical equipment, aseptic labor rooms, prenatal care, postnatal care, immunization, and others. Despite all these precautions, any child’s life can still be in critical condition. And to think, that the infant Jesus was born in the absence of all these. He was born in a stinky cowshed without any attending physician, a nurse or a midwife – only helpless Joseph whose skill was carpentry. The night was so cold and the stall had neither thick walls nor a fireplace that could protect and warm them.</p>
<p>But worst of all, the local tyrant, King Herod, whom we know to be infamous for his lust for power, had just ordered a company of his soldiers to round up the whole territory upon learning from the three wise men from the East that a child had been born to be king of the Jews. Consequently, it was a gruesome massacre of infants that took place on the first Christmas Eve. Apparently, having heard of such a ruthless order, Mary and Joseph fled elsewhere for the life of their own son. The first Christmas was a terrible nightmare, indeed.</p>
<p>Theologically, these were the dangers involved in the self-emptying act of God. This is what we mean when we speak of the theology of the incarnation. From the manger of Bethlehem to the cross of Golgotha was a long road of a dangerous journey for Jesus, the Son of the Living God. Yet, despite all such dangers, God took the risk.</p>
<p>The life of Jesus was threatened at all points. But the striking fact remains that the chance of his survival, his safety and his victory was largely dependent on one factor, and that is no other than the simple parental care of Mary and Joseph. What impresses us most is the fact that God, so powerful and so wise, literally entrusted the life of Jesus His Son into the care of human hands. It is a lovely thing to note that on the first Christmas Eve, God revealed to us the fact that the human hands, despite its many potentials for betrayals, are still worthy of divine trust and confidence. That despite the bloodshed, the atrocities and the deep-seated sorrows caused by human hands, they can still be part of God’s redemptive act in history.</p>
<p>This Christmas, there is only one question we all have to answer: Do we have genuine care for others around us that can make our hands worthy of God’s trust and confidence? Do we have enough virtues within us so that God would have reasons to entrust the lives of those in danger into our hands? If we can take this to heart, then the real spirit of Christmas can be ours, indeed. </p>
<p><strong>Keeping watch over the flock</strong></p>
<p>The narrative continues. There were shepherds abiding in the field, keeping watch over their flock by night. Then, suddenly an angel said, “Don’t be afraid, for I am bringing you good news of a great joy which will be to all people. This day your Savior is born in the town of David and you will find a babe wrapped in swaddling clothes lying in a manger”(vs.10-12).</p>
<p>We may not have a scientific explanation for the sudden appearance of the angel, but we know why the shepherds were out there in the open fields that night. The poor shepherds were there, not only because it was their job to be there, but also because it was their home. Like Jesus, Mary and Joseph, the shepherds had no room for them in the inn, so to speak. The shepherds were among the lowest classes of people in Ancient Palestine. They were in fact considered social outcasts. Hence, they also experienced social rejection, because they were unschooled, uneducated field workers, who could not read the law and therefore not capable of fulfilling it.</p>
<p>In those days, those who were not capable of fulfilling the letters of the Jewish Law were not considered fortunate enough to deserve God’s favor. Yet, the shepherds were among the first to receive the good news of the Messiah’s birth – neither the mighty Ceasar nor the powerful Herod!  Was it not Jesus himself who said that in the Kingdom of God, “the first shall be last, and the last shall be first”? (Lk.13:30). The shepherds were not only the first to have a foretaste of God’s Kingdom, but also the first to deserve the blessings and joy of the Christmas message.</p>
<p>The shepherds were in the fields in the middle of the night, keeping watch over their flock, because night was the most critical hour for the sheep. It was a time when wolves come to kill and to destroy. Certainly, even today, at night is the most critical period. It is during nighttime when robbers come to steal. It is at night when any careless traveler may stumble in the dark.</p>
<p>And so, Jesus was born in the darkness of the night. In a very real sense, Jesus was born amidst the darkness of world history. It was a dark night in the history of his people, for they were suffering under Roman domination.</p>
<p>Today, we also celebrate Jesus’ birth amidst the darkness of our history. Wars and rumors of wars continue to terrorize and create anxieties in our hearts and minds. Like the shepherds of the field, do we not also deserve to receive the joy and comfort of the Christmas spirit? For what really is the church, but the modern shepherd of the field keeping watch over the flock by night!</p>
<p>Throughout the ages, the church is called to make known its presence in the field where human struggles are found. It is in the field where we face the crossroad of danger and promise, of suffering and hope. It is right there in the field where heroism and victory can be ours. The church sanctuary may provide us warm and protective walls, but the deepest and most real questions of life are not always encountered in the hallowed halls of the sanctuary. The true challenges of life and history are often found in the field, for that is where we keep watch over the flock by night.</p>
<p>In this dark moment of human history, there is no better place to celebrate Jesus’ birth, no better place where the good news is proclaimed in sounds of joy, than in the field, where the shepherds keep watch over the flock by night, where the angel of the Lord appeared with the message of joy and hope.</p>
<p>We may not have the resources to fulfill our material wishes this Christmas season, but if our hearts can beat with genuine love and care for those outside the warm and protective walls of our homes and church sanctuaries, then and only then can we say in all sincerity, “Merry Christmas and a Happy New Year to all!”  Amen. # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2017/12/weekly-reflections-christmas-and-social-rejection/" data-a2a-title="Weekly Reflections: Christmas and social rejection"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.nordis.net/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/12/human-rights-envi-groups-demand-release-of-arrested-ilocos-activist/">Human rights, envi groups demand release of arrested Ilocos activist</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/weekly-reflections-christmas-and-social-rejection/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2017%2F12%2Fweekly-reflections-christmas-and-social-rejection%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/12/progressives-march-against-fascism/">
					<li>
							Progressives march against fascism							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/church-must-not-lose-hope-push-for-peace-talks/">
					<li>
							Church must not lose hope, push for peace talks							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/cagayanos-rise-for-education-and-just-peace/">
					<li>
							Cagayanos rise for education and just peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/responsible-mining-does-not-exist-cpa/">
					<li>
							Responsible mining does not exist — CPA							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/mga-biktima-ng-bagyong-lawin-nagkamit-ng-tagumpay/">
					<li>
							Mga biktima ng Bagyong Lawin, nagkamit ng tagumpay							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/pamprobinsyang-konsultasyon-ng-mangingisda-sa-ilocos-naidaos/">
					<li>
							Pamprobinsyang konsultasyon ng mangingisda sa Ilocos, naidaos							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/innabuyog-forum-on-vaw-at-slu/">
					<li>
							Innabuyog forum on VAW at SLU							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/the-crucial-role-of-public-transport/">
					<li>
							The crucial role of public transport							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/12/weekly-reflections-christmas-and-social-rejection/">
					<li>
							Weekly Reflections: Christmas and social rejection							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/statements-free-sherwin-de-vera-now/">
					<li>
							Statements: Free Sherwin De Vera now!							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/editorial-struggle-for-respect-of-human-rights/">
					<li>
							Editorial: Struggle for respect of human rights							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/as-the-bamboos-sway-the-most-avid-npa-recruiter/">
					<li>
							As The Bamboos Sway: The most avid NPA recruiter							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/bandillo-state-of-unpeace/">
					<li>
							Bandillo: State of unpeace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/from-under-this-hat-i-am-an-activist/">
					<li>
							From Under This Hat: I am an activist							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/statements-on-the-observance-of-the-international-human-rights-day/">
					<li>
							Statements: On the observance of the International Human Rights Day							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/statements-resist-the-fascist-acts-of-the-81st-ib/">
					<li>
							Statements: Resist the fascist acts of the 81st IB							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/youthspeak-oppression-lives-on-so-will-the-revolution/">
					<li>
							Youthspeak: Oppression lives on,  so will the revolution							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/weekly-reflections-when-will-history-come-to-an-end/">
					<li>
							Weekly Reflections: When will history come to an end							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/editorial-resume-persevere-in-the-peace-process/">
					<li>
							Editorial: Resume, persevere in the peace process							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/bandillo-a-great-disaster/">
					<li>
							Bandillo: A great disaster							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/12/makan-a-la-pinoy-pagpag/">
					<li>
							Makan a la Pinoy: Pagpag<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/12/2017_1210makan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Pagpag" srcset="http://www.nordis.net/wp-content/uploads/2017/12/2017_1210makan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1210makan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1210makan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1210makan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/12/makan-a-la-pinoy-arroz-a-la-valenciana-negra/">
					<li>
							Makan a la Pinoy: Arroz a la Valenciana Negra<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/12/2017_1203makan-candice-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Arroz a la Valenciana Negra" srcset="http://www.nordis.net/wp-content/uploads/2017/12/2017_1203makan-candice-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1203makan-candice-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1203makan-candice-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/12/2017_1203makan-candice-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/makan-a-la-pinoy-calamay/">
					<li>
							Makan a la Pinoy: Calamay<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/11/2017_1126makan-kalamay-sundot-kulangot1-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Calamay" srcset="http://www.nordis.net/wp-content/uploads/2017/11/2017_1126makan-kalamay-sundot-kulangot1-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1126makan-kalamay-sundot-kulangot1-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1126makan-kalamay-sundot-kulangot1-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1126makan-kalamay-sundot-kulangot1-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/makan-a-la-pinoy-tinapa-itlog-kinirog-nga-innapuy/">
					<li>
							Makan a la Pinoy: Tinapa-itlog kinirog nga innapuy<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/11/2017_1119makan-tinapa-Itlog-kinirog-nga-innapuy-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Tinapa-itlog kinirog nga innapuy" srcset="http://www.nordis.net/wp-content/uploads/2017/11/2017_1119makan-tinapa-Itlog-kinirog-nga-innapuy-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1119makan-tinapa-Itlog-kinirog-nga-innapuy-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1119makan-tinapa-Itlog-kinirog-nga-innapuy-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1119makan-tinapa-Itlog-kinirog-nga-innapuy-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/11/makan-a-la-pinoy-thai-curry-paste/">
					<li>
							Makan a la Pinoy: Thai curry paste<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/11/2017_1105MAKAN_chicken-in-red-curry-paste-and-yogurt_Brenda-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Thai curry paste" srcset="http://www.nordis.net/wp-content/uploads/2017/11/2017_1105MAKAN_chicken-in-red-curry-paste-and-yogurt_Brenda-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1105MAKAN_chicken-in-red-curry-paste-and-yogurt_Brenda-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1105MAKAN_chicken-in-red-curry-paste-and-yogurt_Brenda-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/11/2017_1105MAKAN_chicken-in-red-curry-paste-and-yogurt_Brenda-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="http://www.manilatoday.net/photos-lantern-parade-2017/" title="  The post IN PHOTOS: Lantern Parade 2017 appeared first on Manila Today.&hellip;  Manila Today December 17, 2017" target="_blank">IN PHOTOS: Lantern Parade 2017</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">December 17, 2017</span></li><li><a href="http://www.manilatoday.net/netizens-activists-react-isabelle-duterte-imeldific-photo-shoot-inside-malacanang-palace/" title="(Warning: humour, sarcasm, slaps-in-the-face loaded, not for the die-hard.) While Presidential Spokesperson Harry Roque said that this is not a matter of entitlement since the president himself did no&hellip;  Manila Today December 16, 2017" target="_blank">Netizens, activists react to Isabelle Duterte ‘imeldific’ photo shoot inside Malacañang Palace</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">December 16, 2017</span></li><li><a href="https://kodao.org/2017/12/16/church-people-hold-duterte-accountable-for-fr-tito-paezs-killing/" title="Slain activist priest Fr. Tito Paez is dearly remembered at the pre-Misa de Gallo press conference of the Promotion of Church People’s Response (PCPR) which holds Pres. Duterte accountable for the kil&hellip;  Kodao Productions December 16, 2017" target="_blank">Church people hold Duterte accountable for Fr Tito Paez’s killing</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">December 16, 2017</span></li><li><a href="http://easternvista.com/news/damages-eastern-visayas-rise-hours-urdujas-landfall/" title="EASTERN VISAYAS – Five provinces in the Eastern Visayas region, along with other nearby provinces, are now under signal no. The post Damages in Eastern Visayas rise hours before Urduja’s landfall appe&hellip;  Eastern Vista December 16, 2017" target="_blank">Damages in Eastern Visayas rise hours before Urduja’s landfall</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">December 16, 2017</span></li><li><a href="http://bulatlat.com/main/2017/12/16/double-whammy-acts-congress-one-day/" title="On Dec. 13, on its last session day before the holiday break, the 17th Congress of the Philippines, dominated by the “super-majorities” of President Duterte’s political allies, took two controversial&hellip;  Bulatlat December 15, 2017" target="_blank">Double-whammy acts by Congress in one day</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">December 15, 2017</span></li><li><a href="http://bulatlat.com/main/2017/12/16/ending-information-crisis/" title="The reformists and revolutionaries of the late 19th century; those who fought the Japanese invaders during World War II; and the professionals, workers, and farmers who comprised the core of the resis&hellip;  Bulatlat December 15, 2017" target="_blank">Ending the information crisis</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">December 15, 2017</span></li><li><a href="http://bulatlat.com/main/2017/12/16/killing-name-dutertes-crackdown/" title="By DLS PINEDA This administration has lost its capacity to surprise. One year and a half, hundreds of broken promises, and fourteen thousand drug-related deaths since Duterte took oath, the biggest su&hellip;  Bulatlat December 15, 2017" target="_blank">Killing in the name of Duterte’s Crackdown</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">December 15, 2017</span></li><li><a href="http://www.manilatoday.net/rich-gain-tax-reform-makabayan-ibon/" title="Without a quorum, the bicameral report on the Tax Reform for Acceleration and Inclusion or TRAIN bill, the first package in the Comprehensive Tax Reform Program (CTRP) of President Rodrigo Duterte’s a&hellip;  Manila Today December 15, 2017" target="_blank">Rich to gain more from tax reform</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">December 15, 2017</span></li><li><a href="http://altermidya.net/reliving-the-past/" title="THE ONE-YEAR extension of martial law in Mindanao was a foregone conclusion. Even the political opposition predicted approval of it because of the overwhelming dominance in both the House of Represent&hellip;  Altermidya December 15, 2017" target="_blank">Reliving the past</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">December 15, 2017</span></li><li><a href="https://kodao.org/2017/12/15/npa-afp-operations-preventing-release-of-pows/" title="Two New People’s Army (NPA) prisoners of war (POW) in north east Mindanao may not be able to join their respective families this Christmas following military and police operations preventing their saf&hellip;  Kodao Productions December 15, 2017" target="_blank">NPA: AFP operations preventing release of POWs</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">December 15, 2017</span></li></ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,429)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,505)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,416)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(852)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(290)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(234)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,629)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(934)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(690)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(382)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(689)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,180)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(3,807)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(484)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(414)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(479)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(72)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nordis.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/09/commemorating-the-45th-anniversary-of-the-declaration-of-martial-law/">
					<li>
							Commemorating the 45th anniversary of the declaration of Martial Law<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/09/featured-image-long01-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Commemorating the 45th anniversary of the declaration of Martial Law" srcset="http://www.nordis.net/wp-content/uploads/2017/09/featured-image-long01-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/09/featured-image-long01-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/09/featured-image-long01-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/09/featured-image-long01.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/08/salubungan-lakbayan-ng-pambansang-minorya/">
					<li>
							Salubungan (Lakbayan ng Pambansang Minorya)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/09/2017-08-31-lakbayan_candice-01-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Salubungan (Lakbayan ng Pambansang Minorya)" srcset="http://www.nordis.net/wp-content/uploads/2017/09/2017-08-31-lakbayan_candice-01-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/09/2017-08-31-lakbayan_candice-01-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/09/2017-08-31-lakbayan_candice-01-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/09/2017-08-31-lakbayan_candice-01-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/10/affirming-the-ipmr-of-baguio-city/">
					<li>
							Affirming the IPMR of Baguio City<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/10/2017_0925elders-IPMR-citycouncil-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Affirming the IPMR of Baguio City" srcset="http://www.nordis.net/wp-content/uploads/2017/10/2017_0925elders-IPMR-citycouncil-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/10/2017_0925elders-IPMR-citycouncil-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/10/2017_0925elders-IPMR-citycouncil-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/10/2017_0925elders-IPMR-citycouncil.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/09/sandugo-carmma-protest-at-lnmb-on-the-late-dictator-marcos-birthday/">
					<li>
							Sandugo, CARMMA protest at LNMB on the late Dictator Marcos&#8217; birthday<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/09/2017_0911protesatLNMB-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Sandugo, CARMMA protest at LNMB on the late Dictator Marcos&#8217; birthday" srcset="http://www.nordis.net/wp-content/uploads/2017/09/2017_0911protesatLNMB-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/09/2017_0911protesatLNMB-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/09/2017_0911protesatLNMB-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/09/2017_0911protesatLNMB-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2017/12/'> December 2017 </option>
	<option value='http://www.nordis.net/2017/11/'> November 2017 </option>
	<option value='http://www.nordis.net/2017/10/'> October 2017 </option>
	<option value='http://www.nordis.net/2017/09/'> September 2017 </option>
	<option value='http://www.nordis.net/2017/08/'> August 2017 </option>
	<option value='http://www.nordis.net/2017/07/'> July 2017 </option>
	<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2017 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="832371068f" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="4c59ea1bfd" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>