<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Cordi folk, PNP search for missing Korean &#8211; Northern Dispatch Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Cordi folk, PNP search for missing Korean Comments Feed" href="http://www.nordis.net/2017/06/cordi-folk-pnp-search-for-missing-korean/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-24-010' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=46'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poetry: Road home' href='http://www.nordis.net/2017/06/poetry-road-home/' />
<link rel='next' title='Baguio not ready for prepaid electric metring' href='http://www.nordis.net/2017/06/baguio-not-ready-for-prepaid-electric-metring/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.nordis.net/2017/06/cordi-folk-pnp-search-for-missing-korean/" />
<link rel='shortlink' href='http://www.nordis.net/?p=29421' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F06%2Fcordi-folk-pnp-search-for-missing-korean%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F06%2Fcordi-folk-pnp-search-for-missing-korean%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-29421 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-29421 post type-post status-publish format-standard hentry category-cordillera column onecol" id="post-29421">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Cordi folk, PNP search for missing Korean</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">June 18, 2017</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/cordillera/" rel="category tag">Cordillera</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By KIMBERLIE NGABIT-QUITASOL<br />
<em>www.nordis.net</em></strong></p>
<p>BAGUIO CITY — Mountain Province folks together with Cordillera police are still looking for a Korean national who lost his way between the mountains of Mountain Province and Ifugao province since June 13.<span id="more-29421"></span></p>
<p>The Municipal Disaster Risk Reduction Office, with police and concerned residents of Barlig, Mountain Province organized a search in Sitios Ammiw and Furud in Barangay Latang to find Choi Sungkyu.</p>
<p>Police report said Choi arrived in Barlig, Mountain Province on the evening of June 7 and checked into an inn. He checked out around 9 a.m. on June 9, informing the owner he was headed to Mount Batad in Banaue, Ifugao.</p>
<p>Half an hour later, a resident of Sitio Chator in Barangay Latang, Barlig saw him hiking towards Barangay Pula, Banaue, the usual route to Mount Batad.</p>
<p>At around 5:30 p.m. on June 13, a member of the Barlig police managed to contact Choi and learned that he was in a place where there are many pine trees and was very weak. He then said he was turning off his mobile phone to conserve the battery.</p>
<p>On June 14, the Korean embassy reported to the Barlig police that Choi was alive and on a big rock in the mountains.</p>
<p>The search team went to where large rock formations are along the route Choi took, but did not find him.</p>
<p>The search for the missing Korean is still on as of press time. # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2017/06/cordi-folk-pnp-search-for-missing-korean/" data-a2a-title="Cordi folk, PNP search for missing Korean"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.nordis.net/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/06/poetry-road-home/">Poetry: Road home</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/06/baguio-not-ready-for-prepaid-electric-metring/">Baguio not ready for prepaid electric metring</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/cordi-folk-pnp-search-for-missing-korean/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2017%2F06%2Fcordi-folk-pnp-search-for-missing-korean%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/06/editorial-cartoon-210/">
					<li>
							Editorial Cartoon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/editorial-support-our-national-language-filipino/">
					<li>
							Editorial: Support our national language, Filipino							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/as-the-bamboos-sway-roses-from-my-mom/">
					<li>
							As The Bamboos Sway: Roses from my Mom							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/statements-release-bishop-carlo-morales-and-other-peace-advocates/">
					<li>
							Statements: Release Bishop Carlo Morales and other peace advocates							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/weekly-reflections-a-theology-of-freedom/">
					<li>
							Weekly Reflections: A theology of freedom							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/editorial-are-we-truly-an-independent-nation/">
					<li>
							Editorial: Are we truly an independent nation?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/as-the-bamboos-sway-martial-law-peace-talk-curb-diversionary-and-admission-of-fear-and-failure/">
					<li>
							As the Bamboos Sway: Martial Law &amp; Peace Talk Curb: Diversionary and Admission  of Fear and Failure							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/from-under-this-hat-finding-out-i-always-had-an-ili/">
					<li>
							From Under This Hat: Finding out I always had an Ili							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/commentary-tax-reform-should-be-pro-poor-progressive/">
					<li>
							Commentary: Tax reform should be pro-poor, progressive							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/statements-ibalik-ang-kuryente-sa-bicutan/">
					<li>
							Statements: Ibalik ang kuryente sa Bicutan!							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/nujp-on-secretary-aguirres-misquoted-destabilization-plot-accusation/">
					<li>
							Statement: NUJP on Secretary Aguirre’s ‘misquoted’ destabilization plot accusation							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/weekly-reflections-facing-the-uncertain-future/">
					<li>
							Weekly Reflections: Facing the uncertain future							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/06/makan-a-la-pinoy-chunky-guacamole/">
					<li>
							Makan a la Pinoy: Chunky guacamole<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/06/2017_0618makan-guacamole-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Chunky guacamole" srcset="http://www.nordis.net/wp-content/uploads/2017/06/2017_0618makan-guacamole-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/06/2017_0618makan-guacamole-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/06/2017_0618makan-guacamole-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/06/2017_0618makan-guacamole-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/makan-a-la-pinoy-eat-til-you-drop-in-baler/">
					<li>
							Makan a la Pinoy: Eat ‘til you drop in Baler<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0528makan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Eat ‘til you drop in Baler" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0528makan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0528makan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0528makan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0528makan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/makan-a-la-pinoy-okra-tempura-2/">
					<li>
							Makan a la Pinoy: Okra tempura<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Okra tempura" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-ginettaan-nga-ikan/">
					<li>
							Makan a la Pinoy: Ginettaan nga ikan<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Ginettaan nga ikan" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-two-way-egg-sandwich/">
					<li>
							Makan a la Pinoy: Two-way egg sandwich<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Two-way egg sandwich" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,346)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,402)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,326)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(817)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(377)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,588)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(857)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(639)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(679)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,126)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(3,636)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(402)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(447)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(68)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nordis.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/06/cagayan-valley-farmers-join-sugar-workers-national-congress/">
					<li>
							Cagayan Valley farmers join sugar workers’ national congress							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/06/npa-kalinga-counter-attacks-govt-troops/">
					<li>
							NPA Kalinga counter-attacks gov’t troops							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/progressives-hit-terror-attacks-martial-law-in-mindanao/">
					<li>
							Progressives hit terror attacks, Martial Law in Mindanao							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/nabusisi-a-proseso-ti-claims-iti-martial-law/">
					<li>
							Nabusisi a proseso ti claims iti Martial Law							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/car-wage-hike-not-enough/">
					<li>
							CAR wage hike not enough							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/ilocos-farmers-rebuke-ntas-achievements/">
					<li>
							Ilocos farmers rebuke NTA’s achievements							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/iindigenous-peoples-file-complaints-vs-afp/">
					<li>
							Indigenous peoples file complaints vs AFP							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/national-minorities-unmask-oplan-kapayapaan/">
					<li>
							National minorities unmask Oplan Kapayapaan							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://kodao.org/2017/06/19/teachers-press-for-delayed-salary-increase/" title="Public school teachers trooped to the Department of Budget and Management (DBM) central offices in Manila last June 16 to press for a ‘long-delayed’ salary increase. Slamming DBM secretary Benjamin Di&hellip;  Kodao Productions June 19, 2017" target="_blank">Teachers press for ‘delayed’ salary increase</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 19, 2017</span></li><li><a href="http://www.manilatoday.net/no-boots-ground/" title="The post No boots on the ground appeared first on Manila Today.&hellip;  Manila Today June 19, 2017" target="_blank">No boots on the ground</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 19, 2017</span></li><li><a href="http://www.manilatoday.net/narrative-colonialism-resistance-filipino-struggle-imperialism/" title="Magandang umaga sa inyong lahat. Good morning everyone. Mabuhay! Or should I say good evening because it’s already past 10 p.m. in the Philippines? I’d like to share two narratives: first, the narrati&hellip;  Manila Today June 19, 2017" target="_blank">Narrative of Colonialism and Resistance: The Filipino Struggle Against Imperialism</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 19, 2017</span></li><li><a href="https://kodao.org/2017/06/19/dureza-maasin-raid-not-covered-by-the-minda-wide-no-offensive-declarations/" title="The New People’s Army (NPA) raid on a police station in Iloilo yesterday was not covered by the government and the Left’s statements to mutually refrain from offensive operations in Mindanao, a cabine&hellip;  Kodao Productions June 19, 2017" target="_blank">Dureza: Maasin raid not covered by the Minda-wide no offensive declarations</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 19, 2017</span></li><li><a href="http://altermidya.net/harassment-tudla-video-journalist-military-officials-iligan-city/" title="TUDLA PRODUCTIONS strongly condemns the harassment experienced by our video journalist, Ariel Bernardo Jebulan, by members of the Philippine Army on June 17, between 4 and 5 p.m. at the Suarez (Nation&hellip;  Altermidya June 18, 2017" target="_blank">On the harassment of a Tudla video journalist by military officials in Iligan City</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 18, 2017</span></li><li><a href="http://www.manilatoday.net/metro-manila-schools-conduct-simultaneous-candle-lighting-protests-versus-martial-law/" title="“The imposition of Martial Law in Mindanao has only caused an influx in human rights violations and displacements among the ordinary people,” said Charles Jimenez, University of the Philippines Manila&hellip;  Manila Today June 18, 2017" target="_blank">Metro manila schools conduct simultaneous candle-lighting protests versus martial law</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">June 18, 2017</span></li><li><a href="https://kodao.org/2017/06/18/groups-launch-program-against-child-labor/" title="Child rights advocates gathered at the Rizal Park Open Air Auditorium in Manila yesterday for a night of music and poetry to call for an end of child labor in the country. The “Himig at Tula Para sa I&hellip;  Kodao Productions June 18, 2017" target="_blank">Groups launch program against child labor</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">June 18, 2017</span></li><li><a href="http://bulatlat.com/main/2017/06/17/students-condemn-free-tuition-policy/" title="“Free tuition should be enjoyed by all.” The post UP students condemn free tuition policy appeared first on Bulatlat.&hellip;  Bulatlat June 17, 2017" target="_blank">UP students condemn free tuition policy</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">June 17, 2017</span></li><li><a href="http://altermidya.net/kilalanin-ang-martial-law-generals/" title="HUWAG DAW mabahala sa Martial Law dahil terorista lang ang target nito at hindi ordinaryong mamayan, aktibista, o sibilyan. Sisiguraduhin daw ng gobyerno na walang mangyayaring paglabag sa karapatang&hellip;  Altermidya June 16, 2017" target="_blank">Kilalanin ang Martial Law Generals</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">June 16, 2017</span></li><li><a href="http://bulatlat.com/main/2017/06/15/top-security-officials-attend-closed-door-session-last-sc-orals-mindanao-martial-law/" title="The top two security officials who are the administrator and implementor of martial law in Mindanao attended today&#039;s last day for oral arguments at the Supreme Court. The post Top security offici&hellip;  Bulatlat June 15, 2017" target="_blank">Top security officials attend closed-door session in last SC orals on Mindanao martial law</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">June 15, 2017</span></li></ul></aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/commemorating-labor-day-baguio-city/">
					<li>
							Commemorating Labor Day (Baguio City)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Commemorating Labor Day (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/protest-at-the-503rd-ib/">
					<li>
							Protest at the 503rd IB<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Protest at the 503rd IB" srcset="http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/rally-at-the-503rd-ib/">
					<li>
							Rally at the 503rd IB<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Rally at the 503rd IB" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/29145/">
					<li>
							Unveiling of the peoples heroes&#8217; marker in Kalinga<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Unveiling of the peoples heroes&#8217; marker in Kalinga" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2017/06/'> June 2017 </option>
	<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2017 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="29532b0464" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="847d9d225e" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>