<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Weekly Reflections: Roles mothers play &#8211; Northern Dispatch Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Weekly Reflections: Roles mothers play Comments Feed" href="http://www.nordis.net/2017/05/weekly-reflections-roles-mothers-play/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-24-010' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=46'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rally at the 503rd IB' href='http://www.nordis.net/2017/05/rally-at-the-503rd-ib/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.nordis.net/2017/05/weekly-reflections-roles-mothers-play/" />
<link rel='shortlink' href='http://www.nordis.net/?p=29154' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F05%2Fweekly-reflections-roles-mothers-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F05%2Fweekly-reflections-roles-mothers-play%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-29154 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-29154 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-editorial-opinion category-religion column onecol" id="post-29154">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Weekly Reflections: Roles mothers play</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">May 14, 2017</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/editorial-opinion/columns/" rel="category tag">columns</a>, <a href="http://www.nordis.net/category/editorial-opinion/" rel="category tag">opinion</a>, <a href="http://www.nordis.net/category/lifeways/religion/" rel="category tag">religion</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>By REV. LUNA DINGAYAN<br />
<em>www.nordis.net</em></strong></p>
<p><strong><em>“God honours the childless wife in her home; he makes her happy by giving her children. Praise the Lord!” — Psalms 113:9</em></p>
<p>Mother’s Day</strong></p>
<p>Every second Sunday of May is designated as Mother’s Day. This is one of the many beautiful traditions we inherited from our American Protestant Christianity.<span id="more-29154"></span></p>
<p>This doesn’t mean however that we only remember our mothers during Mother’s Day, and forget them the rest of the year. Every day is and must be a Mother’s Day.  </p>
<p>The Ten Commandments remind us, “Respect your father and mother, as I the Lord your God, command you, so that all may go well with you and so that you may live a long time in the land that I am giving you.” (Dt. 5:16). For the Deuteronomic historians, long life on earth would depend upon our respect for our parents. As the Psalmist declares, God honours the childless wife by giving her children (cf. Ps. 113:9). Hence, mothers are co-creators with God not only by giving birth to children, but more importantly by raising them up according to God’s statutes.</p>
<p>Sometime ago Neil Lieder wrote an article on the stages of motherhood. And on each stage, he mentions about the specific roles mothers have to play, giving some particular Biblical examples. According to him, there are four stages of motherhood: contemplating, coming soon, current, and completed motherhood. The mother’s role would depend upon the stage they are in.</p>
<p><strong>Make the choice to have children</strong></p>
<p>Let us start with the contemplating mothers. These are women who are not yet mothers, but are seriously considering it. Our Biblical example of a woman who didn’t have a child, but wanted one so desperately is Hannah, the mother of Prophet Samuel. We could find the story in the book of I Samuel (cf. I Sam. I: 10-11, 20, 24-28).</p>
<p>Hannah was barren, which means she couldn’t have children. Her heart literally ached inside of her, as many women even today feel, from the pain of not being able to have a child. Hannah had prayed and begged God for a son. She even promised God that if He would only grant her request, she would give her son back to Him.</p>
<p>God did grant her request, and true to her word, when his son named Samuel was weaned, which means no longer nursing, so he was just a very young child, she took him back to the temple and gave him to the priest to be raised. Hannah was quite a mother. This is one of the most selfless acts we can ever imagine.</p>
<p>The Bible clearly states that children are a blessing from God. So, God does want all of us to whom He has given the ability, to have children. But not only to have them, after we have them comes the huge responsibility of raising them up to God’s glory. God went on to use Samuel in many mighty ways. God blessed both Samuel and his mother for their faithfulness to Him.</p>
<p>Actually, hardly anyone of us can afford to have children nowadays. It is very costly. It costs millions of pesos. But God can afford it, and God does provide! On a personal note, God blessed my wife Pearl and I with three sons; now, all professionals. Our eldest is a lawyer, the second son is an architect, and the youngest is a medical doctor. As we look back, we could not imagine how we were able to raise them up with the meagre income we have been receiving as church workers. But this is where our faith really begins to grow, when we have to rely on God.</p>
<p>By having children, we will learn far more than we will ever teach our children! Raising children is an experience in joy, in heart-ache; an experience like no other. But we’ll never know what we are missing until we have them!</p>
<p><strong>Value and treasure your children for who they are</strong></p>
<p>Another category of motherhood is the Coming Soon Mothers! These are the mothers who are already expecting, and can’t wait for their child to be born, so they can begin the all-important tasks of motherhood. </p>
<p>Our example for this category is Elizabeth, the mother of John the Baptist (cf. Lk. 1: 36-37, 39-45, 57-66, 76-79). The Biblical account of Elizabeth includes the time while she is pregnant and she feels her baby move inside of her. We begin in Luke where the Angel is talking to her cousin, Mary who has just found out she is also with a child.</p>
<p>Little John grew up to be John the Baptist. He was known as the forerunner of Christ. His purpose was to prepare the way, to prepare the hearts of the people to accept Jesus for who he is, the Lord and Saviour.</p>
<p>John and Jesus then were second cousins. John was six months older than Jesus. John’s mother was an old woman; Jesus’ mother was a very young one. But both women knew the baby they carried had a special purpose to fulfil in this life. They treasured their children, even before they were born. Both of these women listened closely to God, and always kept His words concerning their child, in their heart, and pondered on them.</p>
<p>To all those coming soon mothers, your duties of motherhood have already begun. Begin now to pray for your child. Treasure your child. And plan now how you will raise your child to fulfil the special purpose God has planned for them.</p>
<p><strong>Prepare them for their God-given purpose</strong></p>
<p>Our next group of mothers is the Current mothers. These women are easily recognizable. They are the ones whose nerves are on end. They often look exhausted and frazzled, because they are hot and heavy into the earth-changing work of motherhood right now. They are fighting the forces of evil every day for the lives of their children.</p>
<p>Our Biblical example of the Current Day Mother is Mary, the mother of Jesus. Her son was a perfect child, but she was not! She had the same fears, thoughts and battles that we do. Perhaps, we could say that her job was even harder because she was responsible for raising her son to be the Christ.</p>
<p>Onetime, she lost her son. And she did what any mother would do. She panicked! When she finally found him, she gave him a good scolding (cf. Lk. 2:48-52).</p>
<p>Jesus never back-talked his mother, although in her mother’s frame of mind, it probably sounded like it. Jesus gave her mother the honest answer, as a twelve year old would. She didn’t know what to say, so she just pondered it in her heart. The Bible tells us she had a lot of things in her heart that she was pondering!</p>
<p>When Jesus was an adult, his mother may have thought she was done with her motherhood responsibilities, but a mother’s heart is never done. She was actually a big part of Jesus’ first miracle! (cf. John 2:3-5). They went to a wedding feast together. But while they were there, a problem came up. The host of the wedding had run out of wine. Mary, always trying to keep everyone happy went to her son Jesus whom she knew could help. Jesus gave her mother another one of those answers that a mother could let go under her skin, but she overlooked it and told the servants to do whatever he told them to do.</p>
<p>Of course, if we read the rest of the story, we will find that Jesus performed his first mighty miracle and there was the best wine anyone had ever tasted, and plenty of it. It sure made the wedding host look good!</p>
<p>When Jesus was hanging on the cross, dying for the sins of all people, his mother, Mary, looked on. She was there, standing at the foot of the cross. Mothers today may all go through difficult times with their children. But perhaps nothing could compare to the pain Mary was feeling for her child at this time.</p>
<p>But let’s look at her reaction. As the mother of an adult child, she did not try to interfere. She trusted and supported his decision to die in the service of the people. She could have started beating up soldiers, and kicking and screaming and telling everyone to get away from her son and to leave him alone. But as hard as it must have been for her, she controlled herself, and let her adult son live the life he had chosen to live.</p>
<p><strong>Instill in them our faith and values</strong></p>
<p>The last group of mothers we want to look at is the Completed mothers.</p>
<p>These are the mothers who have already raised their children. Their job is done! Or so they thought. Hopefully, they aren’t allowing their grown children to remain children, but are forcing them to become adults. If they have done their job well, their adult children are self-supporting and well adjusted.</p>
<p>But even if that’s the case, they may now find themselves with grandchildren. There is a whole new generation needing their wisdom and guidance! A perfect example of this is given in one single verse in the New Testament (cf. II Tim. 1:5). We have two examples for this category: Eunice &#8211; Mother, and Lois – grandmother of Timothy.</p>
<p>Timothy was a young adult at this point, and the great evangelist Paul was grooming him for the Lord’s work. While spending time with Timothy, Paul paid a great complement, not only to him, but also to his mother and grandmother. Eunice and Lois had done an excellent job instilling their values into their son and grandson. That is our most important job as parents. # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2017/05/weekly-reflections-roles-mothers-play/" data-a2a-title="Weekly Reflections: Roles mothers play"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.nordis.net/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/05/rally-at-the-503rd-ib/">Rally at the 503rd IB</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/weekly-reflections-roles-mothers-play/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2017%2F05%2Fweekly-reflections-roles-mothers-play%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/weekly-reflections-roles-mothers-play/">
					<li>
							Weekly Reflections: Roles mothers play							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/editorial-the-merry-month-of-may/">
					<li>
							Editorial: The merry month of May							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/as-the-bamboos-sway-on-the-philippine-peace-talks-foreign-domination-and-gina-lopez/">
					<li>
							As The Bamboos Sway: On the Philippine Peace Talks, foreign domination and Gina Lopez							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/bandillo-maverick-gina/">
					<li>
							Bandillo: Maverick Gina							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/crossroads-na-ano-lang/">
					<li>
							Crossroads: Na-ano lang							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/statements-end-neoliberal-attack-on-health-and-health-workers/">
					<li>
							Statements: End neoliberal attack on health and health workers!							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/statements-mayor-dutertes-threat-against-media-is-disturbing/">
					<li>
							Statements: Mayor Duterte’s threat against media is disturbing							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/weekly-reflections-the-prosperity-gospel/">
					<li>
							Weekly Reflections: The Prosperity Gospel							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/editorial-who-is-truly-guwapo/">
					<li>
							Editorial: Who is truly “guwapo”?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/bandillo-surface-jonas-burgos/">
					<li>
							Bandillo: Surface Jonas Burgos!							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/crossroads-triple-a-nabileg-a-pasamak/">
					<li>
							Crossroads: Triple a nabileg a pasamak							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/from-under-this-hat-delaying-is-denying/">
					<li>
							From Under This Hat: Delaying is denying							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/makan-a-la-pinoy-okra-tempura-2/">
					<li>
							Makan a la Pinoy: Okra tempura<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Okra tempura" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0507MAKAN_Okra-tempura_Brenda-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-ginettaan-nga-ikan/">
					<li>
							Makan a la Pinoy: Ginettaan nga ikan<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Ginettaan nga ikan" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-two-way-egg-sandwich/">
					<li>
							Makan a la Pinoy: Two-way egg sandwich<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Two-way egg sandwich" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-bitso-bitso-karioka/">
					<li>
							Makan a la Pinoy: Bitso-bitso / Karioka<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Bitso-bitso / Karioka" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-energy-bar/">
					<li>
							Makan a la Pinoy: Energy bar<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Energy bar" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,314)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,385)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,307)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(810)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,578)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(851)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(632)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(677)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,106)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(3,604)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(396)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(440)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(67)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nordis.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/cordillera-day-and-the-indigenous-peoples-theater/">
					<li>
							Cordillera Day and the indigenous people’s theater							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/5-a-dam-supsupiaten-ti-kalinga/">
					<li>
							5 a dam supsupiaten ti Kalinga							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/balancing-act-keeps-left-right-supportive-of-duterte/">
					<li>
							“Balancing act” keeps left, right supportive of Duterte							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cis-commends-ilocos-sur-reso-vs-mining/">
					<li>
							CIS commends Ilocos Sur reso vs mining							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/diaries-from-the-field-the-secret-of-a-long-life/">
					<li>
							Diaries From The Field: The secret of a long life							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/barangay-captain-stands-firm-that-afp-bombing-caused-forest-fire-in-abra-town/">
					<li>
							Barangay captain stands firm that AFP bombing caused forest fire in Abra town							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/five-reasons-why-the-peace-talks-are-unprecedented/">
					<li>
							Five reasons why the peace talks are ‘unprecedented’							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/tanglag-stories-of-courage-seeds-of-hope-22/">
					<li>
							Tanglag stories of courage: Seeds of hope (2/2)							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="http://www.manilatoday.net/ate-h/" title="Si Elina Anticama, o kilala rin bilang Ate H, ay isa sa 200 magsasaka na tumungo sa Maynila mula sa Madaum Agrarian Reform Benefeciaries Inc. Kasama ni Ate H ang iba pang magsasaka at manggagawang buk&hellip;  Manila Today May 14, 2017" target="_blank">Ate H</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">May 14, 2017</span></li><li><a href="http://bulatlat.com/main/2017/05/14/mindoro-children-mourn-mom-killed-dutertes-war/" title="“Instead of pursuing a senseless all-out war, the President should devote more government efforts to carry on peace negotiations with revolutionary groups, especially with the CPP-NPA-NDFP, and resolv&hellip;  Bulatlat May 14, 2017" target="_blank">In Mindoro, children mourn mom killed in Duterte’s all-out war</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 14, 2017</span></li><li><a href="http://bulatlat.com/main/2017/05/14/armys-arrest-peace-consultant-ndfp-assails-threats-peace-talks/" title="NDFP panel chair Fidel Agcaoili slammed the illegal arrest of NDFP consultant Rommel Salinas as another clear violation of the Joint Agreement on Safety and Immunity Guarantees. The post With Army’s a&hellip;  Bulatlat May 13, 2017" target="_blank">With Army’s arrest of peace consultant, NDFP assails threats to the peace talks</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 13, 2017</span></li><li><a href="http://bulatlat.com/main/2017/05/13/lifeblood-in-peril/" title="By CARLO MANALANSAN The post Lifeblood in peril appeared first on Bulatlat.&hellip;  Bulatlat May 13, 2017" target="_blank">Lifeblood in peril</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">May 13, 2017</span></li><li><a href="https://kodao.org/2017/05/13/arrested-npa-commander-a-jasig-holder/" title="UPDATED: 3:30 PM THE National Democratic Front of the Philippines (NDFP) announced that the “top New People’s Army Commander” arrested Thursday night in Ozamiz City along with an Iglesia Filipina Inde&hellip;  Kodao Productions May 13, 2017" target="_blank">Arrested ‘NPA commander’ a JASIG-holder</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 13, 2017</span></li><li><a href="https://kodao.org/2017/05/13/ph-fails-in-international-review-rights-workers-say/" title="THE Philippine government received a failing grade at the recently-concluded United Nations Universal Periodic Review of Human Rights in the Philippines in Geneva, Switzerland, contrary to claims of s&hellip;  Kodao Productions May 13, 2017" target="_blank">PH fails in international review, rights workers say</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 13, 2017</span></li><li><a href="https://kodao.org/2017/05/12/church-condemns-illegal-arrest-and-detention-of-bishop/" title="THE Iglesia Filipina Independiente (IFI) has accused the Philippine National Police (PNP) of illegally arresting one of its bishops, his wife and their driver in Ozamiz City in Mindanao last night. Th&hellip;  Kodao Productions May 12, 2017" target="_blank">Church condemns ‘illegal arrest and detention’ of Bishop</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">May 12, 2017</span></li><li><a href="http://www.manilatoday.net/bayan-metro-manila-kinalampag-ang-doj-para-ipanawagan-ang-pagpapalaya-kay-ferdinand-castillo/" title="Nagtungo ang Bagong Alyansang Makabayan (BAYAN) Metro Manila sa tanggapan ng Department on Justice (DOJ) noong Mayo 11 para kalampagin ito at ipanawagan ang agarang pagpapalaya sa kanilang Campaign Of&hellip;  Manila Today May 12, 2017" target="_blank">DOJ, kinalampag para ipanawagan ang pagpapalaya kay Ferdinand Castillo</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">May 12, 2017</span></li><li><a href="http://altermidya.net/epekto-ng-rcep/" title="NASA PILIPINAS ngayon ang mga delegado ng mga bansang ASEAN (o Association of Southeast Asian Nations) para pagpasiyahan ang isang importanteng kasunduan.  Ito ang Regional Comprehensive Economic Part&hellip;  Altermidya May 11, 2017" target="_blank">Mahal na gamot, imported rice &amp; iba pang epekto ng RCEP</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">May 11, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/05/ginalingan-minatamaan/" title="Isinalarawan ng pagtanggal kay Gina Lopez bilang kalihim ng DENR ang bulok na sistema ng burukrata-kapitalismo sa gobyerno.&hellip;  Pinoy Weekly May 10, 2017" target="_blank">GINAlingan, MINAtamaan</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">May 10, 2017</span></li></ul></aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/commemorating-labor-day-baguio-city/">
					<li>
							Commemorating Labor Day (Baguio City)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Commemorating Labor Day (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/01-laborday-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/protest-at-the-503rd-ib/">
					<li>
							Protest at the 503rd IB<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Protest at the 503rd IB" srcset="http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/01-picket503rdIB-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/05/rally-at-the-503rd-ib/">
					<li>
							Rally at the 503rd IB<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Rally at the 503rd IB" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0425picketat503rdIB-kalinga.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/05/29145/">
					<li>
							Unveiling of the peoples heroes&#8217; marker in Kalinga<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Unveiling of the peoples heroes&#8217; marker in Kalinga" srcset="http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/05/2017_0423unveilingvideo-kalinga.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2017/05/'> May 2017 </option>
	<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2017 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="e8e2afff96" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="539d2b2575" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>