<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>5 a dam supsupiaten ti Kalinga &#8211; Northern Dispatch Weekly</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; 5 a dam supsupiaten ti Kalinga Comments Feed" href="http://www.nordis.net/2017/04/5-a-dam-supsupiaten-ti-kalinga/feed/" />
<!-- WPPA+ No Photo id -->
<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="cordiday, baguio" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-24-010' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-24-010'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=40'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Balancing act” keeps left, right supportive of Duterte' href='http://www.nordis.net/2017/04/balancing-act-keeps-left-right-supportive-of-duterte/' />
<link rel='next' title='AFP-PNP delay Ifugao delegates to Cordillera Day' href='http://www.nordis.net/2017/04/afp-pnp-delay-ifugao-delegates-to-cordillera-day/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.nordis.net/2017/04/5-a-dam-supsupiaten-ti-kalinga/" />
<link rel='shortlink' href='http://www.nordis.net/?p=29007' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F04%2F5-a-dam-supsupiaten-ti-kalinga%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F04%2F5-a-dam-supsupiaten-ti-kalinga%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-29007 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-29007 post type-post status-publish format-standard hentry category-cordillera category-energy column onecol" id="post-29007">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">5 a dam supsupiaten ti Kalinga</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">April 23, 2017</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/cordillera/" rel="category tag">Cordillera</a>, <a href="http://www.nordis.net/category/economy/energy/" rel="category tag">energy</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>Ni CPA/TMK Kalinga<br />
<em>www.nordis.net</em></strong></p>
<p>TABUK CITY ― Ibutbutaktak ken supsupiaten dagiti umili ti gandat manen a panagsubli dagiti kampanya ti gobyerno iti panangipatakder iti hydro-power project dam iti Karayan Chico, Tanudan, Pasil ken Saltan.<span id="more-29007"></span></p>
<p>Naibingay dagiti update ti agdama a kasasaad iti naangay a miting ti Cordillera Peoples’ Alliance Kalinga Chapter idi Marso 11, 2017. Naikkan dagsen dagiti napupudot nga isyu a sangsanguen dagiti umili nangruna ti sektor ti mannalon. Ditoy a rimuar ti isyu kasilpo kadagiti gandat dagiti kapitalista ken kakumplotda iti gobyerno a panangipatakder ti hydro-power dam, minas ken geothermal plant. Kakuyog met dagitoy a proyekto ti panagsaknap ti militarisasyon iti aw-away. </p>
<p>Adda ti lima a proposal a dam a madama a maiyar-aramid ken limed nga aktibidades dagiti kumpanya ti dam. Segun iti maysa nga elder ti Barangay Dupag iti Tabuk, ti agdama a kasasaad ti tallo a plano a dam: iti Brgy. Lucog nga agpartuat iti 52 megawatts (MW) a proyekto ti Karayan Hydro Power Corporation; iti Sabangan, Dupag  37MW iti Karayan Tanudan; 17MW iti baet ti Tomiangan ken Cagaluan iti Karayan Pasil. Amin dagitoy ket plano ti higante a kumpanya a San Lorenzo Ruiz and Builders Group (SLRB) ken ti lokal a kakumplotna a grupo ti Kalinga Hydro, Inc. (KHI) ken sumagmamano nga indibidwal. Dagitoy ti mangisaysayangkat kadagiti survey ken drilling test iti proposed site manipud idi Nobiembre 2016.  Adda met nalimed a panakitungtongda iti umili ken iti asembleya ti komunidad a nagrugi idi Pebrero 9, 2017 kadagiti direkta a maapektaran iti Bagumbayan, Naneng ken Lucog. </p>
<p>Segun iti umili ti Brgy. Lucog, Tabuk, adda sumagmamano nga indibidwal ti kinumbinsar ti tauhan ti National Commission on Indigenous Peoples (NCIP) Kalinga ken nagbalin a pannakaboses ti kumpanya tapno mapalubosan ti kumpanya nga isayangkat ti drilling test. Ti tauhan ti NCIP ket kailian mismo ti apektado nga indigenous cultural communities (ICC) ti tribu a Naneng isu a napilitan dagitoy a nangipalubos iti drilling.</p>
<p>Ti drilling test ket importante a paset ti teknikal a feasibility study (FS). Naiyaramid daytoy iti batog ti Brgy. Lucog ken Sitio Balatoc nga awan ti nalawag a pammalubos manipud kadagiti maseknan nga umili. Segun iti Section 24 ti NCIP Administrative Order 3 Series of 2012, (Indigenous People’s Rights Act wenno Republic Act 8371), kasapulan ti pammalubos ti umili/ICC ti aniaman a panag-survey a paset ti proyekto wenno aniaman a FS nga isayangkat, kas proseso ti free prior and informed consent (FPIC). </p>
<p>Kabayatan ti drilling, nagprotesta dagiti umili a kontra iti proyekto. Kas panangyekas iti protesta, impintorda ti “Makanyaw is not for sale&#8230;no to dam!” (ti Makanyaw ket kataltalonan a maapektaran ti dam), ken “No to dam karayan” iti igid ti kalsada ti Gunogon nga asideg iti proposed site. Bigbigen koma ti NCIP dagitoy a reaksyon ti umili.</p>
<p>Gapu iti umad-adu a riri dagiti umili, nangiyulog iti summon ti Sanguniang Panlalawigan para  iti NCIP Kalinga. Idi Marso 14, 2017, naangay ti session ti Sangguniang Panlalawigan (SP) tapno ipalawag ti NCIP dagitoy a proyekto. </p>
<p>Nagpalawag ni Naty Sugguiyao, NCIP Kalinga provincial director, maipanggep iti nasao a proyekto. Kinuna ni Sugguiyao nga awan ti biang ti NCIP iti feasibility study dagiti proyekto, tumultulongda laeng kano iti pasilitasyon. Daytoy a panangilaksid ti NCIP iti FS kas pasetenda ket panangbaybay-a iti proseso ti FPIC. “Nakakaskas-ang iti rikna a ti maysa a kangrunaan nga ahensya a sumango koma iti FPIC ket saan a nangipatungpal iti rebbengenda, mangipalpalubos pay ketdi iti kumpanya a sumrek nga awan ti pammalubos ti umili,” kinuna ti maysa nga agdengdengngeg iti mensahe ti NCIP provincial office.</p>
<p>Kasta met a dagiti umili ti Taloctoc iti Tanudan ket napinget mangsupsupiat iti aniaman a plano manen a mangipasdek iti hydro-power project iti asidegda a paset ti Karayan Tanudan kas ti naammuan a plano iti Sabangan, Dupag. Dayta ket takder pay laeng dagiti immuna nga henerasyon a saan a mabalin a punasen ti agdama nga henerasyon, segun iti Timpuyog ti Mannalon ti Taloctoc (TMT).</p>
<p>Idi met laeng Marso 7, 2017, impadamag ti Indigenous Farmers Association of Guinaang, Pasil, Inc. (IFAGPI) a manipud maudi a quarter ti 2016 ket addan ti drilling equipments ken drilling nga aktibidades ti FF Cruz iti karayan a batog ti Dangtalan, Pasil. Segun iti damag ket ti FF Cruz ti nangabak iti bidding ken saan a naammuan ti umili daytoy a plano a dam iti Karayan Pasil no saanda a nakita ti maiyar-aramid a drilling. Maysa manen daytoy a pammaneknek a saan a masursurot ti FPIC. </p>
<p>Marso 26, 2017, naipadamag manen ti panag-drilling iti Karayan Saltan nga asideg ti Gawaan, Balbalan, Kalinga. Philippine National Oil Company ti maipagpagarup a kumpanya a mangiyar-aramid iti drilling ngem adda met laeng ti damag a nailako ti proyekto iti sabali a kumpanya.</p>
<p>Iti geothermal a plano iti paset ti Pasil ken Tinglayan, adda dagiti iyar-aramid ti kumpanya ti Chevron nga awan ti pammalubos ti umili ken dagiti tribu iti Pasil ken Tinglayan. </p>
<p>Dagitoy a sekreto a panagserrek ken aktibidades dagiti kumpanya ti dam ken geothermal babaen kadagiti lokal a babaonenda ket pakadanagan dagiti maseknan nga umili, nangruna ta awan ti pammalubos nga inted ti umili/ICC kadagitoy a proyekto. Bin-ig a panaglabsing iti bukodda a paglintegan babaen ti FPIC ken nakaro a panaglabsing iti karbengan dagiti umili. </p>
<p>“Ti daga ket biag,” kinuna ni Macliing Dulag. Adda karbengan ti umili a manglapped iti siasino man a mangdadael iti ilida. Our rivers and streams are not for sale&#8230; No to Dam! # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2017/04/5-a-dam-supsupiaten-ti-kalinga/" data-a2a-title="5 a dam supsupiaten ti Kalinga"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.nordis.net/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/04/balancing-act-keeps-left-right-supportive-of-duterte/">“Balancing act” keeps left, right supportive of Duterte</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/04/afp-pnp-delay-ifugao-delegates-to-cordillera-day/">AFP-PNP delay Ifugao delegates to Cordillera Day</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/5-a-dam-supsupiaten-ti-kalinga/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2017%2F04%2F5-a-dam-supsupiaten-ti-kalinga%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
		<div id="sidebar-top" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2017-cordillera-day/">Cordillera Day 2017 supplement</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/live-out-the-courage-of-kalinga-heroes/">
					<li>
							Live out the courage of Kalinga heroes							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/the-peoples-cordillera-day-strives-for-genuine-regional-autonomy/">
					<li>
							The people’s Cordillera Day strives for genuine regional autonomy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/cpla-remains-a-state-culpability/">
					<li>
							CPLA remains a State culpability							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/what-we-the-people-mean-by-peace/">
					<li>
							What we, the people, mean by peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>	</div><!-- #sidebar-top -->
		<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/editorial-cordillera-day/">
					<li>
							Editorial: Cordillera Day							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/as-the-bamboos-sway-filipinos-should-oppose-trumps-saber-rattling-on-north-korea/">
					<li>
							As The Bamboos Sway: Filipinos should oppose Trump’s saber-rattling on North Korea							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/bandillo-leonardo-manahan-banwar-ti-umili/">
					<li>
							Bandillo: Leonardo Manahan, banwar ti umili							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/weekly-reflections-indigeous-peoples-and-the-new-evangelization/">
					<li>
							Weekly Reflections: Indigeous peoples and the new evangelization							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/youthspeak-vilifying-peoples-orgs-in-the-rotc/">
					<li>
							Youthspeak: Vilifying peoples orgs in the ROTC							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/editorial-cartoon-208/">
					<li>
							Editorial Cartoon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/editorial-easter-sunday-and-the-easter-egg-hunt/">
					<li>
							Editorial: Easter Sunday and the easter egg hunt							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/as-the-bamboos-sway-easter-christ-christians-and-the-commie-pope/">
					<li>
							As The Bamboos Sway: Easter, Christ, Christians,  and the Commie Pope							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/statements-the-celebration-of-cordillera-day/">
					<li>
							Statements: The celebration of Cordillera Day							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/weekly-reflections-spirituality-for-mission-55/">
					<li>
							Weekly Reflections: Spirituality for mission (5/5)							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/editorial-assuring-peace/">
					<li>
							Editorial: Assuring peace							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/as-the-bamboos-sway-the-mythical-legend-of-bataan-death-march/">
					<li>
							As The Bamboos Sway: The mythical legend of Bataan Death March							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-ginettaan-nga-ikan/">
					<li>
							Makan a la Pinoy: Ginettaan nga ikan<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Ginettaan nga ikan" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0423makan-ginettaan-a-tulingan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-two-way-egg-sandwich/">
					<li>
							Makan a la Pinoy: Two-way egg sandwich<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Two-way egg sandwich" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0416makan-pandesal-egg-sandwich-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-bitso-bitso-karioka/">
					<li>
							Makan a la Pinoy: Bitso-bitso / Karioka<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Bitso-bitso / Karioka" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409makan-bitso-bitso_karioka-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/makan-a-la-pinoy-energy-bar/">
					<li>
							Makan a la Pinoy: Energy bar<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Energy bar" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0402makan-granolabar-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/03/makan-a-la-pinoy-adobo-a-saka-ti-manok/">
					<li>
							Makan a la Pinoy: Adobo a saka ti manok<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/03/2017_0326makan-adoboasakatimanok-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Adobo a saka ti manok" srcset="http://www.nordis.net/wp-content/uploads/2017/03/2017_0326makan-adoboasakatimanok-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0326makan-adoboasakatimanok-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0326makan-adoboasakatimanok-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0326makan-adoboasakatimanok-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">2013 Anniversary Message&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="157">2013 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="167">2014 Anniversary Message&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="168">2014 Anniversary Stories&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="164">2014 Cordillera Day Supplement&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="175">2015 Anniversary Stories&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="203">2017 Cordillera Day Supplement&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="39">agriculture&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="3">areas&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4">Baguio City&nbsp;&nbsp;(2,305)</option>
	<option class="level-0" value="152">Breaking News&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="40">budget&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="200">burburtia krokis&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="5">Cagayan Valley&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="153">candidates&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="41">columns&nbsp;&nbsp;(2,374)</option>
	<option class="level-0" value="158">Community Billboard&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Cordillera&nbsp;&nbsp;(3,292)</option>
	<option class="level-0" value="170">corruption&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="42">criminality&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="7">economy&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="43">editorials&nbsp;&nbsp;(808)</option>
	<option class="level-0" value="44">education&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="45">elections&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="8">employment&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="9">energy&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="46">environment&nbsp;&nbsp;(371)</option>
	<option class="level-0" value="144">Errata&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="143">Featured&nbsp;&nbsp;(4,788)</option>
	<option class="level-0" value="48">foreign relations&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="10">forestry&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="11">general&nbsp;&nbsp;(3,720)</option>
	<option class="level-0" value="49">general welfare&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="169">graft&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="50">health&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="51">housing&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">human rights&nbsp;&nbsp;(847)</option>
	<option class="level-0" value="12">Ilocos&nbsp;&nbsp;(627)</option>
	<option class="level-0" value="53">indigenous&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="13">international&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="14">land rights&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="55">law&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="56">letters&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="15">lifeways&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="16">literary&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="174">livelihood&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="47">makan&nbsp;&nbsp;(362)</option>
	<option class="level-0" value="156">Martial Law&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="57">media&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="58">migrant&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="17">mining&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="18">national&nbsp;&nbsp;(1,104)</option>
	<option class="level-0" value="19">NL general&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="154">Nordis-On-Air&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">opinion&nbsp;&nbsp;(3,588)</option>
	<option class="level-0" value="171">peace talks&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="59">peasants&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="22">people&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="54">people&#8217;s war&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="150">Photo Gallery&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="23">politics&nbsp;&nbsp;(187)</option>
	<option class="level-0" value="24">prices&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="60">professionals&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="166">public service&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="25">public works&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="26">religion&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="27">reviews&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28">situationers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="29">social concerns&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="145">sports&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30">statements&nbsp;&nbsp;(437)</option>
	<option class="level-0" value="31">stylebook&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32">the arts&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33">tourism&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="34">transport&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="35">urban poor&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="172">Videos&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="36">women&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="37">workers&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="38">youth&nbsp;&nbsp;(66)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.nordis.net/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><!-- .widget --></div><div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/diaries-from-the-field-the-secret-of-a-long-life/">
					<li>
							Diaries From The Field: The secret of a long life							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/pamangkin-ng-pangat/">
					<li>
							Pamangkin ng Pangat*							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/editorial-cordillera-day/">
					<li>
							Editorial: Cordillera Day							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/as-the-bamboos-sway-filipinos-should-oppose-trumps-saber-rattling-on-north-korea/">
					<li>
							As The Bamboos Sway: Filipinos should oppose Trump’s saber-rattling on North Korea							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/bandillo-leonardo-manahan-banwar-ti-umili/">
					<li>
							Bandillo: Leonardo Manahan, banwar ti umili							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/unveiling-the-marker-for-heroes-of-the-chico-river-struggle/">
					<li>
							Unveiling the marker for heroes of the Chico River struggle							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/weekly-reflections-indigeous-peoples-and-the-new-evangelization/">
					<li>
							Weekly Reflections: Indigeous peoples and the new evangelization							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/04/youthspeak-vilifying-peoples-orgs-in-the-rotc/">
					<li>
							Youthspeak: Vilifying peoples orgs in the ROTC							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="https://kodao.org/2017/04/24/cordillerans-unveil-chico-river-heroes-marker/" title="BUGNAY folk, church people and other delegations to the ongoing Cordillera Day 2017 opened a shrine in honor of the three leading martyrs of the struggle against Ferdinand Marcos’ Chico River Mega-Dam&hellip;  Kodao Productions April 24, 2017" target="_blank">Cordillerans unveil Chico River heroes’ marker</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">April 24, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/04/silang-nabuwal-sa-baryo/" title="Dumarami na ang napapaslang na mga magsasaka na lumalaban para sa kanilang karapatan sa lupa. Panahon na para ipagpanagot dito ang militar.&hellip;  Pinoy Weekly April 24, 2017" target="_blank">Silang nabuwal sa baryo</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">April 24, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/04/dapat-regular-na-empleyo/" title="Tungkulin ng mga manggagawa at mamamayan na magkaisa para itulak ang rehimeng Duterte na wakasan na ang kontraktuwalisasyon&hellip;  Pinoy Weekly April 24, 2017" target="_blank">Dapat, regular na empleyo</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">April 24, 2017</span></li><li><a href="https://kodao.org/2017/04/24/army-police-harass-cordillera-day-delegates/" title="DELEGATES to the Cordillera Day were held and harassed by Philippine National Police and Philippine Army (PA) troopers, April 23, along the road at Barangay Balantoy, Balbalan, Kalinga province. The t&hellip;  Kodao Productions April 24, 2017" target="_blank">Army, police harass Cordillera Day delegates</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">April 24, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/04/ibalik-ang-tamihik-sa-malibcong/" title="Sa fact-finding mission sa Abra na nilahukan ng Pinoy Weekly, nakilala silang mga katutubo na naninindigan laban sa militarisasyon.&hellip;  Pinoy Weekly April 22, 2017" target="_blank">Ibalik ang tamihik sa Malibcong</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">April 22, 2017</span></li><li><a href="https://kodao.org/2017/04/22/gina-lopez-to-jomas-invitation-to-the-peace-talks-yeah-ill-go/" title="ENVIRONMENT and Natural Resources secretary Regina “Gina” Lopez said she is willing to attend the formal peace negotiations between the Government of the Republic of the Philippines (GRP) and the Nati&hellip;  Kodao Productions April 21, 2017" target="_blank">Gina Lopez to Joma’s invitation to the peace talks: ‘Yeah, I’ll go’</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">April 21, 2017</span></li><li><a href="http://www.manilatoday.net/duterte-failed-end-contractualization-workers-groups/" title="“Bigo si Pangulong Duterte para tuparin ang batayang karapatan at kahilingan ng mga manggagawa at mamamayan (President Duterte failed to fulfill the basic rights and plea of workers and the people),”&hellip;  Manila Today April 21, 2017" target="_blank">Duterte failed to end contractualization—workers’ groups</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">April 21, 2017</span></li><li><a href="http://www.manilatoday.net/oda-sa-manggagawa-2/" title="I Ikaw, Ka Magno’y, sa Samar nagmula mula ka sa uring magsasaka, lupa sa nayo’y kinamkam pumaroon ka sa kalunsuran Sa Tondo ka nanirahan Sa mga maralita sa Forshoreland II Ang hanap mong regular na tr&hellip;  Manila Today April 20, 2017" target="_blank">Oda sa Manggagawa</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">April 20, 2017</span></li><li><a href="http://www.manilatoday.net/hampas-dugo/" title="The post Hampas-dugo appeared first on Manila Today.&hellip;  Manila Today April 15, 2017" target="_blank">Hampas-dugo</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">April 15, 2017</span></li><li><a href="http://altermidya.net/lumad-student-abducted-davao-del-norte/" title="Community teachers of a Davao del Norte-based Lumad school were alarmed over the reported abduction of one of their students, Maui Bago on April 12. Witnesses reported that the 21-year-old Lumad was a&hellip;  Altermidya April 12, 2017" target="_blank">Lumad student abducted in Davao del Norte</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">April 12, 2017</span></li><li><a href="http://bulatlat.com/main/2017/04/12/heritage-conservation-chiming-yearly-holy-week-traditions/" title="The post Heritage conservation chiming in to the yearly holy week traditions appeared first on Bulatlat.&hellip;  Bulatlat April 12, 2017" target="_blank">Heritage conservation chiming in to the yearly holy week traditions</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">April 12, 2017</span></li><li><a href="http://bulatlat.com/main/2017/04/12/you-loved-another/" title="By RITCHE SALGADO you loved another no tear would fall no wailing heard mem’ries sealed, locked six feet under your face, your voice forgotten, lost pain, rejection thorns, nails, whip, cross sitting,&hellip;  Bulatlat April 12, 2017" target="_blank">You loved another</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">April 12, 2017</span></li><li><a href="http://bulatlat.com/main/2017/04/12/comprehensive-rehab-military-pullout-needed-lumad-evacuees-homecoming/" title="In returning for another Lakbayan and camping out in the capital, the Lumad hope to thresh out with the DSWD a workable and acceptable rehabilitation program that would allow them to get back on their&hellip;  Bulatlat April 12, 2017" target="_blank">Comprehensive rehab, military pullout needed for Lumad evacuees’ homecoming</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">April 12, 2017</span></li><li><a href="http://altermidya.net/militarization-forces-thousands-flee-homes-samar/" title="A total of 2,357 residents from 13 villages in Calbiga and Pinabacdao, Samar have fled their homes and are now temporarily staying at the Calbiga town gymnasium after intensified military operations i&hellip;  Altermidya April 11, 2017" target="_blank">Militarization forces thousands to flee homes in Samar</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">April 11, 2017</span></li><li><a href="http://altermidya.net/five-reasons-current-peace-talks-unprecendented/" title="THE FORMAL peace negotiations between the Philippine government (GRP) and the National Democratic Front of the Philippines (NDFP) concluded an “exacting yet successful” fourth round of talks in Noordw&hellip;  Altermidya April 8, 2017" target="_blank">Five reasons why the current peace talks are ‘unprecedented’</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">April 8, 2017</span></li><li><a href="http://easternvista.com/news/gph-ndfp-peace-process-can-uplift-poverty-stricken-eastern-visayas-peace-group/" title="A newly formed group dubbed ‘Kamurayawan’ (Waray term for peace) called on President Duterte to resume the peace talks with the communists looking forward to the economic and social gains of the count&hellip;  Eastern Vista March 6, 2017" target="_blank">GPH-NDFP Peace process can uplift condition of poverty-stricken Eastern Visayas – peace group</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">March 6, 2017</span></li><li><a href="http://easternvista.com/news/stop-killings-samar-congressman/" title="Calbayog City – Samar representative Edgar Mary Sarmiento expressed his grave concern over the spate of killings in Samar province. In an interview, he appealed on all politicians and the private arme&hellip;  Eastern Vista February 19, 2017" target="_blank">Stop the killings – Samar congressman</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">February 19, 2017</span></li><li><a href="http://easternvista.com/news/romualdez-leads-region-new-development-council-chair/" title="Mayor Cristina Gonzalez-Romualdez of Tacloban City was appointed Chairperson of the Regional Development Council in Eastern Visayas by President Rodrigo Duterte through an appointment letter dated Feb&hellip;  Eastern Vista February 17, 2017" target="_blank">Romualdez leads the region as new Development Council Chair</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">February 17, 2017</span></li><li><a href="https://www.podomatic.com/podcasts/buhaymanggagawa/episodes/2015-07-17T18_28_28-07_00" title="Alamin ang pagsusuri ng mga manggagawa sa limang taon ni Aquino sa pwesto. Pakinggan ang podcast!&hellip;  Buhay Manggagawa's Podcast July 18, 2015" target="_blank">Tama Na Ang 5 Taon Mo! Aquino, Layas Na Sa Pwesto!</a> <span class="rssblogroll-feedname">Buhay Manggagawa's Podcast</span>, <span class="rssblogroll-date">July 18, 2015</span></li><li><a href="https://www.podomatic.com/podcasts/buhaymanggagawa/episodes/2015-07-12T02_37_30-07_00" title="Maigsing drama skit podcast hinggil sa buhay ng kontraktuwal na naaksidente sa lugar ng trabaho. Pakinggan!&hellip;  Buhay Manggagawa's Podcast July 12, 2015" target="_blank">Kontraktuwal, Gawing Regular!</a> <span class="rssblogroll-feedname">Buhay Manggagawa's Podcast</span>, <span class="rssblogroll-date">July 12, 2015</span></li></ul></aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/03/hor-visits-lepanto/">
					<li>
							HOR visits Lepanto<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/03/2017_0310ocularmankayan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="HOR visits Lepanto" srcset="http://www.nordis.net/wp-content/uploads/2017/03/2017_0310ocularmankayan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0310ocularmankayan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0310ocularmankayan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0310ocularmankayan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/03/commemorating-the-international-working-womens-day-baguio-city/">
					<li>
							Commemorating the International Working Women&#8217;s Day (Baguio City)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/03/02-womensday-baguio-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Commemorating the International Working Women&#8217;s Day (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2017/03/02-womensday-baguio-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/03/02-womensday-baguio-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/03/02-womensday-baguio-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/03/02-womensday-baguio-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/04/the-malibcong-bombings/">
					<li>
							The Malibcong bombings<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409malibcongbombings-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="The Malibcong bombings" srcset="http://www.nordis.net/wp-content/uploads/2017/04/2017_0409malibcongbombings-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409malibcongbombings-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409malibcongbombings-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/04/2017_0409malibcongbombings.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/03/womens-day-in-baguio-city-2/">
					<li>
							Women&#8217;s Day in Baguio City<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/03/2017_0308womensdaybaguio01-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Women&#8217;s Day in Baguio City" srcset="http://www.nordis.net/wp-content/uploads/2017/03/2017_0308womensdaybaguio01-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0308womensdaybaguio01-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0308womensdaybaguio01-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/03/2017_0308womensdaybaguio01-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2017/04/'> April 2017 </option>
	<option value='http://www.nordis.net/2017/03/'> March 2017 </option>
	<option value='http://www.nordis.net/2017/02/'> February 2017 </option>
	<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2017 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="33ae379417" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="658dd723e6" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>