<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.nordis.net/xmlrpc.php" />
<title>Makan a la Pinoy: Prosperity salad - Northern Dispatch Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.nordis.net/2017/01/makan-la-pinoy-prosperity-salad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Makan a la Pinoy: Prosperity salad - Northern Dispatch Weekly" />
<meta property="og:description" content="Saan a maisina kadagiti aniaman a selebrasyon ti pannangan. Dandanin ti Chinese Lunar New Year, inton Enero 28, ket sigurado nga adu ti taraon a maidasar. Maysa kadagiti kangrunaan a maisagana ti tradisyunal a yu sheng wenno prosperity salad / prosperity toss salad a simbolo ti naruay a panagbiag." />
<meta property="og:url" content="http://www.nordis.net/2017/01/makan-la-pinoy-prosperity-salad/" />
<meta property="og:site_name" content="Northern Dispatch Weekly" />
<meta property="article:publisher" content="https://www.facebook.com/nordisweekly" />
<meta property="article:section" content="Baguio City" />
<meta property="article:published_time" content="2017-01-22T20:15:47+00:00" />
<meta property="article:modified_time" content="2017-01-22T17:07:49+00:00" />
<meta property="og:updated_time" content="2017-01-22T17:07:49+00:00" />
<meta property="og:image" content="http://www.nordis.net/wp-content/uploads/2017/01/2017_0122prosperitysalad_noel-F.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="233" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Saan a maisina kadagiti aniaman a selebrasyon ti pannangan. Dandanin ti Chinese Lunar New Year, inton Enero 28, ket sigurado nga adu ti taraon a maidasar. Maysa kadagiti kangrunaan a maisagana ti tradisyunal a yu sheng wenno prosperity salad / prosperity toss salad a simbolo ti naruay a panagbiag." />
<meta name="twitter:title" content="Makan a la Pinoy: Prosperity salad - Northern Dispatch Weekly" />
<meta name="twitter:site" content="@NordisWeekly" />
<meta name="twitter:image" content="http://www.nordis.net/wp-content/uploads/2017/01/2017_0122prosperitysalad_noel-F.jpg" />
<meta name="twitter:creator" content="@NordisWeekly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Feed" href="http://www.nordis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Comments Feed" href="http://www.nordis.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northern Dispatch Weekly &raquo; Makan a la Pinoy: Prosperity salad Comments Feed" href="http://www.nordis.net/2017/01/makan-la-pinoy-prosperity-salad/feed/" />

<!-- WPPA+ BEGIN Featured photos on this site -->
<meta name="keywords" content="05itwdbaguio, aldwin" >
<meta name="keywords" content="06itwdbaguio, aldwin" >
<meta name="keywords" content="baguio, cordiday" >
<!-- WPPA+ END Featured photos on this site -->

<!-- WPPA+ BEGIN Facebook meta tags -->
<!-- WPPA+ END Facebook meta tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nordis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.nordis.net/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.nordis.net/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-11-009' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-web-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic|Oswald:300,300italic,regular,italic,600,600italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='pinboard-css'  href='http://www.nordis.net/wp-content/themes/pinboard/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.nordis.net/wp-content/themes/pinboard/styles/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
	<!--[if lt IE 9]>
	<script src="http://www.nordis.net/wp-content/themes/pinboard/scripts/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=26'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/ios-orientationchange-fix.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-content/themes/pinboard/scripts/jquery.colorbox-min.js'></script>
<link rel='https://api.w.org/' href='http://www.nordis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nordis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nordis.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.nordis.net/?p=28332' />
<link rel="alternate" type="application/json+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F01%2Fmakan-la-pinoy-prosperity-salad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nordis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nordis.net%2F2017%2F01%2Fmakan-la-pinoy-prosperity-salad%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript" src="http://www.nordis.net/wp-content/plugins/follow-me/js/bubble.js"></script>
<link rel="stylesheet" type="text/css" href="http://www.nordis.net/wp-content/plugins/follow-me/css/style.css" />
<script>
/* <![CDATA[ */
	jQuery(window).load(function() {
			});
	jQuery(document).ready(function($) {
		$('#access .menu > li > a').each(function() {
			var title = $(this).attr('title');
			if(typeof title !== 'undefined' && title !== false) {
				$(this).append('<br /> <span>'+title+'</span>');
				$(this).removeAttr('title');
			}
		});
		function pinboard_move_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-container', container).before(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-container', container).before(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-container', container).before(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-container', container).after(meta);
			}
		}
		function pinboard_restore_elements(container) {
			if( container.hasClass('onecol') ) {
				var thumb = $('.entry-thumbnail', container);
				if('undefined' !== typeof thumb)
					$('.entry-header', container).after(thumb);
				var video = $('.entry-attachment', container);
				if('undefined' !== typeof video)
					$('.entry-header', container).after(video);
				var gallery = $('.post-gallery', container);
				if('undefined' !== typeof gallery)
					$('.entry-header', container).after(gallery);
				var meta = $('.entry-meta', container);
				if('undefined' !== typeof meta)
					$('.entry-header', container).append(meta);
				else
					$('.entry-header', container).html(meta.html());
			}
		}
		if( ($(window).width() > 960) || ($(document).width() > 960) ) {
			// Viewport is greater than tablet: portrait
		} else {
			$('#content .hentry').each(function() {
				pinboard_move_elements($(this));
			});
		}
		$(window).resize(function() {
			if( ($(window).width() > 960) || ($(document).width() > 960) ) {
									$('.page-template-template-full-width-php #content .hentry, .page-template-template-blog-full-width-php #content .hentry, .page-template-template-blog-four-col-php #content .hentry').each(function() {
						pinboard_restore_elements($(this));
					});
							} else {
				$('#content .hentry').each(function() {
					pinboard_move_elements($(this));
				});
			}
			if( ($(window).width() > 760) || ($(document).width() > 760) ) {
				var maxh = 0;
				$('#access .menu > li > a').each(function() {
					if(parseInt($(this).css('height'))>maxh) {
						maxh = parseInt($(this).css('height'));
					}
				});
				$('#access .menu > li > a').css('height', maxh);
			} else {
				$('#access .menu > li > a').css('height', 'auto');
			}
		});
		if( ($(window).width() > 760) || ($(document).width() > 760) ) {
			var maxh = 0;
			$('#access .menu > li > a').each(function() {
				var title = $(this).attr('title');
				if(typeof title !== 'undefined' && title !== false) {
					$(this).append('<br /> <span>'+title+'</span>');
					$(this).removeAttr('title');
				}
				if(parseInt($(this).css('height'))>maxh) {
					maxh = parseInt($(this).css('height'));
				}
			});
			$('#access .menu > li > a').css('height', maxh);
							$('#access li').mouseenter(function() {
					$(this).children('ul').css('display', 'none').stop(true, true).fadeIn(250).css('display', 'block').children('ul').css('display', 'none');
				});
				$('#access li').mouseleave(function() {
					$(this).children('ul').stop(true, true).fadeOut(250).css('display', 'block');
				});
					} else {
			$('#access li').each(function() {
				if($(this).children('ul').length)
					$(this).append('<span class="drop-down-toggle"><span class="drop-down-arrow"></span></span>');
			});
			$('.drop-down-toggle').click(function() {
				$(this).parent().children('ul').slideToggle(250);
			});
		}
				$('.entry-attachment audio, .entry-attachment video').mediaelementplayer({
			videoWidth: '100%',
			videoHeight: '100%',
			audioWidth: '100%',
			alwaysShowControls: true,
			features: ['playpause','progress','tracks','volume'],
			videoVolume: 'horizontal'
		});
		$(".entry-attachment, .entry-content").fitVids({ customSelector: "iframe[src*='wordpress.tv'], iframe[src*='www.dailymotion.com'], iframe[src*='blip.tv'], iframe[src*='www.viddler.com']"});
	});
	jQuery(window).load(function() {
					jQuery('.entry-content a[href$=".jpg"],.entry-content a[href$=".jpeg"],.entry-content a[href$=".png"],.entry-content a[href$=".gif"],a.colorbox').colorbox({
				maxWidth: '100%',
				maxHeight: '100%',
			});
			});
/* ]]> */
</script>
<style type="text/css">
					@media screen and (max-width: 760px) {
			#sidebar {
				display: none;
			}
		}
				@media screen and (max-width: 760px) {
			#footer-area {
				display: none;
			}
		}
																																								</style>
<style type="text/css">
	#site-title a,
	#site-description {
		color:#333;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.nordis.net/wp-content/themes/pinboard/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.nordis.net/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.nordis.net/wp-includes";
	wppaAjaxUrl = "http://www.nordis.net/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.nordis.net/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Pinterest share -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	</head>

<body class="post-template-default single single-post postid-28332 single-format-standard custom-background">
	<div id="wrapper">
		<header id="header">
			<div id="site-title">
									<a href="http://www.nordis.net/" rel="home">
						<img src="http://www.nordis.net/wp-content/uploads/2015/02/2015header03.png" alt="Northern Dispatch Weekly" width="196" height="48" />
					</a>
								<a class="home" href="http://www.nordis.net/" rel="home">Northern Dispatch Weekly</a>
			</div>
							<div id="site-description">A people&#039;s newspaper for Northern Philippines</div>
							<form role="search" method="get" id="searchform" action="http://www.nordis.net/" >
	<input type="text" value="" placeholder="Search this website&#8230;" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</form>			<div id="social-media-icons">
							<a class="social-media-icon facebook" href="https://www.facebook.com/nordisweekly?fref=ts">Facebook</a>
									<a class="social-media-icon twitter" href="https://twitter.com/NordisWeekly">Twitter</a>
												<a class="social-media-icon flickr" href="https://www.flickr.com/photos/ndw-nordisweekly/sets/">Flickr</a>
												<a class="social-media-icon youtube" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg">Vimeo</a>
														</div>
				<div class="clear"></div>
			<nav id="access">
				<a class="nav-show" href="#access">Show Navigation</a>
				<a class="nav-hide" href="#nogo">Hide Navigation</a>
				<div class="menu-angmenu-container"><ul id="menu-angmenu" class="menu"><li id="menu-item-24854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24854"><a href="http://www.nordis.net">Home</a></li>
<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://www.nordis.net/category/editorial-opinion/editorials/">editorials</a></li>
<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://www.nordis.net/category/editorial-opinion/columns/">columns</a></li>
<li id="menu-item-24850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24850"><a href="http://www.nordis.net/category/lifeways/makan/">Makan</a></li>
<li id="menu-item-24846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24846"><a href="http://www.nordis.net/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-24847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24847"><a href="http://www.nordis.net/category/videos/">Videos</a></li>
<li id="menu-item-24845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24845"><a href="http://www.nordis.net/category/nordis-on-air/">Nordis-On-Air</a></li>
<li id="menu-item-24855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24855"><a href="http://www.nordis.net/ndw-pdf/">NDW PDF</a>
<ul class="sub-menu">
	<li id="menu-item-24842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24842"><a href="http://www.nordis.net/2014-nordis-weekly-in-pdf/">2014 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24843"><a href="http://www.nordis.net/2013-nordis-weekly-in-pdf/">2013 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24844"><a href="http://www.nordis.net/2012-nordis-weekly-in-pdf/">2012 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24851"><a href="http://www.nordis.net/ndw-pdf/2011-nordis-weekly-in-pdf/">2011 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24852"><a href="http://www.nordis.net/ndw-pdf/2010-nordis-weekly-in-pdf/">2010 Nordis Weekly in PDF</a></li>
	<li id="menu-item-24853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24853"><a href="http://www.nordis.net/ndw-pdf/2009-nordis-weekly-in-pdf/">2009 Nordis Weekly in PDF</a></li>
</ul>
</li>
<li id="menu-item-24856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24856"><a href="http://www.nordis.net/about/">About Us</a></li>
</ul></div>				<div class="clear"></div>
			</nav><!-- #access -->
		</header><!-- #header -->	<div id="container">
		<section id="content" class="column twothirdcol">
							<article class="post-28332 post type-post status-publish format-standard has-post-thumbnail hentry category-baguio-city column onecol" id="post-28332">
					<div class="entry">
						<header class="entry-header">
							<h1 class="entry-title">Makan a la Pinoy: Prosperity salad</h1>
									<aside class="entry-meta">
							<span class="entry-author-link"><a href="http://www.nordis.net/author/patnugot/" title="Posts by patnugutan" rel="author">patnugutan</a></span>
									<span class="entry-date">January 22, 2017</span>
												<span class="entry-category"><a href="http://www.nordis.net/category/areas/baguio-city/" rel="category tag">Baguio City</a></span>
																		<div class="clear"></div>
		</aside><!-- .entry-meta -->
							</header><!-- .entry-header -->
						<div class="entry-content">
														<p><strong>Ni BRENDA S. DACPANO<br />
<em>www.nordis.net</em></strong></p>
<p>Saan a maisina kadagiti aniaman a selebrasyon ti pannangan. Dandanin ti Chinese Lunar New Year, inton Enero 28, ket sigurado nga adu ti taraon a maidasar. Maysa kadagiti kangrunaan a maisagana ti tradisyunal a yu sheng wenno prosperity salad / prosperity toss salad a simbolo ti naruay a panagbiag. Ti kayat a sawen ti yu ket ikan wenno fish ken abundance, ken ti sheng ket biag. Maibaga a naggapu daytoy iti China kas tradisyunal a panagselebrarda iti Lunar New Year.</p>
<figure id="attachment_28333" style="width: 640px" class="wp-caption alignleft"><img src="http://www.nordis.net/wp-content/uploads/2017/01/2017_0122prosperitysalad_noel.jpg" alt="" width="640" height="427" class="size-full wp-image-28333" srcset="http://www.nordis.net/wp-content/uploads/2017/01/2017_0122prosperitysalad_noel.jpg 640w, http://www.nordis.net/wp-content/uploads/2017/01/2017_0122prosperitysalad_noel-300x200.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">PROSPERITY. They say the higher you toss the salad the luckier you get.  Photo by Noel Godinez</figcaption></figure>
<p>Ti yu sheng ket kilawen nga ikan (kadawyan a salmon) ken natnateng. Addaan nasurok 20 a ramen kas dagiti carrots, turnip, radish, salmon, sua, pipino, pickled ginger, narim-it a mani, spices, sauces (suka, mantika ken asukar), sesame seeds ken crackers ken nasarangsang a noodles. Naiw-iwa iti naingpis a paatiddog dagiti natnateng. Maiyurnos amin a ramen iti dakkel a bandehado. Mapaglalaok wenno mai-toss dagiti ramen babaen iti chopsticks. Adda ti pammati a no nangatngato ti panangipallangatok wenno panangikiwarmo iti salad ket nangatngato met ti madanonmo a suerte iti biag. Kadawyan a maaramid daytoy a salad iti maika-7 nga aldaw ti Chinese New Year, a maawagan a ren ri wenno everybody’s birthday. Adda ti masurot a ritual iti panangisagana iti daytoy a salad, adda baliksen a Chinese idiom iti maitutop a ramen a mailaok. </p>
<p>Kung Hei Fat Choi! May you prosper in all your undetakings! # <em><strong>nordis.net</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.nordis.net/2017/01/makan-la-pinoy-prosperity-salad/" data-a2a-title="Makan a la Pinoy: Prosperity salad"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.nordis.net/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div><div>&laquo; &laquo;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/01/burburtia-krokis-4/">Burburtia Krokis</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.nordis.net/2017/01/baguio-dad-urges-duterte-make-bcda-cjhdevco-comply-contract/">Baguio dad urges Duterte to make BCDA, CJHDevCo comply with contract</a>&nbsp;&nbsp;&raquo; &raquo;</div>
							<div class="clear"></div>
						</div><!-- .entry-content -->
						<footer class="entry-utility">
																																		</footer><!-- .entry-utility -->
					</div><!-- .entry -->
					

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/makan-la-pinoy-prosperity-salad/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.nordis.net/wp-login.php?redirect_to=http%3A%2F%2Fwww.nordis.net%2F2017%2F01%2Fmakan-la-pinoy-prosperity-salad%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
					</article><!-- .post -->
					</section><!-- #content -->
					<div id="sidebar" class="column threecol">
			<div class="column twocol">
		<div id="sidebar-left" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-18" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Opinion</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/01/editorial-cartoon-198/">
					<li>
							Editorial Cartoon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-30th-anniversary-mendiola-massacre/">
					<li>
							Editorial: 30th anniversary of Mendiola Massacre							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/bamboos-sway-no-naia-customs/">
					<li>
							As The Bamboos Sway: What? No NAIA Customs?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/weekly-reflections-faith-without-action-dead/">
					<li>
							Weekly Reflections: Faith without action is dead							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/youthspeak-forge-ahead/">
					<li>
							Youthspeak: We forge ahead							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-cartoon-197/">
					<li>
							Editorial Cartoon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-the-miss-universe/">
					<li>
							Editorial: The Miss Universe							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/as-the-bamboos-sway-yolanda-the-singer/">
					<li>
							As The Bamboos Sway: Yolanda, the singer							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/statements-let-peace-based-on-justice-reign-in-our-land/">
					<li>
							Statements: Let peace based on justice reign in our land							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/statements-another-senseless-killing/">
					<li>
							Statements: Another senseless killing							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/weekly-reflections-religious-devotion-for-social-transformation/">
					<li>
							Weekly Reflections: Religious devotion for social transformation							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-dignity-and-honor/">
					<li>
							Editorial: Dignity and honor							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-left -->
	</div><!-- .twocol -->
		<div class="column twocol">
		<div id="sidebar-right" class="widget-area" role="complementary">
			<div class="column onecol"><aside id="ak_featured_post_widget-19" class="widget widget_ak_featured_post_widget"><h3 class="widget-title">Makan a la Pinoy</h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/01/makan-a-la-pinoy-biryani-chicken/">
					<li>
							Makan a la Pinoy: Biryani chicken<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2017/01/2017_0108makan-ChikenBiryani-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Biryani chicken" srcset="http://www.nordis.net/wp-content/uploads/2017/01/2017_0108makan-ChikenBiryani-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2017/01/2017_0108makan-ChikenBiryani-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2017/01/2017_0108makan-ChikenBiryani-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2017/01/2017_0108makan-ChikenBiryani-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/makan-a-la-pinoy-carrot-oats-peanut-balls/">
					<li>
							Makan a la Pinoy: Carrot oats peanut balls<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/12/2017_0101makan-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Carrot oats peanut balls" srcset="http://www.nordis.net/wp-content/uploads/2016/12/2017_0101makan-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/12/2017_0101makan-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/12/2017_0101makan-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/12/2017_0101makan-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2016/12/makan-a-la-pinoy-block-4-pansit-hot-cake-ken-ukay/">
					<li>
							Makan a la Pinoy: Block 4 pansit, hot cake ken ukay<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/12/2016_1216makan-floribeth-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Block 4 pansit, hot cake ken ukay" srcset="http://www.nordis.net/wp-content/uploads/2016/12/2016_1216makan-floribeth-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1216makan-floribeth-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1216makan-floribeth-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1216makan-floribeth-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2016/12/makan-a-la-pinoy-kare-kare-2/">
					<li>
							Makan a la Pinoy: Kare-kare<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/12/2016_1204makan-kare-kare-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Kare-kare" srcset="http://www.nordis.net/wp-content/uploads/2016/12/2016_1204makan-kare-kare-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1204makan-kare-kare-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1204makan-kare-kare-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/12/2016_1204makan-kare-kare-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2016/11/makan-a-la-pinoy-laksa/">
					<li>
							Makan a la Pinoy: Laksa<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/11/2016_1113makan-laksa2_noel-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Makan a la Pinoy: Laksa" srcset="http://www.nordis.net/wp-content/uploads/2016/11/2016_1113makan-laksa2_noel-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1113makan-laksa2_noel-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1113makan-laksa2_noel-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1113makan-laksa2_noel-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div>		</div><!-- #sidebar-right -->
	</div><!-- .twocol -->
		<div id="sidebar-bottom" class="widget-area" role="complementary">
		<div class="column onecol"><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3195110378002213";
/* 04-Small Square */
google_ad_slot = "1936967792";
google_ad_width = 200;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-21" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/featured/">Featured Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2017/01/operators-protest-puj-phase/">
					<li>
							Operators protest jeepney phase-out							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-30th-anniversary-mendiola-massacre/">
					<li>
							Editorial: 30th anniversary of Mendiola Massacre							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/bamboos-sway-no-naia-customs/">
					<li>
							As The Bamboos Sway: What? No NAIA Customs?							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/weekly-reflections-faith-without-action-dead/">
					<li>
							Weekly Reflections: Faith without action is dead							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/youthspeak-forge-ahead/">
					<li>
							Youthspeak: We forge ahead							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/50th-ib-troopers-harass-kalinga-villagers/">
					<li>
							50th IB troopers harass Kalinga villagers							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-cartoon-197/">
					<li>
							Editorial Cartoon							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2017/01/editorial-the-miss-universe/">
					<li>
							Editorial: The Miss Universe							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="ak_featured_post_widget-22" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/2015-anniversary-stories/">2015 Anniversary Stories</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2015/10/teachers-of-tamac-source-of-hope-and-knowledge-amidst-tragedy/">
					<li>
							Teachers of Tamac, source of hope and knowledge amidst tragedy							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/farmers-hope-dashed/">
					<li>
							Farmers hope dashed							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/vegetable-garden-expansion/">
					<li>
							Vegetable garden expansion							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/a-cordillera-case-study-criminalization-of-political-offenses-and-bounty-hunting/">
					<li>
							A Cordillera case study: Criminalization of political offenses and bounty hunting							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/the-workers-campaign-against-contractualization/">
					<li>
							The workers’ campaign against contractualization							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/buya-ken-karit-ti-panagtignay-ti-elders-iti-agdama/">
					<li>
							Buya ken karit ti panagtignay ti elders iti agdama							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2015/10/pagtingin-at-pagtanaw-sa-pampanitikang-produksyon-sa-baguio/">
					<li>
							Pagtingin at pagtanaw sa pampanitikang produksyon sa Baguio							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column onecol"><aside id="rssblogroll-2" class="widget RSSBlogroll"><h3 class="widget-title">Altermidya Blogroll</h3><ul><li><a href="http://bulatlat.com/main/2017/01/23/reds-govt-talk-peace-2-activists-killed/" title="Veronico Lapsay Delamente, 27 years old, leader of a Mamanwa tribe and Alexander Ceballos, a leader of the National Federation of Sugar Workers (NFSW) in Negros Occidental were treacherously killed on&hellip;  Bulatlat January 23, 2017" target="_blank">As Reds, gov’t talk peace, 2 activists killed</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">January 23, 2017</span></li><li><a href="https://kodao.org/2017/01/23/karapatan-attacks-to-sabotage-talks/" title="ROME, Italy—The death of two activists and a New People’s Army (NPA) fighter in the Philippines since the ongoing round of formal talks began last January 19 may be the work of peace saboteurs, a huma&hellip;  Kodao Productions January 22, 2017" target="_blank">Karapatan: Attacks to sabotage talks?</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 22, 2017</span></li><li><a href="https://kodao.org/2017/01/23/larawan-3/" title="Piazza dell’Esquilino Rome, Italy January 22, 2017&hellip;  Kodao Productions January 22, 2017" target="_blank">LARAWAN: Migrante-Italy suportado ang usapang pangkapayapaan; progresibong Italyano, nakiisa</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 22, 2017</span></li><li><a href="http://www.manilatoday.net/first-agreement-signed-in-third-round-of-peace-talks/" title="The post First agreement signed in third round of peace talks appeared first on Manila Today.&hellip;  Manila Today January 22, 2017" target="_blank">First agreement signed in third round of peace talks</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">January 22, 2017</span></li><li><a href="https://kodao.org/2017/01/22/peasants-commemorate-30th-anniversary-of-mendiola-massacre/" title="The Peasant Movement of the Philippines led the commemoration of the 30th anniversary of Mendiola Massacre with a rally at the site of the bloody incident. Families of the seven killed on January 22,&hellip;  Kodao Productions January 22, 2017" target="_blank">Peasants commemorate 30th anniversary of Mendiola Massacre</a> <span class="rssblogroll-feedname">Kodao Productions</span>, <span class="rssblogroll-date">January 22, 2017</span></li><li><a href="http://www.manilatoday.net/the-trail-of-the-promise-to-release-political-prisoners/" title="The peace talks between the Government of the Philippines (GRP) and the National Democratic Front of the Philippines (NDFP) resumed in August 2016 after more than five years of impasse. Upon the elect&hellip;  Manila Today January 21, 2017" target="_blank">The trail of the promise to release political prisoners</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">January 21, 2017</span></li><li><a href="http://altermidya.net/first-achievement-3rd-round-parties-sign-supplemental-guidelines-jmc/" title="ROME, Italy—The National Democratic Front of the Philippines (NDFP) and the Government of the Republic of the Philippines (GRP) signed today the supplemental guidelines to the Joint Monitoring Committ&hellip;  Altermidya January 21, 2017" target="_blank">‘First achievement of 3rd round’: Parties sign supplemental guidelines of Joint Monitoring Committee</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">January 21, 2017</span></li><li><a href="http://bulatlat.com/main/2017/01/21/govt-ndfp-ink-guidelines-human-rights-humanitarian-law-body/" title="&quot;There is no reason now for the GRP JMC to renege on its role to investigate the at least 4,000 complaints filed against GRP State security forces since 2004.&quot; - Cristina Palabay, Karapatan&hellip;  Bulatlat January 21, 2017" target="_blank">Gov’t, NDFP ink guidelines for human rights, humanitarian law monitoring body</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">January 21, 2017</span></li><li><a href="http://bulatlat.com/main/2017/01/21/progressives-protest-us-imperialisms-new-chief/" title="Bayan called Trump’s rise to the presidency “as a product of the US government’s failed neoliberal economic policies.” The post Progressives protest ‘US Imperialism’s new chief’ appeared first on Bula&hellip;  Bulatlat January 21, 2017" target="_blank">Progressives protest ‘US Imperialism’s new chief’</a> <span class="rssblogroll-feedname">Bulatlat</span>, <span class="rssblogroll-date">January 21, 2017</span></li><li><a href="http://www.manilatoday.net/16591-2/" title="The post Mendiola Massacre 30th year reminds us there is still no genuine land reform – NDFP appeared first on Manila Today.&hellip;  Manila Today January 20, 2017" target="_blank">Mendiola Massacre 30th year reminds us there is still no genuine land reform – NDFP</a> <span class="rssblogroll-feedname">Manila Today</span>, <span class="rssblogroll-date">January 20, 2017</span></li><li><a href="http://altermidya.net/violations-previous-agreements-put-grp-sincerity-serious-question-says-ndfp/" title="Rome, Italy – The National Democratic Front of the Philippines (NDFP) formally raised its complaints over the government’s violations of previously signed agreements as the third round of peace talks&hellip;  Altermidya January 19, 2017" target="_blank">Violations of previous agreements put GRP sincerity in serious question, says NDFP</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">January 19, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/01/kontraktwalisasyon-101/" title="Ilang tala hinggil sa pangunahing mukha ng neoliberal na atake sa kilusang paggawa.&hellip;  Pinoy Weekly January 18, 2017" target="_blank">Kontraktwalisasyon 101</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">January 18, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/01/comelec-pinagpapanagot-sa-comeleaks/" title="Nagpabaya sina Bautista at hindi pinrotektahan ang impormasyon ng mga botante na pinagkatiwala sa kanila.&hellip;  Pinoy Weekly January 13, 2017" target="_blank">Comelec, pinagpapanagot sa ‘Comeleaks’</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">January 13, 2017</span></li><li><a href="http://pinoyweekly.org/new/2017/01/lider-obrero-hinaharas/" title="Tuluy-tuloy ang paniniktik ng militar sa progresibong mga lider.&hellip;  Pinoy Weekly January 13, 2017" target="_blank">Lider-obrero, hinaharas ng militar</a> <span class="rssblogroll-feedname">Pinoy Weekly</span>, <span class="rssblogroll-date">January 13, 2017</span></li><li><a href="http://altermidya.net/utos-ng-dole-nasa-likod-ng-pang-aalipin-ng-sakada-sa-luisita/" title="Nakabubuhay na pasahod; libreng pagkain, inumin at tirahan sa buong pananatili sa asyenda; at mga benepisyo gaya ng SSS, Philhealth at Pag-ibig—ilan lamang ito sa matatamis na pangakong binitiwan sa m&hellip;  Altermidya January 11, 2017" target="_blank">Utos ng DOLE, nasa likod ng ‘pang-aalipin’ ng sakada sa Luisita</a> <span class="rssblogroll-feedname">Altermidya</span>, <span class="rssblogroll-date">January 11, 2017</span></li><li><a href="http://easternvista.com/news/lakbayan-ng-visayas-flawed-yolanda-reconstruction-escalating-hunger-prompt-disaster-victims-stage-manila-protest/" title="Disaster victims from major Visayas islands will start to gather in Manila tomorrow to stage mass actions at the doorsteps of The post LAKBAYAN NG VISAYAS | Flawed Yolanda reconstruction, escalating h&hellip;  Eastern Vista November 27, 2016" target="_blank">LAKBAYAN NG VISAYAS | Flawed Yolanda reconstruction, escalating hunger prompt disaster victims to stage Manila protest</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">November 27, 2016</span></li><li><a href="http://easternvista.com/networkposts/seven-years-of-injustice-for-ampatuan-victims/" title="Pooled Editorial by the Altermidya – People’s Alternative Media Network THAT JUSTICE remains elusive seven years since the Ampatuan massacre The post Seven years of injustice for Ampatuan victims: REI&hellip;  Eastern Vista November 24, 2016" target="_blank">Seven years of injustice for Ampatuan victims: REIGN OF IMPUNITY MUST END</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">November 24, 2016</span></li><li><a href="http://easternvista.com/networkposts/will-never-forget/" title="The furtive burial of the late dictator Ferdinand Marcos at the Libingan ng mga Bayani is a heinous addition to The post We will never forget appeared first on Eastern Vista.&hellip;  Eastern Vista November 21, 2016" target="_blank">We will never forget</a> <span class="rssblogroll-feedname">Eastern Vista</span>, <span class="rssblogroll-date">November 21, 2016</span></li><li><a href="https://www.podomatic.com/podcasts/buhaymanggagawa/episodes/2015-07-17T18_28_28-07_00" title="Alamin ang pagsusuri ng mga manggagawa sa limang taon ni Aquino sa pwesto. Pakinggan ang podcast!&hellip;  Buhay Manggagawa's Podcast July 18, 2015" target="_blank">Tama Na Ang 5 Taon Mo! Aquino, Layas Na Sa Pwesto!</a> <span class="rssblogroll-feedname">Buhay Manggagawa's Podcast</span>, <span class="rssblogroll-date">July 18, 2015</span></li><li><a href="https://www.podomatic.com/podcasts/buhaymanggagawa/episodes/2015-07-12T02_37_30-07_00" title="Maigsing drama skit podcast hinggil sa buhay ng kontraktuwal na naaksidente sa lugar ng trabaho. Pakinggan!&hellip;  Buhay Manggagawa's Podcast July 12, 2015" target="_blank">Kontraktuwal, Gawing Regular!</a> <span class="rssblogroll-feedname">Buhay Manggagawa's Podcast</span>, <span class="rssblogroll-date">July 12, 2015</span></li></ul></aside><!-- .widget --></div>	</div><!-- #sidebar-bottom -->
</div><!-- #sidebar -->			</div><!-- #container -->
				<div id="footer">
				<div id="footer-area" class="widget-area" role="complementary">
		<div class="column threecol"><aside id="ak_featured_post_widget-20" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/photo-gallery/">Recent Photo Gallery</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2016/12/march-rally-on-human-rights-day-ilocos-sur/">
					<li>
							March rally on Human Rights Day (Ilocos Sur)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/12/DSC_0014-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="March rally on Human Rights Day (Ilocos Sur)" srcset="http://www.nordis.net/wp-content/uploads/2016/12/DSC_0014-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/12/DSC_0014-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/12/DSC_0014-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/12/DSC_0014-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2016/11/black-friday-protest-marcosnohero-marcosburial-baguio-city/">
					<li>
							Black Friday Protest #MarcosNoHero #MarcosBurial (Baguio City)<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/11/2016_1127marcosburialprotest-F-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Black Friday Protest #MarcosNoHero #MarcosBurial (Baguio City)" srcset="http://www.nordis.net/wp-content/uploads/2016/11/2016_1127marcosburialprotest-F-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1127marcosburialprotest-F-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1127marcosburialprotest-F-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/11/2016_1127marcosburialprotest-F.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="ak_featured_post_widget-17" class="widget widget_ak_featured_post_widget"><h3 class="widget-title"><a href="http://www.nordis.net/category/videos/">Recent Videos</a></h3><ul class="ak_featured_post_ul"><a href="http://www.nordis.net/2016/11/baguio-joins-national-day-of-rage-vs-marcosburial-at-lnmb/">
					<li>
							Baguio joins national day of rage vs #MarcosBurial at LNMB<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/11/2016-1111marcosnohero-baguio-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Baguio joins national day of rage vs #MarcosBurial at LNMB" srcset="http://www.nordis.net/wp-content/uploads/2016/11/2016-1111marcosnohero-baguio-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1111marcosnohero-baguio-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1111marcosnohero-baguio-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1111marcosnohero-baguio.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				<a href="http://www.nordis.net/2016/11/students-human-rights-activists-condemn-the-supreme-court-for-deciding-favorably-on-f-marcos-burial-at-the-libingan-ng-mga-bayani/">
					<li>
							Students, human rights activists condemn the Supreme Court for deciding favorably on F. Marcos burial at the Libingan ng mga Bayani<br /><img width="300" height="70" src="http://www.nordis.net/wp-content/uploads/2016/11/2016-1108condemnSConFMburial-300x70.jpg" class="ak_featured_post_image aligncenter  wp-post-image" alt="" title="Students, human rights activists condemn the Supreme Court for deciding favorably on F. Marcos burial at the Libingan ng mga Bayani" srcset="http://www.nordis.net/wp-content/uploads/2016/11/2016-1108condemnSConFMburial-300x70.jpg 300w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1108condemnSConFMburial-768x179.jpg 768w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1108condemnSConFMburial-700x163.jpg 700w, http://www.nordis.net/wp-content/uploads/2016/11/2016-1108condemnSConFMburial.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							<br style="clear:both;" />
											</li></a>
				</ul></aside><!-- .widget --></div><div class="column threecol"><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a rel="nofollow" href="http://www.nordis.net/wp-login.php">Log in</a></li>
			<li><a href="http://www.nordis.net/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.nordis.net/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><!-- .widget --></div><div class="column threecol"><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.altermidya.net/">Altermidya</a></li>
<li><a href="http://bulatlat.com">Bulatlat</a></li>
<li><a href="http://kodao.org/">Kodao Productions</a></li>
<li><a href="http://pinoyweekly.org">Pinoy Weekly Online</a></li>

	</ul>
</aside><!-- .widget --></div>
<div class="column threecol"><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.nordis.net/2017/01/'> January 2017 </option>
	<option value='http://www.nordis.net/2016/12/'> December 2016 </option>
	<option value='http://www.nordis.net/2016/11/'> November 2016 </option>
	<option value='http://www.nordis.net/2016/10/'> October 2016 </option>
	<option value='http://www.nordis.net/2016/09/'> September 2016 </option>
	<option value='http://www.nordis.net/2016/08/'> August 2016 </option>
	<option value='http://www.nordis.net/2016/07/'> July 2016 </option>
	<option value='http://www.nordis.net/2016/06/'> June 2016 </option>
	<option value='http://www.nordis.net/2016/05/'> May 2016 </option>
	<option value='http://www.nordis.net/2016/04/'> April 2016 </option>
	<option value='http://www.nordis.net/2016/03/'> March 2016 </option>
	<option value='http://www.nordis.net/2016/02/'> February 2016 </option>
	<option value='http://www.nordis.net/2016/01/'> January 2016 </option>
	<option value='http://www.nordis.net/2015/12/'> December 2015 </option>
	<option value='http://www.nordis.net/2015/11/'> November 2015 </option>
	<option value='http://www.nordis.net/2015/10/'> October 2015 </option>
	<option value='http://www.nordis.net/2015/09/'> September 2015 </option>
	<option value='http://www.nordis.net/2015/08/'> August 2015 </option>
	<option value='http://www.nordis.net/2015/07/'> July 2015 </option>
	<option value='http://www.nordis.net/2015/06/'> June 2015 </option>
	<option value='http://www.nordis.net/2015/05/'> May 2015 </option>
	<option value='http://www.nordis.net/2015/04/'> April 2015 </option>
	<option value='http://www.nordis.net/2015/03/'> March 2015 </option>
	<option value='http://www.nordis.net/2015/02/'> February 2015 </option>
	<option value='http://www.nordis.net/2015/01/'> January 2015 </option>
	<option value='http://www.nordis.net/2014/12/'> December 2014 </option>
	<option value='http://www.nordis.net/2014/11/'> November 2014 </option>
	<option value='http://www.nordis.net/2014/10/'> October 2014 </option>
	<option value='http://www.nordis.net/2014/09/'> September 2014 </option>
	<option value='http://www.nordis.net/2014/08/'> August 2014 </option>
	<option value='http://www.nordis.net/2014/07/'> July 2014 </option>
	<option value='http://www.nordis.net/2014/06/'> June 2014 </option>
	<option value='http://www.nordis.net/2014/05/'> May 2014 </option>
	<option value='http://www.nordis.net/2014/04/'> April 2014 </option>
	<option value='http://www.nordis.net/2014/03/'> March 2014 </option>
	<option value='http://www.nordis.net/2014/02/'> February 2014 </option>
	<option value='http://www.nordis.net/2014/01/'> January 2014 </option>
	<option value='http://www.nordis.net/2013/12/'> December 2013 </option>
	<option value='http://www.nordis.net/2013/11/'> November 2013 </option>
	<option value='http://www.nordis.net/2013/10/'> October 2013 </option>
	<option value='http://www.nordis.net/2013/09/'> September 2013 </option>
	<option value='http://www.nordis.net/2013/08/'> August 2013 </option>
	<option value='http://www.nordis.net/2013/07/'> July 2013 </option>
	<option value='http://www.nordis.net/2013/06/'> June 2013 </option>
	<option value='http://www.nordis.net/2013/05/'> May 2013 </option>
	<option value='http://www.nordis.net/2013/04/'> April 2013 </option>
	<option value='http://www.nordis.net/2013/03/'> March 2013 </option>
	<option value='http://www.nordis.net/2013/02/'> February 2013 </option>
	<option value='http://www.nordis.net/2013/01/'> January 2013 </option>
	<option value='http://www.nordis.net/2012/12/'> December 2012 </option>
	<option value='http://www.nordis.net/2012/11/'> November 2012 </option>
	<option value='http://www.nordis.net/2012/10/'> October 2012 </option>
	<option value='http://www.nordis.net/2012/09/'> September 2012 </option>
	<option value='http://www.nordis.net/2012/08/'> August 2012 </option>
	<option value='http://www.nordis.net/2012/07/'> July 2012 </option>
	<option value='http://www.nordis.net/2012/06/'> June 2012 </option>
	<option value='http://www.nordis.net/2012/05/'> May 2012 </option>
	<option value='http://www.nordis.net/2012/04/'> April 2012 </option>
	<option value='http://www.nordis.net/2012/03/'> March 2012 </option>
	<option value='http://www.nordis.net/2012/02/'> February 2012 </option>
	<option value='http://www.nordis.net/2012/01/'> January 2012 </option>
	<option value='http://www.nordis.net/2011/12/'> December 2011 </option>
	<option value='http://www.nordis.net/2011/11/'> November 2011 </option>
	<option value='http://www.nordis.net/2011/10/'> October 2011 </option>
	<option value='http://www.nordis.net/2011/09/'> September 2011 </option>
	<option value='http://www.nordis.net/2011/08/'> August 2011 </option>
	<option value='http://www.nordis.net/2011/07/'> July 2011 </option>
	<option value='http://www.nordis.net/2011/06/'> June 2011 </option>
	<option value='http://www.nordis.net/2011/05/'> May 2011 </option>
	<option value='http://www.nordis.net/2011/04/'> April 2011 </option>
	<option value='http://www.nordis.net/2011/03/'> March 2011 </option>
	<option value='http://www.nordis.net/2011/02/'> February 2011 </option>
	<option value='http://www.nordis.net/2011/01/'> January 2011 </option>
	<option value='http://www.nordis.net/2010/12/'> December 2010 </option>
	<option value='http://www.nordis.net/2010/11/'> November 2010 </option>
	<option value='http://www.nordis.net/2010/10/'> October 2010 </option>
	<option value='http://www.nordis.net/2010/09/'> September 2010 </option>
	<option value='http://www.nordis.net/2010/08/'> August 2010 </option>
	<option value='http://www.nordis.net/2010/07/'> July 2010 </option>
	<option value='http://www.nordis.net/2010/06/'> June 2010 </option>
	<option value='http://www.nordis.net/2010/05/'> May 2010 </option>
	<option value='http://www.nordis.net/2010/04/'> April 2010 </option>
	<option value='http://www.nordis.net/2010/03/'> March 2010 </option>
	<option value='http://www.nordis.net/2010/02/'> February 2010 </option>
	<option value='http://www.nordis.net/2010/01/'> January 2010 </option>
	<option value='http://www.nordis.net/2009/12/'> December 2009 </option>
	<option value='http://www.nordis.net/2009/11/'> November 2009 </option>
	<option value='http://www.nordis.net/2009/10/'> October 2009 </option>
	<option value='http://www.nordis.net/2009/09/'> September 2009 </option>
	<option value='http://www.nordis.net/2009/08/'> August 2009 </option>
	<option value='http://www.nordis.net/2009/07/'> July 2009 </option>
	<option value='http://www.nordis.net/2009/06/'> June 2009 </option>
	<option value='http://www.nordis.net/2009/05/'> May 2009 </option>
	<option value='http://www.nordis.net/2009/04/'> April 2009 </option>
	<option value='http://www.nordis.net/2009/03/'> March 2009 </option>
	<option value='http://www.nordis.net/2009/02/'> February 2009 </option>
	<option value='http://www.nordis.net/2009/01/'> January 2009 </option>
	<option value='http://www.nordis.net/2008/12/'> December 2008 </option>
	<option value='http://www.nordis.net/2008/11/'> November 2008 </option>
	<option value='http://www.nordis.net/2008/10/'> October 2008 </option>
	<option value='http://www.nordis.net/2008/09/'> September 2008 </option>
	<option value='http://www.nordis.net/2008/08/'> August 2008 </option>
	<option value='http://www.nordis.net/2008/07/'> July 2008 </option>
	<option value='http://www.nordis.net/2008/06/'> June 2008 </option>
	<option value='http://www.nordis.net/2008/05/'> May 2008 </option>
	<option value='http://www.nordis.net/2008/04/'> April 2008 </option>
	<option value='http://www.nordis.net/2008/03/'> March 2008 </option>
	<option value='http://www.nordis.net/2008/02/'> February 2008 </option>
	<option value='http://www.nordis.net/2008/01/'> January 2008 </option>
	<option value='http://www.nordis.net/2007/12/'> December 2007 </option>
	<option value='http://www.nordis.net/2007/11/'> November 2007 </option>
	<option value='http://www.nordis.net/2007/10/'> October 2007 </option>
	<option value='http://www.nordis.net/2007/09/'> September 2007 </option>
	<option value='http://www.nordis.net/2007/08/'> August 2007 </option>
	<option value='http://www.nordis.net/2007/07/'> July 2007 </option>
	<option value='http://www.nordis.net/2007/06/'> June 2007 </option>
	<option value='http://www.nordis.net/2007/05/'> May 2007 </option>
	<option value='http://www.nordis.net/2007/04/'> April 2007 </option>
	<option value='http://www.nordis.net/2007/03/'> March 2007 </option>
	<option value='http://www.nordis.net/2007/02/'> February 2007 </option>
	<option value='http://www.nordis.net/2007/01/'> January 2007 </option>
	<option value='http://www.nordis.net/2006/12/'> December 2006 </option>
	<option value='http://www.nordis.net/2006/11/'> November 2006 </option>
	<option value='http://www.nordis.net/2006/10/'> October 2006 </option>
	<option value='http://www.nordis.net/2006/09/'> September 2006 </option>
	<option value='http://www.nordis.net/2006/08/'> August 2006 </option>
	<option value='http://www.nordis.net/2005/10/'> October 2005 </option>

		</select>
		</aside><!-- .widget --></div>		<div class="clear"></div>
	</div><!-- #footer-area -->
			<div id="copyright">
				<p class="copyright twocol">© 2017 Northern Dispatch Weekly</p>
									<p class="credits twocol">
																															Powered by <a href="https://www.onedesigns.com/themes/pinboard" title="Pinboard Theme">Pinboard Theme</a> by <a href="https://www.onedesigns.com/" title="One Designs">One Designs</a> and <a href="https://wordpress.org/" title="WordPress">WordPress</a>											</p>
								<div class="clear"></div>
			</div><!-- #copyright -->
		</div><!-- #footer -->
	</div><!-- #wrapper -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.nordis.net/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    			<a id="FollowMeTabLeftSm" onClick="showFollowMe()" href="#" style="border-bottom:none;"><img src="http://www.nordis.net/wp-content/plugins/follow-me/images/us/leftsm.gif" border="0" /></a>
		
<div id="FollowMeBubbleBG" style="visibility:hidden;"></div>
<div id="FollowMeBubble" style="visibility:hidden;border-bottom:none;">


<div class="top" style="background-image:url('http://www.nordis.net/wp-content/plugins/follow-me/images/us/followme_top.gif');width:329px;height:60px;float:left;display:block;border-bottom:none;">
<a id="close" onClick="hideFollowMe()" href="#" style="border-bottom:none"><img src="http://www.nordis.net/wp-content/plugins/follow-me/images/close.png" border="0" /> </a>
<!-- <a id="grab" target="_blank" title="grab this" href="http://www.ignitesocialmedia.com/tools/follow-me/"><span>grab this</span></a>--></div>
<div class="mid" style="background-image:url('http://www.nordis.net/wp-content/plugins/follow-me/images/followme_mid.gif');width:329px;background-repeat:repeat-y;float:left;">
<div id="stretch">
<span><a title="Twitter" target="_blank" href="https://twitter.com/NordisWeekly" rel="me"><img width="32px" src="http://www.nordis.net/wp-content/plugins/follow-me/images/twitter.png" border="0" alt="Twitter" /> Twitter</a></span>
<span><a title="RSS" target="_blank" href="http://www.nordis.net/?feed=rss2" rel="me"><img width="32px" src="http://www.nordis.net/wp-content/plugins/follow-me/images/rss.png" border="0" alt="RSS" /> RSS</a></span>
<span><a title="Facebook" target="_blank" href="https://www.facebook.com/nordisweekly" rel="me"><img width="32px" src="http://www.nordis.net/wp-content/plugins/follow-me/images/facebook.png" border="0" alt="Facebook" /> Facebook</a></span>
<span><a title="Youtube" target="_blank" href="https://www.youtube.com/channel/UCduPOXlkowS4LVUvpeRQAqg" rel="me"><img width="32px" src="http://www.nordis.net/wp-content/plugins/follow-me/images/youtube.png" border="0" alt="Youtube" /> Youtube</a></span>
</div></div>
<div class="bottom" style="background-image:url('http://www.nordis.net/wp-content/plugins/follow-me/images/followme_bottom.gif');height:34px;width:329px;clear:both;float:left;">
<a id="grab" target="_blank" title="grab this" style="border-bottom:none;" href="http://www.ignitesocialmedia.com/tools/follow-me/"><span>grab this</span></a>
</div>
<div class="grab" style="width:329px;clear:both;float:left;"><a style="border-bottom:none;" href="http://www.ignitesocialmedia.com/tools/follow-me/"><img src="http://www.nordis.net/wp-content/plugins/follow-me/images/followme_grab.gif" /></a></div>
</div>







		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.nordis.net/wp-content/plugins/wp-photo-album-plus/img/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="80c4444a77" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.nordis.net/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
		<!-- Facebook Comments for WPPA+ -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
	</body>
</html>